<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<meta property="fb:app_id" content="58923144965" />
<meta property="fb:pages" content="71411645007" />
<meta name="author" content="Omar Sohail" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="apple-mobile-web-app-title" content="Wccftech">
<meta name="application-name" content="Wccftech">
<meta name="theme-color" content="#ffffff">

<style>@import url('https://fonts.googleapis.com/css?family=Fira+Sans:400,500|Open+Sans:400,700');</style>

<!-- OneTrust Cookies Consent Notice start -->
<script type="text/javascript" src="https://cdn.cookielaw.org/consent/70d754f9-9150-4693-9d11-6f8ee0216045/OtAutoBlock.js"></script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="70d754f9-9150-4693-9d11-6f8ee0216045"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end -->



	<!-- This site is optimized with the Yoast SEO Premium plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Apple Watch Series 6 to Include Blood Oxygen Sensor; the First Model in the Lineup to Do So</title>
	<meta name="description" content="A fresh report talks a blood oxygen sensor being present in the Apple Watch Series 6, and it will be a brand new feature" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://wccftech.com/?p=1191870" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Apple Watch Series 6 to Include Blood Oxygen Sensor; the First Model in the Lineup to Do So" />
	<meta property="og:description" content="A fresh report talks a blood oxygen sensor being present in the Apple Watch Series 6, and it will be a brand new feature" />
	<meta property="og:url" content="https://wccftech.com/?p=1191870" />
	<meta property="og:site_name" content="Wccftech" />
	<meta property="article:publisher" content="https://www.facebook.com/wccftech" />
	<meta property="article:author" content="https://www.facebook.com/omar.sohail.54" />
	<meta property="article:published_time" content="2020-07-31T15:11:59+00:00" />
	<meta property="og:image" content="https://cdn.wccftech.com/wp-content/uploads/2020/07/Apple-Watch-Series-6-1.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="788" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@omarsohail90" />
	<meta name="twitter:site" content="@wccftechdotcom" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wccftech &raquo; Feed" href="https://wccftech.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wccftech &raquo; Comments Feed" href="https://wccftech.com/comments/feed/" />
<link rel='stylesheet' id='wccf-main-css'  href='https://cdn.wccftech.com/wp-content/themes/wccf2016/style.css?ver=1596120727' type='text/css' media='all' />
<link rel='stylesheet' id='wccf-style-single-css'  href='https://cdn.wccftech.com/wp-content/themes/wccf2016/style-single.css?ver=1596120727' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://wccftech.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wccftech.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.wccftech.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wccftech.com/?p=1191870' />
<link rel="alternate" type="application/json+oembed" href="https://wccftech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwccftech.com%2Fapple-watch-series-6-blood-oxygen-sensor-new-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wccftech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwccftech.com%2Fapple-watch-series-6-blood-oxygen-sensor-new-report%2F&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://wccftech.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'cnt7vfDVvWa3' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"JP6Z5G2P43","search_api_key":"4784f5ddc534ec220ede8a86867f33c7","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><link rel="amphtml" href="https://wccftech.com/apple-watch-series-6-blood-oxygen-sensor-new-report/amp/">

<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	
	ga('create', 'UA-3244067-1', 'auto');
	  ga('set', 'dimension1', 'Omar Sohail');
  ga('set', 'dimension2', 'Featured,News,Sticky');
  ga('set', 'dimension3', '1596193919');
  ga('set', 'dimension4', 'post');
  ga('set', 'dimension8', 'Mobile,Rumor');
	var pixelRatio = (window.devicePixelRatio >= 1.5) ? "high" : "normal";
	if (window.devicePixelRatio) {
		ga('set', 'dimension5', pixelRatio );
	}
	ga('send', 'pageview');
</script>

<style>
	@font-face {font-family: 'icomoon';  src: url('//cdn.wccftech.com/fonts/icomoon10.eot'); src: url('//cdn.wccftech.com/fonts/icomoon10.eot#iefix') format('embedded-opentype'), url('//cdn.wccftech.com/fonts/icomoon10.ttf') format('truetype'), url('//cdn.wccftech.com/fonts/fonts/icomoon10.woff') format('woff'), url('//cdn.wccftech.com/fonts/icomoon10.svg#icomoon') format('svg'); font-weight: normal; font-style: normal; }
</style>



<script>var mypage = 'news';
var mytopic = 'gadgets';
</script>

<script src="//pubgalaxy-com.videoplayerhub.com/gallery.js" async></script>


	
	<script type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/wccftechcom.min.js?v3"></script>
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {

	  		    
	    
			googletag.defineSlot('/8095840/4.Wccftech_728x90_ATF', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1454066633851-0').addService(googletag.pubads());
			googletag.defineSlot('/8095840/4.Wccftech_300x250_ATF', [300, 250], 'div-gpt-ad-1454066633851-2').addService(googletag.pubads());
			googletag.defineSlot('/8095840/4.wccftech.com_desktop_300x600', [300, 600], 'div-gpt-ad-1454066633851-7').addService(googletag.pubads());
			//googletag.defineSlot('/8095840/4.wccftech.com_desktop_300x250_mc', [[300, 250], [728, 90]], 'div-gpt-ad-1454066633851-6').addService(googletag.pubads());
			googletag.defineSlot('/8095840/4.Wccftech_300x250_BTF', [300, 250], 'div-gpt-ad-1454066633851-3').addService(googletag.pubads());
			//googletag.defineSlot('/8095840/4.Wccftech.com_desktop_300x250_BTF2', [300, 250], 'div-gpt-ad-1454066633851-4').addService(googletag.pubads());
			googletag.defineSlot('/8095840/.2_12459.46_wccftech.com_tier1', [1, 1], 'div-gpt-ad-1559306343883-0').addService(googletag.pubads());
			googletag.defineSlot('/8095840/.2_12793.46_wccftech.com_tier1', [1, 1], 'div-gpt-ad-1559306543280-0').addService(googletag.pubads());
			
			googletag.defineSlot('/8095840/.2_A.36872.46_wccftech.com_tier1', [1, 1], 'div-gpt-ad-1583497834297-0').setTargeting('strnativekey','qoKbcfTTSm6jvzxj2XfPJwsR').addService(googletag.pubads());

			if(window.innerWidth > 1400) {
				googletag.defineSlot('/8095840/.2_A.37018.46_wccftech.com_tier1', [1, 1], 'div-gpt-ad-1586516229806-0').addService(googletag.pubads());
			} else {
				googletag.defineSlot('/8095840/4.Wccftech_728x90_BTF', [728, 90], 'div-gpt-ad-1454066633851-1').addService(googletag.pubads());
			}

				    	
			if(window.mypage) {
				googletag.pubads().setTargeting('page', mypage);
			}

			if(window.mytopic) {
				googletag.pubads().setTargeting('topic', mytopic);
			}

	    
	    
	    
			    

	    googletag.enableServices();
	  });
	</script>

	<script src="https://cdn.nsstatic.com/ns/wccftech.com.js" id="nsgpt" async="true"></script>


		



<!--[if lt IE 9]>
    <script src="//cdn.wccftech.com/html5shiv.min.js"></script>
<![endif]-->


	<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
	<script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script>



<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://wccftech.com/apple-watch-series-6-blood-oxygen-sensor-new-report/"
  },
  "headline": "Apple Watch Series 6 to Include Blood Oxygen Sensor; the First Model in the Lineup to Do So",
  "image": [
    "https://cdn.wccftech.com/wp-content/uploads/2020/07/Apple-Watch-Series-6-1.jpg"
   ],
  "datePublished": "2020-07-31T11:11:59-04:00",
  "dateModified": "2020-07-31T11:11:59-04:00",
  "author": {
    "@type": "Person",
    "name": "Omar Sohail"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Wccftech",
    "url": "https://wccftech.com/",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.wccftech.com/images/wccftech-logo.png"
    }
  },
  "description": "For the first time ever, Apple may introduce a blood oxygen sensor with the Apple Watch Series 6. The technology giant continues to add new features with every Apple Watch iteration and it looks like we’ll be getting a brand new one, according to a new report. Apple Has Reportedly Secured a Manufacturing Deal With [&amp;hellip;]"
}
</script>




</head>

<body class="post-template-default single single-post postid-1191870 single-format-standard">

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1503230403325633');
fbq('track', 'PageView');
</script><noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1503230403325633&ev=PageView&noscript=1"/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<header>
	<section class="wrap clearfix">
		<a href="https://wccftech.com/"  rel="home"><div class="logo">Wccftech</div></a>

		<ul class="nav widget-analytics" data-event="Menu" data-page="Single">
			<li><a href="/category/news/"   title="See all news">News</a></li>
			<li><a href="/topic/covid19/"   title="See all COVID-19 news">COVID-19</a></li>
			<li><a href="/topic/hardware/"  title="See all hardware news">Hardware</a></li>
			<li><a href="/topic/games/"     title="See all gaming news">Gaming</a></li>
			<li><a href="/topic/gadgets/"   title="See all mobile news">Mobile</a></li>
			<li><a href="/topic/finance/"   title="See all finance news">Finance</a></li>
			<li><a href="/topic/deals/"     title="See all our deals posts">Deals</a></li>
			<li><a href="/review/"          title="See all reviews">Reviews</a></li>
			<!--<li><a href="/topic/exclusive/"  title="See all our exclusive stories">Exclusives</a></li>-->
			<!--<li><a href="/pc-builder/"      title="PC Builder by Wccftech">PC Builder</a></li>-->
		</ul>
		<div class="toggle-search" title="Search"></div>
	</section>
	<div class="search-form">
		<form class="wrap" action="/find/"><input id="q" name="q" type="text" placeholder="What do you want to search for?" autocomplete="off"><input type="submit"></form>
	</div>
</header>

<div class="banner-ad" style="margin: 0 auto 40px auto;">
	<!-- 728x90 ATF -->
	<!-- /8095840/4.Wccftech_728x90_ATF -->
	<div id='div-gpt-ad-1454066633851-0'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454066633851-0'); });
	</script>
	</div>	
</div>

<main class="wrap clearfix" style="">	

	<div class="clearfix">
	
    <section class="content">
	    		
		<div class="topics"><a href="https://wccftech.com/topic/gadgets/" rel="tag">Mobile</a>&nbsp; &#8942; &nbsp;<a href="https://wccftech.com/topic/rumor/" rel="tag">Rumor</a></div>
	
		<h1 class="page-heading">Apple Watch Series 6 to Include Blood Oxygen Sensor; the First Model in the Lineup to Do So</h1>
			
	    <div class="single-meta">
		    <div class="meta-left">
				<div class="meta-author">By <a href="https://wccftech.com/author/omarsohail/" title="Posts by Omar Sohail" rel="author">Omar Sohail</a></div>
			    <div class="meta-time">3 seconds ago</div>
		    </div>
		    <div class="meta-share meta-share-top">
			    			    <span class="facebook"><i class="icon-facebook"></i> Share</span><span class="twitter"><i class="icon-twitter"></i> Tweet</span><span class="reddit"><i class="icon-reddit"></i> Submit</span>
			</div>
	    </div>
		
		<div class="body clearfix">
		
			<div class="wp-caption aligncenter featured-image"><div class="wp-lightbox"><a href="https://cdn.wccftech.com/wp-content/uploads/2020/07/Apple-Watch-Series-6-1.jpg"><img width="740" height="389" src="https://cdn.wccftech.com/wp-content/uploads/2020/07/Apple-Watch-Series-6-1-740x389.jpg" class="attachment-large size-large wp-post-image" alt="Apple Watch Series 6 to Include Blood Oxygen Sensor, the First Model in the Lineup to Do So" srcset="https://cdn.wccftech.com/wp-content/uploads/2020/07/Apple-Watch-Series-6-1-740x389.jpg 740w, https://cdn.wccftech.com/wp-content/uploads/2020/07/Apple-Watch-Series-6-1-410x215.jpg 410w, https://cdn.wccftech.com/wp-content/uploads/2020/07/Apple-Watch-Series-6-1-768x403.jpg 768w, https://cdn.wccftech.com/wp-content/uploads/2020/07/Apple-Watch-Series-6-1-820x431.jpg 820w, https://cdn.wccftech.com/wp-content/uploads/2020/07/Apple-Watch-Series-6-1-1480x777.jpg 1480w, https://cdn.wccftech.com/wp-content/uploads/2020/07/Apple-Watch-Series-6-1-1030x541.jpg 1030w, https://cdn.wccftech.com/wp-content/uploads/2020/07/Apple-Watch-Series-6-1.jpg 1500w" sizes="(max-width: 740px) 100vw, 740px" /></a></div></div>
			<p>For the first time ever, Apple may introduce a blood oxygen sensor with the Apple Watch Series 6. The technology giant continues to add new features with every Apple Watch iteration and it looks like we’ll be getting a brand new one, according to a new report.</p>
<h2>Apple Has Reportedly Secured a Manufacturing Deal With Supplier ASE Technology to Handle Production of the Apple Watch Series 6</h2>
<p>A brand new report from DigiTimes talks about a new partnership taking place between Apple and ASE Technology. The supplier is prepping production lines for the Apple Watch Series 6, but there’s no concrete release date provided. However, it is rumored that the Apple Watch Series 6 will <a href="https://wccftech.com/apple-watch-series-6-launch-2020/">launch later this year</a>, alongside the iPhone 12 lineup, so fingers crossed for when that happens.</p>
<p id="" class="wccf_related_post"><a class="wccf_related_post" href="https://wccftech.com/apple-not-selling-custom-arm-chips-different-manufacturers/"> Apple Won’t Be Selling Its Custom ARM Chips to Different Manufacturers, Company CEO Confirms</a></p><p>Coming to the blood oxygen sensor, a <a href="https://wccftech.com/apple-watch-blood-oxygen-detection-ios-14/">previous report</a> talked about this feature too, detailing that blood oxygen levels that are between 95 and 100 percent are considered healthy, while anything below 80 percent can result in degraded heart and brain functionality. The Apple Watch Series 6 could notify the wearer when blood oxygen metrics are reaching dangerous levels.</p>
<p>Unfortunately, with <a href="https://wccftech.com/watchos-7-announced-with-sleep-tracking-multiple-complications-new-dance-type-in-workouts-more/">watchOS 7 previewed</a> at the 2020 WWDC keynote, there was no mention of a blood oxygen measuring feature, meaning that the addition is expected to arrive with the Apple Watch Series 6 only. Of course, since nothing is confirmed by Apple at the moment, we recommend treating this report with a pinch of salt right now and await more updates in the future.</p>
<p>You might also like to check out the following.</p>
<ul><li><a href="https://wccftech.com/apple-watch-series-6-launch-2020/">Apple Watch Series 6 Design Gets a Massive Change; Switches to a Seamless Circular Watch Face in This Latest Concept</a></li>
<li><a href="https://wccftech.com/iphone-12-max-apple-watch-series-6-navy-blue-concept/">iPhone 12 Max With iPad Pro Design, 44mm Apple Watch Series 6 Both in Navy Blue Shown in Detailed Concept</a></li>
<li><a href="https://wccftech.com/apple-watch-series-6-features-detect-panic-attacks-mental-attack/">Apple Watch Series 6 Features to Reportedly Include Detecting Panic Attacks, and Other Mental Health Capabilities</a></li>
</ul>			
			<p class="source">News Source: <a  href="https://www.digitimes.com/news/a20200731PD208.html" target="_blank">DigiTimes</a></p>			
		</div>

				
		<div class="wccf-products"><h4><span>Products mentioned in this post</span></h4><a target="_blank" rel="nofollow sponsored" class="wccf-product wccf-product-281695" href="https://www.amazon.com/dp/B0767LHPHG?tag=wccftechplug-20&linkCode=ogi&th=1&psc=1" data-code="B0767LHPHG" data-product="iPad Pro"><span><img alt="iPad Pro" src="https://m.media-amazon.com/images/I/41S4IXXvYvL._SL160_.jpg" width="60" height="60"></span><div>iPad Pro<br><small>USD 656.15</small></div></a> <p class="amazon-disclosure">The links above are affiliate links. As an Amazon Associate, Wccftech.com may earn from qualifying purchases.</p></div>
	    <div class="meta-share meta-share-bottom clearfix">
		    <span class="facebook"><i class="icon-facebook"></i> Share</span>
		    <span class="twitter"><i class="icon-twitter"></i> Tweet</span>
		    <span class="reddit"><i class="icon-reddit"></i> Submit</span>
		</div>

				

		<div class="" style="margin: 50px auto; overflow: hidden; text-align: center; ">
			<!-- /8095840/.2_A.37018.46_wccftech.com_tier1 -->
			<div id='div-gpt-ad-1586516229806-0'>
			  <script>
			    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1586516229806-0'); });
			  </script>
			</div>
		</div>


		<div class="" style="margin: 0 auto; overflow: hidden; text-align: center; ">
			<!-- /8095840/4.Wccftech_728x90_BTF -->
			<div id='div-gpt-ad-1454066633851-1' style="text-align: center; margin: 0 auto;">
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454066633851-1'); });
			</script>
			</div>
		</div>

		<div class="subscribe clearfix">
	<div class="subscribe-cover">
		<p>Stay in the loop</p>
		<h3>GET A DAILY DIGEST OF LATEST TECHNOLOGY NEWS</h3>
		<p>Straight to your inbox</p>
	</div>
	<div class="subscribe-form">
		<p class="status">Subscribe to our newsletter</p>
		<form class="traqli" data-page="Single">
			<input type="email" id="sub_email" name="sub_email" placeholder="Enter your email" required /><input type="submit" value="Subscribe">
			<input type="hidden" name="action" value="submit_traqli">
		</form>		
	</div>
</div>

<link href="https://fonts.googleapis.com/css2?family=DM+Serif+Text&display=swap&text=GET%20A%20DAILY%20DIGEST%20OF%20LATEST%20TECHNOLOGY%20NEWS" rel="stylesheet">

<style>
.subscribe { border: 2px solid #EB0254; position: relative; margin: 125px 0; margin-left: -62px; margin-right: -62px; min-height: 100px }
.subscribe-cover { float:left; width:150px; background-color: #222; margin: -65px 0 -65px 35px; text-align: center; padding: 50px 15px; color: white; min-width: 290px; }
	.subscribe-cover img { margin-bottom: 20px }
	.subscribe-cover h3 { font-family: 'DM Serif Text', serif; margin-bottom: 15px; font-weight: normal; font-size: 30px }
	.subscribe-cover p { font-size: 12px;  color: #aaa; margin-bottom: 0; }
	.subscribe-cover p:first-child { margin-bottom: 15px; }

.subscribe-form  { padding: 40px; width: 100%; padding-left: 361px; }
	.subscribe-form p { font-weight: bold; margin-bottom: 15px; }
	.subscribe-form form { width: 100%; background: #eee; padding: 10px; border-radius: 10px }
	.subscribe-form form input { font-size: 14px; border:none; border-radius: 0; background-color: #eee }
	.subscribe-form form input:-webkit-autofill, .subscribe-form form input:focus:-webkit-autofill { -webkit-box-shadow: 0 0 0 100px rgb(238, 238, 238) inset; }
	.subscribe-form form input[type=email]  { width: 75%; padding: 10px; }
	.subscribe-form form input[type=submit] { width: 25%; padding: 10px 0; background: #EB0254; color: #fff; -webkit-appearance: none; border-radius: 25px }
	.subscribe-form form input[type=submit]:hover { background: #d2024b  }

@media only screen and (max-width: 1850px) {
	.subscribe {margin-left: -46px; margin-right: -46px;}
	.subscribe-cover { margin-left: 20px; }
	.subscribe-form { padding: 40px 23px; padding-left: 333px; }
}
</style>		<style>.subscribe { margin-top: 80px; }</style>

		
		
						
								
				<div class="related-posts widget-analytics clearfix" data-event="Related" data-page="Single" style="margin-top: 30px;">
					<h2 class="sub-head"><span>Related</span></h2>
					
		<!-- /8095840/.2_A.36872.46_wccftech.com_tier1 -->
		<div id='div-gpt-ad-1583497834297-0'>
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583497834297-0'); });
		</script>
		</div>
		
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/images/post-thumb.png')">
				<a href="https://wccftech.com/latest-iphone-12-pro-concept-is-closest-to-the-real-deal-based-on-leaks/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2020/07/iPhone-12-Cn-240x135.jpg" alt="iphone-12-cn" srcset="https://cdn.wccftech.com/wp-content/uploads/2020/07/iPhone-12-Cn-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/latest-iphone-12-pro-concept-is-closest-to-the-real-deal-based-on-leaks/">Latest iPhone 12 Pro Concept is Closest to the Real Deal Based on Leaks</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/alisalman/">Ali Salman</a> &nbsp;•&nbsp; 23 hours ago					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1191610 http://wccftech.com/?p=1191610"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/images/post-thumb.png')">
				<a href="https://wccftech.com/iphone-12-5g-launch-might-not-happen-in-september-hints-qualcomm/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2020/07/iPhone-12-5G-Launch-240x135.jpg" alt="iphone-12-5g-launch" srcset="https://cdn.wccftech.com/wp-content/uploads/2020/07/iPhone-12-5G-Launch-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/iphone-12-5g-launch-might-not-happen-in-september-hints-qualcomm/">iPhone 12 5G Launch Might Not Happen in September, Hints Qualcomm</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/alisalman/">Ali Salman</a> &nbsp;•&nbsp; 1 day ago					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1191491 http://wccftech.com/?p=1191491"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/images/post-thumb.png')">
				<a href="https://wccftech.com/big-techs-antitrust-hearing-lawmakers-grill-ceos-from-apple-amazon-facebook-and-google/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2020/07/Tim-Cook-Jeff-Bezos-Sunder-Pichai-Mark-Zuckerberg-240x135.jpg" alt="tim-cook-jeff-bezos-sunder-pichai-mark-zuckerberg" srcset="https://cdn.wccftech.com/wp-content/uploads/2020/07/Tim-Cook-Jeff-Bezos-Sunder-Pichai-Mark-Zuckerberg-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/big-techs-antitrust-hearing-lawmakers-grill-ceos-from-apple-amazon-facebook-and-google/">Big Tech&#8217;s Antitrust Hearing &#8211; Lawmakers Grill CEOs from Apple, Amazon, Facebook and Google</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/imranhussain/">Imran Hussain</a> &nbsp;•&nbsp; 1 day ago					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1191500 http://wccftech.com/?p=1191500"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/images/post-thumb.png')">
				<a href="https://wccftech.com/tim-cook-says-apple-does-not-favor-developers-over-others-and-keeps-rules-transparent/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2020/07/Tim-240x135.jpg" alt="tim" srcset="https://cdn.wccftech.com/wp-content/uploads/2020/07/Tim-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/tim-cook-says-apple-does-not-favor-developers-over-others-and-keeps-rules-transparent/">Tim Cook Says Apple Does Not Favor Developers Over Others and Keeps Rules Transparent</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/alisalman/">Ali Salman</a> &nbsp;•&nbsp; 2 days ago					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1191457 http://wccftech.com/?p=1191457"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/images/post-thumb.png')">
				<a href="https://wccftech.com/final-cut-pro-x-arriving-for-ipad-summer-2021/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2020/07/2020-iPad-Pro-from-Apple-6-240x135.jpg" alt="2020-ipad-pro-from-apple-6-2" srcset="https://cdn.wccftech.com/wp-content/uploads/2020/07/2020-iPad-Pro-from-Apple-6-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/final-cut-pro-x-arriving-for-ipad-summer-2021/">Final Cut Pro X for iPad May Arrive During ‘Summer 2021’; Other ‘Pro’ Apps Rumored to Arrive Too</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/omarsohail/">Omar Sohail</a> &nbsp;•&nbsp; Jul 29					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1191392 http://wccftech.com/?p=1191392"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
					</div>

				
		
				<div id="disqus_thread"></div>
		<script>
			var disquspageurl = 'https://wccftech.com/apple-watch-series-6-blood-oxygen-sensor-new-report/';
			var disqus_config = function () {
				this.page.url = disquspageurl;
				this.page.identifier = '1191870 http://wccftech.com/?p=1191870';
				this.callbacks.onNewComment = [function(comment) {
					if (typeof ga !== 'undefined') ga( 'send', 'event', 'Comments', 'Single', disquspageurl );
				}];
			};

			(function() {
				var d = document, s = d.createElement('script');
				s.src = '//wccftech.disqus.com/embed.js';
				s.setAttribute('data-timestamp', +new Date());
				(d.head || d.body).appendChild(s);
			})();
		</script>
		<noscript>Please enable JavaScript to view the comments.</noscript>
				

	</section>
    
        
    <aside class="sidebar">
		<div class="sidebar-ad">
	<div id='div-gpt-ad-1454066633851-2' style='height:250px; width:300px;'>
		<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454066633851-2'); });</script>
	</div>
</div>
				<section class="trending-posts sidebar-trending widget-analytics" data-event="Trending" data-page="Single">
			    	<h3 class="sub-head"><span>Trending Stories</span></h3>
					<ul><li><a href="https://wccftech.com/nvidia-rtx-3090-will-allegedly-offer-a-massive-50-performance-increase/">NVIDIA RTX 3090 Will Allegedly Offer A Massive 50% Performance Increase</a></li>
<li><a href="https://wccftech.com/nvidia-geforce-rtx-3080-ampere-gaming-graphics-card-allegedly-up-to-35-faster-than-rtx-2080-ti-in-3dmark-timespy/">NVIDIA GeForce RTX 3080 Ampere Gaming Graphics Card Allegedly Up To 35% Faster Than Reference RTX 2080 Ti in 3DMark TimeSpy Benchmark</a></li>
<li><a href="https://wccftech.com/nvidia-ampere-a100-fastest-ai-gpu-up-to-4-times-faster-than-volta-v100/">NVIDIA&#8217;s Ampere A100 GPU Is Unstoppable, Breaks 16 AI Performance Records, Up To 4.2x Faster Than Volta V100</a></li>
<li><a href="https://wccftech.com/new-details-emerge-for-halo-infinite-free-to-play-multiplayer-at-120fps/">New Details Emerge For Halo Infinite: Free-to-Play Multiplayer At 120FPS</a></li>
<li><a href="https://wccftech.com/fisker-discloses-reservations-for-the-ocean-suv-amid-continuing-merger-talks-with-spartan-energy-spaq/">Fisker Discloses Reservations for the Ocean SUV Amid Continuing Merger Talks With Spartan Energy (SPAQ)</a></li>
</ul>				</section>	

			<div class="sidebar-ad">
	<div id='div-gpt-ad-1454066633851-7' style='max-height:600px; width:300px;'>
		<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454066633851-7'); });</script>
	</div>
</div>
				<section class="popular-posts sidebar-popular widget-analytics" data-event="Popular" data-page="Single">
					<h3 class="sub-head"><span>Popular Discussions</span></h3>
					<ul><li class="popular-post-1"><a href="https://wccftech.com/intel-core-i9-10850k-10-core-desktop-cpu27th-july-launch-around-450-usd-price/">Intel Core i9-10850K 10 Core Desktop CPU Reportedly Launching on 27th July For Around $450 US</a><span>4043</span></li>
<li class="popular-post-2"><a href="https://wccftech.com/nvidia-rtx-3090-will-allegedly-offer-a-massive-50-performance-increase/">NVIDIA RTX 3090 Will Allegedly Offer A Massive 50% Performance Increase</a><span>2696</span></li>
<li class="popular-post-3"><a href="https://wccftech.com/amd-radeon-instinct-mi100-cdna-gpu-alleged-performance-benchmarks-leak-faster-than-nvidia-ampere-a100/">AMD Radeon Instinct MI100 &#8216;CDNA GPU&#8217; Alleged Performance Numbers Show Its Faster Than NVIDIA&#8217;s A100 in FP32 Compute, Impressive Perf/Value</a><span>2190</span></li>
<li class="popular-post-4"><a href="https://wccftech.com/amd-nasdaq-amd-shares-soar-over-16-as-intel-flounders-in-the-7nm-arena/">AMD (NASDAQ: AMD) Shares Soar Over 16% as Intel Flounders in the 7nm Arena</a><span>1982</span></li>
<li class="popular-post-5"><a href="https://wccftech.com/intel-evo-branding-core-overhauled/">Intel&#8217;s New EVO Branding Leaked, CORE Branding Getting Overhauled Too</a><span>1914</span></li>
</ul>				</section>

				</aside>	
    </div>

</main>

<footer>

    <section class="wrap clearfix">
				
				
		<div class="footer-1">
			<!--<i class="fa fa-folder-open-o"></i>-->
			<h3>Sections</h3>
			<ul>
				<li><a href="/review/">Reviews</a></li>
				<li><a href="/how-to/">How To's</a></li>
				<li><a href="/topic/exclusive/">Exclusives</a></li>
				<li><a href="/topic/interview/">Interviews</a></li>
				<li><a href="/topic/deals/">Deals</a></li>
				<li><a href="/topic/video/">Video</a></li>
				<li><a href="/topic/entertainment/">Entertainment</a></li>
				<li><a href="/pc-builder/">PC Builder</a></li>
			</ul>
		</div>
		
		<div class="footer-2">
			<!--<i class="fa fa-hashtag"></i>-->
			<h3>Topics</h3>
			<ul>
				<li><a href="/topic/hardware/">Hardware</a></li>
				<li><a href="/topic/games/">Gaming</a></li>
				<li><a href="/topic/gadgets/">Mobile</a></li>
				<li><a href="/topic/finance/">Finance</a></li>
				<li><a href="/topic/software/">Software</a></li>
				<li><a href="/topic/security/">Security</a></li>
				<li><a href="/topic/web/">Web</a></li>
			</ul>
		</div>
		
		<div class="footer-3">
			<!--<i class="fa fa-info"></i>-->
			<h3>Know Us</h3>
			<ul>
				<li><a href="/about/">About</a></li>
				<li><a href="/advertise/">Advertise</a></li>
				<li><a href="/contact/">Contact</a></li>
				<li><a href="/tip-us/">Tip Us</a></li>
				<li><a href="/jobs/">Careers</a></li>
				<li><a href="/legal-disclaimer/">Terms of Use</a></li>
				<li><a href="/privacy-policy/">Privacy &amp; Cookie Policy</a></li>
				<li><a href="/ethics-statement/">Ethics Statement</a></li>
				<li><a id="ot-sdk-btn" class="ot-sdk-show-settings" style="padding: 0; border: none; cursor:pointer; font-size: 100%">Change Ad Consent</a></li>
			</ul>
		</div>

		<div class="footer-4">
			<!--<i class="fa"></i>-->
			<h3>Follow US</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/wccftechdotcom"><i class="icon-twitter"></i> Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/wccftech"><i class="icon-facebook"></i> Facebook</a></li>
				<li class="youtube"><a href="https://www.youtube.com/wccftechtv"><i class="icon-youtube"></i> YouTube</a></li>
			</ul><br><br>

			<div>
				<h3 style="margin-bottom: 10px;">Subscribe</h3>
				<p class="status">For latest tech news in your inbox, once a day!</p>
				<form class="traqli" data-page="Single">
					<input type="email" id="sub_email" name="sub_email" placeholder="Email address" required /><input type="submit" value="Subscribe">
					<input type="hidden" name="action" value="submit_traqli">
				</form>
			</div>
		</div>

		<div class="copyright">
			<span class="logo"><a href="https://wccftech.com/" rel="home">Wccftech</a></span>
			<span class="text">
				&copy; 2020 NewAge ADS, LLC. All rights reserved.
							</span>
			<span class="preload-images"></span>
		</div>

		<div class="disclaimer">Some posts on Wccftech.com may contain affiliate links. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com</div>

    </section>
</footer>

<script type='text/javascript' src='https://cdn.wccftech.com/wp-content/themes/wccf2016/script.js?ver=1596120727'></script>
<script type='text/javascript' src='https://cdn.wccftech.com/wp-content/themes/wccf2016/footer.js?ver=1596120727'></script>

<script type="text/javascript" src="https://s.skimresources.com/js/31026X886738.skimlinks.js"></script>
<div id="amzn-assoc-ad-54373194-91c7-4e61-b9a0-12cad6711106"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=54373194-91c7-4e61-b9a0-12cad6711106"></script>

<!-- /8095840/.2_12459.46_wccftech.com_tier1 -->
<div id='div-gpt-ad-1559306343883-0' style='height:1px; width:1px;'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559306343883-0'); });</script>
</div>

<script id="dsq-count-scr" src="//wccftech.disqus.com/count.js" async></script>

<script type="text/javascript">
;!function(){
    window.NewzmateConfig = {
        id: 83
    }
    var e=document.createElement("script");e.setAttribute("id","tqlucidsdksel"),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v04/sdk.js?v="+(localStorage&&localStorage.lucidsdkver||"xxx"),e.async=!0,document.getElementsByTagName("script")[0].parentNode.appendChild(e);
}();
</script>


<style>
	.mpp-toc-container { max-width: 100%; padding: 0; width: 100%; border: none; }
	.mpp-toc-title h2 { text-align: left; margin-top: 0; margin-bottom: 0; color: white; }
	.mpp-toc-title { padding: 10px 15px; background: #EB0254; color: white; }
	.mpp-toc { padding: 15px; background: white; border: 1px solid #EB0254; }
	.mpp-toc-container ul li { margin-bottom: 5px; }
	.mpp-page-link { display: inline; float: right; }
	.mpp-page-link a { color: white }
</style>

<script src="//dsh7ky7308k4b.cloudfront.net/autoads/wccftechcom-single.min.js"></script>

<style>
.qc-cmp-persistent-link {display: none !important;}
</style>
</body>
</html>
