<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<meta property="fb:app_id" content="58923144965" />
<meta property="fb:pages" content="71411645007" />
<meta name="author" content="Alessio Palumbo" />
<link rel="shortcut icon" type='image/x-icon' href="https://wccftech.com/favicon.ico" />
<link rel="apple-touch-icon" sizes="180x180" href="https://wccftech.com/icons/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://wccftech.com/icons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://wccftech.com/icons/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://wccftech.com/icons/manifest.json">
<link rel="mask-icon" href="https://wccftech.com/icons/safari-pinned-tab.svg" color="#5bbad5">
<meta name="apple-mobile-web-app-title" content="Wccftech">
<meta name="application-name" content="Wccftech">
<meta name="theme-color" content="#ffffff">

<script>let beta = localStorage.getItem("wccftech_public_beta"); if (beta == 1) { window.location.search += '&beta=1'; }</script>

<style>@import url('https://fonts.googleapis.com/css?family=Fira+Sans:400,500|Open+Sans:400,700');</style>


<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.1 (Yoast SEO v18.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Godfall Exalted Free Update Is The Game&#039;s Biggest to Date</title>
	<meta name="description" content="Counterplay Games shared many new details on the upcoming free Exalted update coming to Godfall on April 7th." />
	<link rel="canonical" href="https://wccftech.com/godfall-exalted-free-update-is-the-games-biggest-to-date/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Godfall Exalted Free Update Is The Game&#039;s Biggest to Date" />
	<meta property="og:description" content="Counterplay Games shared many new details on the upcoming free Exalted update coming to Godfall on April 7th." />
	<meta property="og:url" content="https://wccftech.com/godfall-exalted-free-update-is-the-games-biggest-to-date/" />
	<meta property="og:site_name" content="Wccftech" />
	<meta property="article:publisher" content="https://www.facebook.com/wccftech" />
	<meta property="article:author" content="https://www.facebook.com/AlexiousITA" />
	<meta property="article:published_time" content="2022-03-17T19:00:58+00:00" />
	<meta property="article:modified_time" content="2022-03-17T19:05:03+00:00" />
	<meta property="og:image" content="https://cdn.wccftech.com/wp-content/uploads/2022/03/godfall_exalted-HD-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1440" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@AlexiousRahl" />
	<meta name="twitter:site" content="@wccftech" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Alessio Palumbo" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wccftech &raquo; Feed" href="https://wccftech.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wccftech &raquo; Comments Feed" href="https://wccftech.com/comments/feed/" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wccf-main-css'  href='https://cdn.wccftech.com/wp-content/themes/wccf2016/style.css?ver=1647476916' type='text/css' media='all' />
<link rel='stylesheet' id='wccf-style-single-css'  href='https://cdn.wccftech.com/wp-content/themes/wccf2016/style-single.css?ver=1647476916' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://wccftech.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wccftech.com/wp-json/wp/v2/posts/1334330" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wccftech.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.wccftech.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://wccftech.com/?p=1334330' />
<link rel="alternate" type="application/json+oembed" href="https://wccftech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwccftech.com%2Fgodfall-exalted-free-update-is-the-games-biggest-to-date%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wccftech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwccftech.com%2Fgodfall-exalted-free-update-is-the-games-biggest-to-date%2F&#038;format=xml" />
<script type='text/javascript'>window.presslabs = {"home_url":"https:\/\/wccftech.com"}</script><script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://wccftech.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'cnt7vfDVvWa3' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script>		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
		<link rel="amphtml" href="https://wccftech.com/godfall-exalted-free-update-is-the-games-biggest-to-date/amp/">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3244067-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('set', {'dimension1': 'Alessio Palumbo'});
  gtag('set', {'dimension2': 'News,Sticky'});
  gtag('set', {'dimension3': '1647529258'});
  gtag('set', {'dimension4': 'post'});
  gtag('set', {'dimension8': 'Gaming'});

  gtag('config', 'UA-3244067-1');
</script>

<style>
	@font-face {font-family: 'icomoon';  src: url('//cdn.wccftech.com/fonts/icomoon10.eot'); src: url('//cdn.wccftech.com/fonts/icomoon10.eot#iefix') format('embedded-opentype'), url('//cdn.wccftech.com/fonts/icomoon10.ttf') format('truetype'), url('//cdn.wccftech.com/fonts/fonts/icomoon10.woff') format('woff'), url('//cdn.wccftech.com/fonts/icomoon10.svg#icomoon') format('svg'); font-weight: normal; font-style: normal; }
</style>



<script>var mypage = 'news';
var mytopic = 'games';
</script>


	
		<script src="https://cmp.uniconsent.com/v2/stub.min.js"></script>
		<script async src='https://cmp.uniconsent.com/v2/4d73da7830/cmp.js'></script>
		<script type="text/javascript">
		window.googletag = window.googletag || {};
		window.googletag.cmd = window.googletag.cmd || [];
		window.googletag.cmd.push(function () {
		    window.googletag.pubads().enableAsyncRendering();
		    window.googletag.pubads().disableInitialLoad();
		});
		(adsbygoogle = window.adsbygoogle || []).pauseAdRequests = 1;
		</script>
		<script>
		__tcfapi("addEventListener", 2, function(tcData, success) {
		    if (success && tcData.unicLoad  === true) {
		        if(!window._initAds) {
					window._initAds = true;

					var script = document.createElement('script');
					script.async = true;
					script.src = 'https://dsh7ky7308k4b.cloudfront.net/publishers/wccftechcom_new.min.js?234568';
					document.head.appendChild(script);

					var script = document.createElement('script');
					script.async = true;
					script.src = 'https://pubgalaxy-com.videoplayerhub.com/gallery.js';
					document.head.appendChild(script);

		        }
		    }
		});
		</script>

		<script src="https://cdn.nsstatic.com/ns/wccftech.com.js" id="nsgpt" async="true"></script>

	


<!--[if lt IE 9]>
    <script src="//cdn.wccftech.com/files/html5shiv.min.js"></script>
<![endif]-->


	<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
	<script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script>



	<meta name="twitter:image" content="https://cdn.wccftech.com/wp-content/uploads/2022/03/godfall_exalted-HD-740x416.jpg">

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://wccftech.com/godfall-exalted-free-update-is-the-games-biggest-to-date/"
  },
  "headline": "Godfall Exalted Free Update Is The Game&#8217;s Biggest to Date",
  "image": [
    "https://cdn.wccftech.com/wp-content/uploads/2022/03/godfall_exalted-HD-scaled.jpg"
   ],
  "datePublished": "2022-03-17T19:00:58+00:00",
  "dateModified": "2022-03-17T19:05:03+00:00",
  "author": {
    "@type": "Person",
    "url": "https://wccftech.com/author/alessio/",
    "name": "Alessio Palumbo"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Wccftech",
    "url": "https://wccftech.com/",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.wccftech.com/wp-content/uploads/images/wccftech-logo.png"
    }
  },
  "description": "Counterplay Games shared many new details on the upcoming free Exalted update coming to Godfall on April 7th."
}
</script>




</head>

<body class="post-template-default single single-post postid-1334330 single-format-standard">

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1503230403325633');
fbq('track', 'PageView');
</script><noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1503230403325633&ev=PageView&noscript=1"/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<header>
	<section class="wrap clearfix">
		<a href="https://wccftech.com/"  rel="home"><div class="logo">Wccftech</div></a>

		<ul class="nav widget-analytics" data-event="Menu" data-page="Single">
			<li><a href="/category/news/"   title="See all news">News</a></li>
			<li><a href="/topic/hardware/"  title="See all hardware news">Hardware</a></li>
			<li><a href="/topic/games/"     title="See all gaming news">Gaming</a></li>
			<li><a href="/topic/gadgets/"   title="See all mobile news">Mobile</a></li>
			<li><a href="/topic/finance/"   title="See all finance news">Finance</a></li>
			<li><a href="/topic/deals/"     title="See all our deals posts">Deals</a></li>
			<li><a href="/review/"          title="See all reviews">Reviews</a></li>
			<li><a href="/videos/"          title="See all our youtube videos">Videos</a></li>
			<li><a href="/how-to/"          title="See all how to's">How To's</a></li>
			<!--<li><a href="/topic/exclusive/"  title="See all our exclusive stories">Exclusives</a></li>-->
			<!--<li><a href="/pc-builder/"      title="PC Builder by Wccftech">PC Builder</a></li>-->
		</ul>
		<div class="toggle-search" title="Search"></div>
	</section>
	<div class="search-form">
		<form class="wrap" action="/find/"><input id="q" name="q" type="text" placeholder="What do you want to search for?" autocomplete="off"><input type="submit"></form>
	</div>
</header>

<div class="banner-ad">
	<div style="min-height:90px">
		<div id='div-gpt-ad-1454066633851-0'></div>
		<div id='div-gpt-ad-wccftechcom38568'></div>
	</div>
</div>
		<div class="main-background-wrap"><div class="main-background"></div></div>
	
<main class="wrap clearfix" style="">	

	<div class="clearfix">
	
    <section class="content">
	    		
		<div class="topics"><a href="https://wccftech.com/topic/games/" rel="tag">Gaming</a></div>
	
		<h1 class="page-heading">Godfall Exalted Free Update Is The Game&#8217;s Biggest to Date</h1>
			
	    <div class="single-meta">
		    <div class="meta-left">
				<div class="meta-author">By <a href="https://wccftech.com/author/alessio/">Alessio Palumbo</a></div>
			    <div class="meta-time">
					<time datetime="2022-03-17T19:00:58+00:00" title="Mar 17, 2022 15:00 EDT">
						Mar 17, 2022 15:00 EDT					</time>
														</div>
		    </div>
		    <div class="meta-share meta-share-top">
			    			    <span class="facebook"><i class="icon-facebook"></i> Share</span><span class="twitter"><i class="icon-twitter"></i> Tweet</span><span class="reddit"><i class="icon-reddit"></i> Submit</span>
			</div>
	    </div>
		
		<div class="body clearfix">
		
			<div class="wp-caption aligncenter featured-image"><div class="wp-lightbox"><a href="https://cdn.wccftech.com/wp-content/uploads/2022/03/godfall_exalted-HD-2060x1159.jpg"><img width="1480" height="833" src="https://cdn.wccftech.com/wp-content/uploads/2022/03/godfall_exalted-HD-1480x833.jpg" class="attachment-large-2x size-large-2x wp-post-image" alt="Godfall Exalted" srcset="https://cdn.wccftech.com/wp-content/uploads/2022/03/godfall_exalted-HD-1480x833.jpg 1480w, https://cdn.wccftech.com/wp-content/uploads/2022/03/godfall_exalted-HD-410x231.jpg 410w, https://cdn.wccftech.com/wp-content/uploads/2022/03/godfall_exalted-HD-740x416.jpg 740w, https://cdn.wccftech.com/wp-content/uploads/2022/03/godfall_exalted-HD-240x135.jpg 240w, https://cdn.wccftech.com/wp-content/uploads/2022/03/godfall_exalted-HD-768x432.jpg 768w, https://cdn.wccftech.com/wp-content/uploads/2022/03/godfall_exalted-HD-1536x864.jpg 1536w, https://cdn.wccftech.com/wp-content/uploads/2022/03/godfall_exalted-HD-2048x1152.jpg 2048w, https://cdn.wccftech.com/wp-content/uploads/2022/03/godfall_exalted-HD-480x270.jpg 480w, https://cdn.wccftech.com/wp-content/uploads/2022/03/godfall_exalted-HD-820x461.jpg 820w, https://cdn.wccftech.com/wp-content/uploads/2022/03/godfall_exalted-HD-1030x579.jpg 1030w, https://cdn.wccftech.com/wp-content/uploads/2022/03/godfall_exalted-HD-1920x1080.jpg 1920w" sizes="(max-width: 1480px) 100vw, 1480px" /></a></div></div>
			
			<p>So-called looter slasher game <a href="https://wccftech.com/review/godfall-ps5-looter-slasher-mediocre-blockbuster/" target="_blank" rel="noopener">Godfall</a> is getting a free update titled Exalted on April 7th, and it'll be the biggest one yet.</p>
<p>Daniel Nordlander, Game Director at Counterplay Games, explained:</p>
<p id="" class="wccf_related_post"><a class="wccf_related_post" href="https://wccftech.com/playstation-plus-december-games-include-godfall-mortal-shell-rumor/"> PlayStation Plus December Games Include Godfall, Mortal Shell – Rumor</a></p><blockquote><p>Godfall’s Exalted Update is the culmination of a year and a half of post-launch support and directly speaks to major elements our community has been telling us they want to experience in Godfall. We have been tracking this feedback on forums, social media posts as well as countless streams and videos in an effort to target where we didn’t quite hit player expectations or, at times, even our own. The Exalted Update is not only a thank you to the players that have been with us since day one helping us improve, but offers new players the best moment to jump in and experience the World of Aperion.</p></blockquote>
<p>The Exalted update includes a great number of changes and improvements. It also adds six-player co-op activities, doubling the previous three-player limit.</p>
<blockquote>
<p style="font-weight: 400;"><strong>Valorplate Shards</strong></p>
<ul style="font-weight: 400;"><li>Each of the 12 Valorplates now have four unlockable Shards which provide new ways to customize and enhance your playstyle.</li>
<li>For example, through Shards Phoenix can ignite enemies more easily through Wildfire Strike, unleash a cone of fire through her shield, and even resurrect herself!</li>
</ul><p style="font-weight: 400;"><strong>Ascendant and Exalted Valorplates</strong></p>
<ul style="font-weight: 400;"><li>Collecting all four Shards will unlock a Valorplate’s Ascendant form, granting a second passive ability.</li>
<li>After leveling all four shards up to the max level, the Valorplate will become Exalted, granting a third and final passive, as well as unlocking a visually stunning new cosmetic which can be displayed on the Valorplate podium in the Sanctum.</li>
</ul><p style="font-weight: 400;"><strong>Enhanced Story</strong></p>
<ul style="font-weight: 400;"><li>Ravenna and Soras, will now accompany Orin and fight alongside him on certain story missions, as well as providing new dialogue in the Sanctum between missions.</li>
<li>Orin’s twisted brother Macros now has a greater presence throughout the campaign, taunting Orin during story missions and elevating the tension leading up to your epic final confrontation.</li>
</ul><p style="font-weight: 400;"><strong>Overhauled Combat</strong></p>
<ul style="font-weight: 400;"><li>All weapons now come equipped with powerful Timing Attacks that can be unleashed directly after using a weapon technique.</li>
<li>Knockdown 2.0 is one of the most requested features by fans. Players can now unlock a recovery skill that lets them quickly get back into the fight after being knocked down.</li>
<li>A Revive system has been added, allowing players to revive each other during co-op!</li>
</ul><p style="font-weight: 400;"><strong>Reworked Realm Bosses</strong></p>
<ul style="font-weight: 400;"><li>The Sigil mechanic has been removed in favor of streamlining how Realm Bosses work. Now players can challenge Realm Bosses as soon as the story allows.</li>
<li>However, each Realm Boss now has three captains scattered throughout their realm. Defeating the captains will remove powerful banes that would otherwise make the Realm Boss fight much more challenging.</li>
</ul><p style="font-weight: 400;"><strong>Fan-Requested Quality of Life Enhancements</strong></p>
<ul style="font-weight: 400;"><li><em>Godfall</em> has a ton of awesome loot to earn, and the <em>Exalted Update</em> provides a variety of new ways to sort and manage your growing inventory.</li>
<li>Designed to be the tinkerer’s dream, <em>Godfall</em>’s new loadout menu provides players the ability to save up to three custom builds per Valorplate, including unique skill grids!</li>
</ul><p style="font-weight: 400;"><strong>Exalted Tower of Trials</strong></p>
<ul style="font-weight: 400;"><li>Test your skills against enemies that scale up level 150 and multiple bosses that spawn simultaneously in <em>Godfall</em>’s ultimate endgame challenge.</li>
<li>Earn unique new weapons with triple primary traits!</li>
</ul><p style="font-weight: 400;"><strong>All-New Spirit Realms Mode for up to 6 players</strong></p>
<ul style="font-weight: 400;"><li>Matchmake with up to five other players for <em>Godfall</em>’s greatest co-op experience to date!</li>
<li>Utilize Spirit Vision to battle enemies and discover secrets hidden between the Material and Spirit planes as you collect Elder Souls.</li>
<li>Use Elder Souls to unlock the Elder Gate and take on <em>Godfall</em>’s array of deadly bosses with unique spirit vision mechanics.</li>
<li>Collect Shards of Macros to gain powerful boons that last the entire duration of your Spirit Realms run.</li>
<li>Earn awesome new Augments with double primary traits.</li>
</ul></blockquote>
<p>For even more details about the update, check out <a href="https://www.gearboxpublishing.com/godfall-developer-blog-march-17-2022/" target="_blank" rel="noopener">today's developer blog</a>. Also, take a look at some of the new abilities coming to Godfall with Exalted.</p>
<div id="" class="wccf_video_tag"><div id="div-gpt-ad-wccftechcom37018"></div></div><p><iframe loading="lazy" title="Silvermane - Roar of the Righteous" width="500" height="281" src="https://www.youtube.com/embed/thKiy3Xlcl8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><iframe loading="lazy" title="Illumina - Stone of Brilliance" width="500" height="281" src="https://www.youtube.com/embed/D-10X6aSP9I?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><iframe loading="lazy" title="Armistice - Earthquake Technique" width="500" height="281" src="https://www.youtube.com/embed/nHiHGx0_mZM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p id="" class="wccf_related_post"><a class="wccf_related_post" href="https://wccftech.com/godfall-ps4-fire-and-darkness-expansion-lightbringer-free-update/"> Godfall Coming to PS4, “Fire &amp; Darkness” Expansion and New Free Endgame Content Detailed</a></p><p><iframe loading="lazy" title="Mesa - Dust of the Earth" width="500" height="281" src="https://www.youtube.com/embed/5ki0WdgJ4bU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><iframe loading="lazy" title="Bulwark - Crushing Blow" width="500" height="281" src="https://www.youtube.com/embed/79frZOcLtMQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>			
						
		</div>

				
		<div class="wccf-products"><h4><span>Products mentioned in this post</span></h4><a target="_blank" rel="sponsored" class="wccf-product wccf-product-305839" href="https://www.amazon.com/dp/B08JF5HQF1?tag=wccftechplug-20&linkCode=ogi&th=1&psc=1" data-code="B08JF5HQF1" data-product="Godfall"><span><img alt="Godfall" src="https://m.media-amazon.com/images/I/51DLO5ziUfL._SL160_.jpg" width="60" height="60"></span><div>Godfall<br><small>USD 20.99</small></div></a> <p class="amazon-disclosure">The links above are affiliate links. As an Amazon Associate, Wccftech.com may earn from qualifying purchases.</p></div>
	    <div class="meta-share meta-share-bottom clearfix">
		    <span class="facebook"><i class="icon-facebook"></i> Share</span>
		    <span class="twitter"><i class="icon-twitter"></i> Tweet</span>
		    <span class="reddit"><i class="icon-reddit"></i> Submit</span>
		</div>

		

				

				
		<div style="margin: 50px auto" class="ad noskim">
						<div><a class="noskim" href="http://cutt.ly/aSrYf3c" rel="sponsored"><img src="https://cdn.wccftech.com/wp-content/uploads/2022/03/dreame-3-16-2022.jpg" style="width:100%; height: auto;"></a></div>
		</div>

		<style>.subscribe { margin-top: 100px; }</style>
		
		
						
								
				<div class="related-posts widget-analytics clearfix" data-event="Related" data-page="Single" style="margin-top: 30px;">
					<h2 class="sub-head"><span>Related</span></h2>
					
	<div id='div-gpt-ad-1583497834297-0'></div>
		
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/godfall-primal-update-2-44-4-tower-of-trials-primal-items/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2021/02/WCCFgodfall3-240x135.jpg" alt="wccfgodfall3" srcset="https://cdn.wccftech.com/wp-content/uploads/2021/02/WCCFgodfall3-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/godfall-primal-update-2-44-4-tower-of-trials-primal-items/">Godfall Primal Update Adds New Loot, Tower of Trials Challenges, NVIDIA Ray Tracing</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/nate/">Nathan Birch</a> &nbsp;•&nbsp; Feb 11, 2021					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1244830 http://wccftech.com/?p=1244830"></span>
					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/green-man-gaming-winter-sale-crusader-kings-iii-dirt-4-godfall/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2020/07/WCCFdirt53-240x135.jpg" alt="wccfdirt53" srcset="https://cdn.wccftech.com/wp-content/uploads/2020/07/WCCFdirt53-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/green-man-gaming-winter-sale-crusader-kings-iii-dirt-4-godfall/">Green Man Gaming Winter Sale Offers Deals on Crusader Kings III, Dirt 5, Godfall, and More</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/nate/">Nathan Birch</a> &nbsp;•&nbsp; Dec 17, 2020					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1233015 http://wccftech.com/?p=1233015"></span>
					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/godfall-2-2-4-update-improves-ray-tracing-performance-and-more/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2020/11/Godfall-Header-240x135.png" alt="godfall-header" srcset="https://cdn.wccftech.com/wp-content/uploads/2020/11/Godfall-Header-480x270.png 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/godfall-2-2-4-update-improves-ray-tracing-performance-and-more/">Godfall 2.2.4 Update Improves Ray Tracing Performance and More</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/francesco/">Francesco De Meo</a> &nbsp;•&nbsp; Dec 10, 2020					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1231032 http://wccftech.com/?p=1231032"></span>
					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/godfall-ray-tracing-now-enabled-on-pc-but-only-on-amd-gpus-nvidia-getting-it-later/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2020/10/647620-directx-godfall-raytracing-on-1260x709HD-240x135.jpg" alt="647620-directx-godfall-raytracing-on-1260x709hd" srcset="https://cdn.wccftech.com/wp-content/uploads/2020/10/647620-directx-godfall-raytracing-on-1260x709HD-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/godfall-ray-tracing-now-enabled-on-pc-but-only-on-amd-gpus-nvidia-getting-it-later/">Godfall Ray Tracing Now Enabled on PC, But Only on AMD GPUs; NVIDIA Getting It Later</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/alessio/">Alessio Palumbo</a> &nbsp;•&nbsp; Nov 18, 2020					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1224536 http://wccftech.com/?p=1224536"></span>
					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/review/godfall-ps5-looter-slasher-mediocre-blockbuster/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2020/11/Godfall-Header-240x135.png" alt="godfall-header" srcset="https://cdn.wccftech.com/wp-content/uploads/2020/11/Godfall-Header-480x270.png 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/review/godfall-ps5-looter-slasher-mediocre-blockbuster/">Godfall (PS5) Review-in-Progress &#8211; Looter, Slasher, Mediocre Blockbuster</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/kai/">Kai Powell</a> &nbsp;•&nbsp; Nov 11, 2020					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1222428 http://wccftech.com/?p=1222428"></span>
					</div>		
				</div>
			</div>
		</article>
					</div>

				
		
				<div id="disqus_thread"></div>
		<script>
			var disquspageurl = 'https://wccftech.com/godfall-exalted-free-update-is-the-games-biggest-to-date/';
			var disqus_config = function () {
				this.page.url = disquspageurl;
				this.page.identifier = '1334330 http://wccftech.com/?p=1334330';
				this.callbacks.onNewComment = [function(comment) {
					//if (typeof ga !== 'undefined') ga( 'send', 'event', 'Comments', 'Single', disquspageurl );
					if (typeof gtag !== 'undefined') { gtag('event', 'Single', { 'event_category': 'Comments', 'event_label': disquspageurl } ); }
				}];
			};

			(function() {
				var d = document, s = d.createElement('script');
				s.src = '//wccftech.disqus.com/embed.js';
				s.setAttribute('data-timestamp', +new Date());
				(d.head || d.body).appendChild(s);
			})();
		</script>
		<noscript>Please enable JavaScript to view the comments.</noscript>
				

	</section>
    
        
	<aside class="sidebar">
		
	
		<div class="sidebar-ad">
			<div id='div-gpt-ad-1454066633851-2' style='height:250px; width:300px;'></div>
		</div>

		

		

	<section class="trending-posts sidebar-trending widget-analytics" data-event="Trending" data-page="Single">
		<h3 class="sub-head"><span>Trending Stories</span></h3>
		<ul><li><a href="https://wccftech.com/amd-confirms-no-overclocking-for-ryzen-7-5800x3d-cpu-only-memory-fclk-overclock-enabled/">AMD Confirms &#8216;No Overclocking&#8217; For Ryzen 7 5800X3D CPU, Only Memory &#038; FCLK Overclock Enabled</a></li>
<li><a href="https://wccftech.com/throne-and-liberty-is-a-stunning-next-gen-mmo-from-ncsoft-due-2022/">Throne and Liberty Is a Stunning Next-Gen MMO from NCSOFT Due 2022</a></li>
<li><a href="https://wccftech.com/nvidia-rtx-3080-gpu-prices-fall-of-a-cliff-overnight-in-australia-global-prices-should-follow/">NVIDIA RTX 3080 GPU Prices Fall Of A Cliff Overnight In Australia, Global Prices Should Follow</a></li>
<li><a href="https://wccftech.com/starlink-boosts-u-s-performance-by-20-shames-broadband-globally-in-download-speeds/">Starlink Shames Broadband &#038; Boosts U.S Download Speeds By 20%</a></li>
<li><a href="https://wccftech.com/apple-m1-ultra-64-core-gpu-gets-smoked-by-nvidia-geforce-rtx-3090-in-compute-gaming-benchmarks/">Apple M1 Ultra&#8217;s 64-Core GPU Gets Smoked By NVIDIA GeForce RTX 3090 In Compute &#038; Gaming Benchmarks</a></li>
</ul>	</section>

	
	
		
		<div class="sidebar-ad">
			<!-- TAGNAME: 300x250_AR_SB1 -->
			<div id='div-gpt-ad-wccftechcom38563'></div>
		</div>

		<div class="sidebar-ad">
			<!-- TAGNAME: 300x250_AR_SB2 -->
			<div id='div-gpt-ad-wccftechcom38564'></div>
		</div>

		
	<section class="popular-posts sidebar-popular widget-analytics" data-event="Popular" data-page="Single">
		<h3 class="sub-head"><span>Popular Discussions</span></h3>
		<ul><li class="popular-post-1"><a href="https://wccftech.com/amd-strategy-spectre-v2-vulnerability-inadequate-54-percent-drop-in-cpu-performance/">AMD Strategy For Spectre V2 Vulnerability Noted As &#8220;Inadequate&#8221;, Up To 54% Drop In CPU Performance</a><span>2216</span></li>
<li class="popular-post-2"><a href="https://wccftech.com/amd-unveils-ryzen-7-5800x3d-cpu-for-449-us-also-intros-am4-desktop-refresh-starting-at-99-us-launch-next-month/">AMD Unveils Ryzen 7 5800X3D CPU For $449 US, Also Intros AM4 Desktop Refresh Starting at $99 US, Launch Next Month</a><span>2001</span></li>
<li class="popular-post-3"><a href="https://wccftech.com/exclusive-nvidia-quietly-informs-aics-of-a-8-12-drop-in-cost-for-its-gpus/">Exclusive: NVIDIA Quietly Informs AICs Of A 8-12% Drop In Cost For Its GPUs</a><span>1395</span></li>
<li class="popular-post-4"><a href="https://wccftech.com/amd-fsr-2-0-gdc-2022-no-ml-cores-faster-better-image-quality-than-native-performance/">AMD To Unveil FSR 2.0 at GDC 2022: Twice The Performance of Native Resolution With Raytracing, Higher Image Quality Without ML Hardware</a><span>972</span></li>
<li class="popular-post-5"><a href="https://wccftech.com/amd-will-talk-about-next-generation-image-scaling-at-gdc-2022-is-this-fsr-2-0/">AMD Will Talk About Next Generation Image Scaling At GDC 2022 &#8211; Is This FSR 2.0?</a><span>915</span></li>
</ul>	</section>

	<section class="latest-posts sidebar-deals widget-analytics" data-event="Deals (Sidebar)" data-page="Single">
	<h3 class="sub-head"><span>Wccftech Store</span></h3>

<ul>
		
	<li class="clearfix first">
		<a href="https://wccftech.com/2022-metaverse-ar-developer-bundle-discount/" class="clearfix">
			<div class="thumb">
									<img width="300" height="169" src="https://cdn.wccftech.com/wp-content/uploads/2022/03/Metaverse.v1-480x270.jpg">
								
			</div>
			<h4>2022 Metaverse &#038; AR Developer Bundle Is Up For a 98% Discount Offer &#8211; Avail Now</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/ockel-sirius-b-black-cherry-32gb-is-up-for-an-amazing-offer-this-week/" class="clearfix">
			<div class="thumb">
									<img width="86" height="60" src="https://cdn.wccftech.com/wp-content/uploads/2022/03/Ockel-Sirius-B-Black-Cherry-32GB.v1-86x60.jpg">
								
			</div>
			<h4>Ockel Sirius B Black Cherry 32GB Is Up For An Amazing Offer This Week</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/disconnect-vpn-premium-lifetime-subscription-offer/" class="clearfix">
			<div class="thumb">
									<img width="86" height="60" src="https://cdn.wccftech.com/wp-content/uploads/2022/03/Disconnect-VPN-Premium-Lifetime-Subscription.v1-86x60.jpg">
								
			</div>
			<h4>Disconnect VPN Premium Lifetime Subscription Is Up For A Massive Offer Just For Today</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/airpod-cleaning-pen-40-discount-offer/" class="clearfix">
			<div class="thumb">
									<img width="86" height="60" src="https://cdn.wccftech.com/wp-content/uploads/2022/03/AirPod-Cleaning-Pen.v1-86x60.jpg">
								
			</div>
			<h4>AirPod Cleaning Pen Is Up For A 40% Discount Offer For A Few Hours &#8211; Avail Now</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/how-to/how-to-move-taskbar-to-the-top-of-the-screen-in-windows-11-systems/" class="clearfix">
			<div class="thumb">
									<img width="86" height="60" src="https://cdn.wccftech.com/wp-content/uploads/2022/03/Top-Taskbar--86x60.jpg">
								
			</div>
			<h4>How to Move Taskbar to the Top of the Screen in Windows 11 Systems</h4>
		</a>
	</li>
	
	</ul>	</section>

	
	<div sticky="true" class="display: flex; height: 600px; justify-content: center; align-items: center; margin-top: 30px; position: relative;">
		<div class="sidebar_last_sticky">
			<!-- TAGNAME: 300x250 SB1 Bot -->
			<div id='div-gpt-ad-wccftechcom39578'></div>
			<br>
			<!-- TAGNAME: 300x250 SB2 Bot -->
			<div id='div-gpt-ad-wccftechcom39579'></div>
		</div>
	</div>

	<!-- TAGNAME: 300x600_sidebar_bot -->
	<!-- /8095840/.2_A.38567.7_wccftech.com_tier1 -->
	<div id='div-gpt-ad-wccftechcom38567'></div>
	

</aside><!-- end aside class sidebar -->
    </div><!-- end clearfix -->

</main>

<footer data-nosnippet>

    <section class="wrap clearfix" style="padding-bottom: 125px;">
				
				
		<div class="footer-1">
			<!--<i class="fa fa-folder-open-o"></i>-->
			<h3>Sections</h3>
			<ul>
				<li><a href="/review/">Reviews</a></li>
				<li><a href="/videos/">Videos</a></li>
				<li><a href="/how-to/">How To's</a></li>
				<li><a href="/topic/exclusive/">Exclusives</a></li>
				<li><a href="/topic/interview/">Interviews</a></li>
				<li><a href="/topic/deals/">Deals</a></li>
				<li><a href="/topic/entertainment/">Entertainment</a></li>
				<li><a href="/pc-builder/">PC Builder</a></li>
			</ul>
		</div>
		
		<div class="footer-2">
			<!--<i class="fa fa-hashtag"></i>-->
			<h3>Topics</h3>
			<ul>
				<li><a href="/topic/hardware/">Hardware</a></li>
				<li><a href="/topic/games/">Gaming</a></li>
				<li><a href="/topic/gadgets/">Mobile</a></li>
				<li><a href="/topic/finance/">Finance</a></li>
				<li><a href="/topic/software/">Software</a></li>
				<li><a href="/topic/security/">Security</a></li>
				<li><a href="/topic/web/">Web</a></li>
			</ul>
		</div>
		
		<div class="footer-3">
			<!--<i class="fa fa-info"></i>-->
			<h3>Know Us</h3>
			<ul>
				<li><a href="/about/">About</a></li>
				<li><a href="/advertise/">Advertise</a></li>
				<li><a href="/contact/">Contact</a></li>
				<li><a href="/tip-us/">Tip Us</a></li>
				<li><a href="/jobs/">Careers</a></li>
				<li><a href="/legal-disclaimer/">Terms of Use</a></li>
				<li><a href="/privacy-policy/">Privacy &amp; Cookie Policy</a></li>
				<li><a href="/ethics-statement/">Ethics Statement</a></li>
				<li><a href="/moderation/">Appeal Moderation</a></li>
				<li>
					<script>
					(function waitGEO() {
					    var readyGEO;
					    if (window['UnicI'] && window['UnicI'].geo && window['UnicI'].geo !== '-' ) {
					        readyGEO = true;
					        console.log(window['UnicI'].geo);
					        if (window['UnicI'].geo === 'EU') {
					            if(document.getElementById("unic-gdpr")) {
					              document.getElementById("unic-gdpr").style.display = 'block';
					            }
					        }
					        if (window['UnicI'].geo === 'CA') {
					            if(document.getElementById("unic-ccpa")) {
					              document.getElementById("unic-ccpa").style.display = 'block';
					            }
					        }
					    }
					    if (!readyGEO) {
					        setTimeout(waitGEO, 200);
					    }
					})();
					</script>
					<a id='unic-gdpr' onclick='__tcfapi("openunic");return false;' style='display:none;cursor:pointer;'>Change Ad Consent</a>
					<a id='unic-ccpa' onclick="window.__uspapi('openunic')" style='display:none;cursor:pointer;'>Do not sell my data</a>
				</li>
			</ul>
		</div>

		<div class="footer-4">
			<!--<i class="fa"></i>-->
			<h3>Follow US</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/wccftech"><i class="icon-twitter"></i> Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/wccftech"><i class="icon-facebook"></i> Facebook</a></li>
				<li class="youtube"><a href="https://www.youtube.com/wccftechtv"><i class="icon-youtube"></i> YouTube</a></li>
			</ul><br><br>

			<div>
				<h3 style="margin-bottom: 10px;">Subscribe</h3>
				<p class="status">For latest tech news in your inbox, once a day!</p>
				<form class="traqli" data-page="Single">
					<input type="email" id="sub_email" name="sub_email" placeholder="Email address" required /><input type="submit" value="Subscribe">
					<input type="hidden" name="action" value="submit_traqli">
				</form>
			</div>
		</div>

		<div class="copyright">
			<span class="logo"><a href="https://wccftech.com/" rel="home">Wccftech</a></span>
			<span class="text">
				&copy; 2022 WCCF TECH INC. All rights reserved.
			</span>
			<span class="preload-images"></span>
		</div>

		<div class="disclaimer">Some posts on Wccftech.com may contain affiliate links. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com</div>

		<div class="disclaimer" style="text-align: center;">
			<button class="beta-button wccftech-beta-opt-in">Try the new Wccftech</button>
		</div>

    </section>
</footer>

<div id="wccftech-adhesive" class="wrap banner-ad">
	<div id="wccftech-adhesive-btn" onclick="this.parentNode.style.display = 'none'"><div id="wccftech-adhesive-btn-content"></div></div>
	<div id="wccftech-adhesive-content">
		<div id='div-gpt-ad-wccftechcom38144'></div>
	</div>
</div>
<style>
	#wccftech-adhesive { height: 90px; padding-top: 5px; position: fixed; background-color: rgba(0,0,0,0.2); bottom: 0; left: calc(50% - 670px); text-align: center; z-index: 1214748364; margin-bottom: 0; }
	#wccftech-adhesive.banner-ad::before { display: none; }
	#wccftech-adhesive-content { position: relative; text-align: center; height: 90px; margin: 0 auto; justify-content: center; }
	#wccftech-adhesive-btn {z-index: 1214748364;cursor: pointer;position: absolute; top: 0px;right: 0;padding: 5px;box-sizing: content-box; background-color: rgba(255,255,255,0.5);}
	#wccftech-adhesive-btn-content {position: relative;width: 20px;height: 20px;padding: 0;transform: rotate(45deg);}
	#wccftech-adhesive-btn-content:after, #wccftech-adhesive-btn-content:before {content: '';position: absolute;top: 50%;left: 50%;width: 2.5px;height: 12px;background: #111111;transform: translate(-50%, -50%)}
	#wccftech-adhesive-btn-content:before {transform: translate(-50%, -50%) rotate(90deg)}
	@media only screen and (max-width: 1850px) { #wccftech-adhesive { left: calc(50% - 620px); } }
	@media only screen and (max-width: 1440px) { #wccftech-adhesive { left: calc(50% - 570px); } }
	@media only screen and (max-width: 1240px) { #wccftech-adhesive { left: 0; right: 0; } }
</style>

<script type="text/javascript">var algolia = {"debug":false,"application_id":"JP6Z5G2P43","search_api_key":"4784f5ddc534ec220ede8a86867f33c7","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><script type='text/javascript' src='https://cdn.wccftech.com/wp-content/themes/wccf2016/script.js?ver=1647476916' id='wccf-script-js'></script>
<script type='text/javascript' src='https://cdn.wccftech.com/wp-content/themes/wccf2016/footer.js?ver=1647476916' id='wccf-footer-js'></script>

<script>
(function($) {
$(document).ready(function() {
		var fixmeTop = $('.sidebar_last_sticky').offset().top;       // get initial position of the element

		$(window).scroll(function() {                  // assign scroll event listener

		    var currentScroll = $(window).scrollTop(); // get current position

		    if (currentScroll >= fixmeTop) {           // apply position: fixed if you
		        $('.sidebar_last_sticky').css({                      // scroll to that element or below it
		            position: 'fixed',
		            top: '80px',
		        });
		    } else {                                   // apply position: static
		        $('.sidebar_last_sticky').css({                      // if you scroll above it
		            position: 'relative',
		            top: '0',
		        });
		    }

		});
		
});
})(jQuery);
</script>

<script type="text/javascript" src="https://s.skimresources.com/js/31026X886738.skimlinks.js"></script>
<div id="amzn-assoc-ad-54373194-91c7-4e61-b9a0-12cad6711106"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=54373194-91c7-4e61-b9a0-12cad6711106"></script>

<!-- /8095840/.2_12459.46_wccftech.com_tier1 -->
<div id='div-gpt-ad-1559306343883-0' style='height:1px; width:1px;'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559306343883-0'); });</script>
</div>

<script id="dsq-count-scr" src="//wccftech.disqus.com/count.js" async></script>

<script type="text/javascript">
;!function(){
    window.PianoESPConfig = {
        id: 301
    }
    var e=document.createElement("script");e.setAttribute("id","pnesplucidsdksel"),e.type="text/javascript",e.src="//api-esp.piano.io/public/sdk/v04/sdk.js?v="+(localStorage&&localStorage.lucidsdkver||"xxx"),e.async=!0,document.getElementsByTagName("script")[0].parentNode.appendChild(e);
}();
</script>


<style>
	.mpp-toc-container { max-width: 100%; padding: 0; width: 100%; border: none; margin: 0; }
	.mpp-toc-title h2 { text-align: left; margin-top: 0; margin-bottom: 0; color: white; }
	.mpp-toc-title { padding: 10px 15px; background: #EB0254; color: white; }
	.mpp-toc { padding: 15px; background: white; border: 1px solid #EB0254; }
	.mpp-toc-container ul li { margin-bottom: 5px; }
	.mpp-page-link { display: inline; float: right; }
	.mpp-page-link a { color: white }
	nav.mpp-post-navigation .nav-links a { font-size: 80%; text-transform: uppercase; padding: 5px 0; width: auto; }
	nav.mpp-post-navigation .nav-links a:hover { border: none; text-decoration: underline; }
	nav.mpp-post-navigation .nav-links a[rel="next"]:after { content: '\00bb'; padding-left: 10px; }
	nav.mpp-post-navigation .nav-links a[rel="previous"]:before { content: '\00ab'; padding-right: 10px; }
</style>

<script src="//dsh7ky7308k4b.cloudfront.net/autoads/wccftechcom-single.min.js"></script>

<style>
.qc-cmp-persistent-link {display: none !important;}
</style>

<!--<button class="beta-button bottom-right wccftech-beta-opt-in" style="visibility: hidden;">Try the new Wccftech</button>-->
<style>
	.beta-button      {cursor:pointer;width:auto;border:0;font-size:14px;display:block;background:#EB0254;color:#FFFFFF;padding:10px 20px;margin:0 auto;z-index:100;-webkit-border-radius:5px 5px 0 0;-moz-border-radius:5px;border-radius:5px}
	.beta-button-large{cursor:pointer;width:auto;border:0;font-size:18px;display:block;background:#EB0254;color:#FFFFFF;padding:15px 30px;margin:0 auto;z-index:100;-webkit-border-radius:5px 5px 0 0;-moz-border-radius:5px;border-radius:5px}
	.beta-button.bottom-right{position: fixed; visibility: visible !important; cursor: pointer; width: auto; border: 0; font-size: 14px; background: #EB0254; color: #FFFFFF; padding: 5px 15px; line-height: 22.4px; margin: 0; z-index: 100; bottom: 0; right: 5%; -webkit-border-radius: 5px 5px 0 0; -moz-border-radius: 5px 5px 0 0; border-radius: 5px 5px 0 0;}
</style>

</body>
</html>
	
	<style>
		@media only screen and (max-width: 6000px) {
			.main-background-wrap { position: relative; }
			.main-background { background: url(https://cdn.wccftech.com/wp-content/uploads/2022/03/JJ-1440-copy-copy.jpg) center top no-repeat; cursor: pointer; position: absolute; top:0; left: 0; width: 100%; height: 1195px}
		}

		@media only screen and (max-width: 2300px) {
			.main-background-wrap { position: relative; }
			.main-background { background: url(https://cdn.wccftech.com/wp-content/uploads/2022/03/JJ-1080-copy-copy.jpg) center top no-repeat; cursor: pointer; position: absolute; top:0; left: 0; width: 100%; height: 900px }		
		}

		@media only screen and (max-width: 1850px) {
			.main-background-wrap { position: relative; }
			.main-background { background: url(https://cdn.wccftech.com/wp-content/uploads/2022/03/JJ-1080l-copy-copy.jpg) center top no-repeat; cursor: pointer; position: absolute; top:0; left: 0; width: 100%; height: 900px }
		}

		@media only screen and (max-width: 1440px) {
			.main-background-wrap { position: relative; }
			.main-background { background: url(https://cdn.wccftech.com/wp-content/uploads/2022/03/JJ-1080l-copy-fixed-copy.jpg) center top no-repeat; cursor: pointer; position: absolute; top:0; left: 0; width: 100%; height: 900px }
		}

		@media only screen and (max-width: 1366px) {
			.main-background-wrap { position: relative; }
			.main-background { background: url(https://cdn.wccftech.com/wp-content/uploads/2022/03/JJ-768-copy-copy.jpg) center top no-repeat; cursor: pointer; position: absolute; top:0; left: 0; width: 100%; height: 768px }
		}

		@media only screen and (max-width: 1280px) {
			.main-background-wrap { position: relative; }
			.main-background { background: url(https://cdn.wccftech.com/wp-content/uploads/2022/03/JJ-720-copy-copy-copy.jpg) center top no-repeat; cursor: pointer; position: absolute; top:0; left: 0; width: 100%; height: 719px }
		}
	</style>
	<script>
	(function($) {
	$(document).ready(function() {

	$(".main-background").click(function(e){

		if(e.target == this) {

			var midpoint = $(this).innerWidth() / 2;

			if( midpoint > e.pageX ) {
				window.open("https://cutt.ly/8SrR8je")
			} else {
				window.open("https://cutt.ly/8SrR8je");
			}

		}

	});

	});
	})(jQuery);
	</script>


