<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<meta property="fb:app_id" content="58923144965" />
<meta property="fb:pages" content="71411645007" />
<meta name="author" content="Alessio Palumbo" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="apple-mobile-web-app-title" content="Wccftech">
<meta name="application-name" content="Wccftech">
<meta name="theme-color" content="#ffffff">

<style>@import url('https://fonts.googleapis.com/css?family=Fira+Sans:400,500|Open+Sans:400,700');</style>


<title>Borderlands 3 Producer Was Actually Shocked at How Smooth The Game Plays on Stadia</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Borderlands 3 producer Randy Varnell said he was shocked at how smooth the game plays on Google Stadia. The release is very close, we&#039;re told"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://wccftech.com/borderlands-3-producer-was-actually-shocked-at-how-smooth-the-game-plays-on-stadia/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Borderlands 3 Producer Was Actually Shocked at How Smooth The Game Plays on Stadia" />
<meta property="og:description" content="Borderlands 3 producer Randy Varnell said he was shocked at how smooth the game plays on Google Stadia. The release is very close, we&#039;re told" />
<meta property="og:url" content="https://wccftech.com/borderlands-3-producer-was-actually-shocked-at-how-smooth-the-game-plays-on-stadia/" />
<meta property="og:site_name" content="Wccftech" />
<meta property="article:publisher" content="https://www.facebook.com/wccftech" />
<meta property="article:author" content="https://www.facebook.com/AlexiousITA" />
<meta property="article:tag" content="borderlands 3" />
<meta property="article:tag" content="Google Stadia" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-11-18T13:20:57+00:00" />
<meta property="og:image" content="https://cdn.wccftech.com/wp-content/uploads/2019/04/Borderlands_3_3-740x416.jpg" />
<meta property="og:image:secure_url" content="https://cdn.wccftech.com/wp-content/uploads/2019/04/Borderlands_3_3-740x416.jpg" />
<meta property="og:image:width" content="740" />
<meta property="og:image:height" content="416" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Borderlands 3 producer Randy Varnell said he was shocked at how smooth the game plays on Google Stadia. The release is very close, we&#039;re told" />
<meta name="twitter:title" content="Borderlands 3 Producer Was Actually Shocked at How Smooth The Game Plays on Stadia" />
<meta name="twitter:site" content="@wccftechdotcom" />
<meta name="twitter:image" content="https://cdn.wccftech.com/wp-content/uploads/2019/04/Borderlands_3_3.jpg" />
<meta name="twitter:creator" content="@AlexiousRahl" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wccftech &raquo; Feed" href="https://wccftech.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wccftech &raquo; Comments Feed" href="https://wccftech.com/comments/feed/" />
<link rel='stylesheet' id='wccf-main-css'  href='https://cdn.wccftech.com/wp-content/themes/wccf2016/style.css?ver=1571135059' type='text/css' media='all' />
<link rel='stylesheet' id='wccf-style-single-css'  href='https://cdn.wccftech.com/wp-content/themes/wccf2016/style-single.css?ver=1573538656' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://wccftech.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wccftech.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.wccftech.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wccftech.com/?p=1112416' />
<link rel="alternate" type="application/json+oembed" href="https://wccftech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwccftech.com%2Fborderlands-3-producer-was-actually-shocked-at-how-smooth-the-game-plays-on-stadia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wccftech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwccftech.com%2Fborderlands-3-producer-was-actually-shocked-at-how-smooth-the-game-plays-on-stadia%2F&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://wccftech.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/cnt7vfDVvWa3.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"JP6Z5G2P43","search_api_key":"4784f5ddc534ec220ede8a86867f33c7","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><link rel="amphtml" href="https://wccftech.com/borderlands-3-producer-was-actually-shocked-at-how-smooth-the-game-plays-on-stadia/amp/">

<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	
	ga('create', 'UA-3244067-1', 'auto');
	  ga('set', 'dimension1', 'Alessio Palumbo');
  ga('set', 'dimension2', 'News,Sticky');
  ga('set', 'dimension4', 'post');
  ga('set', 'dimension8', 'Exclusive,Gaming');
	var pixelRatio = (window.devicePixelRatio >= 1.5) ? "high" : "normal";
	if (window.devicePixelRatio) {
		ga('set', 'dimension5', pixelRatio );
	}
	ga('send', 'pageview');
</script>

<style>
	@font-face {font-family: 'icomoon';  src: url('//cdn.wccftech.com/fonts/icomoon10.eot'); src: url('//cdn.wccftech.com/fonts/icomoon10.eot#iefix') format('embedded-opentype'), url('//cdn.wccftech.com/fonts/icomoon10.ttf') format('truetype'), url('//cdn.wccftech.com/fonts/fonts/icomoon10.woff') format('woff'), url('//cdn.wccftech.com/fonts/icomoon10.svg#icomoon') format('svg'); font-weight: normal; font-style: normal; }
</style>



<script type="text/javascript" async=true>var elem=document.createElement("script");elem.src="https://quantcast.mgr.consensu.org/cmp.js";elem.async=!0;elem.type="text/javascript";var scpt=document.getElementsByTagName("script")[0];scpt.parentNode.insertBefore(elem,scpt);(function(){function d(){if(!window.frames.__cmpLocator)if(document.body){var b=document.body,a=document.createElement("iframe");a.style="display:none";a.name="__cmpLocator";b.appendChild(a)}else setTimeout(d,5)}function c(b){var a="string"===typeof b.data;var c=a?-1!=b.data.indexOf("__cmpCall")?JSON.parse(b.data):{}:b.data;if(c.__cmpCall){var e=c.__cmpCall;window.__cmp(e.command,e.parameter,function(c,d){var f={__cmpReturn:{returnValue:c,success:d,callId:e.callId}};b.source.postMessage(a?JSON.stringify(f):f,"*")})}}d();window.__cmp=function(b){var a=arguments;if(a.length)if("ping"===a[0])a[2]({gdprAppliesGlobally:!1,cmpLoaded:!1},!0);else{if("__cmp"==b)return!1;"undefined"===typeof __cmp.a&&(__cmp.a=[]);__cmp.a.push([].slice.apply(a))}else return __cmp.a};window.__cmp.gdprAppliesGlobally=!1;window.__cmp.msgHandler=c;window.addEventListener?window.addEventListener("message",c,!1):window.attachEvent("onmessage",c)})();window.__cmp("init",{Language:"en","Initial Screen Reject Button Text":"I do not accept","Initial Screen Accept Button Text":"I accept","Purpose Screen Header Title Text":"Privacy settings","Purpose Screen Body Text":"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.","Vendor Screen Body Text":"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.","Vendor Screen Accept All Button Text":"Accept all","Vendor Screen Reject All Button Text":"Reject all","Initial Screen Body Text":"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.","Initial Screen Body Text Option":1,"Publisher Name":"Wccftech","Publisher Logo":"https://cdn.wccftech.com/wccftech-logo-170x30.png","Min Days Between UI Displays":365,"No Option":!1,"Default Value for Toggles":"on"});</script><style>.qc-cmp-publisher-logo{padding-top: 10px !important; width: 170px !important; height: 30px !important;}.qc-cmp-ui-content{padding-top: 10px !important;}.qc-cmp-alt-buttons{padding-bottom:30px !important;}.qc-cmp-ui-content {padding-bottom:30px !important;}.qc-cmp-title{font-size:25px !important;}.qc-cmp-qc-link-container{display:none !important}</style>


	
	<script type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/wccftechcom.min.js?v3"></script>
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {

	  		    
	    
			googletag.defineSlot('/8095840/4.Wccftech_728x90_ATF', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1454066633851-0').addService(googletag.pubads());
			googletag.defineSlot('/8095840/4.Wccftech_300x250_ATF', [300, 250], 'div-gpt-ad-1454066633851-2').addService(googletag.pubads());
			googletag.defineSlot('/8095840/4.wccftech.com_desktop_300x600', [300, 600], 'div-gpt-ad-1454066633851-7').addService(googletag.pubads());
			//googletag.defineSlot('/8095840/4.wccftech.com_desktop_300x250_mc', [[300, 250], [728, 90]], 'div-gpt-ad-1454066633851-6').addService(googletag.pubads());
			googletag.defineSlot('/8095840/4.Wccftech_300x250_BTF', [300, 250], 'div-gpt-ad-1454066633851-3').addService(googletag.pubads());
			//googletag.defineSlot('/8095840/4.Wccftech.com_desktop_300x250_BTF2', [300, 250], 'div-gpt-ad-1454066633851-4').addService(googletag.pubads());
			googletag.defineSlot('/8095840/4.Wccftech_728x90_BTF', [728, 90], 'div-gpt-ad-1454066633851-1').addService(googletag.pubads());
			googletag.defineSlot('/8095840/.2_12459.46_wccftech.com_tier1', [1, 1], 'div-gpt-ad-1559306343883-0').addService(googletag.pubads());
			googletag.defineSlot('/8095840/.2_12793.46_wccftech.com_tier1', [1, 1], 'div-gpt-ad-1559306543280-0').addService(googletag.pubads());


			

	    
	    
	    
			    

	    googletag.enableServices();
	  });
	</script>

	<script src="https://cdn.nsstatic.com/ns/wccftech.com.js" id="nsgpt" async="true"></script>


		



<!--[if lt IE 9]>
    <script src="//cdn.wccftech.com/html5shiv.min.js"></script>
<![endif]-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>



<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://wccftech.com/borderlands-3-producer-was-actually-shocked-at-how-smooth-the-game-plays-on-stadia/"
  },
  "headline": "Borderlands 3 Producer Was Actually Shocked at How Smooth The Game Plays on Stadia",
  "image": [
    "https://cdn.wccftech.com/wp-content/uploads/2019/04/Borderlands_3_3.jpg"
   ],
  "datePublished": "2019-11-18T08:20:57-05:00",
  "dateModified": "2019-11-18T08:20:57-05:00",
  "author": {
    "@type": "Person",
    "name": "Alessio Palumbo"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Wccftech",
    "url": "https://wccftech.com/",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.wccftech.com/images/wccftech-logo.png"
    }
  },
  "description": "Borderlands 3 won't be a launch title for Google Stadia when the cloud-only platform debuts tomorrow in fourteen countries. However, the record-setting first-person cooperative looter shooter game is expected to be available very soon on Stadia. Our editor Kai Powell recently interviewed Gearbox Head of PR Austin Malcolm and Heady of Story Group Randy Varnell [&amp;hellip;]"
}
</script>




</head>

<body class="post-template-default single single-post postid-1112416 single-format-standard">

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1503230403325633');
fbq('track', 'PageView');
</script><noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1503230403325633&ev=PageView&noscript=1"/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<header>
	<section class="wrap clearfix">
		<a href="https://wccftech.com/"  rel="home"><div class="logo">Wccftech</div></a>

		<ul class="nav">
			<li><a href="/category/news/"   title="See all news">News</a></li>
			<li><a href="/topic/hardware/"  title="See all hardware news">Hardware</a></li>
			<li><a href="/topic/games/"     title="See all gaming news">Gaming</a></li>
			<li><a href="/topic/gadgets/"   title="See all mobile news">Mobile</a></li>
			<li><a href="/topic/finance/"   title="See all finance news">Finance</a></li>
			<li><a href="/topic/deals/"     title="See all our deals posts">Deals</a></li>
			<li><a href="/review/"          title="See all reviews">Reviews</a></li>
			<!--<li><a href="/topic/exclusive/"  title="See all our exclusive stories">Exclusives</a></li>-->
			<!--<li><a href="/pc-builder/"      title="PC Builder by Wccftech">PC Builder</a></li>-->
		</ul>
		<div class="toggle-search" title="Search"></div>
	</section>
	<div class="search-form">
		<form class="wrap" action="/find/"><input id="q" name="q" type="text" placeholder="What do you want to search for?" autocomplete="off"><input type="submit"></form>
	</div>
</header>

<div class="banner-ad" style="margin: 0 auto 40px auto;">
	<!-- 728x90 ATF -->
	<!-- /8095840/4.Wccftech_728x90_ATF -->
	<div id='div-gpt-ad-1454066633851-0'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454066633851-0'); });
	</script>
	</div>	
</div>

<div class="post-thumbnail" style="background-image:url(https://cdn.wccftech.com/wp-content/uploads/2019/04/Borderlands_3_3.jpg)"></div>
<style>@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2/1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) { .post-thumbnail { background-image: url(https://cdn.wccftech.com/wp-content/uploads/2019/04/Borderlands_3_3.jpg) } }</style>

<main class="wrap clearfix" style="margin-top: 20px">	

	<div class="clearfix">
	
    <section class="content">
	    		
		<div class="topics"><a href="https://wccftech.com/topic/exclusive/" rel="tag">Exclusive</a>&nbsp; &#8942; &nbsp;<a href="https://wccftech.com/topic/games/" rel="tag">Gaming</a></div>
	
		<h1 class="page-heading">Borderlands 3 Producer Was Actually Shocked at How Smooth The Game Plays on Stadia</h1>
			
	    <div class="single-meta">
		    <div class="meta-left">
				<div class="meta-author">By <a href="https://wccftech.com/author/alessio/" title="Posts by Alessio Palumbo" rel="author">Alessio Palumbo</a></div>
			    <div class="meta-time">1 min ago</div>
		    </div>
		    <div class="meta-share meta-share-top">
			    <div>13<span>Shares</span></div>
			    <span class="facebook"><i class="icon-facebook"></i> Share</span><span class="twitter"><i class="icon-twitter"></i> Tweet</span><span class="reddit"><i class="icon-reddit"></i> Submit</span>
			</div>
	    </div>
		
		<div class="body clearfix">
		
			<div class="wp-caption aligncenter featured-image"><div class="wp-lightbox"><a href="https://cdn.wccftech.com/wp-content/uploads/2019/04/Borderlands_3_3-2060x1159.jpg"><img width="740" height="416" src="https://cdn.wccftech.com/wp-content/uploads/2019/04/Borderlands_3_3-740x416.jpg" class="attachment-large size-large wp-post-image" alt="Borderlands 3" srcset="https://cdn.wccftech.com/wp-content/uploads/2019/04/Borderlands_3_3-740x416.jpg 740w, https://cdn.wccftech.com/wp-content/uploads/2019/04/Borderlands_3_3-240x135.jpg 240w, https://cdn.wccftech.com/wp-content/uploads/2019/04/Borderlands_3_3-410x231.jpg 410w, https://cdn.wccftech.com/wp-content/uploads/2019/04/Borderlands_3_3-768x432.jpg 768w, https://cdn.wccftech.com/wp-content/uploads/2019/04/Borderlands_3_3-480x270.jpg 480w, https://cdn.wccftech.com/wp-content/uploads/2019/04/Borderlands_3_3-820x461.jpg 820w, https://cdn.wccftech.com/wp-content/uploads/2019/04/Borderlands_3_3-1480x833.jpg 1480w, https://cdn.wccftech.com/wp-content/uploads/2019/04/Borderlands_3_3-1030x579.jpg 1030w" sizes="(max-width: 740px) 100vw, 740px" /></a></div></div>
			<p><a href="https://amzn.to/35bgV8J">Borderlands 3</a> won't be a <a href="https://wccftech.com/google-almost-double-stadia-launch-line-up/" target="_blank" rel="noopener noreferrer">launch title for Google Stadia</a> when the cloud-only platform debuts tomorrow in fourteen countries. However, the <a href="https://wccftech.com/borderlands-3-sets-several-sales-records-over-5-million-units-sold-in-the-first-five-days/" target="_blank" rel="noopener noreferrer">record-setting</a> first-person cooperative looter shooter game is expected to be available very soon on Stadia.</p>
<p>Our editor Kai Powell recently interviewed Gearbox Head of PR Austin Malcolm and Heady of Story Group Randy Varnell (a producer on Borderlands 3) and received confirmation from Malcolm regarding the impending release. Varnell also chimed in to testify his shock at how well the game plays on Google Stadia.</p>
<p class="wccf_related_post"><a class="wccf_related_post" href="https://wccftech.com/google-almost-double-stadia-launch-line-up/"> Stadia Launch Line-up Almost Doubled – Extra Game for Pro Subscribers</a></p><blockquote><p><strong>What was your experience with Google Stadia?</strong></p>
<p><strong>Austin Malcolm:</strong> Yeah, we've been working on that. We're shooting for the 19th, the launch day, we're shooting for that. But we want to kind of fine-tune it, just make sure everything's kind of perfect. So it might just be a few days after that. If Borderlands 3 is not a launch title, it's going to be a near-launch title.</p>
<p><strong>Randy Varnell:</strong> I have played Borderlands 3 running on Google Stadia. I was on a mobile phone with a controller attached to it. I was actually shocked at how smooth it was. You know, of course, it requires a pretty smoking Internet connection to be sure that everything is cool and all that, but [it's a] surprisingly good port of the game. So I'm excited to see where that goes, it's unexplored territory. No one knows what's going to happen there. And I think, we were talking about this on the plane the other day, I think it's got a lot of potential for the future.</p></blockquote>
<p>Borderlands 3 was not only a major commercial hit for Gearbox and 2K. Critics appreciated the game as well, including our Nate, though he did have a few reservations after playing it. Here's the final summary of his <a href="https://wccftech.com/review/borderlands-3/" target="_blank" rel="noopener noreferrer">review</a>:</p>
<blockquote><p>Borderlands 3 is another bountiful, bullet-filled buffet for fans. Hunting for that perfect gun is still addictive and the minute-to-minute action is better than ever, but flat writing, sometimes-frustrating level design, and a lack of polish limits the game’s potential. If you’re starving for more Borderlands, by all means, dig in, but you might find you’ve had your fill sooner than you expected.</p></blockquote>
<p>Check back soon to read Kai's full interview with the Gearbox developers.</p>
			
						
						
			
		    <div class="meta-share meta-share-bottom clearfix">
			    <span class="facebook"><i class="icon-facebook"></i> Share</span>
			    <span class="twitter"><i class="icon-twitter"></i> Tweet</span>
			    <span class="reddit"><i class="icon-reddit"></i> Submit</span>
			</div>

		</div>


	
			
		<div class="banner-ad" style="margin: 0 auto 50px auto; overflow: hidden; text-align: center; ">
			<!-- /8095840/4.Wccftech_728x90_BTF -->
			<div id='div-gpt-ad-1454066633851-1' style="text-align: center; width: 728px; height: 90px; margin: 0 auto;">
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454066633851-1'); });
			</script>
			</div>
		</div>
		
		
						
								
				<div class="related-posts clearfix">
					<h2 class="sub-head"><span>Related</span></h2>
					
		<!-- /8095840/.2_12793.46_wccftech.com_tier1 -->
		<div id='div-gpt-ad-1559306543280-0' style='height:1px; width:1px;'>
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559306543280-0'); });
		</script>
		</div>
		
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/images/post-thumb.png')">
				<a href="https://wccftech.com/elder-scrolls-online-to-feature-crossplay-between-pc-mac-and-google-stadia-upon-release-next-year/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2019/01/ESO_Elsweyr_KeyArt_-240x135.jpg" alt="eso_elsweyr_keyart_" srcset="https://cdn.wccftech.com/wp-content/uploads/2019/01/ESO_Elsweyr_KeyArt_-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/elder-scrolls-online-to-feature-crossplay-between-pc-mac-and-google-stadia-upon-release-next-year/">Elder Scrolls Online to Feature Crossplay Between PC/Mac and Google Stadia Upon Release Next Year</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/alessio/">Alessio Palumbo</a> &nbsp;•&nbsp; Nov 13					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1110577 http://wccftech.com/?p=1110577"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 19					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/images/post-thumb.png')">
				<a href="https://wccftech.com/gylt-the-gorgeous-stealth-adventure-game-stadia-exclusive-just-got-its-launch-trailer/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2019/11/gylt-3-240x135.jpg" alt="gylt-3" srcset="https://cdn.wccftech.com/wp-content/uploads/2019/11/gylt-3-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/gylt-the-gorgeous-stealth-adventure-game-stadia-exclusive-just-got-its-launch-trailer/">GYLT, the Gorgeous Stealth Adventure Game Exclusive for Stadia, Just Got Its Launch Trailer</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/alessio/">Alessio Palumbo</a> &nbsp;•&nbsp; Nov 13					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1110520 http://wccftech.com/?p=1110520"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 14					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/images/post-thumb.png')">
				<a href="https://wccftech.com/grid-has-a-40-car-mode-on-google-stadia-thats-just-not-possible-with-other-hardware/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2019/03/Stadia-Final-Google-240x135.jpg" alt="stadia-final-google" srcset="https://cdn.wccftech.com/wp-content/uploads/2019/03/Stadia-Final-Google-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/grid-has-a-40-car-mode-on-google-stadia-thats-just-not-possible-with-other-hardware/">GRID Has a 40-Car Mode on Google Stadia That&#8217;s &#8216;Just Not Possible with Other Hardware&#8217;</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/alessio/">Alessio Palumbo</a> &nbsp;•&nbsp; Nov 12					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1106759 http://wccftech.com/?p=1106759"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 224					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/images/post-thumb.png')">
				<a href="https://wccftech.com/google-stadia-is-the-best-of-pc-and-the-best-of-console-says-developer/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2019/07/Google_Stadia_PlayStation_Xbox-240x135.jpg" alt="google_stadia_playstation_xbox" srcset="https://cdn.wccftech.com/wp-content/uploads/2019/07/Google_Stadia_PlayStation_Xbox-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/google-stadia-is-the-best-of-pc-and-the-best-of-console-says-developer/">Google Stadia Is the Best of PC and the Best of Console, Says Developer</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/alessio/">Alessio Palumbo</a> &nbsp;•&nbsp; Nov 11					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1109683 http://wccftech.com/?p=1109683"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 42					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/images/post-thumb.png')">
				<a href="https://wccftech.com/koei-tecmo-in-talks-to-make-games-for-us-studios-ceo-shares-his-view-on-stadia-and-cloud-gaming/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2019/10/attack_titan_2_final_battle_stadia-240x135.jpg" alt="attack_titan_2_final_battle_stadia" srcset="https://cdn.wccftech.com/wp-content/uploads/2019/10/attack_titan_2_final_battle_stadia-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/koei-tecmo-in-talks-to-make-games-for-us-studios-ceo-shares-his-view-on-stadia-and-cloud-gaming/">Koei Tecmo in Talks to Make Games for US Studios; CEO Shares His View on Stadia and Cloud Gaming</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/alessio/">Alessio Palumbo</a> &nbsp;•&nbsp; Oct 31					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1105518 http://wccftech.com/?p=1105518"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 13					</div>		
				</div>
			</div>
		</article>
					</div>

				
		
				<div id="disqus_thread"></div>
		<script>
			var disqus_config = function () {
				this.page.url = 'https://wccftech.com/borderlands-3-producer-was-actually-shocked-at-how-smooth-the-game-plays-on-stadia/';
				this.page.identifier = '1112416 http://wccftech.com/?p=1112416';
			};
			(function() {
				var d = document, s = d.createElement('script');
				s.src = '//wccftech.disqus.com/embed.js';
				s.setAttribute('data-timestamp', +new Date());
				(d.head || d.body).appendChild(s);
			})();
		</script>
		<noscript>Please enable JavaScript to view the comments.</noscript>
				

	</section>
    
        
    <aside class="sidebar">
		<div class="sidebar-ad">
	<div id='div-gpt-ad-1454066633851-2' style='height:250px; width:300px;'>
		<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454066633851-2'); });</script>
	</div>
</div>

				<section class="builder-widget">
					<h3>PC Builder</h3>

					<form class="form_build_pc clearfix" method="get" action="/pc-builder/">

						<div class="purpose">
							<h4>Purpose</h4>
							<input type="radio" id="purpose3" name="purpose" value="gaming"      checked><label class="round-left" for="purpose3">Gaming</label><input type="radio" id="purpose2" name="purpose" value="workstation" ><label class="round-right" for="purpose2">Workstation</label>
						</div>
						
						<div class="price">
							<h4>Budget</h4>
							<div class="range"><input id="price" type="range" name="price" min="400" max="2500" step="50" value="1000" onchange="update_range_value(this.value);" oninput="update_range_value(this.value);"><output id="range_value">$1000</output></div>
						</div>
						
						<div class="submit">
							<div style="width: 100%; float: right; padding-top: 5px; ">
							    <input type="submit" value="Build My PC">
							<input type="hidden" name="via" value="desktop-sidebar">
							</div>
						</div>
					</form>

					<script>
						function update_range_value(val) {
							document.getElementById('range_value').value= '$'+val; 
						}
					</script>
				</section>
				<style>
					.builder-widget { box-shadow: 0px 2px 30px 5px rgba(0,0,0,0.1); background-image: url('/builder/builder-widget.png'); background-repeat: no-repeat; background-position: right bottom; background-size: 70%; }
					.builder-widget h3 { position: relative; background: #fff; padding: 17px 0 15px 0; text-align: center; font-weight: bold; text-transform: uppercase; font-size: 20px; }
					.builder-widget h4 { font-weight: 500; text-transform: uppercase; margin-bottom: 12px; }
					.builder-widget form {text-align: center; padding: 30px 20px 200px 20px; box-shadow: inset 0px 20px 50px -10px rgba(0,0,0,0.1); }
					.builder-widget div { margin-bottom: 30px; }
					.builder-widget input[type=submit] { border: 1px solid #eee; background: #fff; box-shadow: 0 5px 40px 0px rgba(0,0,0,0.1); padding: 10px 30px; border-radius: 5px; cursor: pointer; text-transform: uppercase }
					.builder-widget input[type=submit]:hover { border: 1px solid #ddd; box-shadow: 0 5px 40px 0px rgba(0,0,0,0.12); }

					.builder-widget input[type=radio] { display:none; }
					.builder-widget input[type=radio] + label { display: inline-block; border: 1px solid #EB0254; cursor: pointer; background: #fff; margin-bottom: 0; font-size: 80%; line-height: 32px; color: #333; text-align: center; }
						.builder-widget .purpose input[type=radio] + label { width: 50% }
						.builder-widget .round-left  { border-top-left-radius: 3px; border-bottom-left-radius: 3px; }
						.builder-widget .round-right { border-top-right-radius: 3px; border-bottom-right-radius: 3px; }
					
					.builder-widget input[type=radio]:checked + label { background-color: #EB0254; color: white; }	    
					
					.range { display: table; width:100%; height: 30px; border:1px solid #EB0254; border-radius: 3px; line-height: 0; }
					output { display: table-cell; height: 30px; white-space: nowrap; vertical-align: top; width: 1%; border-top-right-radius:3px;border-bottom-right-radius:3px; min-width: 50px; font-size: 12px; line-height: 30px; text-align: center; background: #EB0254; color: white; padding: 0; border-left: none }

					input[type=range]{display: table-cell;height:30px;-webkit-appearance:none;margin:0;width:100% !important}
					input[type=range]:focus{outline:none}
					input[type=range]::-moz-focus-outer { border: 0; outline: 0; }
					
					input[type=range]::-webkit-slider-runnable-track{width:100%;height:30px;cursor:pointer;animate:.2s;background:#FFF;}
					input[type=range]::-moz-range-track{width:100%;height:30px;cursor:pointer;animate:.2s;background:#FFF;}
					input[type=range]::-ms-track{width:100%;height:30px;cursor:pointer;animate:.2s;background:transparent;border-color:transparent;color:transparent}

					input[type=range]::-webkit-slider-thumb{margin-top:-5px;border:1px solid #EB0254;height:40px;width:25px;border-radius:3px;background:#EB0254;cursor:pointer;-webkit-appearance:none;}
					input[type=range]::-moz-range-thumb{margin-top:-5px;border:1px solid #EB0254;height:40px;width:25px;border-radius:3px;background:#EB0254;cursor:pointer;}
					input[type=range]::-ms-thumb{margin-top:-5px;border:1px solid #EB0254;height:40px;width:25px;border-radius:3px;background:#EB0254;cursor:pointer;}

					input[type=range]::-ms-fill-lower{background:#EB0254;border:0 solid #000000;border-radius:2px;box-shadow:0 0 0 #000000}
					input[type=range]::-ms-fill-upper{background:#EB0254;border:0 solid #000000;border-radius:2px;box-shadow:0 0 0 #000000}
					input[type=range]:focus::-ms-fill-lower{background:#EB0254}
					input[type=range]:focus::-ms-fill-upper{background:#EB0254}

				#price_slider { float: left; width: 87%;}
					#price_input  { float: right; width: 13%; text-align: right }
						#price { width: 90px; border: none; border-radius: 3px; padding: 7px 0; font-size: 90%; color: #555; text-align: center }
					
				</style>


			<div class="sidebar-ad">
	<div id='div-gpt-ad-1454066633851-7' style='max-height:600px; width:300px;'>
		<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454066633851-7'); });</script>
	</div>
</div>
				<section class="trending-posts sidebar-trending">
			    	<h3 class="sub-head"><span>Trending Stories</span></h3>
					<ul><li><a href="https://wccftech.com/amd-ryzen-cpu-outsell-intel-core-cpu-major-retail-diy-outlets/">AMD Ryzen CPUs Continue Outselling Intel Core CPUs in DIY South Korean Markets &#8211; Reaches 53% Market Share For First Time in History</a></li>
<li><a href="https://wccftech.com/nvidia-ceo-rtx-is-a-home-run-i-look-forward-to-upgrading-hundreds-of-millions-of-pc-gamers/">NVIDIA CEO: RTX Is a Home Run; I Look Forward to Upgrading Hundreds of Millions of PC Gamers</a></li>
<li><a href="https://wccftech.com/amd-2nd-gen-rdna-navi-gpu-radeon-rx-graphics-card-ces-2020-rumor/">AMD To Introduce 2nd Generation rDNA Based Navi GPU Powered Radeon RX Lineup at CES 2020 With Ray Tracing &#038; More</a></li>
<li><a href="https://wccftech.com/intel-ponte-vecchio-xe-hpc-gpu-detailed-1000-eus-hbm2-rambo-cache-clx/">Intel Xe GPU Architecture Detailed &#8211; Ponte Vecchio Xe HPC Exascale GPU With 1000s of EUs, Massive HBM Memory, Rambo Cache</a></li>
<li><a href="https://wccftech.com/amd-ryzen-threadripper-1900x-8-core-64-pcie-lane-cpu-150-usd/">AMD&#8217;s Ryzen Threadripper 1900X 8 Core HEDT CPU Is An Absolute Steal For $150 US</a></li>
</ul>				</section>	

			
				<section class="popular-posts sidebar-popular">
					<h3 class="sub-head"><span>Popular Discussions</span></h3>
					<ul><li class="popular-post-1"><a href="https://wccftech.com/ryzen-dram-calculator-tool-author-not-receiving-ryzen-9-3950x-or-strx-samples/">Ryzen DRAM Calculator Tool Author Not Receiving Ryzen 9 3950X or sTRX Samples</a><span>2516</span></li>
<li class="popular-post-2"><a href="https://wccftech.com/intel-core-i5-9600kf-a-6-core-unlocked-gaming-cpu-under-200/">Intel Core i5-9600KF &#8211; A 6 Core Unlocked Gaming CPU Under $200</a><span>2499</span></li>
<li class="popular-post-3"><a href="https://wccftech.com/amd-ryzen-7-2700x-8-core-cpu-130-usd-deal/">AMD Ryzen 7 2700X 8 Core CPU Available At An Insanely Good Price of $130 US, Get A AAA Game and Xbox Game Pass As Well</a><span>2245</span></li>
<li class="popular-post-4"><a href="https://wccftech.com/nvidia-ceo-rtx-is-a-home-run-i-look-forward-to-upgrading-hundreds-of-millions-of-pc-gamers/">NVIDIA CEO: RTX Is a Home Run; I Look Forward to Upgrading Hundreds of Millions of PC Gamers</a><span>1639</span></li>
<li class="popular-post-5"><a href="https://wccftech.com/nvidia-hopper-gpu-mcm-leaked/">NVIDIA Next Generation Hopper GPU Leaked &#8211; Based On MCM Design, Launching After Ampere</a><span>1591</span></li>
</ul>				</section>

			
				
				
					<section class="sidebar-youtube" id="sidebar-youtube-hardware">		
						<a class="youtube-button" href="https://www.youtube.com/user/WccftechTv?sub_confirmation=1" target="_blank"><i class="icon-youtube"></i> Subscribe</a>
					    <h3 class="sub-head"><span>Wccftech TV</span></h3>
							<div class="sidebar-youtube-player" data-video="mlEH5DsACSk" style="background-image:url(//img.youtube.com/vi/mlEH5DsACSk/hqdefault.jpg)">
		<div class="play"></div>
	</div>
	<div class="sidebar-youtube-list">
		
			<div class="sidebar-youtube-video active" data-video="mlEH5DsACSk">
				<div class="thumb" style="background-image: url('https://img.youtube.com/vi/mlEH5DsACSk/hqdefault.jpg'), url('//cdn.wccftech.com/images/post-thumb.png')">
					<span class="duration">01:52</span>
				</div>
				<h4>AMD To Introduce RDNA2 Based Navi GPU at CES With Ray Tracing & More</h4>
			</div>					
			
		
			<div class="sidebar-youtube-video " data-video="-nOrlWdAY0A">
				<div class="thumb" style="background-image: url('https://img.youtube.com/vi/-nOrlWdAY0A/hqdefault.jpg'), url('//cdn.wccftech.com/images/post-thumb.png')">
					<span class="duration">11:57</span>
				</div>
				<h4>Terminator: Resistance Gameplay [PS4]</h4>
			</div>					
			
		
			<div class="sidebar-youtube-video " data-video="U1vZpq-MZiw">
				<div class="thumb" style="background-image: url('https://img.youtube.com/vi/U1vZpq-MZiw/hqdefault.jpg'), url('//cdn.wccftech.com/images/post-thumb.png')">
					<span class="duration">01:27</span>
				</div>
				<h4>Project Scarlett Won’t Be Out of Position on Power or Price According to Phil Spencer</h4>
			</div>					
			
		
			<div class="sidebar-youtube-video " data-video="LtO8dxAsp3w">
				<div class="thumb" style="background-image: url('https://img.youtube.com/vi/LtO8dxAsp3w/hqdefault.jpg'), url('//cdn.wccftech.com/images/post-thumb.png')">
					<span class="duration">01:53</span>
				</div>
				<h4>Neon Noir - Real Time Ray Tracing On Radeon RX 5700XT</h4>
			</div>					
			
		
			<div class="sidebar-youtube-video " data-video="PcY1ocFRyD8">
				<div class="thumb" style="background-image: url('https://img.youtube.com/vi/PcY1ocFRyD8/hqdefault.jpg'), url('//cdn.wccftech.com/images/post-thumb.png')">
					<span class="duration">01:34</span>
				</div>
				<h4>Analyst Indicates NVIDIA Introducing Ampere in March 2020</h4>
			</div>					
			
		
			<div class="sidebar-youtube-video " data-video="lxyqZun-vZw">
				<div class="thumb" style="background-image: url('https://img.youtube.com/vi/lxyqZun-vZw/hqdefault.jpg'), url('//cdn.wccftech.com/images/post-thumb.png')">
					<span class="duration">01:41</span>
				</div>
				<h4>Kojima Believes Death Stranding Had Stronger Criticism in the US, Possibly Because It Flies Above Sh</h4>
			</div>					
			
		
			<div class="sidebar-youtube-video " data-video="VD3_yM4bSS4">
				<div class="thumb" style="background-image: url('https://img.youtube.com/vi/VD3_yM4bSS4/hqdefault.jpg'), url('//cdn.wccftech.com/images/post-thumb.png')">
					<span class="duration">01:37</span>
				</div>
				<h4>Newest Gigabyte TRX40 Motherboards Are Going To Be Pricey!</h4>
			</div>					
			
		
			<div class="sidebar-youtube-video " data-video="aObtbx7aDbo">
				<div class="thumb" style="background-image: url('https://img.youtube.com/vi/aObtbx7aDbo/hqdefault.jpg'), url('//cdn.wccftech.com/images/post-thumb.png')">
					<span class="duration">01:36</span>
				</div>
				<h4>AMD Radeon RX 5500 ‘Navi 14’ Graphics Card Aimed at Performance Segment</h4>
			</div>					
			
		
			<div class="sidebar-youtube-video " data-video="S5lnuiV7FAE">
				<div class="thumb" style="background-image: url('https://img.youtube.com/vi/S5lnuiV7FAE/hqdefault.jpg'), url('//cdn.wccftech.com/images/post-thumb.png')">
					<span class="duration">01:54</span>
				</div>
				<h4>AMD’s Ryzen 9 3950X 16 Core CPU Faster Than Intel’s Flagship Core i9 10980XE In Geekbench</h4>
			</div>					
			
		
			<div class="sidebar-youtube-video " data-video="g4x993IYaWY">
				<div class="thumb" style="background-image: url('https://img.youtube.com/vi/g4x993IYaWY/hqdefault.jpg'), url('//cdn.wccftech.com/images/post-thumb.png')">
					<span class="duration">01:51</span>
				</div>
				<h4>AMD Ryzen Threadripper 3970X & 3960X Retailer Prices Confirmed</h4>
			</div>					
			
		
			<div class="sidebar-youtube-video " data-video="15RA3psekJI">
				<div class="thumb" style="background-image: url('https://img.youtube.com/vi/15RA3psekJI/hqdefault.jpg'), url('//cdn.wccftech.com/images/post-thumb.png')">
					<span class="duration">01:45</span>
				</div>
				<h4>AMD Ryzen Threadripper 3970X 32 Core & 64 Thread CPU Listed Online</h4>
			</div>					
			
		
			<div class="sidebar-youtube-video " data-video="91LB1hJqZeY">
				<div class="thumb" style="background-image: url('https://img.youtube.com/vi/91LB1hJqZeY/hqdefault.jpg'), url('//cdn.wccftech.com/images/post-thumb.png')">
					<span class="duration">05:01</span>
				</div>
				<h4>Red Dead Redemption 2 PC Benchmark Run Test [4K@60FPS, Ultra Settings]]</h4>
			</div>					
			
		
			<div class="sidebar-youtube-video " data-video="RXZIRfXO1nY">
				<div class="thumb" style="background-image: url('https://img.youtube.com/vi/RXZIRfXO1nY/hqdefault.jpg'), url('//cdn.wccftech.com/images/post-thumb.png')">
					<span class="duration">01:41</span>
				</div>
				<h4>AMD’s Next Gen Ryzen Threadripper CPUs Announcement Planned For November 7th</h4>
			</div>					
			
		
			<div class="sidebar-youtube-video " data-video="bZlhxV6BCFw">
				<div class="thumb" style="background-image: url('https://img.youtube.com/vi/bZlhxV6BCFw/hqdefault.jpg'), url('//cdn.wccftech.com/images/post-thumb.png')">
					<span class="duration">01:44</span>
				</div>
				<h4>Red Dead Redemption 2 PC Is Not Going To Be Easy To Run</h4>
			</div>					
			
		
			<div class="sidebar-youtube-video " data-video="Dz_rviVuh0Q">
				<div class="thumb" style="background-image: url('https://img.youtube.com/vi/Dz_rviVuh0Q/hqdefault.jpg'), url('//cdn.wccftech.com/images/post-thumb.png')">
					<span class="duration">01:25</span>
				</div>
				<h4>AMD CEO - We Want Radeon Everywhere</h4>
			</div>					
			
			</div>
						</section>

					


				</aside>	
    </div>

</main>

<footer>

    <section class="wrap clearfix">
				
				
		<div class="footer-1">
			<!--<i class="fa fa-folder-open-o"></i>-->
			<h3>Sections</h3>
			<ul>
				<li><a href="/review/">Reviews</a></li>
				<li><a href="/how-to/">How To's</a></li>
				<li><a href="/topic/exclusive/">Exclusives</a></li>
				<li><a href="/topic/interview/">Interviews</a></li>
				<li><a href="/topic/deals/">Deals</a></li>
				<li><a href="/topic/video/">Video</a></li>
				<li><a href="/topic/entertainment/">Entertainment</a></li>
				<li><a href="/pc-builder/">PC Builder</a></li>
			</ul>
		</div>
		
		<div class="footer-2">
			<!--<i class="fa fa-hashtag"></i>-->
			<h3>Topics</h3>
			<ul>
				<li><a href="/topic/hardware/">Hardware</a></li>
				<li><a href="/topic/games/">Gaming</a></li>
				<li><a href="/topic/gadgets/">Mobile</a></li>
				<li><a href="/topic/finance/">Finance</a></li>
				<li><a href="/topic/software/">Software</a></li>
				<li><a href="/topic/security/">Security</a></li>
				<li><a href="/topic/web/">Web</a></li>
			</ul>
		</div>
		
		<div class="footer-3">
			<!--<i class="fa fa-info"></i>-->
			<h3>Know Us</h3>
			<ul>
				<li><a href="/about/">About</a></li>
				<li><a href="/advertise/">Advertise</a></li>
				<li><a href="/contact/">Contact</a></li>
				<li><a href="/tip-us/">Tip Us</a></li>
				<li><a href="/jobs/">Careers</a></li>
				<li><a href="/legal-disclaimer/">Terms of Use</a></li>
				<li><a href="/privacy-policy/">Privacy &amp; Cookie Policy</a></li>
				<li><a style="cursor:pointer" onclick='window.__cmp("displayConsentUi")'>Change Ad Consent</a></li>
			</ul>
		</div>

		<div class="footer-4">
			<!--<i class="fa"></i>-->
			<h3>Follow US</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/wccftechdotcom"><i class="icon-twitter"></i> Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/wccftech"><i class="icon-facebook"></i> Facebook</a></li>
				<li class="youtube"><a href="https://www.youtube.com/wccftechtv"><i class="icon-youtube"></i> YouTube</a></li>
			</ul><br><br>

			<h3 style="margin-bottom: 10px;">Subscribe</h3>
			<p>Enter your email address to subscribe to our daily newsletter</p>
			<form id="traqli" class="traqli">
				<input type="email" id="sub_email" name="sub_email" placeholder="Email address" required /><input type="submit" value="Submit">
				<input type="hidden" name="action" value="submit_traqli">
			</form>
		</div>

		<div class="copyright">
			<span class="logo"><a href="https://wccftech.com/" rel="home">Wccftech</a></span>
			<span class="text">
				&copy; 2019 NewAge ADS, LLC. All rights reserved.
							</span>
			<span class="preload-images"></span>
		</div>

		<div class="disclaimer">Some posts on Wccftech.com may contain affiliate links. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com</div>

    </section>
</footer>


<script type='text/javascript' src='https://cdn.wccftech.com/wp-content/themes/wccf2016/script.js?ver=1571135059'></script>
<script type='text/javascript' src='https://cdn.wccftech.com/wp-content/themes/wccf2016/footer.js?ver=1573803180'></script>


<!-- /8095840/.2_12459.46_wccftech.com_tier1 -->
<div id='div-gpt-ad-1559306343883-0' style='height:1px; width:1px;'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559306343883-0'); });</script>
</div>

<script id="dsq-count-scr" src="//wccftech.disqus.com/count.js" async></script>

<script type="text/javascript">
;!function(){
    window.NewzmateConfig = {
        id: 83
    }
    var e=document.createElement("script");e.setAttribute("id","tqlucidsdksel"),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v04/sdk.js?v="+(localStorage&&localStorage.lucidsdkver||"xxx"),e.async=!0,document.getElementsByTagName("script")[0].parentNode.appendChild(e);
}();
</script>


<style>
	.mpp-toc-container { max-width: 100%; padding: 0; width: 100%; }
	.mpp-toc-title h2 { text-align: left; margin-top: 0; margin-bottom: 0; color: white; }
	.mpp-toc-title { padding: 10px 15px; background: #EB0254; color: white; }
	.mpp-toc { padding: 15px; background: white; border: 1px solid rgba(0,0,0,.08); }
	.mpp-toc-container ul li { margin-bottom: 5px; }
	.mpp-page-link { display: inline; float: right; }
	.mpp-page-link a { color: white }
</style>

<script src="//dsh7ky7308k4b.cloudfront.net/autoads/wccftechcom-single.min.js"></script>

</body>
</html>