<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<meta property="fb:app_id" content="58923144965" />
<meta property="fb:pages" content="71411645007" />
<meta name="author" content="Nathan Birch" />
<link rel="shortcut icon" type='image/x-icon' href="https://wccftech.com/favicon.ico" />
<link rel="apple-touch-icon" sizes="180x180" href="https://wccftech.com/icons/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://wccftech.com/icons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://wccftech.com/icons/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://wccftech.com/icons/manifest.json">
<link rel="mask-icon" href="https://wccftech.com/icons/safari-pinned-tab.svg" color="#5bbad5">
<meta name="apple-mobile-web-app-title" content="Wccftech">
<meta name="application-name" content="Wccftech">
<meta name="theme-color" content="#ffffff">

<script>let beta = localStorage.getItem("wccftech_public_beta"); if (beta == 1) { window.location.search += '&beta=1'; }</script>

<style>@import url('https://fonts.googleapis.com/css?family=Fira+Sans:400,500|Open+Sans:400,700');</style>


<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.4 (Yoast SEO v18.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Take Two Boss Says They Like Being Independent as GTA V Surpasses 165m Units Sold</title>
	<meta name="description" content="Will Take Two Interactive be the next target of the acquisition fever sweeping the industry? The company&#039;s CEO doesn&#039;t seem into the idea." />
	<link rel="canonical" href="https://wccftech.com/take-two-staying-independent-gta-v-165-million-sold/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Take Two Boss Says They Like Being Independent as GTA V Surpasses 165m Units Sold" />
	<meta property="og:description" content="Will Take Two Interactive be the next target of the acquisition fever sweeping the industry? The company&#039;s CEO doesn&#039;t seem into the idea." />
	<meta property="og:url" content="https://wccftech.com/take-two-staying-independent-gta-v-165-million-sold/" />
	<meta property="og:site_name" content="Wccftech" />
	<meta property="article:publisher" content="https://www.facebook.com/wccftech" />
	<meta property="article:published_time" content="2022-05-17T22:39:03+00:00" />
	<meta property="og:image" content="https://cdn.wccftech.com/wp-content/uploads/2021/08/WCCFgtaV4.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@NateBirch" />
	<meta name="twitter:site" content="@wccftech" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Nathan Birch" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wccftech &raquo; Feed" href="https://wccftech.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wccftech &raquo; Comments Feed" href="https://wccftech.com/comments/feed/" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wccf-main-css'  href='https://cdn.wccftech.com/wp-content/themes/wccf2016/style.css?ver=1651200936' type='text/css' media='all' />
<link rel='stylesheet' id='wccf-style-single-css'  href='https://cdn.wccftech.com/wp-content/themes/wccf2016/style-single.css?ver=1652346396' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://wccftech.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wccftech.com/wp-json/wp/v2/posts/1346569" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wccftech.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.wccftech.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wccftech.com/?p=1346569' />
<link rel="alternate" type="application/json+oembed" href="https://wccftech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwccftech.com%2Ftake-two-staying-independent-gta-v-165-million-sold%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wccftech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwccftech.com%2Ftake-two-staying-independent-gta-v-165-million-sold%2F&#038;format=xml" />
<script type='text/javascript'>window.presslabs = {"home_url":"https:\/\/wccftech.com"}</script><script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://wccftech.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'cnt7vfDVvWa3' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script>		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
		<link rel="amphtml" href="https://wccftech.com/take-two-staying-independent-gta-v-165-million-sold/amp/">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3244067-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('set', {'dimension1': 'Nathan Birch'});
  gtag('set', {'dimension2': 'News,Sticky'});
  gtag('set', {'dimension3': '1652812743'});
  gtag('set', {'dimension4': 'post'});
  gtag('set', {'dimension8': 'Gaming,Gaming (AAA)'});

  gtag('config', 'UA-3244067-1');
</script>

<style>
	@font-face {font-family: 'icomoon';  src: url('//cdn.wccftech.com/fonts/icomoon10.eot'); src: url('//cdn.wccftech.com/fonts/icomoon10.eot#iefix') format('embedded-opentype'), url('//cdn.wccftech.com/fonts/icomoon10.ttf') format('truetype'), url('//cdn.wccftech.com/fonts/fonts/icomoon10.woff') format('woff'), url('//cdn.wccftech.com/fonts/icomoon10.svg#icomoon') format('svg'); font-weight: normal; font-style: normal; }
</style>



<script>var mypage = 'news';
var mytopic = 'games';
</script>


	
		<script src="https://cmp.uniconsent.com/v2/stub.min.js"></script>
		<script async src='https://cmp.uniconsent.com/v2/4d73da7830/cmp.js'></script>
		<script type="text/javascript">
		window.googletag = window.googletag || {};
		window.googletag.cmd = window.googletag.cmd || [];
		window.googletag.cmd.push(function () {
		    window.googletag.pubads().enableAsyncRendering();
		    window.googletag.pubads().disableInitialLoad();
		});
		(adsbygoogle = window.adsbygoogle || []).pauseAdRequests = 1;
		</script>
		<script>
		__tcfapi("addEventListener", 2, function(tcData, success) {
		    if (success && tcData.unicLoad  === true) {
		        if(!window._initAds) {
					window._initAds = true;

					var script = document.createElement('script');
					script.async = true;
					script.src = 'https://dsh7ky7308k4b.cloudfront.net/publishers/wccftechcom_new.min.js?234568';
					document.head.appendChild(script);

					var script = document.createElement('script');
					script.async = true;
					//script.src = 'https://pubgalaxy-com.videoplayerhub.com/gallery.js';
					script.src = '//btloader.com/tag?o=5184339635601408&upapi=true';
					document.head.appendChild(script);

		        }
		    }
		});
		</script>

		<script src="https://cdn.nsstatic.com/ns/wccftech.com.js" id="nsgpt" async="true"></script>

	


<!--[if lt IE 9]>
    <script src="//cdn.wccftech.com/files/html5shiv.min.js"></script>
<![endif]-->


	<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
	<script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script>



	<meta name="twitter:image" content="https://cdn.wccftech.com/wp-content/uploads/2021/08/WCCFgtaV4-740x416.jpg">

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://wccftech.com/take-two-staying-independent-gta-v-165-million-sold/"
  },
  "headline": "Take Two Boss Says They Like Being Independent as GTA V Surpasses 165m Units Sold",
  "image": [
    "https://cdn.wccftech.com/wp-content/uploads/2021/08/WCCFgtaV4.jpg"
   ],
  "datePublished": "2022-05-17T22:39:03+00:00",
  "dateModified": "2022-05-17T22:39:03+00:00",
  "author": {
    "@type": "Person",
    "url": "https://wccftech.com/author/nate/",
    "name": "Nathan Birch"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Wccftech",
    "url": "https://wccftech.com/",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.wccftech.com/wp-content/uploads/images/wccftech-logo.png"
    }
  },
  "description": "Will Take Two Interactive be the next target of the acquisition fever sweeping the industry? The company's CEO doesn't seem into the idea."
}
</script>




</head>

<body class="post-template-default single single-post postid-1346569 single-format-standard">

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1503230403325633');
fbq('track', 'PageView');
</script><noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1503230403325633&ev=PageView&noscript=1"/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<header>
	<section class="wrap clearfix">
		<a href="https://wccftech.com/"  rel="home"><div class="logo">Wccftech</div></a>

		<ul class="nav widget-analytics" data-event="Menu" data-page="Single">
			<li><a href="/category/news/"   title="See all news">News</a></li>
			<li><a href="/topic/hardware/"  title="See all hardware news">Hardware</a></li>
			<li><a href="/topic/games/"     title="See all gaming news">Gaming</a></li>
			<li><a href="/topic/gadgets/"   title="See all mobile news">Mobile</a></li>
			<li><a href="/topic/finance/"   title="See all finance news">Finance</a></li>
			<li><a href="/topic/deals/"     title="See all our deals posts">Deals</a></li>
			<li><a href="/review/"          title="See all reviews">Reviews</a></li>
			<li><a href="/videos/"          title="See all our youtube videos">Videos</a></li>
			<li><a href="/how-to/"          title="See all how to's">How To's</a></li>
			<!--<li><a href="/topic/exclusive/"  title="See all our exclusive stories">Exclusives</a></li>-->
			<!--<li><a href="/pc-builder/"      title="PC Builder by Wccftech">PC Builder</a></li>-->
		</ul>
		<div class="toggle-search" title="Search"></div>
	</section>
	<div class="search-form">
		<form class="wrap" action="/find/"><input id="q" name="q" type="text" placeholder="What do you want to search for?" autocomplete="off"><input type="submit"></form>
	</div>
</header>

<div class="banner-ad">
	<div style="min-height:90px">
		<div id='div-gpt-ad-1454066633851-0'></div>
		<div id='div-gpt-ad-wccftechcom38568'></div>
	</div>
</div>

<main class="wrap clearfix" style="">	

	<div class="clearfix">
	
    <section class="content">
	    		
		<div class="topics"><a href="https://wccftech.com/topic/games/" rel="tag">Gaming</a>&nbsp; &#8942; &nbsp;<a href="https://wccftech.com/topic/aaa-gaming/" rel="tag">Gaming (AAA)</a></div>
	
		<h1 class="page-heading">Take Two Boss Says They Like Being Independent as GTA V Surpasses 165m Units Sold</h1>
			
	    <div class="single-meta">
		    <div class="meta-left">
				<div class="meta-author">By <a href="https://wccftech.com/author/nate/">Nathan Birch</a></div>
			    <div class="meta-time">
					<time datetime="2022-05-17T22:39:03+00:00" title="May 17, 2022 18:39 EDT">
						May 17, 2022 18:39 EDT					</time>
														</div>
		    </div>
		    <div class="meta-share meta-share-top">
			    			    <span class="facebook"><i class="icon-facebook"></i> Share</span><span class="twitter"><i class="icon-twitter"></i> Tweet</span><span class="reddit"><i class="icon-reddit"></i> Submit</span>
			</div>
	    </div>
		
		<div class="body clearfix">
		
			<div class="wp-caption aligncenter featured-image"><div class="wp-lightbox"><a href="https://cdn.wccftech.com/wp-content/uploads/2021/08/WCCFgtaV4.jpg"><img width="1480" height="833" src="https://cdn.wccftech.com/wp-content/uploads/2021/08/WCCFgtaV4-1480x833.jpg" class="attachment-large-2x size-large-2x wp-post-image" alt="Grand Theft Auto V Take Two Interactive" srcset="https://cdn.wccftech.com/wp-content/uploads/2021/08/WCCFgtaV4-1480x833.jpg 1480w, https://cdn.wccftech.com/wp-content/uploads/2021/08/WCCFgtaV4-410x231.jpg 410w, https://cdn.wccftech.com/wp-content/uploads/2021/08/WCCFgtaV4-740x416.jpg 740w, https://cdn.wccftech.com/wp-content/uploads/2021/08/WCCFgtaV4-240x135.jpg 240w, https://cdn.wccftech.com/wp-content/uploads/2021/08/WCCFgtaV4-768x432.jpg 768w, https://cdn.wccftech.com/wp-content/uploads/2021/08/WCCFgtaV4-1536x864.jpg 1536w, https://cdn.wccftech.com/wp-content/uploads/2021/08/WCCFgtaV4-480x270.jpg 480w, https://cdn.wccftech.com/wp-content/uploads/2021/08/WCCFgtaV4-820x461.jpg 820w, https://cdn.wccftech.com/wp-content/uploads/2021/08/WCCFgtaV4-1030x579.jpg 1030w, https://cdn.wccftech.com/wp-content/uploads/2021/08/WCCFgtaV4.jpg 1920w" sizes="(max-width: 1480px) 100vw, 1480px" /></a></div></div>
			
			<p>Acquisition fever has gripped the video game industry, with no company, including the likes of <a href="https://wccftech.com/activision-blizzard-has-been-acquired-by-microsoft-for-70-billion/" target="_blank" rel="noopener">Activision Blizzard</a>, <a href="https://wccftech.com/microsoft-has-acquired-bethesda-and-all-its-ips-from-elder-scrolls-to-doom/" target="_blank" rel="noopener">Bethesda</a>, and <a href="https://wccftech.com/sony-acquires-bungie-for-3-6-billion-studio-to-remain-multiplatform/" target="_blank" rel="noopener">Bungie</a>, being off the table. Naturally, a lot of eyes have turned toward Rockstar Games and Grand Theft Auto owner <a href="https://wccftech.com/tag/take-two-interactive/" target="_blank" rel="noopener">Take Two Interactive</a> – could the company conceivably be snapped up by a Microsoft, Sony, or another deep-pocketed tech company?</p>
<p>Never say never, but during their most recent earnings call, <a href="https://www.ign.com/articles/take-two-likes-being-independent-organization-increased-gaming-acquisition" target="_blank" rel="noopener">Take Two CEO Strauss Zelnick largely shot down the notion</a>, saying they “like being an independent organization.”</p>
<p id="" class="wccf_related_post"><a class="wccf_related_post" href="https://wccftech.com/kerbal-space-program-2-early-2023-release-window/"> Kerbal Space Program 2 is Now Targeting Early 2023 Following Multiple Delays</a></p><div id="" class="wccf_video_tag"><div id="div-gpt-ad-wccftechcom37018"></div></div><blockquote><p>We're a public company, and we're here for the shareholders. That said, our track record of creating value as an independent enterprise is pretty terrific, especially if you exclude the last three months. We think there's plenty of great times ahead [for us] and we like being an independent organization. But we're here for the shareholders.</p></blockquote>
<p>While Take Two isn’t looking to sell, they’ve been doing some shopping of their own, including <a href="https://wccftech.com/take-two-interactive-to-acquire-zynga-for-12-7-billion/" target="_blank" rel="noopener">buying FarmVille publisher Zynga for nearly $13 billion</a>. While Take Two will largely focus on “organic” growth going forward, future acquisitions aren’t off the table.</p>
<blockquote><p>We're looking for creative deals that bring us great intellectual property and great teams, and we'll continue to do that in the future. Undoubtedly the Zynga transaction is exceedingly significant for this company and we have a lot of work to do collectively to make sure we deliver on the value, and the focus will be largely organic growing forward. But that will not prevent us from continuing to make acquisitions that are selective and disciplined for Private Division and the rest of the business, including the mobile part of the business.</p></blockquote>
<p>It’s pretty clear Take Two sees themselves as a competitor to the likes of Microsoft and Sony, not a target to be acquired. The main reason for that? GTA V, which has <a href="https://twitter.com/Futterish/status/1526300579177320448" target="_blank" rel="noopener">now topped 165 million units sold,</a> with no signs of slowing down.</p>
<p>What do you think? Will Take Two remain independent or will even they be snapped up eventually?</p>			
						
		</div>

				
		
	    <div class="meta-share meta-share-bottom clearfix">
		    <span class="facebook"><i class="icon-facebook"></i> Share</span>
		    <span class="twitter"><i class="icon-twitter"></i> Tweet</span>
		    <span class="reddit"><i class="icon-reddit"></i> Submit</span>
		</div>

		

				

				
		<div style="margin: 50px auto" class="ad noskim">
						<div><a class="noskim" href="https://cutt.ly/QHmXg8V" rel="sponsored"><img src="https://cdn.wccftech.com/wp-content/uploads/2022/05/220512-720p-gd24-.jpg" style="width:100%; height: auto;"></a></div>
		</div>

		<style>.subscribe { margin-top: 100px; }</style>
		
		
						
								
				<div class="related-posts widget-analytics clearfix" data-event="Related" data-page="Single" style="margin-top: 30px;">
					<h2 class="sub-head"><span>Related</span></h2>
					
	<div id='div-gpt-ad-1583497834297-0'></div>
		
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/grand-theft-auto-v-new-comparison/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2020/06/Grand-Theft-Auto-V-PS5-240x135.jpg" alt="grand-theft-auto-v-ps5" srcset="https://cdn.wccftech.com/wp-content/uploads/2020/06/Grand-Theft-Auto-V-PS5-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/grand-theft-auto-v-new-comparison/">Grand Theft Auto V New Comparison Video Highlights How PS3, Xbox 360 Versions Hold up Surprisingly Well</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/francesco/">Francesco De Meo</a> &nbsp;•&nbsp; May 6					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1344152 http://wccftech.com/?p=1344152"></span>
					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/grand-theft-auto-v-datamine-reveals-ambient-occlusion-and-reflection-occlusion-settings-on-playstation-5-xbox-series-x/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2022/03/Grand-Theft-Auto-V-Next-Gen-HD-240x135.jpg" alt="grand-theft-auto-v-next-gen-hd" srcset="https://cdn.wccftech.com/wp-content/uploads/2022/03/Grand-Theft-Auto-V-Next-Gen-HD-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/grand-theft-auto-v-datamine-reveals-ambient-occlusion-and-reflection-occlusion-settings-on-playstation-5-xbox-series-x/">Grand Theft Auto V Datamine Reveals Ambient Occlusion and Reflection Occlusion Settings on PlayStation 5, Xbox Series X</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/francesco/">Francesco De Meo</a> &nbsp;•&nbsp; May 4					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1343781 http://wccftech.com/?p=1343781"></span>
					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/grand-theft-auto-v-update-motion-blur/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2022/03/Grand-Theft-Auto-V-Next-Gen-240x135.jpg" alt="grand-theft-auto-v-next-gen-2" srcset="https://cdn.wccftech.com/wp-content/uploads/2022/03/Grand-Theft-Auto-V-Next-Gen-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/grand-theft-auto-v-update-motion-blur/">Grand Theft Auto V New Update Introduces Motion Blur Toggle on PS5, Xbox Series X|S and More</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/francesco/">Francesco De Meo</a> &nbsp;•&nbsp; Apr 26					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1342385 http://wccftech.com/?p=1342385"></span>
					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/grand-theft-auto-vi-teaser-picture/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2022/04/Grand-Theft-Auto-VI-240x135.jpg" alt="grand-theft-auto-vi" srcset="https://cdn.wccftech.com/wp-content/uploads/2022/04/Grand-Theft-Auto-VI-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/grand-theft-auto-vi-teaser-picture/">A Small Grand Theft Auto VI Teaser Can Be Found in Grand Theft Auto San Andreas Definitive Edition &#8211; Rumor</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/francesco/">Francesco De Meo</a> &nbsp;•&nbsp; Apr 7, 2022					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1338694 http://wccftech.com/?p=1338694"></span>
					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/max-payne-1-2-remakes-remedy-pc-xbox-series-x-ps5/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2022/04/WCCFmaxpayne-240x135.jpg" alt="wccfmaxpayne" srcset="https://cdn.wccftech.com/wp-content/uploads/2022/04/WCCFmaxpayne-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/max-payne-1-2-remakes-remedy-pc-xbox-series-x-ps5/">Max Payne 1 and 2 are Being Remade by Remedy for PC and Next-Gen Consoles</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/nate/">Nathan Birch</a> &nbsp;•&nbsp; Apr 6, 2022					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1338638 http://wccftech.com/?p=1338638"></span>
					</div>		
				</div>
			</div>
		</article>
					</div>

				
		
				<div id="disqus_thread"></div>
		<script>
			var disquspageurl = 'https://wccftech.com/take-two-staying-independent-gta-v-165-million-sold/';
			var disqus_config = function () {
				this.page.url = disquspageurl;
				this.page.identifier = '1346569 http://wccftech.com/?p=1346569';
				this.callbacks.onNewComment = [function(comment) {
					//if (typeof ga !== 'undefined') ga( 'send', 'event', 'Comments', 'Single', disquspageurl );
					if (typeof gtag !== 'undefined') { gtag('event', 'Single', { 'event_category': 'Comments', 'event_label': disquspageurl } ); }
				}];
			};

			(function() {
				var d = document, s = d.createElement('script');
				s.src = '//wccftech.disqus.com/embed.js';
				s.setAttribute('data-timestamp', +new Date());
				(d.head || d.body).appendChild(s);
			})();
		</script>
		<noscript>Please enable JavaScript to view the comments.</noscript>
				

	</section>
    
        
	<aside class="sidebar">
		
	
		<div class="sidebar-ad">
			<div id='div-gpt-ad-1454066633851-2' style='height:250px; width:300px;'></div>
		</div>

		

		

	<section class="trending-posts sidebar-trending widget-analytics" data-event="Trending" data-page="Single">
		<h3 class="sub-head"><span>Trending Stories</span></h3>
		<ul><li><a href="https://wccftech.com/leaving-whatsapp-group-could-soon-become-a-lot-less-dramatic/">Leaving WhatsApp Groups Could Soon Become a Lot Less Dramatic</a></li>
<li><a href="https://wccftech.com/alleged-nvidia-geforce-rtx-4090-ti-founders-edition-graphics-card-cooler-pictured-huge-heatsink-gpu-memory-baseplate/">Alleged NVIDIA GeForce RTX 4090 Ti Founders Edition Graphics Card Cooler Pictured: Massive Cooling Design With Huge Heatsink, Baseplate With Both GPU &#038; Memory Coverage</a></li>
<li><a href="https://wccftech.com/jeff-bezoss-rocket-company-tests-americas-largest-rocket-engine/">Jeff Bezos&#8217;s Rocket Company Tests America&#8217;s Largest Rocket Engine</a></li>
<li><a href="https://wccftech.com/stranger-of-paradise-final-fantasy-origin-1-04-update-improves-anti-aliasing-performance-and-more/">Stranger of Paradise: Final Fantasy Origin 1.04 Update Improves Anti-Aliasing, Performance and More</a></li>
<li><a href="https://wccftech.com/apple-testing-e-ink-display-technology/">Apple Rumored to Be Testing E-Ink Technology for Various Products, Including Foldable iPhones, iPads</a></li>
</ul>	</section>

	
	
		
		<div class="sidebar-ad">
			<!-- TAGNAME: 300x250_AR_SB1 -->
			<div id='div-gpt-ad-wccftechcom38563'></div>
		</div>

		<div class="sidebar-ad">
			<!-- TAGNAME: 300x250_AR_SB2 -->
			<div id='div-gpt-ad-wccftechcom38564'></div>
		</div>

		
	<section class="popular-posts sidebar-popular widget-analytics" data-event="Popular" data-page="Single">
		<h3 class="sub-head"><span>Popular Discussions</span></h3>
		<ul><li class="popular-post-1"><a href="https://wccftech.com/nvidia-ada-lovelace-geforce-rtx-40-gaming-gpu-detailed-double-the-rops-huge-l2-cache-50-more-fp32-units-than-ampere-4th-gen-tensor-3rd-gen-rt-cores/">NVIDIA Ada Lovelace &#8216;GeForce RTX 40&#8217; Gaming GPU Detailed: Double The ROPs, Huge L2 Cache &#038; 50% More FP32 Units Than Ampere, 4th Gen Tensor &#038; 3rd Gen RT Cores</a><span>3010</span></li>
<li class="popular-post-2"><a href="https://wccftech.com/nvidia-geforce-rtx-40-next-gen-gaming-graphics-cards-early-q3-2022-launch-rumor/">NVIDIA GeForce RTX 40 &#8216;Next-Gen Gaming&#8217; Graphics Cards Featuring Ada Lovelace GPUs Rumored For Early Q3 Launch</a><span>1615</span></li>
<li class="popular-post-3"><a href="https://wccftech.com/amd-fsr-2-0-comprable-to-nvidia-dlss-2-0-in-first-review/">First review of AMD FidelityFX Super Resolution &#8216;FSR&#8217; 2.0 on GeForce RTX 3060 Shows Comparable Quality To NVIDIA DLSS 2.0</a><span>1601</span></li>
<li class="popular-post-4"><a href="https://wccftech.com/amd-software-preview-update-may-2022-rsr-boost-directx-11-30-percent/">AMD Software May Preview Update Improves RSR, Boosts DirectX 11 Games Up to 30 Percent</a><span>1407</span></li>
<li class="popular-post-5"><a href="https://wccftech.com/intel-arc-alchemist-gpus-improved-power-management-linux/">Linux Adds Improved Power Management for Intel Arc Alchemist GPUs</a><span>1405</span></li>
</ul>	</section>

	<section class="latest-posts sidebar-deals widget-analytics" data-event="Deals (Sidebar)" data-page="Single">
	<h3 class="sub-head"><span>Wccftech Store</span></h3>

<ul>
		
	<li class="clearfix first">
		<a href="https://wccftech.com/buy-onlinecoursehost-lifetime-subscription-in-99-99/" class="clearfix">
			<div class="thumb">
									<img width="300" height="169" src="https://cdn.wccftech.com/wp-content/uploads/2022/05/product_327081_product_shots1-480x270.jpg">
								
			</div>
			<h4>Buy OnlineCourseHost: Lifetime Subscription In $99.99 And Become A Creator Of Your Own Website</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/alpha-z-pro-4k-flying-for-4k-wide-angle-dual-camera-drones-bundle-now-at-huge-discount/" class="clearfix">
			<div class="thumb">
									<img width="86" height="60" src="https://cdn.wccftech.com/wp-content/uploads/2022/05/product_325104_product_shots1-1-86x60.jpg">
								
			</div>
			<h4>Alpha Z PRO 4K + Flying For 4K Wide Angle Dual Camera Drones Bundle Now at Huge Discount</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/treblab-x1-true-wireless-waterproof-bluetooth-earbuds-go-on-sale/" class="clearfix">
			<div class="thumb">
									<img width="86" height="60" src="https://cdn.wccftech.com/wp-content/uploads/2022/04/treblab-86x60.jpg">
								
			</div>
			<h4>Get Amazing Discount on TREBLAB X1 True Wireless iPX4 Waterproof Bluetooth Earbuds</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/big-sale-the-2022-complete-microsoft-excel-expert-bundle-just-in-34-99-at-99-off/" class="clearfix">
			<div class="thumb">
									<img width="86" height="60" src="https://cdn.wccftech.com/wp-content/uploads/2022/04/2000-X-2000-ver-3-86x60.jpeg">
								
			</div>
			<h4>Big Sale: The 2022 Complete Microsoft Excel Expert Bundle, In Just $34.99 at 99% Off</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/learn-the-basics-of-data-analytics-discount/" class="clearfix">
			<div class="thumb">
									<img width="86" height="60" src="https://cdn.wccftech.com/wp-content/uploads/2022/04/Data-Analysis.v1-86x60.jpg">
								
			</div>
			<h4>Learn the Basics of Data Analytics Is Up For An Amazing Offer &#8211; Avail Discount Now</h4>
		</a>
	</li>
	
	</ul>	</section>

	
	<div sticky="true" class="display: flex; height: 600px; justify-content: center; align-items: center; margin-top: 30px; position: relative;">
		<div class="sidebar_last_sticky">
			<!-- TAGNAME: 300x250 SB1 Bot -->
			<div id='div-gpt-ad-wccftechcom39578'></div>
			<br>
			<!-- TAGNAME: 300x250 SB2 Bot -->
			<div id='div-gpt-ad-wccftechcom39579'></div>
		</div>
	</div>

	<!-- TAGNAME: 300x600_sidebar_bot -->
	<!-- /8095840/.2_A.38567.7_wccftech.com_tier1 -->
	<div id='div-gpt-ad-wccftechcom38567'></div>
	

</aside><!-- end aside class sidebar -->
    </div><!-- end clearfix -->

</main>

<footer data-nosnippet>

    <section class="wrap clearfix" style="padding-bottom: 125px;">
				
				
		<div class="footer-1">
			<!--<i class="fa fa-folder-open-o"></i>-->
			<h3>Sections</h3>
			<ul>
				<li><a href="/review/">Reviews</a></li>
				<li><a href="/videos/">Videos</a></li>
				<li><a href="/how-to/">How To's</a></li>
				<li><a href="/topic/exclusive/">Exclusives</a></li>
				<li><a href="/topic/interview/">Interviews</a></li>
				<li><a href="/topic/deals/">Deals</a></li>
				<li><a href="/topic/entertainment/">Entertainment</a></li>
				<li><a href="/pc-builder/">PC Builder</a></li>
			</ul>
		</div>
		
		<div class="footer-2">
			<!--<i class="fa fa-hashtag"></i>-->
			<h3>Topics</h3>
			<ul>
				<li><a href="/topic/hardware/">Hardware</a></li>
				<li><a href="/topic/games/">Gaming</a></li>
				<li><a href="/topic/gadgets/">Mobile</a></li>
				<li><a href="/topic/finance/">Finance</a></li>
				<li><a href="/topic/software/">Software</a></li>
				<li><a href="/topic/security/">Security</a></li>
				<li><a href="/topic/web/">Web</a></li>
			</ul>
		</div>
		
		<div class="footer-3">
			<!--<i class="fa fa-info"></i>-->
			<h3>Know Us</h3>
			<ul>
				<li><a href="/about/">About</a></li>
				<li><a href="/advertise/">Advertise</a></li>
				<li><a href="/contact/">Contact</a></li>
				<li><a href="/tip-us/">Tip Us</a></li>
				<li><a href="/jobs/">Careers</a></li>
				<li><a href="/legal-disclaimer/">Terms of Use</a></li>
				<li><a href="/privacy-policy/">Privacy &amp; Cookie Policy</a></li>
				<li><a href="/ethics-statement/">Ethics Statement</a></li>
				<li><a href="/moderation/">Appeal Moderation</a></li>
				<li>
					<script>
					(function waitGEO() {
					    var readyGEO;
					    if (window['UnicI'] && window['UnicI'].geo && window['UnicI'].geo !== '-' ) {
					        readyGEO = true;
					        console.log(window['UnicI'].geo);
					        if (window['UnicI'].geo === 'EU') {
					            if(document.getElementById("unic-gdpr")) {
					              document.getElementById("unic-gdpr").style.display = 'block';
					            }
					        }
					        if (window['UnicI'].geo === 'CA') {
					            if(document.getElementById("unic-ccpa")) {
					              document.getElementById("unic-ccpa").style.display = 'block';
					            }
					        }
					    }
					    if (!readyGEO) {
					        setTimeout(waitGEO, 200);
					    }
					})();
					</script>
					<a id='unic-gdpr' onclick='__tcfapi("openunic");return false;' style='display:none;cursor:pointer;'>Change Ad Consent</a>
					<a id='unic-ccpa' onclick="window.__uspapi('openunic')" style='display:none;cursor:pointer;'>Do not sell my data</a>
				</li>
			</ul>
		</div>

		<div class="footer-4">
			<!--<i class="fa"></i>-->
			<h3>Follow US</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/wccftech"><i class="icon-twitter"></i> Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/wccftech"><i class="icon-facebook"></i> Facebook</a></li>
				<li class="youtube"><a href="https://www.youtube.com/wccftechtv"><i class="icon-youtube"></i> YouTube</a></li>
			</ul><br><br>

			<div>
				<h3 style="margin-bottom: 10px;">Subscribe</h3>
				<p class="status">For latest tech news in your inbox, once a day!</p>
				<form class="traqli" data-page="Single">
					<input type="email" id="sub_email" name="sub_email" placeholder="Email address" required /><input type="submit" value="Subscribe">
					<input type="hidden" name="action" value="submit_traqli">
				</form>
			</div>
		</div>

		<div class="copyright">
			<span class="logo"><a href="https://wccftech.com/" rel="home">Wccftech</a></span>
			<span class="text">
				&copy; 2022 WCCF TECH INC. All rights reserved.
			</span>
			<span class="preload-images"></span>
		</div>

		<div class="disclaimer">Some posts on Wccftech.com may contain affiliate links. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com</div>

		<div class="disclaimer" style="text-align: center;">
			<button class="beta-button wccftech-beta-opt-in">Try the new Wccftech</button>
		</div>

    </section>
</footer>

<div id="wccftech-adhesive" class="wrap banner-ad">
	<div id="wccftech-adhesive-btn" onclick="this.parentNode.style.display = 'none'"><div id="wccftech-adhesive-btn-content"></div></div>
	<div id="wccftech-adhesive-content">
		<div id='div-gpt-ad-wccftechcom38144'></div>
	</div>
</div>
<style>
	#wccftech-adhesive { height: 90px; padding-top: 5px; position: fixed; background-color: rgba(0,0,0,0.2); bottom: 0; left: calc(50% - 670px); text-align: center; z-index: 1214748364; margin-bottom: 0; }
	#wccftech-adhesive.banner-ad::before { display: none; }
	#wccftech-adhesive-content { position: relative; text-align: center; height: 90px; margin: 0 auto; justify-content: center; }
	#wccftech-adhesive-btn {z-index: 1214748364;cursor: pointer;position: absolute; top: 0px;right: 0;padding: 5px;box-sizing: content-box; background-color: rgba(255,255,255,0.5);}
	#wccftech-adhesive-btn-content {position: relative;width: 20px;height: 20px;padding: 0;transform: rotate(45deg);}
	#wccftech-adhesive-btn-content:after, #wccftech-adhesive-btn-content:before {content: '';position: absolute;top: 50%;left: 50%;width: 2.5px;height: 12px;background: #111111;transform: translate(-50%, -50%)}
	#wccftech-adhesive-btn-content:before {transform: translate(-50%, -50%) rotate(90deg)}
	@media only screen and (max-width: 1850px) { #wccftech-adhesive { left: calc(50% - 620px); } }
	@media only screen and (max-width: 1440px) { #wccftech-adhesive { left: calc(50% - 570px); } }
	@media only screen and (max-width: 1240px) { #wccftech-adhesive { left: 0; right: 0; } }
</style>

<script type="text/javascript">var algolia = {"debug":false,"application_id":"JP6Z5G2P43","search_api_key":"4784f5ddc534ec220ede8a86867f33c7","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><script type='text/javascript' src='https://cdn.wccftech.com/wp-content/themes/wccf2016/script.js?ver=1651200936' id='wccf-script-js'></script>
<script type='text/javascript' src='https://cdn.wccftech.com/wp-content/themes/wccf2016/footer.js?ver=1651200936' id='wccf-footer-js'></script>

<script>
(function($) {
$(document).ready(function() {
		var fixmeTop = $('.sidebar_last_sticky').offset().top;       // get initial position of the element

		$(window).scroll(function() {                  // assign scroll event listener

		    var currentScroll = $(window).scrollTop(); // get current position

		    if (currentScroll >= fixmeTop) {           // apply position: fixed if you
		        $('.sidebar_last_sticky').css({                      // scroll to that element or below it
		            position: 'fixed',
		            top: '80px',
		        });
		    } else {                                   // apply position: static
		        $('.sidebar_last_sticky').css({                      // if you scroll above it
		            position: 'relative',
		            top: '0',
		        });
		    }

		});
		
});
})(jQuery);
</script>

<script type="text/javascript" src="https://s.skimresources.com/js/31026X886738.skimlinks.js"></script>
<div id="amzn-assoc-ad-54373194-91c7-4e61-b9a0-12cad6711106"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=54373194-91c7-4e61-b9a0-12cad6711106"></script>

<!-- /8095840/.2_12459.46_wccftech.com_tier1 -->
<div id='div-gpt-ad-1559306343883-0' style='height:1px; width:1px;'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559306343883-0'); });</script>
</div>

<script id="dsq-count-scr" src="//wccftech.disqus.com/count.js" async></script>

<script type="text/javascript">
;!function(){
    window.PianoESPConfig = {
        id: 301
    }
    var e=document.createElement("script");e.setAttribute("id","pnesplucidsdksel"),e.type="text/javascript",e.src="//api-esp.piano.io/public/sdk/v04/sdk.js?v="+(localStorage&&localStorage.lucidsdkver||"xxx"),e.async=!0,document.getElementsByTagName("script")[0].parentNode.appendChild(e);
}();
</script>


<style>
	.mpp-toc-container { max-width: 100%; padding: 0; width: 100%; border: none; margin: 0; }
	.mpp-toc-title h2 { text-align: left; margin-top: 0; margin-bottom: 0; color: white; }
	.mpp-toc-title { padding: 10px 15px; background: #EB0254; color: white; }
	.mpp-toc { padding: 15px; background: white; border: 1px solid #EB0254; }
	.mpp-toc-container ul li { margin-bottom: 5px; }
	.mpp-page-link { display: inline; float: right; }
	.mpp-page-link a { color: white }
	nav.mpp-post-navigation .nav-links a { font-size: 80%; text-transform: uppercase; padding: 5px 0; width: auto; }
	nav.mpp-post-navigation .nav-links a:hover { border: none; text-decoration: underline; }
	nav.mpp-post-navigation .nav-links a[rel="next"]:after { content: '\00bb'; padding-left: 10px; }
	nav.mpp-post-navigation .nav-links a[rel="previous"]:before { content: '\00ab'; padding-right: 10px; }
</style>

<script src="//dsh7ky7308k4b.cloudfront.net/autoads/wccftechcom-single.min.js"></script>

<style>
.qc-cmp-persistent-link {display: none !important;}
</style>

<!--<button class="beta-button bottom-right wccftech-beta-opt-in" style="visibility: hidden;">Try the new Wccftech</button>-->
<style>
	.beta-button      {cursor:pointer;width:auto;border:0;font-size:14px;display:block;background:#EB0254;color:#FFFFFF;padding:10px 20px;margin:0 auto;z-index:100;-webkit-border-radius:5px 5px 0 0;-moz-border-radius:5px;border-radius:5px}
	.beta-button-large{cursor:pointer;width:auto;border:0;font-size:18px;display:block;background:#EB0254;color:#FFFFFF;padding:15px 30px;margin:0 auto;z-index:100;-webkit-border-radius:5px 5px 0 0;-moz-border-radius:5px;border-radius:5px}
	.beta-button.bottom-right{position: fixed; visibility: visible !important; cursor: pointer; width: auto; border: 0; font-size: 14px; background: #EB0254; color: #FFFFFF; padding: 5px 15px; line-height: 22.4px; margin: 0; z-index: 100; bottom: 0; right: 5%; -webkit-border-radius: 5px 5px 0 0; -moz-border-radius: 5px 5px 0 0; border-radius: 5px 5px 0 0;}
</style>

<!-- Site Skin -->
<div id='div-gpt-ad-wccftechcom36871'></div>

</body>
</html>
