Yet Another Windows 10 Update Breaks Things… Who’s Shocked?

Feb 13
Submit

Microsoft's latest Windows 10 cumulative update for versions 1909 and 1903 (KB4532693) has also brought in some bugs with it. The Windows maker managed to avoid major issues for a few months, but 2020 hasn't been a great year so far for cumulative updates.

The latest Patch Tuesday update also brings with it some new problems. Users have filed several complaints over at Microsoft Forums, one of which reads:

New Windows 10 Build Is Out Bringing “Pretty New Icons”

why has the latest windows update moved all my files into another user folder ending in .000?

When I closed doesn't my PC last night it started doing updates and was taking a long time so I left it and went to bed. This morning I logged on - no problems but I then realised (can't remember how) that my files had all moved on to another folder in the c drive ending in .000. After doing some seearching for advise on line I restarted the PC several times but its not changed. I have even closed down completely to see if this made a difference - it didnt. I am now worried that I will close down again and from what I have read this may be a temporary file.

I am not a computer whizz and reading some of the things I have has worred me that I could mess up trying to correct it. One suggestion I have seen is to remove the latest updates - there were 6 in total - KB4532693, 4537759, 4534132, 4528759, 4538674 and 1909.

Another user has complained about the latest Windows 10 security update locking a PC running version 1909 and failing to install

I received the Patch Tuesday releases today. KB4532693, KB4537759 and KB4538674 dropped in the first wave and all installed successfully. On a subsequent "Check for Updates" KB4524244 downloaded and installed but on the reboot, it rebooted the first time but froze hard on the second re-boot with Step 2 information and a frozen spinner on my screen, no keyboard or any access. After about 15 mins I finally forced the system down.  On the reboot, my Secure Boot flagged me that the keys were corrupted. I was able to get those repaired and reboot into the system. I rebooted a couple more times but no updates attempted to install.  On a third "Check for updates, the same (KB4524244) update attempted to download but freezes the system at 94% on the download.  Again freezes hard requiring a hard re-set. I tried flushing the Software Distribution cache but get the same results.

FYI: I am running Windows defender with VBS (Credential Guard and Hypervisor enforced Code Integrity on an HP EliteDesk 705 G4 MT with a AMD Ryzen 5 PRO 2400G with Radeon Vega Graphics. I also have a similar set up running on an HP laptop (Intel i5), but the update installed fine on it.

In response to the above issue, one user added that they are facing this problem on several devices, all running different versions of the operating system, from v1809 through v1909 but all on AMD chips.

Same problem here on several machines, and they are all running on AMD Ryzen cpus. Installing (trying to install) KB4524244 results in the machine freezing and after recycling the power there's an uefi error (see the image).

This has happened on several machine (both HP laptops and desktops), all running on AMD Ryzen cpus, and all with default bios/uefi settings with the newest bios installed. Windows 10 1809, 1903 or 1909 on all

This could be connected to AMD as few more users have also reported experiencing this problem on devices with AMD Ryzen chips. In one case, when Secure Boot was disabled, the update installed successfully.

In our environment, this is happening on all HP AMD based machines with Sure Start Secure Boot Key Protection enabled. If we turn that off before the initial attempt to install the KB then the KB will install. After restart we can renable the Sure Start protection. Each machine we've done this to also has to be rebooted two more times after the patch install for the NIC to be come active properly again. During the time the NIC isn't working properly an "ipconfig /all" command won't show the NIC adapters, but they appear in Device Manager and in Control Panel/Network Connections. On PCs where the Sure Start protections are in force at the time of patch install we get the same error Mikael Sillman [above] did.  Sure Start then resets the keys and the system will boot up. Subsequent attempts to install the patch fail.  Most often the error code is 0x80242FFF.

Borncity reports that some of these issues seem to be connected with Avira antivirus.

Along with these problems, users have also reported that the latest Windows 10 1909 cumulative update resets everything to default, from wallpaper to custom icons.

I had to uninstall the latest updates to return to previous good operation and display. Any ideas? FYI. Two of my neighbors had the same issue and we had to uninstall this update.

So far, it looks like one big mess. For some users, restarting the device a few times resolved the issues. For others, uninstallation of the responsible update was the only way out, which should be the last resort as the latest update did patch quite a few security bugs. You can follow this guide to uninstall any buggy Windows 10 update.

- Broken W10 Update System? Panos Panay to the Rescure (Hopefully)

Submit