<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<meta property="fb:app_id" content="58923144965" />
<meta property="fb:pages" content="71411645007" />
<meta name="author" content="Alessio Palumbo" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="apple-mobile-web-app-title" content="Wccftech">
<meta name="application-name" content="Wccftech">
<meta name="theme-color" content="#ffffff">

<style>@import url('https://fonts.googleapis.com/css?family=Fira+Sans:400,500|Open+Sans:400,700');</style>


<title>The Elder Scrolls Legends Development Officially Halted by Bethesda</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Elder Scrolls Legends, the free-to-play collectible card game, has had its development officially halted by Bethesda."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://wccftech.com/the-elder-scrolls-legends-development-officially-halted-by-bethesda/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Elder Scrolls Legends Development Officially Halted by Bethesda" />
<meta property="og:description" content="The Elder Scrolls Legends, the free-to-play collectible card game, has had its development officially halted by Bethesda." />
<meta property="og:url" content="https://wccftech.com/the-elder-scrolls-legends-development-officially-halted-by-bethesda/" />
<meta property="og:site_name" content="Wccftech" />
<meta property="article:publisher" content="https://www.facebook.com/wccftech" />
<meta property="article:author" content="https://www.facebook.com/AlexiousITA" />
<meta property="article:tag" content="CCG" />
<meta property="article:tag" content="The Elder Scrolls" />
<meta property="article:tag" content="The Elder Scrolls Legends" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-12-09T09:45:12+00:00" />
<meta property="article:modified_time" content="2019-12-09T09:47:37+00:00" />
<meta property="og:updated_time" content="2019-12-09T09:47:37+00:00" />
<meta property="og:image" content="https://cdn.wccftech.com/wp-content/uploads/2016/08/The-Elder-Scrolls-Legends.jpg" />
<meta property="og:image:secure_url" content="https://cdn.wccftech.com/wp-content/uploads/2016/08/The-Elder-Scrolls-Legends.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Elder Scrolls Legends, the free-to-play collectible card game, has had its development officially halted by Bethesda." />
<meta name="twitter:title" content="The Elder Scrolls Legends Development Officially Halted by Bethesda" />
<meta name="twitter:site" content="@wccftechdotcom" />
<meta name="twitter:image" content="https://cdn.wccftech.com/wp-content/uploads/2016/08/The-Elder-Scrolls-Legends.jpg" />
<meta name="twitter:creator" content="@AlexiousRahl" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wccftech &raquo; Feed" href="https://wccftech.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wccftech &raquo; Comments Feed" href="https://wccftech.com/comments/feed/" />
<link rel='stylesheet' id='wccf-main-css'  href='https://cdn.wccftech.com/wp-content/themes/wccf2016/style.css?ver=1574792267' type='text/css' media='all' />
<link rel='stylesheet' id='wccf-style-single-css'  href='https://cdn.wccftech.com/wp-content/themes/wccf2016/style-single.css?ver=1574765863' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://wccftech.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wccftech.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.wccftech.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://wccftech.com/?p=1119325' />
<link rel="alternate" type="application/json+oembed" href="https://wccftech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwccftech.com%2Fthe-elder-scrolls-legends-development-officially-halted-by-bethesda%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wccftech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwccftech.com%2Fthe-elder-scrolls-legends-development-officially-halted-by-bethesda%2F&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://wccftech.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'cnt7vfDVvWa3' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><script type="text/javascript">var algolia = {"debug":false,"application_id":"JP6Z5G2P43","search_api_key":"4784f5ddc534ec220ede8a86867f33c7","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><link rel="amphtml" href="https://wccftech.com/the-elder-scrolls-legends-development-officially-halted-by-bethesda/amp/">

<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	
	ga('create', 'UA-3244067-1', 'auto');
	  ga('set', 'dimension1', 'Alessio Palumbo');
  ga('set', 'dimension2', 'News,Sticky');
  ga('set', 'dimension3', '1575866712');
  ga('set', 'dimension4', 'post');
  ga('set', 'dimension8', 'Gaming');
	var pixelRatio = (window.devicePixelRatio >= 1.5) ? "high" : "normal";
	if (window.devicePixelRatio) {
		ga('set', 'dimension5', pixelRatio );
	}
	ga('send', 'pageview');
</script>

<style>
	@font-face {font-family: 'icomoon';  src: url('//cdn.wccftech.com/fonts/icomoon10.eot'); src: url('//cdn.wccftech.com/fonts/icomoon10.eot#iefix') format('embedded-opentype'), url('//cdn.wccftech.com/fonts/icomoon10.ttf') format('truetype'), url('//cdn.wccftech.com/fonts/fonts/icomoon10.woff') format('woff'), url('//cdn.wccftech.com/fonts/icomoon10.svg#icomoon') format('svg'); font-weight: normal; font-style: normal; }
</style>



<script type="text/javascript" async=true>var elem=document.createElement("script");elem.src="https://quantcast.mgr.consensu.org/cmp.js";elem.async=!0;elem.type="text/javascript";var scpt=document.getElementsByTagName("script")[0];scpt.parentNode.insertBefore(elem,scpt);(function(){function d(){if(!window.frames.__cmpLocator)if(document.body){var b=document.body,a=document.createElement("iframe");a.style="display:none";a.name="__cmpLocator";b.appendChild(a)}else setTimeout(d,5)}function c(b){var a="string"===typeof b.data;var c=a?-1!=b.data.indexOf("__cmpCall")?JSON.parse(b.data):{}:b.data;if(c.__cmpCall){var e=c.__cmpCall;window.__cmp(e.command,e.parameter,function(c,d){var f={__cmpReturn:{returnValue:c,success:d,callId:e.callId}};b.source.postMessage(a?JSON.stringify(f):f,"*")})}}d();window.__cmp=function(b){var a=arguments;if(a.length)if("ping"===a[0])a[2]({gdprAppliesGlobally:!1,cmpLoaded:!1},!0);else{if("__cmp"==b)return!1;"undefined"===typeof __cmp.a&&(__cmp.a=[]);__cmp.a.push([].slice.apply(a))}else return __cmp.a};window.__cmp.gdprAppliesGlobally=!1;window.__cmp.msgHandler=c;window.addEventListener?window.addEventListener("message",c,!1):window.attachEvent("onmessage",c)})();window.__cmp("init",{Language:"en","Initial Screen Reject Button Text":"I do not accept","Initial Screen Accept Button Text":"I accept","Purpose Screen Header Title Text":"Privacy settings","Purpose Screen Body Text":"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.","Vendor Screen Body Text":"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.","Vendor Screen Accept All Button Text":"Accept all","Vendor Screen Reject All Button Text":"Reject all","Initial Screen Body Text":"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.","Initial Screen Body Text Option":1,"Publisher Name":"Wccftech","Publisher Logo":"https://cdn.wccftech.com/wccftech-logo-170x30.png","Min Days Between UI Displays":365,"No Option":!1,"Default Value for Toggles":"on"});</script><style>.qc-cmp-publisher-logo{padding-top: 10px !important; width: 170px !important; height: 30px !important;}.qc-cmp-ui-content{padding-top: 10px !important;}.qc-cmp-alt-buttons{padding-bottom:30px !important;}.qc-cmp-ui-content {padding-bottom:30px !important;}.qc-cmp-title{font-size:25px !important;}.qc-cmp-qc-link-container{display:none !important}</style>


	
	<script type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/wccftechcom.min.js?v3"></script>
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>

	<script>
	  googletag.cmd.push(function() {

	  		    
	    
			googletag.defineSlot('/8095840/4.Wccftech_728x90_ATF', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1454066633851-0').addService(googletag.pubads());
			googletag.defineSlot('/8095840/4.Wccftech_300x250_ATF', [300, 250], 'div-gpt-ad-1454066633851-2').addService(googletag.pubads());
			googletag.defineSlot('/8095840/4.wccftech.com_desktop_300x600', [300, 600], 'div-gpt-ad-1454066633851-7').addService(googletag.pubads());
			//googletag.defineSlot('/8095840/4.wccftech.com_desktop_300x250_mc', [[300, 250], [728, 90]], 'div-gpt-ad-1454066633851-6').addService(googletag.pubads());
			googletag.defineSlot('/8095840/4.Wccftech_300x250_BTF', [300, 250], 'div-gpt-ad-1454066633851-3').addService(googletag.pubads());
			//googletag.defineSlot('/8095840/4.Wccftech.com_desktop_300x250_BTF2', [300, 250], 'div-gpt-ad-1454066633851-4').addService(googletag.pubads());
			googletag.defineSlot('/8095840/4.Wccftech_728x90_BTF', [728, 90], 'div-gpt-ad-1454066633851-1').addService(googletag.pubads());
			googletag.defineSlot('/8095840/.2_12459.46_wccftech.com_tier1', [1, 1], 'div-gpt-ad-1559306343883-0').addService(googletag.pubads());
			googletag.defineSlot('/8095840/.2_12793.46_wccftech.com_tier1', [1, 1], 'div-gpt-ad-1559306543280-0').addService(googletag.pubads());


			

	    
	    
	    
			    

	    googletag.enableServices();
	  });
	</script>

	<script src="https://cdn.nsstatic.com/ns/wccftech.com.js" id="nsgpt" async="true"></script>


		



<!--[if lt IE 9]>
    <script src="//cdn.wccftech.com/html5shiv.min.js"></script>
<![endif]-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>



<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://wccftech.com/the-elder-scrolls-legends-development-officially-halted-by-bethesda/"
  },
  "headline": "The Elder Scrolls Legends Development Officially Halted by Bethesda",
  "image": [
    "https://cdn.wccftech.com/wp-content/uploads/2016/08/The-Elder-Scrolls-Legends.jpg"
   ],
  "datePublished": "2019-12-09T04:45:12-05:00",
  "dateModified": "2019-12-09T04:47:37-05:00",
  "author": {
    "@type": "Person",
    "name": "Alessio Palumbo"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Wccftech",
    "url": "https://wccftech.com/",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.wccftech.com/images/wccftech-logo.png"
    }
  },
  "description": "The Elder Scrolls Legends, the free-to-play collectible card game released in 2017, has had its development officially halted by Bethesda. A Community Manager shared the bad news on the game's official subreddit. Skyrim New Texture Pack Introduces 8K Textures Made With 3D Scans We would like to provide an update on Legends in regard to new content. [&amp;hellip;]"
}
</script>




</head>

<body class="post-template-default single single-post postid-1119325 single-format-standard">

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1503230403325633');
fbq('track', 'PageView');
</script><noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1503230403325633&ev=PageView&noscript=1"/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<header>
	<section class="wrap clearfix">
		<a href="https://wccftech.com/"  rel="home"><div class="logo">Wccftech</div></a>

		<ul class="nav">
			<li><a href="/category/news/"   title="See all news">News</a></li>
			<li><a href="/topic/hardware/"  title="See all hardware news">Hardware</a></li>
			<li><a href="/topic/games/"     title="See all gaming news">Gaming</a></li>
			<li><a href="/topic/gadgets/"   title="See all mobile news">Mobile</a></li>
			<li><a href="/topic/finance/"   title="See all finance news">Finance</a></li>
			<li><a href="/topic/deals/"     title="See all our deals posts">Deals</a></li>
			<li><a href="/review/"          title="See all reviews">Reviews</a></li>
			<!--<li><a href="/topic/exclusive/"  title="See all our exclusive stories">Exclusives</a></li>-->
			<!--<li><a href="/pc-builder/"      title="PC Builder by Wccftech">PC Builder</a></li>-->
		</ul>
		<div class="toggle-search" title="Search"></div>
	</section>
	<div class="search-form">
		<form class="wrap" action="/find/"><input id="q" name="q" type="text" placeholder="What do you want to search for?" autocomplete="off"><input type="submit"></form>
	</div>
</header>

<div class="banner-ad" style="margin: 0 auto 40px auto;">
	<!-- 728x90 ATF -->
	<!-- /8095840/4.Wccftech_728x90_ATF -->
	<div id='div-gpt-ad-1454066633851-0'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454066633851-0'); });
	</script>
	</div>	
</div>

<div class="post-thumbnail" style="background-image:url(https://cdn.wccftech.com/wp-content/uploads/2016/08/The-Elder-Scrolls-Legends.jpg)"></div>
<style>@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2/1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) { .post-thumbnail { background-image: url(https://cdn.wccftech.com/wp-content/uploads/2016/08/The-Elder-Scrolls-Legends.jpg) } }</style>

<main class="wrap clearfix" style="margin-top: 20px">	

	<div class="clearfix">
	
    <section class="content">
	    		
		<div class="topics"><a href="https://wccftech.com/topic/games/" rel="tag">Gaming</a></div>
	
		<h1 class="page-heading">The Elder Scrolls Legends Development Officially Halted by Bethesda</h1>
			
	    <div class="single-meta">
		    <div class="meta-left">
				<div class="meta-author">By <a href="https://wccftech.com/author/alessio/" title="Posts by Alessio Palumbo" rel="author">Alessio Palumbo</a></div>
			    <div class="meta-time">2 hours ago</div>
		    </div>
		    <div class="meta-share meta-share-top">
			    			    <span class="facebook"><i class="icon-facebook"></i> Share</span><span class="twitter"><i class="icon-twitter"></i> Tweet</span><span class="reddit"><i class="icon-reddit"></i> Submit</span>
			</div>
	    </div>
		
		<div class="body clearfix">
		
			<div class="wp-caption aligncenter featured-image"><div class="wp-lightbox"><a href="https://cdn.wccftech.com/wp-content/uploads/2016/08/The-Elder-Scrolls-Legends.jpg"><img width="740" height="416" src="https://cdn.wccftech.com/wp-content/uploads/2016/08/The-Elder-Scrolls-Legends-740x416.jpg" class="attachment-large size-large wp-post-image" alt="The Elder Scrolls Legends" srcset="https://cdn.wccftech.com/wp-content/uploads/2016/08/The-Elder-Scrolls-Legends-740x416.jpg 740w, https://cdn.wccftech.com/wp-content/uploads/2016/08/The-Elder-Scrolls-Legends-240x135.jpg 240w, https://cdn.wccftech.com/wp-content/uploads/2016/08/The-Elder-Scrolls-Legends-410x231.jpg 410w, https://cdn.wccftech.com/wp-content/uploads/2016/08/The-Elder-Scrolls-Legends-768x432.jpg 768w, https://cdn.wccftech.com/wp-content/uploads/2016/08/The-Elder-Scrolls-Legends-480x270.jpg 480w, https://cdn.wccftech.com/wp-content/uploads/2016/08/The-Elder-Scrolls-Legends-820x461.jpg 820w, https://cdn.wccftech.com/wp-content/uploads/2016/08/The-Elder-Scrolls-Legends-1030x579.jpg 1030w, https://cdn.wccftech.com/wp-content/uploads/2016/08/The-Elder-Scrolls-Legends-635x357.jpg 635w, https://cdn.wccftech.com/wp-content/uploads/2016/08/The-Elder-Scrolls-Legends.jpg 1280w" sizes="(max-width: 740px) 100vw, 740px" /></a></div></div>
			<p><a href="https://wccftech.com/elder-scrolls-legends-preview-legend-making/" target="_blank" rel="noopener noreferrer">The Elder Scrolls Legends</a>, the free-to-play collectible card game released in 2017, has had its development officially halted by Bethesda.</p>
<p>A Community Manager <a href="https://www.reddit.com/r/elderscrollslegends/comments/e70lbu/an_update_on_the_elder_scrolls_legends/" target="_blank" rel="noopener noreferrer">shared the bad news on the game's official subreddit</a>.</p>
<p class="wccf_related_post"><a class="wccf_related_post" href="https://wccftech.com/skyrim-new-texture-pack-introduces-8k-textures-made-with-3d-scans/"> Skyrim New Texture Pack Introduces 8K Textures Made With 3D Scans</a></p><blockquote>
<p class="_1qeIAgB0cPwnLhDF9XSiJM">We would like to provide an update on <em class="_7s4syPYtk5hfUIjySXcRE"><strong class="_12FoOEddL7j_RgMQN0SNeU">Legends</strong></em> in regard to new content. Our previous roadmap indicated we would be releasing one more set this year. We decided to put any new content development or releases on hold for the foreseeable future. This decision will not in any way affect the release and development of GAEA’s Asia-specific version of Legends, which is operated separately, but will inform our decisions on content and feature development going forward.</p>
<p class="_1qeIAgB0cPwnLhDF9XSiJM">Until then, you can still download and play <em class="_7s4syPYtk5hfUIjySXcRE"><strong class="_12FoOEddL7j_RgMQN0SNeU">Legends</strong></em> on all existing platforms and compete online as well as in the single-player modes. We will also continue to support the game with monthly reward cards and regular in-game events. New expansions and other future content, however, are no longer under active development. We will continue to provide ongoing maintenance support.</p>
<p class="_1qeIAgB0cPwnLhDF9XSiJM">To thank you all for supporting <em class="_7s4syPYtk5hfUIjySXcRE"><strong class="_12FoOEddL7j_RgMQN0SNeU">Legends</strong></em> these past few years, and for continuing to play with us, we are giving away The Tamriel Collection – an assortment of new, three-attribute cards and more – to all players for free upon their next login. We are immensely grateful to work on <em class="_7s4syPYtk5hfUIjySXcRE"><strong class="_12FoOEddL7j_RgMQN0SNeU">The Elder Scrolls Legends</strong></em>, to have you as a community, and we sincerely appreciate the love and support you’ve given us.</p>
</blockquote>
<p>The Elder Scrolls Legends was supposed to launch on PlayStation 4, Xbox One and Nintendo Switch, but this announcement seems to suggest it won't happen anymore.</p>
<p>The developers at Sparkypants Studios, who took over from Dire Wolf Digital in 2018,<a href="https://www.reddit.com/r/elderscrollslegends/comments/e70qof/a_huge_thank_you_to_all_our_fans_from_sparkypants/" target="_blank" rel="noopener noreferrer"> also posted a sendoff letter to The Elder Scrolls Legends community</a>.</p>
<blockquote>
<p class="_1qeIAgB0cPwnLhDF9XSiJM">To all our fans,</p>
<p class="_1qeIAgB0cPwnLhDF9XSiJM">As you may have already heard, Bethesda has shared news regarding future content for The Elder Scrolls Legends. From the moment we were given the privilege to work on the game we have been nothing short of obsessed with making it the best it possibly could be. Completely rebuilding a pre-existing title from scratch under deadline with a new client, game server, and backend was no easy feat, with every system, gameplay nuance, animation, and visual effect having to be recreated. The result was a mad dash to initial release that was decidedly rough, but we, along with Bethesda, loved the game, wanted it to continue, and had been working heads down on a shared vision we hoped to bring to all Legends players.</p>
<p class="_1qeIAgB0cPwnLhDF9XSiJM">Over these last 18 months the connection we experienced from the Legends community has been wonderfully uplifting. You supported us through every release and some significant bumps in the road. You challenged us when we missed the mark and that helped us to learn and grow. Nothing was more enjoyable than seeing your excitement from each expansion, feature addition, and requested quality of life change. You put a smile on our collective face every time with your kind words and passion. Truly we couldn't have asked for a better fan base. We love you.</p>
<p class="_1qeIAgB0cPwnLhDF9XSiJM">Moving forward it is up to Bethesda to decide the shape of ongoing support for Legends. Most questions should now be directed to CVH or Customer Service. As far as the Asian version goes, while it is being built on our reworked version of Legends we've not been directly involved beyond the very occasional consultation. But we're excited to see where they take it! With that said, please know that we are still around. Some of us have moved on to other endeavors, but a core of us are still here, always open to a quick chat. &lt;3</p>
<p class="_1qeIAgB0cPwnLhDF9XSiJM">Thank you again from the bottom of our hearts and to Bethesda for being a great partner. It's been a heck of a time.</p>
</blockquote>
			
						
						
			
		    <div class="meta-share meta-share-bottom clearfix">
			    <span class="facebook"><i class="icon-facebook"></i> Share</span>
			    <span class="twitter"><i class="icon-twitter"></i> Tweet</span>
			    <span class="reddit"><i class="icon-reddit"></i> Submit</span>
			</div>

		</div>


	
			
		<div class="banner-ad" style="margin: 0 auto 50px auto; overflow: hidden; text-align: center; ">
			<!-- /8095840/4.Wccftech_728x90_BTF -->
			<div id='div-gpt-ad-1454066633851-1' style="text-align: center; width: 728px; height: 90px; margin: 0 auto;">
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454066633851-1'); });
			</script>
			</div>
		</div>
		
		
						
								
				<div class="related-posts clearfix">
					<h2 class="sub-head"><span>Related</span></h2>
					
		<!-- /8095840/.2_12793.46_wccftech.com_tier1 -->
		<div id='div-gpt-ad-1559306543280-0' style='height:1px; width:1px;'>
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559306543280-0'); });
		</script>
		</div>
		
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/images/post-thumb.png')">
				<a href="https://wccftech.com/rastakhans-rumble-most-anticipated-cards/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2018/12/rastakhans-rumble-240x135.jpg" alt="rastakhans-rumble" srcset="https://cdn.wccftech.com/wp-content/uploads/2018/12/rastakhans-rumble-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/rastakhans-rumble-most-anticipated-cards/">Hearthstone: Rastakhan&#8217;s Rumble &#8211; Our Most Anticipated Cards</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/christian/">Christian Vaz</a> &nbsp;•&nbsp; Dec 3, 2018					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="982671 http://wccftech.com/?p=982671"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/images/post-thumb.png')">
				<a href="https://wccftech.com/the-elder-scrolls-legends-may-not-ps4/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2016/08/The-Elder-Scrolls-Legends-240x135.jpg" alt="the-elder-scrolls-legends" srcset="https://cdn.wccftech.com/wp-content/uploads/2016/08/The-Elder-Scrolls-Legends-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/the-elder-scrolls-legends-may-not-ps4/">The Elder Scrolls Legends May Not Release on PlayStation 4 Due to Lack of Cross-Play</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/alessio/">Alessio Palumbo</a> &nbsp;•&nbsp; Aug 13, 2018					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="924329 http://wccftech.com/?p=924329"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/images/post-thumb.png')">
				<a href="https://wccftech.com/valve-artifact-set-launch-november-28th/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2018/08/artifact-card-game-240x135.jpg" alt="artifact-card-game" srcset="https://cdn.wccftech.com/wp-content/uploads/2018/08/artifact-card-game-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/valve-artifact-set-launch-november-28th/">Valve&#8217;s TCG Artifact Now Set to Launch on November 28th</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/alessio/">Alessio Palumbo</a> &nbsp;•&nbsp; Aug 2, 2018					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="918199 http://wccftech.com/?p=918199"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/images/post-thumb.png')">
				<a href="https://wccftech.com/elder-scrolls-online-summerset-announced/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2018/03/eso_summerset_logo-240x135.jpg" alt="eso_summerset_logo" srcset="https://cdn.wccftech.com/wp-content/uploads/2018/03/eso_summerset_logo-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/elder-scrolls-online-summerset-announced/">Elder Scrolls Online: Summerset Announced, Launching in Late May on PC and early June on Console</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/alessio/">Alessio Palumbo</a> &nbsp;•&nbsp; Mar 21, 2018					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="845697 http://wccftech.com/?p=845697"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/images/post-thumb.png')">
				<a href="https://wccftech.com/elder-scrolls-online-update-17-2018/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2018/01/WCCFelderscrollsonline-240x135.jpg" alt="wccfelderscrollsonline" srcset="https://cdn.wccftech.com/wp-content/uploads/2018/01/WCCFelderscrollsonline-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/elder-scrolls-online-update-17-2018/">The Elder Scrolls Online’s First 2018 Update Brings Undead Dragons, New Dungeons, And More</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/nate/">Nathan Birch</a> &nbsp;•&nbsp; Jan 4, 2018					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="808057 http://wccftech.com/?p=808057"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
					</div>

				
		
				<div id="disqus_thread"></div>
		<script>
			var disqus_config = function () {
				this.page.url = 'https://wccftech.com/the-elder-scrolls-legends-development-officially-halted-by-bethesda/';
				this.page.identifier = '1119325 http://wccftech.com/?p=1119325';
			};
			(function() {
				var d = document, s = d.createElement('script');
				s.src = '//wccftech.disqus.com/embed.js';
				s.setAttribute('data-timestamp', +new Date());
				(d.head || d.body).appendChild(s);
			})();
		</script>
		<noscript>Please enable JavaScript to view the comments.</noscript>
				

	</section>
    
        
    <aside class="sidebar">
		<div class="sidebar-ad">
	<div id='div-gpt-ad-1454066633851-2' style='height:250px; width:300px;'>
		<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454066633851-2'); });</script>
	</div>
</div>
				<section class="trending-posts sidebar-trending">
			    	<h3 class="sub-head"><span>Trending Stories</span></h3>
					<ul><li><a href="https://wccftech.com/radeon-boost-coming-with-amd-adrenalin-2020-edition/">Radeon Boost Coming With AMD Adrenalin 2020 Edition</a></li>
<li><a href="https://wccftech.com/intel-ceo-beyond-cpu-7nm-more/">Intel CEO Wants To Destroy The Thinking About Having 90% Share In CPU Market, Talks 10nm Problems, 7nm Roadmap And More</a></li>
<li><a href="https://wccftech.com/intel-market-9th-gen-core-i3-i5-cpus-better-than-3rd-gen-amd-ryzen/">Intel Markets Core i5-9600KF 6 Core CPU As Better Than AMD Ryzen 7 3800X 8 Core CPU in China, Compares Core i3-9100F To Ryzen 5 3500X</a></li>
<li><a href="https://wccftech.com/xbox-scarlett-lockhart-significantly-less-ram/">Xbox Scarlett’s Low-End Lockhart Model Reportedly Has Significantly Less RAM than Anaconda</a></li>
<li><a href="https://wccftech.com/minecraft-remains-far-and-ahead-youtubes-most-viewed-game-with-100-billion-views/">Minecraft Remains Far and Ahead YouTube&#8217;s Most Viewed Game with 100+ Billion Views</a></li>
</ul>				</section>	

			<div class="sidebar-ad">
	<div id='div-gpt-ad-1454066633851-7' style='max-height:600px; width:300px;'>
		<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454066633851-7'); });</script>
	</div>
</div>
				<section class="popular-posts sidebar-popular">
					<h3 class="sub-head"><span>Popular Discussions</span></h3>
					<ul><li class="popular-post-1"><a href="https://wccftech.com/radeon-boost-coming-with-amd-adrenalin-2020-edition/">Radeon Boost Coming With AMD Adrenalin 2020 Edition</a><span>2530</span></li>
<li class="popular-post-2"><a href="https://wccftech.com/amd-x670-upcoming-am4-chipset-to-be-produced-by-third-party/">AMD X670 &#8211; Upcoming AM4 Chipset to be Produced by Third Party</a><span>2445</span></li>
<li class="popular-post-3"><a href="https://wccftech.com/amd-next-gen-ryzen-epyc-cpus-more-cores-new-infinity-fabric/">AMD: Expect More Cores on Next-Gen Mainstream Ryzen CPUs, No Saturation Point As Software Just Has To Catch-Up</a><span>1394</span></li>
<li class="popular-post-4"><a href="https://wccftech.com/amd-radeon-rx-5600-xt-6-gb-gddr6-navi-graphics-card-january-2020-launch-rumor/">AMD Radeon RX 5600 XT 6 GB GDDR6 Navi Graphics Card Reportedly Launching in January</a><span>1235</span></li>
<li class="popular-post-5"><a href="https://wccftech.com/intel-ceo-beyond-cpu-7nm-more/">Intel CEO Wants To Destroy The Thinking About Having 90% Share In CPU Market, Talks 10nm Problems, 7nm Roadmap And More</a><span>1202</span></li>
</ul>				</section>

			
				
				
					<section class="sidebar-youtube" id="sidebar-youtube-hardware">		
						<a class="youtube-button" href="https://www.youtube.com/user/WccftechTv?sub_confirmation=1" target="_blank"><i class="icon-youtube"></i> Subscribe</a>
					    <h3 class="sub-head"><span>Wccftech TV</span></h3>
							<div class="sidebar-youtube-player" data-video="eT1co6l1J6Y" style="background-image:url(//img.youtube.com/vi/eT1co6l1J6Y/hqdefault.jpg)">
		<div class="play"></div>
	</div>
	<div class="sidebar-youtube-list">
		
			<div class="sidebar-youtube-video active" data-video="eT1co6l1J6Y">
				<div class="thumb" style="background-image: url('https://img.youtube.com/vi/eT1co6l1J6Y/hqdefault.jpg'), url('//cdn.wccftech.com/images/post-thumb.png')">
					<span class="duration">02:03</span>
				</div>
				<h4>Intel CEO No Longer Interested In Chasing Majority Market Share In CPU</h4>
			</div>					
			
		
			<div class="sidebar-youtube-video " data-video="007ylL5o10o">
				<div class="thumb" style="background-image: url('https://img.youtube.com/vi/007ylL5o10o/hqdefault.jpg'), url('//cdn.wccftech.com/images/post-thumb.png')">
					<span class="duration">01:40</span>
				</div>
				<h4>AMD ‘Zen 4’ 5nm Products Will Launch In 2021, 5nm Yield Has Already Crossed 7nm</h4>
			</div>					
			
		
			<div class="sidebar-youtube-video " data-video="Y45uG0VZGS0">
				<div class="thumb" style="background-image: url('https://img.youtube.com/vi/Y45uG0VZGS0/hqdefault.jpg'), url('//cdn.wccftech.com/images/post-thumb.png')">
					<span class="duration">02:00</span>
				</div>
				<h4>AMD Radeon RX 5600 XT 6 GB GDDR6 Navi Graphics Card Reportedly Launching in January</h4>
			</div>					
			
		
			<div class="sidebar-youtube-video " data-video="5hmdMUQ3WLM">
				<div class="thumb" style="background-image: url('https://img.youtube.com/vi/5hmdMUQ3WLM/hqdefault.jpg'), url('//cdn.wccftech.com/images/post-thumb.png')">
					<span class="duration">15:01</span>
				</div>
				<h4>Sniper Ghost Warrior Contracts Gameplay [PS4]</h4>
			</div>					
			
		
			<div class="sidebar-youtube-video " data-video="U4zNqL8K0Fw">
				<div class="thumb" style="background-image: url('https://img.youtube.com/vi/U4zNqL8K0Fw/hqdefault.jpg'), url('//cdn.wccftech.com/images/post-thumb.png')">
					<span class="duration">01:49</span>
				</div>
				<h4>Gaming On An Ultrabook? The Razer Blade Stealth 13 Gaming Performance</h4>
			</div>					
			
		
			<div class="sidebar-youtube-video " data-video="5hvOWB_RvUQ">
				<div class="thumb" style="background-image: url('https://img.youtube.com/vi/5hvOWB_RvUQ/hqdefault.jpg'), url('//cdn.wccftech.com/images/post-thumb.png')">
					<span class="duration">23:38</span>
				</div>
				<h4>Arise: A Simple Story Gameplay [PS4]</h4>
			</div>					
			
		
			<div class="sidebar-youtube-video " data-video="ELtE9NZjig8">
				<div class="thumb" style="background-image: url('https://img.youtube.com/vi/ELtE9NZjig8/hqdefault.jpg'), url('//cdn.wccftech.com/images/post-thumb.png')">
					<span class="duration">06:03</span>
				</div>
				<h4>Darksiders Genesis Gameplay [PC]</h4>
			</div>					
			
		
			<div class="sidebar-youtube-video " data-video="sLTmqUPtN_o">
				<div class="thumb" style="background-image: url('https://img.youtube.com/vi/sLTmqUPtN_o/hqdefault.jpg'), url('//cdn.wccftech.com/images/post-thumb.png')">
					<span class="duration">01:25</span>
				</div>
				<h4>60% of European Users Prefer AMD CPUs According To EHA Survey</h4>
			</div>					
			
		
			<div class="sidebar-youtube-video " data-video="p07A5RZQoS0">
				<div class="thumb" style="background-image: url('https://img.youtube.com/vi/p07A5RZQoS0/hqdefault.jpg'), url('//cdn.wccftech.com/images/post-thumb.png')">
					<span class="duration">01:50</span>
				</div>
				<h4>AMD Radeon RX 5500 Navi 14 GPU Custom Variants Rumored To Launch on 12th December</h4>
			</div>					
			
		
			<div class="sidebar-youtube-video " data-video="zf7dywC2a7U">
				<div class="thumb" style="background-image: url('https://img.youtube.com/vi/zf7dywC2a7U/hqdefault.jpg'), url('//cdn.wccftech.com/images/post-thumb.png')">
					<span class="duration">01:51</span>
				</div>
				<h4>AMD Ryzen Threadripper 3990X 64 Core & 128 Thread HEDT CPU Confirmed</h4>
			</div>					
			
		
			<div class="sidebar-youtube-video " data-video="QJj0WxQgJSU">
				<div class="thumb" style="background-image: url('https://img.youtube.com/vi/QJj0WxQgJSU/hqdefault.jpg'), url('//cdn.wccftech.com/images/post-thumb.png')">
					<span class="duration">08:56</span>
				</div>
				<h4>Shenmue III Gameplay [PS4]</h4>
			</div>					
			
		
			<div class="sidebar-youtube-video " data-video="46oJXS2h_kI">
				<div class="thumb" style="background-image: url('https://img.youtube.com/vi/46oJXS2h_kI/hqdefault.jpg'), url('//cdn.wccftech.com/images/post-thumb.png')">
					<span class="duration">02:40</span>
				</div>
				<h4>The Nixeus EDG34 Has Arrived, We Unpack Their 34" Ultrawide 144Hz Monitor</h4>
			</div>					
			
		
			<div class="sidebar-youtube-video " data-video="97xy_BBD0TI">
				<div class="thumb" style="background-image: url('https://img.youtube.com/vi/97xy_BBD0TI/hqdefault.jpg'), url('//cdn.wccftech.com/images/post-thumb.png')">
					<span class="duration">01:51</span>
				</div>
				<h4>Multi GPU Checkerboard Rendering Silently Added by NVIDIA in Drivers</h4>
			</div>					
			
		
			<div class="sidebar-youtube-video " data-video="Pux5UumomUg">
				<div class="thumb" style="background-image: url('https://img.youtube.com/vi/Pux5UumomUg/hqdefault.jpg'), url('//cdn.wccftech.com/images/post-thumb.png')">
					<span class="duration">01:51</span>
				</div>
				<h4>What is the GTX 1650 SUPER?</h4>
			</div>					
			
		
			<div class="sidebar-youtube-video " data-video="NlhGR1E3uC0">
				<div class="thumb" style="background-image: url('https://img.youtube.com/vi/NlhGR1E3uC0/hqdefault.jpg'), url('//cdn.wccftech.com/images/post-thumb.png')">
					<span class="duration">04:04</span>
				</div>
				<h4>Star Wars Jedi: Fallen Order Gameplay [PC]</h4>
			</div>					
			
			</div>
						</section>

					


				</aside>	
    </div>

</main>

<footer>

    <section class="wrap clearfix">
				
				
		<div class="footer-1">
			<!--<i class="fa fa-folder-open-o"></i>-->
			<h3>Sections</h3>
			<ul>
				<li><a href="/review/">Reviews</a></li>
				<li><a href="/how-to/">How To's</a></li>
				<li><a href="/topic/exclusive/">Exclusives</a></li>
				<li><a href="/topic/interview/">Interviews</a></li>
				<li><a href="/topic/deals/">Deals</a></li>
				<li><a href="/topic/video/">Video</a></li>
				<li><a href="/topic/entertainment/">Entertainment</a></li>
				<li><a href="/pc-builder/">PC Builder</a></li>
			</ul>
		</div>
		
		<div class="footer-2">
			<!--<i class="fa fa-hashtag"></i>-->
			<h3>Topics</h3>
			<ul>
				<li><a href="/topic/hardware/">Hardware</a></li>
				<li><a href="/topic/games/">Gaming</a></li>
				<li><a href="/topic/gadgets/">Mobile</a></li>
				<li><a href="/topic/finance/">Finance</a></li>
				<li><a href="/topic/software/">Software</a></li>
				<li><a href="/topic/security/">Security</a></li>
				<li><a href="/topic/web/">Web</a></li>
			</ul>
		</div>
		
		<div class="footer-3">
			<!--<i class="fa fa-info"></i>-->
			<h3>Know Us</h3>
			<ul>
				<li><a href="/about/">About</a></li>
				<li><a href="/advertise/">Advertise</a></li>
				<li><a href="/contact/">Contact</a></li>
				<li><a href="/tip-us/">Tip Us</a></li>
				<li><a href="/jobs/">Careers</a></li>
				<li><a href="/legal-disclaimer/">Terms of Use</a></li>
				<li><a href="/privacy-policy/">Privacy &amp; Cookie Policy</a></li>
				<li><a style="cursor:pointer" onclick='window.__cmp("displayConsentUi")'>Change Ad Consent</a></li>
			</ul>
		</div>

		<div class="footer-4">
			<!--<i class="fa"></i>-->
			<h3>Follow US</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/wccftechdotcom"><i class="icon-twitter"></i> Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/wccftech"><i class="icon-facebook"></i> Facebook</a></li>
				<li class="youtube"><a href="https://www.youtube.com/wccftechtv"><i class="icon-youtube"></i> YouTube</a></li>
			</ul><br><br>

			<h3 style="margin-bottom: 10px;">Subscribe</h3>
			<p>Enter your email address to subscribe to our daily newsletter</p>
			<form id="traqli" class="traqli">
				<input type="email" id="sub_email" name="sub_email" placeholder="Email address" required /><input type="submit" value="Submit">
				<input type="hidden" name="action" value="submit_traqli">
			</form>
		</div>

		<div class="copyright">
			<span class="logo"><a href="https://wccftech.com/" rel="home">Wccftech</a></span>
			<span class="text">
				&copy; 2019 NewAge ADS, LLC. All rights reserved.
							</span>
			<span class="preload-images"></span>
		</div>

		<div class="disclaimer">Some posts on Wccftech.com may contain affiliate links. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com</div>

    </section>
</footer>

<script type='text/javascript' src='https://cdn.wccftech.com/wp-content/themes/wccf2016/script.js?ver=1574765863'></script>
<script type='text/javascript' src='https://cdn.wccftech.com/wp-content/themes/wccf2016/footer.js?ver=1574765863'></script>


<!-- /8095840/.2_12459.46_wccftech.com_tier1 -->
<div id='div-gpt-ad-1559306343883-0' style='height:1px; width:1px;'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559306343883-0'); });</script>
</div>

<script id="dsq-count-scr" src="//wccftech.disqus.com/count.js" async></script>

<script type="text/javascript">
;!function(){
    window.NewzmateConfig = {
        id: 83
    }
    var e=document.createElement("script");e.setAttribute("id","tqlucidsdksel"),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v04/sdk.js?v="+(localStorage&&localStorage.lucidsdkver||"xxx"),e.async=!0,document.getElementsByTagName("script")[0].parentNode.appendChild(e);
}();
</script>


<style>
	.mpp-toc-container { max-width: 100%; padding: 0; width: 100%; }
	.mpp-toc-title h2 { text-align: left; margin-top: 0; margin-bottom: 0; color: white; }
	.mpp-toc-title { padding: 10px 15px; background: #EB0254; color: white; }
	.mpp-toc { padding: 15px; background: white; border: 1px solid rgba(0,0,0,.08); }
	.mpp-toc-container ul li { margin-bottom: 5px; }
	.mpp-page-link { display: inline; float: right; }
	.mpp-page-link a { color: white }
</style>

<script src="//dsh7ky7308k4b.cloudfront.net/autoads/wccftechcom-single.min.js"></script>

</body>
</html>