<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<meta property="fb:app_id" content="58923144965" />
<meta property="fb:pages" content="71411645007" />
<meta name="author" content="Hassan Mujtaba" />
<link rel="shortcut icon" type='image/x-icon' href="https://wccftech.com/favicon.ico" />
<link rel="apple-touch-icon" sizes="180x180" href="https://wccftech.com/icons/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://wccftech.com/icons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://wccftech.com/icons/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://wccftech.com/icons/manifest.json">
<link rel="mask-icon" href="https://wccftech.com/icons/safari-pinned-tab.svg" color="#5bbad5">
<meta name="apple-mobile-web-app-title" content="Wccftech">
<meta name="application-name" content="Wccftech">
<meta name="theme-color" content="#ffffff">

<script>let beta = localStorage.getItem("wccftech_public_beta"); if (beta == 1) { window.location.search += '&beta=1'; }</script>

<style>@import url('https://fonts.googleapis.com/css?family=Fira+Sans:400,500|Open+Sans:400,700');</style>


<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.1 (Yoast SEO v18.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NVIDIA AD102 GPUs Powering Next-Gen GeForce RTX 40 Series Rumored To Stick With PCIe Gen 4.0 Protocol</title>
	<meta name="description" content="NVIDIA GeForce RTX 40 graphics cards based on the Ada Lovelace &#039;AD102&#039; GPU will retain their support on the PCIe Gen 4.0 protocol standard." />
	<link rel="canonical" href="https://wccftech.com/nvidia-ad102-gpus-powering-next-gen-geforce-rtx-40-series-will-stick-with-pcie-gen-4-0-protocol/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NVIDIA AD102 GPUs Powering Next-Gen GeForce RTX 40 Series Rumored To Stick With PCIe Gen 4.0 Protocol" />
	<meta property="og:description" content="NVIDIA GeForce RTX 40 graphics cards based on the Ada Lovelace &#039;AD102&#039; GPU will retain their support on the PCIe Gen 4.0 protocol standard." />
	<meta property="og:url" content="https://wccftech.com/nvidia-ad102-gpus-powering-next-gen-geforce-rtx-40-series-will-stick-with-pcie-gen-4-0-protocol/" />
	<meta property="og:site_name" content="Wccftech" />
	<meta property="article:publisher" content="https://www.facebook.com/wccftech" />
	<meta property="article:author" content="https://www.facebook.com/hms1193" />
	<meta property="article:published_time" content="2022-04-24T12:52:54+00:00" />
	<meta property="article:modified_time" content="2022-04-24T12:53:09+00:00" />
	<meta property="og:image" content="https://cdn.wccftech.com/wp-content/uploads/2022/04/IMG_4440-2060x1373-1.jpg" />
	<meta property="og:image:width" content="2060" />
	<meta property="og:image:height" content="1373" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@hms1193" />
	<meta name="twitter:site" content="@wccftech" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Hassan Mujtaba" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wccftech &raquo; Feed" href="https://wccftech.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wccftech &raquo; Comments Feed" href="https://wccftech.com/comments/feed/" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wccf-main-css'  href='https://cdn.wccftech.com/wp-content/themes/wccf2016/style.css?ver=1650360353' type='text/css' media='all' />
<link rel='stylesheet' id='wccf-style-single-css'  href='https://cdn.wccftech.com/wp-content/themes/wccf2016/style-single.css?ver=1649729994' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://wccftech.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wccftech.com/wp-json/wp/v2/posts/1342073" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wccftech.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.wccftech.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wccftech.com/?p=1342073' />
<link rel="alternate" type="application/json+oembed" href="https://wccftech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwccftech.com%2Fnvidia-ad102-gpus-powering-next-gen-geforce-rtx-40-series-will-stick-with-pcie-gen-4-0-protocol%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wccftech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwccftech.com%2Fnvidia-ad102-gpus-powering-next-gen-geforce-rtx-40-series-will-stick-with-pcie-gen-4-0-protocol%2F&#038;format=xml" />
<script type='text/javascript'>window.presslabs = {"home_url":"https:\/\/wccftech.com"}</script><script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://wccftech.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'cnt7vfDVvWa3' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script>		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
		<link rel="amphtml" href="https://wccftech.com/nvidia-ad102-gpus-powering-next-gen-geforce-rtx-40-series-will-stick-with-pcie-gen-4-0-protocol/amp/">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3244067-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('set', {'dimension1': 'Hassan Mujtaba'});
  gtag('set', {'dimension2': 'Featured,News,Sticky'});
  gtag('set', {'dimension3': '1650790374'});
  gtag('set', {'dimension4': 'post'});
  gtag('set', {'dimension8': 'Hardware,Rumor'});

  gtag('config', 'UA-3244067-1');
</script>

<style>
	@font-face {font-family: 'icomoon';  src: url('//cdn.wccftech.com/fonts/icomoon10.eot'); src: url('//cdn.wccftech.com/fonts/icomoon10.eot#iefix') format('embedded-opentype'), url('//cdn.wccftech.com/fonts/icomoon10.ttf') format('truetype'), url('//cdn.wccftech.com/fonts/fonts/icomoon10.woff') format('woff'), url('//cdn.wccftech.com/fonts/icomoon10.svg#icomoon') format('svg'); font-weight: normal; font-style: normal; }
</style>



<script>var mypage = 'news';
var mytopic = 'hardware';
</script>


	
		<script src="https://cmp.uniconsent.com/v2/stub.min.js"></script>
		<script async src='https://cmp.uniconsent.com/v2/4d73da7830/cmp.js'></script>
		<script type="text/javascript">
		window.googletag = window.googletag || {};
		window.googletag.cmd = window.googletag.cmd || [];
		window.googletag.cmd.push(function () {
		    window.googletag.pubads().enableAsyncRendering();
		    window.googletag.pubads().disableInitialLoad();
		});
		(adsbygoogle = window.adsbygoogle || []).pauseAdRequests = 1;
		</script>
		<script>
		__tcfapi("addEventListener", 2, function(tcData, success) {
		    if (success && tcData.unicLoad  === true) {
		        if(!window._initAds) {
					window._initAds = true;

					var script = document.createElement('script');
					script.async = true;
					script.src = 'https://dsh7ky7308k4b.cloudfront.net/publishers/wccftechcom_new.min.js?234568';
					document.head.appendChild(script);

					var script = document.createElement('script');
					script.async = true;
					script.src = 'https://pubgalaxy-com.videoplayerhub.com/gallery.js';
					document.head.appendChild(script);

		        }
		    }
		});
		</script>

		<script src="https://cdn.nsstatic.com/ns/wccftech.com.js" id="nsgpt" async="true"></script>

	


<!--[if lt IE 9]>
    <script src="//cdn.wccftech.com/files/html5shiv.min.js"></script>
<![endif]-->


	<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
	<script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script>



	<meta name="twitter:image" content="https://cdn.wccftech.com/wp-content/uploads/2022/04/IMG_4440-2060x1373-1-740x493.jpg">

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://wccftech.com/nvidia-ad102-gpus-powering-next-gen-geforce-rtx-40-series-will-stick-with-pcie-gen-4-0-protocol/"
  },
  "headline": "NVIDIA AD102 GPUs Powering Next-Gen GeForce RTX 40 Series Rumored To Stick With PCIe Gen 4.0 Protocol",
  "image": [
    "https://cdn.wccftech.com/wp-content/uploads/2022/04/IMG_4440-2060x1373-1.jpg"
   ],
  "datePublished": "2022-04-24T12:52:54+00:00",
  "dateModified": "2022-04-24T12:53:09+00:00",
  "author": {
    "@type": "Person",
    "url": "https://wccftech.com/author/hms/",
    "name": "Hassan Mujtaba"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Wccftech",
    "url": "https://wccftech.com/",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.wccftech.com/wp-content/uploads/images/wccftech-logo.png"
    }
  },
  "description": "NVIDIA GeForce RTX 40 graphics cards based on the Ada Lovelace 'AD102' GPU will retain their support on the PCIe Gen 4.0 protocol standard."
}
</script>




</head>

<body class="post-template-default single single-post postid-1342073 single-format-standard">

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1503230403325633');
fbq('track', 'PageView');
</script><noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1503230403325633&ev=PageView&noscript=1"/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<header>
	<section class="wrap clearfix">
		<a href="https://wccftech.com/"  rel="home"><div class="logo">Wccftech</div></a>

		<ul class="nav widget-analytics" data-event="Menu" data-page="Single">
			<li><a href="/category/news/"   title="See all news">News</a></li>
			<li><a href="/topic/hardware/"  title="See all hardware news">Hardware</a></li>
			<li><a href="/topic/games/"     title="See all gaming news">Gaming</a></li>
			<li><a href="/topic/gadgets/"   title="See all mobile news">Mobile</a></li>
			<li><a href="/topic/finance/"   title="See all finance news">Finance</a></li>
			<li><a href="/topic/deals/"     title="See all our deals posts">Deals</a></li>
			<li><a href="/review/"          title="See all reviews">Reviews</a></li>
			<li><a href="/videos/"          title="See all our youtube videos">Videos</a></li>
			<li><a href="/how-to/"          title="See all how to's">How To's</a></li>
			<!--<li><a href="/topic/exclusive/"  title="See all our exclusive stories">Exclusives</a></li>-->
			<!--<li><a href="/pc-builder/"      title="PC Builder by Wccftech">PC Builder</a></li>-->
		</ul>
		<div class="toggle-search" title="Search"></div>
	</section>
	<div class="search-form">
		<form class="wrap" action="/find/"><input id="q" name="q" type="text" placeholder="What do you want to search for?" autocomplete="off"><input type="submit"></form>
	</div>
</header>

<div class="banner-ad">
	<div style="min-height:90px">
		<div id='div-gpt-ad-1454066633851-0'></div>
		<div id='div-gpt-ad-wccftechcom38568'></div>
	</div>
</div>

<main class="wrap clearfix" style="">	

	<div class="clearfix">
	
    <section class="content">
	    		
		<div class="topics"><a href="https://wccftech.com/topic/hardware/" rel="tag">Hardware</a>&nbsp; &#8942; &nbsp;<a href="https://wccftech.com/topic/rumor/" rel="tag">Rumor</a></div>
	
		<h1 class="page-heading">NVIDIA AD102 GPUs Powering Next-Gen GeForce RTX 40 Series Rumored To Stick With PCIe Gen 4.0 Protocol</h1>
			
	    <div class="single-meta">
		    <div class="meta-left">
				<div class="meta-author">By <a href="https://wccftech.com/author/hms/">Hassan Mujtaba</a></div>
			    <div class="meta-time">
					<time datetime="2022-04-24T12:52:54+00:00" title="Apr 24, 2022 08:52 EDT">
						Apr 24, 2022 08:52 EDT					</time>
														</div>
		    </div>
		    <div class="meta-share meta-share-top">
			    			    <span class="facebook"><i class="icon-facebook"></i> Share</span><span class="twitter"><i class="icon-twitter"></i> Tweet</span><span class="reddit"><i class="icon-reddit"></i> Submit</span>
			</div>
	    </div>
		
		<div class="body clearfix">
		
			<div class="wp-caption aligncenter featured-image"><div class="wp-lightbox"><a href="https://cdn.wccftech.com/wp-content/uploads/2022/04/IMG_4440-2060x1373-1.jpg"><img width="1480" height="986" src="https://cdn.wccftech.com/wp-content/uploads/2022/04/IMG_4440-2060x1373-1-1480x986.jpg" class="attachment-large-2x size-large-2x wp-post-image" alt="NVIDIA GeForce RTX 40 &#039;AD102 GPU&#039; Graphics Cards To Retain PCIe Gen 4.0 Compliancy" srcset="https://cdn.wccftech.com/wp-content/uploads/2022/04/IMG_4440-2060x1373-1-1480x986.jpg 1480w, https://cdn.wccftech.com/wp-content/uploads/2022/04/IMG_4440-2060x1373-1-410x273.jpg 410w, https://cdn.wccftech.com/wp-content/uploads/2022/04/IMG_4440-2060x1373-1-740x493.jpg 740w, https://cdn.wccftech.com/wp-content/uploads/2022/04/IMG_4440-2060x1373-1-768x512.jpg 768w, https://cdn.wccftech.com/wp-content/uploads/2022/04/IMG_4440-2060x1373-1-1536x1024.jpg 1536w, https://cdn.wccftech.com/wp-content/uploads/2022/04/IMG_4440-2060x1373-1-2048x1365.jpg 2048w, https://cdn.wccftech.com/wp-content/uploads/2022/04/IMG_4440-2060x1373-1-820x547.jpg 820w, https://cdn.wccftech.com/wp-content/uploads/2022/04/IMG_4440-2060x1373-1-1030x687.jpg 1030w, https://cdn.wccftech.com/wp-content/uploads/2022/04/IMG_4440-2060x1373-1-1920x1280.jpg 1920w" sizes="(max-width: 1480px) 100vw, 1480px" /></a></div></div>
			
			<p>NVIDIA's GeForce RTX 40 series graphics cards based on the Ada Lovelace GPU architecture are expected to retain their existing PCIe Gen 4.0 compliancy as reported by <a href="https://twitter.com/kopite7kimi/status/1518158879125012481?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1518158879125012481%7Ctwgr%5E%7Ctwcon%5Es1_&amp;ref_url=https%3A%2F%2Fvideocardz.com%2Fnewz%2Fnvidia-ad102-ada-gpu-for-geforce-rtx-40-series-might-not-feature-pcie-gen5-support" target="_blank" rel="noopener">Kopite7kimi</a>.</p>
<h2>NVIDIA GeForce RTX 40 'AD102 GPU' Graphics Cards To Retain PCIe Gen 4.0 Compliancy</h2>
<p>NVIDIA will be launching its GeForce RTX 40 series graphics cards based on the brand new Ada Lovelace GPU architecture later this year. The specifications and specific configurations for the graphics card lineup have already been leaked but the design of the card themselves is a more interesting aspect.</p>
<p id="" class="wccf_related_post"><a class="wccf_related_post" href="https://wccftech.com/nvidia-ad102-gpu-geforce-rtx-4090-600w-tbp-rtx-l6000-375w-tbp-graphics-card-rumor/"> NVIDIA AD102 GPU Flagships To Consume Insane Amounts of Power: Gaming GeForce RTX 4090 at 600W TBP &amp; Workstation RTX L6000 at 375W TBP</a></p><blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="de" dir="ltr">PCIe Gen4</p>
<p>— kopite7kimi (@kopite7kimi) <a href="https://twitter.com/kopite7kimi/status/1518158879125012481?ref_src=twsrc%5Etfw">April 24, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>So far, we know that the NVIDIA GeForce RTX 40 series graphics cards will adopt the new ATX 3.0 compliant <a href="https://wccftech.com/atx-3-0-power-supply-standard-pcie-gen-5-0-up-to-1800w-power-excursions-next-gen-graphics-cards/" target="_blank" rel="noopener">12PVHPWR 16-pin connector</a> which allows for up to <a href="https://wccftech.com/nvidia-ad102-gpu-geforce-rtx-4090-600w-tbp-rtx-l6000-375w-tbp-graphics-card-rumor/" target="_blank" rel="noopener">600W of power draw</a> through a new PCIe Gen 5 power connector interface. This power connector has already been featured on the GeForce RTX 3090 Ti graphics card and currently allows for up to 450W of power draw through a triple 8-pin adapter. But there's another aspect to allow the full PCIe Gen 5.0 compliance and that's the interface connector itself.</p>

<p class="wp-lightbox"><a href="https://cdn.wccftech.com/wp-content/uploads/2022/04/geforce-rtx-3090-ti-product-gallery-full-screen-3840-1-scaled.jpg" ><img loading="lazy" class="aligncenter wp-image-1341483 size-larger" src="https://cdn.wccftech.com/wp-content/uploads/2022/04/geforce-rtx-3090-ti-product-gallery-full-screen-3840-1-1030x697.jpg" alt="NVIDIA GeForce RTX 40 'AD102 GPU' Graphics Cards To Retain PCIe Gen 4.0 Compliancy 2" width="1030" height="697" srcset="https://cdn.wccftech.com/wp-content/uploads/2022/04/geforce-rtx-3090-ti-product-gallery-full-screen-3840-1-1030x697.jpg 1030w, https://cdn.wccftech.com/wp-content/uploads/2022/04/geforce-rtx-3090-ti-product-gallery-full-screen-3840-1-410x277.jpg 410w, https://cdn.wccftech.com/wp-content/uploads/2022/04/geforce-rtx-3090-ti-product-gallery-full-screen-3840-1-740x501.jpg 740w, https://cdn.wccftech.com/wp-content/uploads/2022/04/geforce-rtx-3090-ti-product-gallery-full-screen-3840-1-768x520.jpg 768w, https://cdn.wccftech.com/wp-content/uploads/2022/04/geforce-rtx-3090-ti-product-gallery-full-screen-3840-1-1536x1039.jpg 1536w, https://cdn.wccftech.com/wp-content/uploads/2022/04/geforce-rtx-3090-ti-product-gallery-full-screen-3840-1-2048x1386.jpg 2048w, https://cdn.wccftech.com/wp-content/uploads/2022/04/geforce-rtx-3090-ti-product-gallery-full-screen-3840-1-820x555.jpg 820w, https://cdn.wccftech.com/wp-content/uploads/2022/04/geforce-rtx-3090-ti-product-gallery-full-screen-3840-1-1480x1002.jpg 1480w, https://cdn.wccftech.com/wp-content/uploads/2022/04/geforce-rtx-3090-ti-product-gallery-full-screen-3840-1-1920x1299.jpg 1920w" sizes="(max-width: 1030px) 100vw, 1030px"></a></p>

<div id="" class="wccf_video_tag"><div id="div-gpt-ad-wccftechcom37018"></div></div><p>Currently, modern graphics cards communicate to the CPU through the PCIe Gen 4.0 protocol. The PCIe Gen 4.0 protocol allows for 64 GB/s of total and 32 GB/s of bi-directional bandwidth. But the latest platforms from Intel and AMD support the brand new <a href="https://wccftech.com/pci-sig-pci-express-5-specifications-official/" target="_blank" rel="noopener">PCIe Gen 5.0 interface protoco</a>l. This new standard allows for up to 128 GB/s of total and 64 GB/s of bi-directional bandwidth. This will essentially double the bandwidth but it looks like upcoming graphics cards or at least the <a href="https://wccftech.com/nvidia-geforce-rtx-40-ada-lovelace-gpu-rumors-graphics-card-lineup-detailed-q3-launch-possible-gddr7-memory-support/" target="_blank" rel="noopener">high-end GeForce RTX 40 graphics cards based on the AD102 GPU</a> won't feature PCIe Gen 5.0 interface just yet.</p>
<p>Based on a tweet from Kopite7kimi, the upcoming GeForce RTX 40 lineup will retain the PCIe Gen 4.0 protocol which is a bold move by NVIDIA for not hopping on the next-gen standard even though they are doing so in the HPC segment where their <a href="https://wccftech.com/nvidia-hopper-gh100-gpu-official-5nm-process-worlds-fastest-hpc-chip-80-billion-transistors-hbm3-memory/" target="_blank" rel="noopener">Hopper GPU</a> will be amongst the first to utilize the new protocol. Now it makes sense that the HPC lineup features it because servers require a lot of bandwidth and the Gen 5.0 protocol will help those environments. As for consumers, the PCIe Gen 5.0 interface is just too much bandwidth and current GPUs are yet to fully stature the PCIe Gen 4.0 interface.</p>
<p id="" class="wccf_related_post"><a class="wccf_related_post" href="https://wccftech.com/nvidia-geforce-rtx-4090-ad102-gpu-graphics-card-testing-begins-24-gbps-gddr6x-rumor/"> NVIDIA Allegedly Begins Testing Its Fastest Next-Gen GPU, The AD102, For GeForce RTX 4090 Graphics Card, Features 24 Gbps GDDR6X Memory</a></p>
<p class="wp-lightbox"><a href="https://cdn.wccftech.com/wp-content/uploads/2022/04/PCIe-SIG-Standard-low_res-scale-4_00x-scaled.jpg" ><img loading="lazy" class="aligncenter size-larger wp-image-1342078" src="https://cdn.wccftech.com/wp-content/uploads/2022/04/PCIe-SIG-Standard-low_res-scale-4_00x-1030x579.jpg" alt="" width="1030" height="579" srcset="https://cdn.wccftech.com/wp-content/uploads/2022/04/PCIe-SIG-Standard-low_res-scale-4_00x-1030x579.jpg 1030w, https://cdn.wccftech.com/wp-content/uploads/2022/04/PCIe-SIG-Standard-low_res-scale-4_00x-410x230.jpg 410w, https://cdn.wccftech.com/wp-content/uploads/2022/04/PCIe-SIG-Standard-low_res-scale-4_00x-740x416.jpg 740w, https://cdn.wccftech.com/wp-content/uploads/2022/04/PCIe-SIG-Standard-low_res-scale-4_00x-240x135.jpg 240w, https://cdn.wccftech.com/wp-content/uploads/2022/04/PCIe-SIG-Standard-low_res-scale-4_00x-768x431.jpg 768w, https://cdn.wccftech.com/wp-content/uploads/2022/04/PCIe-SIG-Standard-low_res-scale-4_00x-1536x863.jpg 1536w, https://cdn.wccftech.com/wp-content/uploads/2022/04/PCIe-SIG-Standard-low_res-scale-4_00x-2048x1151.jpg 2048w, https://cdn.wccftech.com/wp-content/uploads/2022/04/PCIe-SIG-Standard-low_res-scale-4_00x-480x270.jpg 480w, https://cdn.wccftech.com/wp-content/uploads/2022/04/PCIe-SIG-Standard-low_res-scale-4_00x-820x461.jpg 820w, https://cdn.wccftech.com/wp-content/uploads/2022/04/PCIe-SIG-Standard-low_res-scale-4_00x-1480x832.jpg 1480w, https://cdn.wccftech.com/wp-content/uploads/2022/04/PCIe-SIG-Standard-low_res-scale-4_00x-1920x1079.jpg 1920w" sizes="(max-width: 1030px) 100vw, 1030px"></a></p>

<p>Now having PCIe Gen 4.0 bodes well for the entry-level lineup which doesn't need to worry about bottlenecks if they are equipped with lower lanes as was the case with the <a href="https://wccftech.com/amd-radeon-rx-6500-xt-pcie-x4-interface-is-going-to-be-a-deal-breaker-for-gen-3-platforms-listed-again-for-almost-twice-the-msrp/" target="_blank" rel="noopener">Radeon RX 6500 and RX 6400 series</a> which when switching over to Gen 3 standard end up with less than required graphics bandwidth, leading to poor performance versus as PCIe Gen 4.0 compliant standard. If the high-end lineup isn't starving the Gen 4.0 standard, then the low-end lineup is far from hitting the max threshold. So far, we can't say for sure if NVIDIA will truly retain PCIe Gen 4.0 on its upcoming RTX 40 series cards but that could change as marketing does like having the PCIe Gen 5.0 logo for the new cards.</p>
<p>Aside from the PCIe Gen 5.0 and PCIe Gen 4.0 support, NVIDIA is also seemingly going to make major changes to the way its CUDA cores are arranged within the Ada Lovelace architecture. The GPUs for the GeForce RTX 40 series will not just be a simple CUDA core bump from Ampere but could include a range of new mixed-precision cores that aren't detailed yet. The lineup is still a few months away from introduction so a lot could change but we will make sure to keep you updated.</p>
<h2 id="tablepress-1388-name" class="tablepress-table-name tablepress-table-name-id-1388">NVIDIA CUDA GPU (RUMORED) Preliminary:</h2>

<table id="tablepress-1388" class="tablepress tablepress-id-1388 tablepress-responsive" aria-labelledby="tablepress-1388-name"><thead><tr class="row-1 odd"><th class="column-1">GPU</th><th class="column-2">TU102</th><th class="column-3">GA102</th><th class="column-4">AD102</th>
</tr></thead><tbody class="row-hover"><tr class="row-2 even"><td class="column-1">Architecture</td><td class="column-2">Turing</td><td class="column-3">Ampere</td><td class="column-4">Ada Lovelace</td>
</tr><tr class="row-3 odd"><td class="column-1">Process</td><td class="column-2">TSMC 12nm NFF</td><td class="column-3">Samsung 8nm</td><td class="column-4">TSMC 5nm</td>
</tr><tr class="row-4 even"><td class="column-1">Die Size</td><td class="column-2">754mm2</td><td class="column-3">628mm2</td><td class="column-4">~600mm2</td>
</tr><tr class="row-5 odd"><td class="column-1">Graphics Processing Clusters (GPC)</td><td class="column-2">6</td><td class="column-3">7</td><td class="column-4">12</td>
</tr><tr class="row-6 even"><td class="column-1">Texture Processing Clusters (TPC)</td><td class="column-2">36</td><td class="column-3">42</td><td class="column-4">72</td>
</tr><tr class="row-7 odd"><td class="column-1">Streaming Multiprocessors (SM)</td><td class="column-2">72</td><td class="column-3">84</td><td class="column-4">144</td>
</tr><tr class="row-8 even"><td class="column-1">CUDA Cores</td><td class="column-2">4608</td><td class="column-3">10752</td><td class="column-4">18432</td>
</tr><tr class="row-9 odd"><td class="column-1">L2 Cache</td><td class="column-2">6 MB</td><td class="column-3">6 MB</td><td class="column-4">96 MB</td>
</tr><tr class="row-10 even"><td class="column-1">Theoretical TFLOPs </td><td class="column-2">16.1</td><td class="column-3">37.6</td><td class="column-4">~90 TFLOPs?</td>
</tr><tr class="row-11 odd"><td class="column-1">Memory Type</td><td class="column-2">GDDR6</td><td class="column-3">GDDR6X</td><td class="column-4">GDDR6X</td>
</tr><tr class="row-12 even"><td class="column-1">Memory Bus</td><td class="column-2">384-bit</td><td class="column-3">384-bit</td><td class="column-4">384-bit</td>
</tr><tr class="row-13 odd"><td class="column-1">Memory Capacity</td><td class="column-2">11 GB (2080 Ti)</td><td class="column-3">24 GB (3090)</td><td class="column-4">24 GB (4090?)</td>
</tr><tr class="row-14 even"><td class="column-1">Flagship SKU</td><td class="column-2">RTX 2080 Ti</td><td class="column-3">RTX 3090</td><td class="column-4">RTX 4090?</td>
</tr><tr class="row-15 odd"><td class="column-1">TGP</td><td class="column-2">250W</td><td class="column-3">350W</td><td class="column-4">450-850W?</td>
</tr><tr class="row-16 even"><td class="column-1">Release</td><td class="column-2">Sep. 2018</td><td class="column-3">Sept. 20</td><td class="column-4">2H 2022 (TBC)<br></td>
</tr></tbody></table><!-- #tablepress-1388 from cache -->			
			<p class="source">News Source: <a  href="https://videocardz.com/newz/nvidia-ad102-ada-gpu-for-geforce-rtx-40-series-might-not-feature-pcie-gen5-support" target="_blank">Videocardz</a></p>			
		</div>

				
		<div class="wccf-products"><h4><span>Products mentioned in this post</span></h4><a target="_blank" rel="sponsored" class="wccf-product wccf-product-312623" href="https://www.amazon.com/dp/B08HJGNJ81?tag=wccftechplug-20&linkCode=ogi&th=1&psc=1" data-code="B08HJGNJ81" data-product="GeForce RTX 3090"><span><img alt="GeForce RTX 3090" src="https://m.media-amazon.com/images/I/51GBXWDKhZL._SL160_.jpg" width="60" height="60"></span><div>GeForce RTX 3090<br><small>USD 2780.99</small></div></a> <a target="_blank" rel="sponsored" class="wccf-product wccf-product-314108" href="https://www.amazon.com/dp/B08J5F3G18?tag=wccftechplug-20&linkCode=osi&th=1&psc=1" data-code="B08J5F3G18" data-product="rtx 3090"><span><img alt="rtx 3090" src="https://m.media-amazon.com/images/I/51WmYdmkr-L._SL160_.jpg" width="60" height="60"></span><div>rtx 3090<br><small>USD 2598</small></div></a> <p class="amazon-disclosure">The links above are affiliate links. As an Amazon Associate, Wccftech.com may earn from qualifying purchases.</p></div>
	    <div class="meta-share meta-share-bottom clearfix">
		    <span class="facebook"><i class="icon-facebook"></i> Share</span>
		    <span class="twitter"><i class="icon-twitter"></i> Tweet</span>
		    <span class="reddit"><i class="icon-reddit"></i> Submit</span>
		</div>

		

				

				
		<div style="margin: 50px auto" class="ad noskim">
						<div class="subscribe clearfix">
	<div class="subscribe-cover">
		<p>Stay in the loop</p>
		<h3>GET A DAILY DIGEST OF LATEST TECHNOLOGY NEWS</h3>
		<p>Straight to your inbox</p>
	</div>
	<div class="subscribe-form">
		<p class="status">Subscribe to our newsletter</p>
		<form class="traqli" data-page="Single">
			<input type="email" id="sub_email" name="sub_email" placeholder="Enter your email" required /><input type="submit" value="Subscribe">
			<input type="hidden" name="action" value="submit_traqli">
		</form>		
	</div>
</div>

<link href="https://fonts.googleapis.com/css2?family=DM+Serif+Text&display=swap&text=GET%20A%20DAILY%20DIGEST%20OF%20LATEST%20TECHNOLOGY%20NEWS" rel="stylesheet">

<style>
.subscribe { border: 2px solid #EB0254; position: relative; margin: 125px 0; margin-left: -62px; margin-right: -62px; min-height: 100px }
.subscribe-cover { float:left; width:150px; background-color: #222; margin: -65px 0 -65px 35px; text-align: center; padding: 50px 15px; color: white; min-width: 290px; }
	.subscribe-cover img { margin-bottom: 20px }
	.subscribe-cover h3 { font-family: 'DM Serif Text', serif; margin-bottom: 15px; font-weight: normal; font-size: 30px }
	.subscribe-cover p { font-size: 12px;  color: #aaa; margin-bottom: 0; }
	.subscribe-cover p:first-child { margin-bottom: 15px; }

.subscribe-form  { padding: 40px; width: 100%; padding-left: 361px; }
	.subscribe-form p { font-weight: bold; margin-bottom: 15px; }
	.subscribe-form form { width: 100%; background: #eee; padding: 10px; border-radius: 10px }
	.subscribe-form form input { font-size: 14px; border:none; border-radius: 0; background-color: #eee }
	.subscribe-form form input:-webkit-autofill, .subscribe-form form input:focus:-webkit-autofill { -webkit-box-shadow: 0 0 0 100px rgb(238, 238, 238) inset; }
	.subscribe-form form input[type=email]  { width: 75%; padding: 10px; }
	.subscribe-form form input[type=submit] { width: 25%; padding: 10px 0; background: #EB0254; color: #fff; -webkit-appearance: none; border-radius: 25px }
	.subscribe-form form input[type=submit]:hover { background: #d2024b  }

@media only screen and (max-width: 1850px) {
	.subscribe {margin-left: -46px; margin-right: -46px;}
	.subscribe-cover { margin-left: 20px; }
	.subscribe-form { padding: 40px 23px; padding-left: 333px; }
}
</style>
		</div>

		<style>.subscribe { margin-top: 100px; }</style>
		
		
						
								
				<div class="related-posts widget-analytics clearfix" data-event="Related" data-page="Single" style="margin-top: 30px;">
					<h2 class="sub-head"><span>Related</span></h2>
					
	<div id='div-gpt-ad-1583497834297-0'></div>
		
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/nvidia-geforce-amd-radeon-graphics-cards-gpu-prices-now-lower-than-ever-april-2022/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2020/09/119489203_355757859128469_2345744074687338870_n-240x135.jpg" alt="119489203_355757859128469_2345744074687338870_n" srcset="https://cdn.wccftech.com/wp-content/uploads/2020/09/119489203_355757859128469_2345744074687338870_n-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/nvidia-geforce-amd-radeon-graphics-cards-gpu-prices-now-lower-than-ever-april-2022/">NVIDIA GeForce &#038; AMD Radeon Graphics Cards Prices Now Less Than 20% Over MSRP, Good For Gamers But Uncertainty Looms The Crypto Segment</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/hms/">Hassan Mujtaba</a> &nbsp;•&nbsp; Apr 18					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1340775 http://wccftech.com/?p=1340775"></span>
					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/nvidia-geforce-rtx-30-graphics-cards-restocked-reloaded-gaming-gpu-availability-improves-along-with-prices/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2022/04/NVIDIA-GeForce-RTX-30-Graphics-Cards-Restocked-Reloaded-240x135.png" alt="nvidia-geforce-rtx-30-graphics-cards-restocked-reloaded" srcset="https://cdn.wccftech.com/wp-content/uploads/2022/04/NVIDIA-GeForce-RTX-30-Graphics-Cards-Restocked-Reloaded-480x270.png 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/nvidia-geforce-rtx-30-graphics-cards-restocked-reloaded-gaming-gpu-availability-improves-along-with-prices/">NVIDIA GeForce RTX 30 Graphics Cards Restocked &#038; Reloaded: Gaming GPU Availability Improves Along With Prices</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/jasonwilson/">Jason R. Wilson</a> &nbsp;•&nbsp; Apr 14					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1340235 http://wccftech.com/?p=1340235"></span>
					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/nvidia-geforce-mx570-gpu-opencl-graphics-benchmark-performance-almost-as-fast-as-rtx-2050/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2022/02/2bf1c345-326f-4fba-9891-850d26cfa575-240x135.jpg" alt="2bf1c345-326f-4fba-9891-850d26cfa575" srcset="https://cdn.wccftech.com/wp-content/uploads/2022/02/2bf1c345-326f-4fba-9891-850d26cfa575-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/nvidia-geforce-mx570-gpu-opencl-graphics-benchmark-performance-almost-as-fast-as-rtx-2050/">NVIDIA&#8217;s Entry-Level GeForce MX570 GPU Is Just As Fast As RTX 2050 In OpenCL Benchmarks Despite Running At A Lower TDP</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/hms/">Hassan Mujtaba</a> &nbsp;•&nbsp; Apr 14					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1340086 http://wccftech.com/?p=1340086"></span>
					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/nvidia-geforce-rtx-3090-ti-graphics-card-turns-into-a-high-end-efficiency-king-beats-amd-6900-xt-at-300w/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2022/04/DSC_0391-Custom-240x135.jpg" alt="dsc_0391-custom-7" srcset="https://cdn.wccftech.com/wp-content/uploads/2022/04/DSC_0391-Custom-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/nvidia-geforce-rtx-3090-ti-graphics-card-turns-into-a-high-end-efficiency-king-beats-amd-6900-xt-at-300w/">NVIDIA GeForce RTX 3090 Ti Graphics Card Turns Into A High-End Efficiency King, Beats AMD 6900 XT In Games at 300W</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/hms/">Hassan Mujtaba</a> &nbsp;•&nbsp; Apr 11					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1339437 http://wccftech.com/?p=1339437"></span>
					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/asus-tuf-gaming-goes-dual-fan-on-new-geforce-rtx-3050-graphics-cards/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2022/04/kv-cover-240x135.png" alt="kv-cover" srcset="https://cdn.wccftech.com/wp-content/uploads/2022/04/kv-cover-480x270.png 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/asus-tuf-gaming-goes-dual-fan-on-new-geforce-rtx-3050-graphics-cards/">ASUS TUF Gaming Goes Dual-Fan on New GeForce RTX 3050 Graphics Cards</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/hms/">Hassan Mujtaba</a> &nbsp;•&nbsp; Apr 11					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1339416 http://wccftech.com/?p=1339416"></span>
					</div>		
				</div>
			</div>
		</article>
					</div>

				
		
				<div id="disqus_thread"></div>
		<script>
			var disquspageurl = 'https://wccftech.com/nvidia-ad102-gpus-powering-next-gen-geforce-rtx-40-series-will-stick-with-pcie-gen-4-0-protocol/';
			var disqus_config = function () {
				this.page.url = disquspageurl;
				this.page.identifier = '1342073 http://wccftech.com/?p=1342073';
				this.callbacks.onNewComment = [function(comment) {
					//if (typeof ga !== 'undefined') ga( 'send', 'event', 'Comments', 'Single', disquspageurl );
					if (typeof gtag !== 'undefined') { gtag('event', 'Single', { 'event_category': 'Comments', 'event_label': disquspageurl } ); }
				}];
			};

			(function() {
				var d = document, s = d.createElement('script');
				s.src = '//wccftech.disqus.com/embed.js';
				s.setAttribute('data-timestamp', +new Date());
				(d.head || d.body).appendChild(s);
			})();
		</script>
		<noscript>Please enable JavaScript to view the comments.</noscript>
				

	</section>
    
        
	<aside class="sidebar">
		
	
		<div class="sidebar-ad">
			<div id='div-gpt-ad-1454066633851-2' style='height:250px; width:300px;'></div>
		</div>

		

		

	<section class="trending-posts sidebar-trending widget-analytics" data-event="Trending" data-page="Single">
		<h3 class="sub-head"><span>Trending Stories</span></h3>
		<ul><li><a href="https://wccftech.com/spacex-damages-big-rocket-part-in-rumored-test-accident/">SpaceX Damages Big Rocket Part In Rumored Test Accident</a></li>
<li><a href="https://wccftech.com/apples-latest-firmware-update-gives-the-magsafe-battery-pack-a-boost-it-desperately-needed/">Apple&#8217;s Latest Firmware Update Gives the MagSafe Battery Pack a Boost it Desperately Needed</a></li>
<li><a href="https://wccftech.com/man-presents-a-powerpoint-presentation-to-airline-asking-for-his-lost-bags-he-tracked-using-airtags/">Man Presents a PowerPoint Presentation to Airline Asking For His Lost Bags He Tracked Using AirTags</a></li>
<li><a href="https://wccftech.com/evga-dual-geforce-rtx-3090-ti-kingpin-graphics-card-quad-pcie-gen-5-connectors-up-to-2400w-power/">EVGA Shows Off Dual GeForce RTX 3090 Ti KINGPIN Graphics Cards Running Quad-Way 16-Pin Gen 5 Connectors Through An Insane 12 8-Pin Connectors</a></li>
<li><a href="https://wccftech.com/nvidia-ad102-gpus-powering-next-gen-geforce-rtx-40-series-will-stick-with-pcie-gen-4-0-protocol/">NVIDIA AD102 GPUs Powering Next-Gen GeForce RTX 40 Series Rumored To Stick With PCIe Gen 4.0 Protocol</a></li>
</ul>	</section>

	
	
		
		<div class="sidebar-ad">
			<!-- TAGNAME: 300x250_AR_SB1 -->
			<div id='div-gpt-ad-wccftechcom38563'></div>
		</div>

		<div class="sidebar-ad">
			<!-- TAGNAME: 300x250_AR_SB2 -->
			<div id='div-gpt-ad-wccftechcom38564'></div>
		</div>

		
	<section class="popular-posts sidebar-popular widget-analytics" data-event="Popular" data-page="Single">
		<h3 class="sub-head"><span>Popular Discussions</span></h3>
		<ul><li class="popular-post-1"><a href="https://wccftech.com/amd-ryzen-7-5800x3d-worlds-first-3d-v-cache-fastest-gaming-cpu-now-available-449-us/">AMD Ryzen 7 5800X3D, The World&#8217;s First 3D V-Cache &#038; Fastest Gaming CPU, Is Now Available For $449 US</a><span>2560</span></li>
<li class="popular-post-2"><a href="https://wccftech.com/nvidia-geforce-rtx-4090-ad102-gpu-graphics-card-testing-begins-24-gbps-gddr6x-rumor/">NVIDIA Allegedly Begins Testing Its Fastest Next-Gen GPU, The AD102, For GeForce RTX 4090 Graphics Card, Features 24 Gbps GDDR6X Memory</a><span>2256</span></li>
<li class="popular-post-3"><a href="https://wccftech.com/msi-agesa-1-2-0-7-bios-rolling-out-soon-offers-amd-ryzen-7-5800x3d-bclk-overclock-support/">MSI To Enable AMD Ryzen 7 5800X3D BCLK Overclocking With Upcoming AGESA 1.2.0.7 BIOS, Benchmarks Show 5% Gain With 4.86 GHz Overclock</a><span>1753</span></li>
<li class="popular-post-4"><a href="https://wccftech.com/intel-arc-alchemist-graphics-card-lineup-to-include-a310-entry-level-gpu-replaces-dg1/">Intel Arc Alchemist GPU Lineup May Include A310 4 GB Entry-Level Graphics Card, Will Replace Existing DG1 Lineup</a><span>1568</span></li>
<li class="popular-post-5"><a href="https://wccftech.com/intel-sapphire-rapids-sp-xeon-platinum-es-cpus-fail-to-impress-against-epyc-milan-x-last-gen-xeons-in-leaked-benchmarks/">Intel Sapphire Rapids-SP Xeon Platinum ES CPUs Fail To Impress Against EPYC Milan (X) &#038; Last-Gen Xeons In Leaked Benchmarks</a><span>1340</span></li>
</ul>	</section>

	<section class="latest-posts sidebar-deals widget-analytics" data-event="Deals (Sidebar)" data-page="Single">
	<h3 class="sub-head"><span>Wccftech Store</span></h3>

<ul>
		
	<li class="clearfix first">
		<a href="https://wccftech.com/treblab-x1-true-wireless-waterproof-bluetooth-earbuds-go-on-sale/" class="clearfix">
			<div class="thumb">
									<img width="300" height="169" src="https://cdn.wccftech.com/wp-content/uploads/2022/04/treblab-480x270.jpg">
								
			</div>
			<h4>Get Amazing Discount on TREBLAB X1 True Wireless iPX4 Waterproof Bluetooth Earbuds</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/big-sale-the-2022-complete-microsoft-excel-expert-bundle-just-in-34-99-at-99-off/" class="clearfix">
			<div class="thumb">
									<img width="86" height="60" src="https://cdn.wccftech.com/wp-content/uploads/2022/04/2000-X-2000-ver-3-86x60.jpeg">
								
			</div>
			<h4>Big Sale: The 2022 Complete Microsoft Excel Expert Bundle, In Just $34.99 at 99% Off</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/learn-the-basics-of-data-analytics-discount/" class="clearfix">
			<div class="thumb">
									<img width="86" height="60" src="https://cdn.wccftech.com/wp-content/uploads/2022/04/Data-Analysis.v1-86x60.jpg">
								
			</div>
			<h4>Learn the Basics of Data Analytics Is Up For An Amazing Offer &#8211; Avail Discount Now</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/job-search-asset-bundle-at-discount-resume-cover-letter-templates/" class="clearfix">
			<div class="thumb">
									<img width="86" height="60" src="https://cdn.wccftech.com/wp-content/uploads/2022/04/freesumes-86x60.jpg">
								
			</div>
			<h4>The Ultimate Job Search Asset Bundle by Freesumes: Microsoft Word Resume &#038; Cover Letter Templates at Discounted Price</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/hypergear-sonicboom-2-in-1-detachable-soundbar/" class="clearfix">
			<div class="thumb">
									<img width="86" height="60" src="https://cdn.wccftech.com/wp-content/uploads/2022/04/HyperGear-SonicBoom-2-in-1-Detachable-Soundbar.v1-86x60.jpg">
								
			</div>
			<h4>HyperGear SonicBoom 2-in-1 Detachable Soundbar Is Up For An Amazing Offer &#8211; Avail Now</h4>
		</a>
	</li>
	
	</ul>	</section>

	
	<div sticky="true" class="display: flex; height: 600px; justify-content: center; align-items: center; margin-top: 30px; position: relative;">
		<div class="sidebar_last_sticky">
			<!-- TAGNAME: 300x250 SB1 Bot -->
			<div id='div-gpt-ad-wccftechcom39578'></div>
			<br>
			<!-- TAGNAME: 300x250 SB2 Bot -->
			<div id='div-gpt-ad-wccftechcom39579'></div>
		</div>
	</div>

	<!-- TAGNAME: 300x600_sidebar_bot -->
	<!-- /8095840/.2_A.38567.7_wccftech.com_tier1 -->
	<div id='div-gpt-ad-wccftechcom38567'></div>
	

</aside><!-- end aside class sidebar -->
    </div><!-- end clearfix -->

</main>

<footer data-nosnippet>

    <section class="wrap clearfix" style="padding-bottom: 125px;">
				
				
		<div class="footer-1">
			<!--<i class="fa fa-folder-open-o"></i>-->
			<h3>Sections</h3>
			<ul>
				<li><a href="/review/">Reviews</a></li>
				<li><a href="/videos/">Videos</a></li>
				<li><a href="/how-to/">How To's</a></li>
				<li><a href="/topic/exclusive/">Exclusives</a></li>
				<li><a href="/topic/interview/">Interviews</a></li>
				<li><a href="/topic/deals/">Deals</a></li>
				<li><a href="/topic/entertainment/">Entertainment</a></li>
				<li><a href="/pc-builder/">PC Builder</a></li>
			</ul>
		</div>
		
		<div class="footer-2">
			<!--<i class="fa fa-hashtag"></i>-->
			<h3>Topics</h3>
			<ul>
				<li><a href="/topic/hardware/">Hardware</a></li>
				<li><a href="/topic/games/">Gaming</a></li>
				<li><a href="/topic/gadgets/">Mobile</a></li>
				<li><a href="/topic/finance/">Finance</a></li>
				<li><a href="/topic/software/">Software</a></li>
				<li><a href="/topic/security/">Security</a></li>
				<li><a href="/topic/web/">Web</a></li>
			</ul>
		</div>
		
		<div class="footer-3">
			<!--<i class="fa fa-info"></i>-->
			<h3>Know Us</h3>
			<ul>
				<li><a href="/about/">About</a></li>
				<li><a href="/advertise/">Advertise</a></li>
				<li><a href="/contact/">Contact</a></li>
				<li><a href="/tip-us/">Tip Us</a></li>
				<li><a href="/jobs/">Careers</a></li>
				<li><a href="/legal-disclaimer/">Terms of Use</a></li>
				<li><a href="/privacy-policy/">Privacy &amp; Cookie Policy</a></li>
				<li><a href="/ethics-statement/">Ethics Statement</a></li>
				<li><a href="/moderation/">Appeal Moderation</a></li>
				<li>
					<script>
					(function waitGEO() {
					    var readyGEO;
					    if (window['UnicI'] && window['UnicI'].geo && window['UnicI'].geo !== '-' ) {
					        readyGEO = true;
					        console.log(window['UnicI'].geo);
					        if (window['UnicI'].geo === 'EU') {
					            if(document.getElementById("unic-gdpr")) {
					              document.getElementById("unic-gdpr").style.display = 'block';
					            }
					        }
					        if (window['UnicI'].geo === 'CA') {
					            if(document.getElementById("unic-ccpa")) {
					              document.getElementById("unic-ccpa").style.display = 'block';
					            }
					        }
					    }
					    if (!readyGEO) {
					        setTimeout(waitGEO, 200);
					    }
					})();
					</script>
					<a id='unic-gdpr' onclick='__tcfapi("openunic");return false;' style='display:none;cursor:pointer;'>Change Ad Consent</a>
					<a id='unic-ccpa' onclick="window.__uspapi('openunic')" style='display:none;cursor:pointer;'>Do not sell my data</a>
				</li>
			</ul>
		</div>

		<div class="footer-4">
			<!--<i class="fa"></i>-->
			<h3>Follow US</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/wccftech"><i class="icon-twitter"></i> Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/wccftech"><i class="icon-facebook"></i> Facebook</a></li>
				<li class="youtube"><a href="https://www.youtube.com/wccftechtv"><i class="icon-youtube"></i> YouTube</a></li>
			</ul><br><br>

			<div>
				<h3 style="margin-bottom: 10px;">Subscribe</h3>
				<p class="status">For latest tech news in your inbox, once a day!</p>
				<form class="traqli" data-page="Single">
					<input type="email" id="sub_email" name="sub_email" placeholder="Email address" required /><input type="submit" value="Subscribe">
					<input type="hidden" name="action" value="submit_traqli">
				</form>
			</div>
		</div>

		<div class="copyright">
			<span class="logo"><a href="https://wccftech.com/" rel="home">Wccftech</a></span>
			<span class="text">
				&copy; 2022 WCCF TECH INC / NewAge Ads DWC-LLC. All rights reserved.
			</span>
			<span class="preload-images"></span>
		</div>

		<div class="disclaimer">Some posts on Wccftech.com may contain affiliate links. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com</div>

		<div class="disclaimer" style="text-align: center;">
			<button class="beta-button wccftech-beta-opt-in">Try the new Wccftech</button>
		</div>

    </section>
</footer>

<div id="wccftech-adhesive" class="wrap banner-ad">
	<div id="wccftech-adhesive-btn" onclick="this.parentNode.style.display = 'none'"><div id="wccftech-adhesive-btn-content"></div></div>
	<div id="wccftech-adhesive-content">
		<div id='div-gpt-ad-wccftechcom38144'></div>
	</div>
</div>
<style>
	#wccftech-adhesive { height: 90px; padding-top: 5px; position: fixed; background-color: rgba(0,0,0,0.2); bottom: 0; left: calc(50% - 670px); text-align: center; z-index: 1214748364; margin-bottom: 0; }
	#wccftech-adhesive.banner-ad::before { display: none; }
	#wccftech-adhesive-content { position: relative; text-align: center; height: 90px; margin: 0 auto; justify-content: center; }
	#wccftech-adhesive-btn {z-index: 1214748364;cursor: pointer;position: absolute; top: 0px;right: 0;padding: 5px;box-sizing: content-box; background-color: rgba(255,255,255,0.5);}
	#wccftech-adhesive-btn-content {position: relative;width: 20px;height: 20px;padding: 0;transform: rotate(45deg);}
	#wccftech-adhesive-btn-content:after, #wccftech-adhesive-btn-content:before {content: '';position: absolute;top: 50%;left: 50%;width: 2.5px;height: 12px;background: #111111;transform: translate(-50%, -50%)}
	#wccftech-adhesive-btn-content:before {transform: translate(-50%, -50%) rotate(90deg)}
	@media only screen and (max-width: 1850px) { #wccftech-adhesive { left: calc(50% - 620px); } }
	@media only screen and (max-width: 1440px) { #wccftech-adhesive { left: calc(50% - 570px); } }
	@media only screen and (max-width: 1240px) { #wccftech-adhesive { left: 0; right: 0; } }
</style>

<script type="text/javascript">var algolia = {"debug":false,"application_id":"JP6Z5G2P43","search_api_key":"4784f5ddc534ec220ede8a86867f33c7","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><script type='text/javascript' src='https://cdn.wccftech.com/wp-content/themes/wccf2016/script.js?ver=1649729994' id='wccf-script-js'></script>
<script type='text/javascript' src='https://cdn.wccftech.com/wp-content/themes/wccf2016/footer.js?ver=1649729994' id='wccf-footer-js'></script>

<script>
(function($) {
$(document).ready(function() {
		var fixmeTop = $('.sidebar_last_sticky').offset().top;       // get initial position of the element

		$(window).scroll(function() {                  // assign scroll event listener

		    var currentScroll = $(window).scrollTop(); // get current position

		    if (currentScroll >= fixmeTop) {           // apply position: fixed if you
		        $('.sidebar_last_sticky').css({                      // scroll to that element or below it
		            position: 'fixed',
		            top: '80px',
		        });
		    } else {                                   // apply position: static
		        $('.sidebar_last_sticky').css({                      // if you scroll above it
		            position: 'relative',
		            top: '0',
		        });
		    }

		});
		
});
})(jQuery);
</script>

<script type="text/javascript" src="https://s.skimresources.com/js/31026X886738.skimlinks.js"></script>
<div id="amzn-assoc-ad-54373194-91c7-4e61-b9a0-12cad6711106"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=54373194-91c7-4e61-b9a0-12cad6711106"></script>

<!-- /8095840/.2_12459.46_wccftech.com_tier1 -->
<div id='div-gpt-ad-1559306343883-0' style='height:1px; width:1px;'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559306343883-0'); });</script>
</div>

<script id="dsq-count-scr" src="//wccftech.disqus.com/count.js" async></script>

<script type="text/javascript">
;!function(){
    window.PianoESPConfig = {
        id: 301
    }
    var e=document.createElement("script");e.setAttribute("id","pnesplucidsdksel"),e.type="text/javascript",e.src="//api-esp.piano.io/public/sdk/v04/sdk.js?v="+(localStorage&&localStorage.lucidsdkver||"xxx"),e.async=!0,document.getElementsByTagName("script")[0].parentNode.appendChild(e);
}();
</script>


<style>
	.mpp-toc-container { max-width: 100%; padding: 0; width: 100%; border: none; margin: 0; }
	.mpp-toc-title h2 { text-align: left; margin-top: 0; margin-bottom: 0; color: white; }
	.mpp-toc-title { padding: 10px 15px; background: #EB0254; color: white; }
	.mpp-toc { padding: 15px; background: white; border: 1px solid #EB0254; }
	.mpp-toc-container ul li { margin-bottom: 5px; }
	.mpp-page-link { display: inline; float: right; }
	.mpp-page-link a { color: white }
	nav.mpp-post-navigation .nav-links a { font-size: 80%; text-transform: uppercase; padding: 5px 0; width: auto; }
	nav.mpp-post-navigation .nav-links a:hover { border: none; text-decoration: underline; }
	nav.mpp-post-navigation .nav-links a[rel="next"]:after { content: '\00bb'; padding-left: 10px; }
	nav.mpp-post-navigation .nav-links a[rel="previous"]:before { content: '\00ab'; padding-right: 10px; }
</style>

<script src="//dsh7ky7308k4b.cloudfront.net/autoads/wccftechcom-single.min.js"></script>

<style>
.qc-cmp-persistent-link {display: none !important;}
</style>

<!--<button class="beta-button bottom-right wccftech-beta-opt-in" style="visibility: hidden;">Try the new Wccftech</button>-->
<style>
	.beta-button      {cursor:pointer;width:auto;border:0;font-size:14px;display:block;background:#EB0254;color:#FFFFFF;padding:10px 20px;margin:0 auto;z-index:100;-webkit-border-radius:5px 5px 0 0;-moz-border-radius:5px;border-radius:5px}
	.beta-button-large{cursor:pointer;width:auto;border:0;font-size:18px;display:block;background:#EB0254;color:#FFFFFF;padding:15px 30px;margin:0 auto;z-index:100;-webkit-border-radius:5px 5px 0 0;-moz-border-radius:5px;border-radius:5px}
	.beta-button.bottom-right{position: fixed; visibility: visible !important; cursor: pointer; width: auto; border: 0; font-size: 14px; background: #EB0254; color: #FFFFFF; padding: 5px 15px; line-height: 22.4px; margin: 0; z-index: 100; bottom: 0; right: 5%; -webkit-border-radius: 5px 5px 0 0; -moz-border-radius: 5px 5px 0 0; border-radius: 5px 5px 0 0;}
</style>

<!-- Site Skin -->
<div id='div-gpt-ad-wccftechcom36871'></div>

</body>
</html>
