<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<meta property="fb:app_id" content="58923144965" />
<meta property="fb:pages" content="71411645007" />
<meta name="author" content="Uzair Ghani" />
<link rel="shortcut icon" type='image/x-icon' href="https://wccftech.com/favicon.ico" />
<link rel="apple-touch-icon" sizes="180x180" href="https://wccftech.com/icons/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://wccftech.com/icons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://wccftech.com/icons/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://wccftech.com/icons/manifest.json">
<link rel="mask-icon" href="https://wccftech.com/icons/safari-pinned-tab.svg" color="#5bbad5">
<meta name="apple-mobile-web-app-title" content="Wccftech">
<meta name="application-name" content="Wccftech">
<meta name="theme-color" content="#ffffff">

<style>@import url('https://fonts.googleapis.com/css?family=Fira+Sans:400,500|Open+Sans:400,700');</style>


<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>DJI Air 2s Now Official: Features, Specs, Price</title>
	<meta name="description" content="The DJI Mavic Air 2s is now official. Here are all the features, specs, price and everything else you need to know in one place." />
	<link rel="canonical" href="https://wccftech.com/dji-mavic-air-2s-now-official-with-larger-1-inch-camera-sensor-video/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="DJI Air 2s Now Official: Features, Specs, Price" />
	<meta property="og:description" content="The DJI Mavic Air 2s is now official. Here are all the features, specs, price and everything else you need to know in one place." />
	<meta property="og:url" content="https://wccftech.com/dji-mavic-air-2s-now-official-with-larger-1-inch-camera-sensor-video/" />
	<meta property="og:site_name" content="Wccftech" />
	<meta property="article:publisher" content="https://www.facebook.com/wccftech" />
	<meta property="article:author" content="https://www.facebook.com/uzairghani" />
	<meta property="article:published_time" content="2021-04-15T13:37:14+00:00" />
	<meta property="og:image" content="https://cdn.wccftech.com/wp-content/uploads/2021/04/DJI-Mavic-Air-2s.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="732" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@UzairGhani" />
	<meta name="twitter:site" content="@wccftech" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Uzair Ghani">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wccftech &raquo; Feed" href="https://wccftech.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wccftech &raquo; Comments Feed" href="https://wccftech.com/comments/feed/" />
<link rel='stylesheet' id='wccf-main-css'  href='https://cdn.wccftech.com/wp-content/themes/wccf2016/style.css?ver=1618282206' type='text/css' media='all' />
<link rel='stylesheet' id='wccf-style-single-css'  href='https://cdn.wccftech.com/wp-content/themes/wccf2016/style-single.css?ver=1618282206' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://wccftech.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wccftech.com/wp-json/wp/v2/posts/1258369" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wccftech.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.wccftech.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://wccftech.com/?p=1258369' />
<link rel="alternate" type="application/json+oembed" href="https://wccftech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwccftech.com%2Fdji-mavic-air-2s-now-official-with-larger-1-inch-camera-sensor-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wccftech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwccftech.com%2Fdji-mavic-air-2s-now-official-with-larger-1-inch-camera-sensor-video%2F&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://wccftech.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'cnt7vfDVvWa3' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script>		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
		<link rel="amphtml" href="https://wccftech.com/dji-mavic-air-2s-now-official-with-larger-1-inch-camera-sensor-video/amp/">

<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	
	ga('create', 'UA-3244067-1', 'auto');
	  ga('set', 'dimension1', 'Uzair Ghani');
  ga('set', 'dimension2', 'Featured,News,Sticky');
  ga('set', 'dimension3', '1618479434');
  ga('set', 'dimension4', 'post');
  ga('set', 'dimension8', 'Mobile');
	ga('send', 'pageview');
</script>

<style>
	@font-face {font-family: 'icomoon';  src: url('//cdn.wccftech.com/fonts/icomoon10.eot'); src: url('//cdn.wccftech.com/fonts/icomoon10.eot#iefix') format('embedded-opentype'), url('//cdn.wccftech.com/fonts/icomoon10.ttf') format('truetype'), url('//cdn.wccftech.com/fonts/fonts/icomoon10.woff') format('woff'), url('//cdn.wccftech.com/fonts/icomoon10.svg#icomoon') format('svg'); font-weight: normal; font-style: normal; }
</style>



<script>var mypage = 'news';
var mytopic = 'gadgets';
</script>


	
		<script src="https://cmp.uniconsent.com/v2/stub.min.js"></script>
		<script async src='https://cmp.uniconsent.com/v2/4d73da7830/cmp.js'></script>
		<script type="text/javascript">
		window.googletag = window.googletag || {};
		window.googletag.cmd = window.googletag.cmd || [];
		window.googletag.cmd.push(function () {
		    window.googletag.pubads().enableAsyncRendering();
		    window.googletag.pubads().disableInitialLoad();
		});
		(adsbygoogle = window.adsbygoogle || []).pauseAdRequests = 1;
		</script>
		<script>
		__tcfapi("addEventListener", 2, function(tcData, success) {
		    if (success && tcData.unicLoad  === true) {
		        if(!window._initAds) {
					window._initAds = true;

					var script = document.createElement('script');
					script.async = true;
					script.src = 'https://dsh7ky7308k4b.cloudfront.net/publishers/wccftechcom_new.min.js';
					document.head.appendChild(script);

					var script = document.createElement('script');
					script.async = true;
					script.src = 'https://pubgalaxy-com.videoplayerhub.com/gallery.js';
					document.head.appendChild(script);

		        }
		    }
		});
		</script>

		<script src="https://cdn.nsstatic.com/ns/wccftech.com.js" id="nsgpt" async="true"></script>

	


<!--[if lt IE 9]>
    <script src="//cdn.wccftech.com/files/html5shiv.min.js"></script>
<![endif]-->


	<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
	<script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script>



	<meta name="twitter:image" content="https://cdn.wccftech.com/wp-content/uploads/2021/04/DJI-Mavic-Air-2s.png">

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://wccftech.com/dji-mavic-air-2s-now-official-with-larger-1-inch-camera-sensor-video/"
  },
  "headline": "DJI (Mavic) Air 2s Now Official with Larger 1-inch Camera Sensor [Video]",
  "image": [
    "https://cdn.wccftech.com/wp-content/uploads/2021/04/DJI-Mavic-Air-2s.png"
   ],
  "datePublished": "2021-04-15T13:37:14+00:00",
  "dateModified": "2021-04-15T13:37:14+00:00",
  "author": {
    "@type": "Person",
    "name": "Uzair Ghani"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Wccftech",
    "url": "https://wccftech.com/",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.wccftech.com/wp-content/uploads/images/wccftech-logo.png"
    }
  },
  "description": "The DJI Mavic Air 2s is now official. Here are all the features, specs, price and everything else you need to know in one place. DJI Air 2s Drone is Now Official With Great Camera Upgrades Including a Larger 1-inch Sensor Capable of Shooting 5.4K Video and More We got a glimpse of the Mavic [&amp;hellip;]"
}
</script>




</head>

<body class="post-template-default single single-post postid-1258369 single-format-standard">

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1503230403325633');
fbq('track', 'PageView');
</script><noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1503230403325633&ev=PageView&noscript=1"/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<header>
	<section class="wrap clearfix">
		<a href="https://wccftech.com/"  rel="home"><div class="logo">Wccftech</div></a>

		<ul class="nav widget-analytics" data-event="Menu" data-page="Single">
			<li><a href="/category/news/"   title="See all news">News</a></li>
			<li><a href="/topic/hardware/"  title="See all hardware news">Hardware</a></li>
			<li><a href="/topic/games/"     title="See all gaming news">Gaming</a></li>
			<li><a href="/topic/gadgets/"   title="See all mobile news">Mobile</a></li>
			<li><a href="/topic/finance/"   title="See all finance news">Finance</a></li>
			<li><a href="/topic/deals/"     title="See all our deals posts">Deals</a></li>
			<li><a href="/review/"          title="See all reviews">Reviews</a></li>
			<li><a href="/videos/"  title="See all our youtube videos">Videos</a></li>
			<!--<li><a href="/topic/exclusive/"  title="See all our exclusive stories">Exclusives</a></li>-->
			<!--<li><a href="/pc-builder/"      title="PC Builder by Wccftech">PC Builder</a></li>-->
		</ul>
		<div class="toggle-search" title="Search"></div>
	</section>
	<div class="search-form">
		<form class="wrap" action="/find/"><input id="q" name="q" type="text" placeholder="What do you want to search for?" autocomplete="off"><input type="submit"></form>
	</div>
</header>

<div class="banner-ad" style="margin: 0 auto 40px auto;">
	<div id='div-gpt-ad-1454066633851-0' style="min-height:90px" class="position-ads"></div>	
</div>

<main class="wrap clearfix" style="">	

	<div class="clearfix">
	
    <section class="content">
	    		
		<div class="topics"><a href="https://wccftech.com/topic/gadgets/" rel="tag">Mobile</a></div>
	
		<h1 class="page-heading">DJI (Mavic) Air 2s Now Official with Larger 1-inch Camera Sensor [Video]</h1>
			
	    <div class="single-meta">
		    <div class="meta-left">
				<div class="meta-author">By <a href="https://wccftech.com/author/uzairghani/" title="Posts by Uzair Ghani" rel="author">Uzair Ghani</a></div>
			    <div class="meta-time">
					<time datetime="2021-04-15T13:37:14+00:00" title="Apr 15, 2021 09:37 EDT">
						Apr 15, 2021 09:37 EDT					</time>
														</div>
		    </div>
		    <div class="meta-share meta-share-top">
			    			    <span class="facebook"><i class="icon-facebook"></i> Share</span><span class="twitter"><i class="icon-twitter"></i> Tweet</span><span class="reddit"><i class="icon-reddit"></i> Submit</span>
			</div>
	    </div>
		
		<div class="body clearfix">
		
			<div class="wp-caption aligncenter featured-image"><div class="wp-lightbox"><a href="https://cdn.wccftech.com/wp-content/uploads/2021/04/DJI-Mavic-Air-2s.png"><img width="740" height="451" src="https://cdn.wccftech.com/wp-content/uploads/2021/04/DJI-Mavic-Air-2s-740x451.png" class="attachment-large size-large wp-post-image" alt="DJI Air 2s is now official" loading="lazy" srcset="https://cdn.wccftech.com/wp-content/uploads/2021/04/DJI-Mavic-Air-2s-740x451.png 740w, https://cdn.wccftech.com/wp-content/uploads/2021/04/DJI-Mavic-Air-2s-410x250.png 410w, https://cdn.wccftech.com/wp-content/uploads/2021/04/DJI-Mavic-Air-2s-768x468.png 768w, https://cdn.wccftech.com/wp-content/uploads/2021/04/DJI-Mavic-Air-2s-820x500.png 820w, https://cdn.wccftech.com/wp-content/uploads/2021/04/DJI-Mavic-Air-2s-1030x628.png 1030w, https://cdn.wccftech.com/wp-content/uploads/2021/04/DJI-Mavic-Air-2s.png 1200w" sizes="(max-width: 740px) 100vw, 740px" /></a></div></div>
			<p>The DJI Mavic Air 2s is now official. Here are all the features, specs, price and everything else you need to know in one place.</p>
<h2>DJI Air 2s Drone is Now Official With Great Camera Upgrades Including a Larger 1-inch Sensor Capable of Shooting 5.4K Video and More</h2>
<p>We got a <a href="https://wccftech.com/watch-dji-mavic-air-2s-unboxed-on-video-features-1-inch-camera-sensor-5-4k-video-12km-range-more/">glimpse</a> of the Mavic Air 2s drone a few days back and now everything is official. It packs a 1-inch sensor and some other upgrades that makes it a better buy for some over the <a href="https://wccftech.com/dji-mavic-air-2-now-official-up-to-34-minutes-of-flight-time-4k60p-video-recording-more-video/">Mavic Air 2</a>.</p>
<p id="" class="wccf_related_post"><a class="wccf_related_post" href="https://wccftech.com/watch-dji-mavic-air-2s-unboxed-on-video-features-1-inch-camera-sensor-5-4k-video-12km-range-more/"> Watch: DJI Mavic Air 2s Unboxed on Video, Features 1-inch Camera Sensor, 5.4K Video, 12KM Range, More</a></p><h3>New Name - Dropping Mavic</h3>
<p>Keeping itself in line with its recent naming schemes, DJI is calling this drone the Air 2s rather than the Mavic Air 2s.</p>
<h3>Mavic Air 2s Features</h3>
<p>Starting things off is that massive 1-inch, 20-megapixel sensor that is rated to shoot 5.4K video in 30 frames per second which will look nothing but crisp on a large display. And in case you are wondering, yes, this drone shoots 4K video in 60 frames per second as well for those buttery smooth cinematic shots.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-1258392" src="https://cdn.wccftech.com/wp-content/uploads/2021/04/Air-2s-one-inch-sensor.png" alt="" width="800" height="374" srcset="https://cdn.wccftech.com/wp-content/uploads/2021/04/Air-2s-one-inch-sensor.png 800w, https://cdn.wccftech.com/wp-content/uploads/2021/04/Air-2s-one-inch-sensor-410x192.png 410w, https://cdn.wccftech.com/wp-content/uploads/2021/04/Air-2s-one-inch-sensor-740x346.png 740w, https://cdn.wccftech.com/wp-content/uploads/2021/04/Air-2s-one-inch-sensor-768x359.png 768w" sizes="(max-width: 800px) 100vw, 800px"></p>
<p>Thanks to that larger sensor, the low-light performance gets a boost too. You can now shoot at night with this camera and still get excellent dynamic range while retaining as much detail as possible.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-1258391" src="https://cdn.wccftech.com/wp-content/uploads/2021/04/Air-2s-night-shots.png" alt="" width="800" height="518" srcset="https://cdn.wccftech.com/wp-content/uploads/2021/04/Air-2s-night-shots.png 800w, https://cdn.wccftech.com/wp-content/uploads/2021/04/Air-2s-night-shots-410x265.png 410w, https://cdn.wccftech.com/wp-content/uploads/2021/04/Air-2s-night-shots-740x479.png 740w, https://cdn.wccftech.com/wp-content/uploads/2021/04/Air-2s-night-shots-768x497.png 768w" sizes="(max-width: 800px) 100vw, 800px"></p>
<p id="" class="wccf_related_post"><a class="wccf_related_post" href="https://wccftech.com/dji-biggest-discount-of-the-year-46-off-osmo-action-199/"> DJI’s Biggest Discount of the Year: 46% Off Osmo Action, Now for Just $199</a></p><p>On the color end, this drone is a creator's dream. The camera captures a billion colors if you opt for the 10-bit Dlog-M profile. This means you have more flexibility when it comes to grading and obviously, higher dynamic range.</p>
<div id="" class="wccf_video_tag"><div id="div-gpt-ad-1586516229806-0"></div></div><p><img loading="lazy" class="aligncenter size-full wp-image-1258393" src="https://cdn.wccftech.com/wp-content/uploads/2021/04/Air-2s-raw.png" alt="" width="800" height="533" srcset="https://cdn.wccftech.com/wp-content/uploads/2021/04/Air-2s-raw.png 800w, https://cdn.wccftech.com/wp-content/uploads/2021/04/Air-2s-raw-410x273.png 410w, https://cdn.wccftech.com/wp-content/uploads/2021/04/Air-2s-raw-740x493.png 740w, https://cdn.wccftech.com/wp-content/uploads/2021/04/Air-2s-raw-768x512.png 768w" sizes="(max-width: 800px) 100vw, 800px"></p>
<p>Shooting RAW on the Air 2s is something which you will look forward to. Now you get 12.6 stops of dynamic range, allowing you to go crazy in your post-processing sessions.</p>
<p>If you are someone who wants everything to happen on the fly (no pun intended at all) then the intelligent HDR feature should handle things for you, negating the need to take images to the post-processing stage. Just snap and share. It is that simple with the 2s.</p>
<p>DJI is introducing a new take on QuickShots called MasterShots. While the name might not give it away, but DJI's literature makes it sound every beginner is going to have a field day with the drone even if they are not an expert in video editing:</p>
<blockquote><p>The next evolution of QuickShots, MasterShots is an advanced intelligent feature that gives users the best shots in any location with just a tap. Simply select your subject, and the drone will film while executing ten different maneuvers in sequence, keeping your subject center-frame and generating a short cinematic video afterward.</p></blockquote>
<p>New Spotlight 2.0, ActiveTrack 4.0 and Point of Interest 3.0 features allow you to keep your subject locked in place so you can focus more on the drama and less on the drone itself.</p>
<p>The Air 2s features Advanced Pilot Assistance Systems (APAS 4.0), allowing it to sense the environment in four directions: up, down, forward and backwards. This means that the drone is absolutely aware of what is around it and bumping into a tree, even by accident, is going to be tough.</p>
<p>We previously thought the drone features OcuSync 2.0, but it is not the case. The 2s features version 3.0 of the tech, allowing for a smoother transmission feed in 1080p with range up to 12 kilometers. And it is dual-band as usual, allowing it to switch between 2.4 and 5.8GHz, depending on the network interference around you.</p>
<blockquote><p>DJI Air 2S features DJI's most advanced O3 (OcuSync 3.0) image transmission technology, delivering an ultra-smooth, clear, and reliable image feed.</p></blockquote>
<h3>Mavic Air 2s Specifications</h3>
<p>You can check out the full set of specs of the drone in the screenshots below:</p>
<div class="wccf-gallery"><ul class="lightslider"><li data-thumb="https://cdn.wccftech.com/wp-content/uploads/2021/04/Mavic-Air-2s-specs-1-240x135.png" data-src="https://cdn.wccftech.com/wp-content/uploads/2021/04/Mavic-Air-2s-specs-1.png" data-sub-html=""><img src="https://cdn.wccftech.com/wp-content/uploads/2021/04/Mavic-Air-2s-specs-1-639x740.png" alt="mavic-air-2s-specs-1"></li><li data-thumb="https://cdn.wccftech.com/wp-content/uploads/2021/04/Mavic-Air-2s-specs-3-240x135.png" data-src="https://cdn.wccftech.com/wp-content/uploads/2021/04/Mavic-Air-2s-specs-3.png" data-sub-html=""><img src="https://cdn.wccftech.com/wp-content/uploads/2021/04/Mavic-Air-2s-specs-3-718x740.png" alt="mavic-air-2s-specs-3"></li><li data-thumb="https://cdn.wccftech.com/wp-content/uploads/2021/04/Mavic-Air-2s-specs-4-240x135.png" data-src="https://cdn.wccftech.com/wp-content/uploads/2021/04/Mavic-Air-2s-specs-4.png" data-sub-html=""><img src="https://cdn.wccftech.com/wp-content/uploads/2021/04/Mavic-Air-2s-specs-4-740x725.png" alt="mavic-air-2s-specs-4"></li><li data-thumb="https://cdn.wccftech.com/wp-content/uploads/2021/04/Mavic-Air-2s-specs-5-240x135.png" data-src="https://cdn.wccftech.com/wp-content/uploads/2021/04/Mavic-Air-2s-specs-5.png" data-sub-html=""><img src="https://cdn.wccftech.com/wp-content/uploads/2021/04/Mavic-Air-2s-specs-5-740x623.png" alt="mavic-air-2s-specs-5"></li><li data-thumb="https://cdn.wccftech.com/wp-content/uploads/2021/04/Mavic-Air-2s-specs-6-240x135.png" data-src="https://cdn.wccftech.com/wp-content/uploads/2021/04/Mavic-Air-2s-specs-6.png" data-sub-html=""><img src="https://cdn.wccftech.com/wp-content/uploads/2021/04/Mavic-Air-2s-specs-6-740x699.png" alt="mavic-air-2s-specs-6"></li><li data-thumb="https://cdn.wccftech.com/wp-content/uploads/2021/04/Mavic-Air-2s-specs-7-240x135.png" data-src="https://cdn.wccftech.com/wp-content/uploads/2021/04/Mavic-Air-2s-specs-7.png" data-sub-html=""><img src="https://cdn.wccftech.com/wp-content/uploads/2021/04/Mavic-Air-2s-specs-7-740x185.png" alt="mavic-air-2s-specs-7"></li></ul></div>


<h3>Price and Fly More Combo</h3>
<p><img loading="lazy" class="aligncenter size-full wp-image-1258389" src="https://cdn.wccftech.com/wp-content/uploads/2021/04/Air-2s-fly-more-combo-official.png" alt="" width="600" height="421" srcset="https://cdn.wccftech.com/wp-content/uploads/2021/04/Air-2s-fly-more-combo-official.png 600w, https://cdn.wccftech.com/wp-content/uploads/2021/04/Air-2s-fly-more-combo-official-410x288.png 410w, https://cdn.wccftech.com/wp-content/uploads/2021/04/Air-2s-fly-more-combo-official-86x60.png 86w, https://cdn.wccftech.com/wp-content/uploads/2021/04/Air-2s-fly-more-combo-official-172x120.png 172w" sizes="(max-width: 600px) 100vw, 600px"></p>
<p>The Air 2s will start at $999 for the usual drone and controller combo. But, if you opt for the Fly More Combo, you have that option too and it will set you back $1,299 which is great value for money as it packs two extra batteries (three in total), a carrying bag, a set of ND filters, and more.</p>
<p><iframe loading="lazy" title="DJI - Introducing DJI Air 2S" width="500" height="281" src="https://www.youtube.com/embed/NJ3Z1hSOoMc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>			
						
		</div>

		
				
		
	    <div class="meta-share meta-share-bottom clearfix">
		    <span class="facebook"><i class="icon-facebook"></i> Share</span>
		    <span class="twitter"><i class="icon-twitter"></i> Tweet</span>
		    <span class="reddit"><i class="icon-reddit"></i> Submit</span>
		</div>

		

				

				
		<div style="margin: 50px auto" class="ad">
						<div class="subscribe clearfix">
	<div class="subscribe-cover">
		<p>Stay in the loop</p>
		<h3>GET A DAILY DIGEST OF LATEST TECHNOLOGY NEWS</h3>
		<p>Straight to your inbox</p>
	</div>
	<div class="subscribe-form">
		<p class="status">Subscribe to our newsletter</p>
		<form class="traqli" data-page="Single">
			<input type="email" id="sub_email" name="sub_email" placeholder="Enter your email" required /><input type="submit" value="Subscribe">
			<input type="hidden" name="action" value="submit_traqli">
		</form>		
	</div>
</div>

<link href="https://fonts.googleapis.com/css2?family=DM+Serif+Text&display=swap&text=GET%20A%20DAILY%20DIGEST%20OF%20LATEST%20TECHNOLOGY%20NEWS" rel="stylesheet">

<style>
.subscribe { border: 2px solid #EB0254; position: relative; margin: 125px 0; margin-left: -62px; margin-right: -62px; min-height: 100px }
.subscribe-cover { float:left; width:150px; background-color: #222; margin: -65px 0 -65px 35px; text-align: center; padding: 50px 15px; color: white; min-width: 290px; }
	.subscribe-cover img { margin-bottom: 20px }
	.subscribe-cover h3 { font-family: 'DM Serif Text', serif; margin-bottom: 15px; font-weight: normal; font-size: 30px }
	.subscribe-cover p { font-size: 12px;  color: #aaa; margin-bottom: 0; }
	.subscribe-cover p:first-child { margin-bottom: 15px; }

.subscribe-form  { padding: 40px; width: 100%; padding-left: 361px; }
	.subscribe-form p { font-weight: bold; margin-bottom: 15px; }
	.subscribe-form form { width: 100%; background: #eee; padding: 10px; border-radius: 10px }
	.subscribe-form form input { font-size: 14px; border:none; border-radius: 0; background-color: #eee }
	.subscribe-form form input:-webkit-autofill, .subscribe-form form input:focus:-webkit-autofill { -webkit-box-shadow: 0 0 0 100px rgb(238, 238, 238) inset; }
	.subscribe-form form input[type=email]  { width: 75%; padding: 10px; }
	.subscribe-form form input[type=submit] { width: 25%; padding: 10px 0; background: #EB0254; color: #fff; -webkit-appearance: none; border-radius: 25px }
	.subscribe-form form input[type=submit]:hover { background: #d2024b  }

@media only screen and (max-width: 1850px) {
	.subscribe {margin-left: -46px; margin-right: -46px;}
	.subscribe-cover { margin-left: 20px; }
	.subscribe-form { padding: 40px 23px; padding-left: 333px; }
}
</style>
		</div>

		<style>.subscribe { margin-top: 100px; }</style>
		
		
						
								
				<div class="related-posts widget-analytics clearfix" data-event="Related" data-page="Single" style="margin-top: 30px;">
					<h2 class="sub-head"><span>Related</span></h2>
					
	<div id='div-gpt-ad-1583497834297-0'></div>
		
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/dji-mavic-mini-2-official/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2020/11/DJI-mini-2-header-240x135.png" alt="dji-mini-2-header" srcset="https://cdn.wccftech.com/wp-content/uploads/2020/11/DJI-mini-2-header-480x270.png 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/dji-mavic-mini-2-official/">DJI Mavic Mini 2 is Now Official: Ditches Wi-Fi for OcuSync 2.0, 10KM Range, Shoots 4K Video, RAW Photos, 31 Minutes Flight Time</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/uzairghani/">Uzair Ghani</a> &nbsp;•&nbsp; Nov 5, 2020					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1218453 http://wccftech.com/?p=1218453"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/dji-pocket-2-goes-official-with-16-megapixel-larger-sensor-and-hdr-video-support/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2020/10/dims-1-240x135.jpg" alt="dims-1-3" srcset="https://cdn.wccftech.com/wp-content/uploads/2020/10/dims-1-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/dji-pocket-2-goes-official-with-16-megapixel-larger-sensor-and-hdr-video-support/">DJI Pocket 2 goes Official with 16-Megapixel, Larger Sensor and HDR Video Support</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/furqan-shahid/">Furqan Shahid</a> &nbsp;•&nbsp; Oct 20, 2020					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1214263 http://wccftech.com/?p=1214263"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/memorial-day-save-179-on-dji-osmo-pocket-and-osmo-action/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2020/05/dji-osmo-pocket-240x135.png" alt="dji-osmo-pocket-2" srcset="https://cdn.wccftech.com/wp-content/uploads/2020/05/dji-osmo-pocket-480x270.png 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/memorial-day-save-179-on-dji-osmo-pocket-and-osmo-action/">Memorial Day 2020: Save up to $179 on DJI Osmo Pocket and Osmo Action &#038; Charging Kit</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/dealseditor/">Deals Editor</a> &nbsp;•&nbsp; May 25, 2020					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1173026 http://wccftech.com/?p=1173026"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/apple-is-now-selling-the-mavic-air-2-directly-on-its-website/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2020/05/Mavic-Air-2-available-from-Apple-240x135.jpg" alt="mavic-air-2-available-from-apple" srcset="https://cdn.wccftech.com/wp-content/uploads/2020/05/Mavic-Air-2-available-from-Apple-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/apple-is-now-selling-the-mavic-air-2-directly-on-its-website/">Apple is Now Selling the Mavic Air 2 Directly on its Website</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/uzairghani/">Uzair Ghani</a> &nbsp;•&nbsp; May 4, 2020					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1166137 http://wccftech.com/?p=1166137"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/dji-new-app-drone-tracking/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2019/11/img_0599-240x135.jpg" alt="img_0599" srcset="https://cdn.wccftech.com/wp-content/uploads/2019/11/img_0599-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/dji-new-app-drone-tracking/">DJI Will Let Users Track Drones In One Kilometer Range With New Application</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/ramishz/">Ramish Zafar</a> &nbsp;•&nbsp; Nov 13, 2019					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1110884 http://wccftech.com/?p=1110884"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
					</div>

				
		
				<div id="disqus_thread"></div>
		<script>
			var disquspageurl = 'https://wccftech.com/dji-mavic-air-2s-now-official-with-larger-1-inch-camera-sensor-video/';
			var disqus_config = function () {
				this.page.url = disquspageurl;
				this.page.identifier = '1258369 http://wccftech.com/?p=1258369';
				this.callbacks.onNewComment = [function(comment) {
					if (typeof ga !== 'undefined') ga( 'send', 'event', 'Comments', 'Single', disquspageurl );
				}];
			};

			(function() {
				var d = document, s = d.createElement('script');
				s.src = '//wccftech.disqus.com/embed.js';
				s.setAttribute('data-timestamp', +new Date());
				(d.head || d.body).appendChild(s);
			})();
		</script>
		<noscript>Please enable JavaScript to view the comments.</noscript>
				

	</section>
    
        
	<aside class="sidebar">
		
	
		<div class="sidebar-ad">
			<div id='div-gpt-ad-1454066633851-2' style='height:250px; width:300px;'></div>
		</div>

		

		

	<section class="trending-posts sidebar-trending widget-analytics" data-event="Trending" data-page="Single">
		<h3 class="sub-head"><span>Trending Stories</span></h3>
		<ul><li><a href="https://wccftech.com/nvidia-calls-ampere-geforce-rtx-30-series-graphics-cards-their-best-launch-ever/">NVIDIA Calls Ampere GeForce RTX 30 Series Graphics Cards Their Best Launch Ever, More Gamers Buying High-End GPUs</a></li>
<li><a href="https://wccftech.com/amd-3rd-gen-epyc-milan-cpu-benchmark-shows-next-gen-ryzen-threadripper-monster-performance/">AMD Benchmarks 3rd Gen EPYC Milan CPU in Cinebench, Shows That Next-Gen Ryzen Threadripper Is Going To Be A Beast</a></li>
<li><a href="https://wccftech.com/battlefield-2021-japan-setting-scenes-from-reveal-trailer-leak/">Battlefield 2021 May be Partly Set in Japan, Scenes from Trailer Leak via…Pencil Sketches?</a></li>
<li><a href="https://wccftech.com/its-official-now-nio-and-sinopecs-strategic-partnership-to-go-live-on-the-15th-of-april/">It’s Official Now: NIO and Sinopec’s Strategic Partnership To Go Live on the 15th of April</a></li>
<li><a href="https://wccftech.com/tsmc-plant-hit-by-power-outage-millions-of-dollars-in-damage-expected/">TSMC Plant Hit By Power Outage &#8211; Millions Of Dollars In Damage Expected</a></li>
</ul>	</section>

	
	
		<div class="sidebar-ad">
			<div id='div-gpt-ad-1454066633851-7' style='height:600px; width:300px;'></div>
		</div>

		
	<section class="popular-posts sidebar-popular widget-analytics" data-event="Popular" data-page="Single">
		<h3 class="sub-head"><span>Popular Discussions</span></h3>
		<ul><li class="popular-post-1"><a href="https://wccftech.com/lenovos-radeon-rx-6800-xt-legion-is-a-triple-slot-behemoth-graphics-card/">Lenovo&#8217;s Radeon RX 6900 XT Legion Is A Triple Slot Behemoth &#038; A True AMD BFGPU</a><span>2217</span></li>
<li class="popular-post-2"><a href="https://wccftech.com/watch-nvidia-gtc-2021-keynote-livestream-featuring-ceo-jensen-huang-live-here/">Watch The NVIDIA GTC 2021 Keynote Livestream Featuring CEO, Jensen Huang, Live Here</a><span>2141</span></li>
<li class="popular-post-3"><a href="https://wccftech.com/amd-ryzen-7000-series-raphael-cpus-leaked-in-new-roadmap-5nm-zen4-pcie-5-0-ddr5-and-navi-2-graphics-coming-in-2022/">AMD Ryzen 7000 Series &#8216;Raphael&#8217; CPUs Leaked In New Roadmap &#8211; 5nm, Zen4, PCIe 5.0, DDR5 And Navi 2 Graphics Coming In 2022</a><span>2003</span></li>
<li class="popular-post-4"><a href="https://wccftech.com/powercolor-fastest-radeon-rx-6900-xt-red-devil-ultimate-graphics-card-big-navi-21-xtxh-gpu/">PowerColor Readies The Fastest Radeon RX 6900 XT Custom Variant, The Red Devil Ultimate, With Big Navi 21 XTXH GPU &#038; Up To 2.4 GHz Clocks</a><span>1451</span></li>
<li class="popular-post-5"><a href="https://wccftech.com/gpu-virtualization-functions-on-nvidia-geforce-cards-with-simple-mod/">A Simple Mod Unlocks GPU Virtualization On NVIDIA GeForce Graphics Cards</a><span>1155</span></li>
</ul>	</section>

	<section class="latest-posts sidebar-deals widget-analytics" data-event="Deals (Sidebar)" data-page="Single">
	<h3 class="sub-head"><span>Wccftech Store</span></h3>

<ul>
		
	<li class="clearfix first">
		<a href="https://wccftech.com/whizlabs-online-certifications-lifetime-subscription-limited/" class="clearfix">
			<div class="thumb"><img src="https://cdn.wccftech.com/wp-content/uploads/2021/04/Whizlabs-Online-Certifications-Lifetime-Membership-480x270.jpg"></div>
			<h4>Whizlabs Online Certifications Lifetime Subscription Is Up For A 97% Discount Offer This Week &#8211; Get It Now</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/piqo-1080p-mini-projector-discount/" class="clearfix">
			<div class="thumb"><img src="https://cdn.wccftech.com/wp-content/uploads/2021/04/PIQO-1080p-Mini-Projector-86x60.jpg"></div>
			<h4>PIQO 1080p Mini Projector Is Up For An Amazing Discount Offer This Week &#8211; Get It Now</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/apple-ipad-air-32gb-refurbished-limited/" class="clearfix">
			<div class="thumb"><img src="https://cdn.wccftech.com/wp-content/uploads/2021/04/Apple-iPad-Air-32GB-Refurbished-1-86x60.jpg"></div>
			<h4>Apple iPad Air 32GB Refurbished Can Be Yours For Just $184.99 &#8211; Get Offer Before It Expires</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/learn-python-django-developer-bundle-limited/" class="clearfix">
			<div class="thumb"><img src="https://cdn.wccftech.com/wp-content/uploads/2021/04/Learn-Python-Django-Developer-Bundle-86x60.jpg"></div>
			<h4>Learn Python &#038; Django Developer Bundle Can Be Yours For Just $29.99 If You Avail It Right Away</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/ultra-hd-1080p-wireless-intelligent-home-projector-limited/" class="clearfix">
			<div class="thumb"><img src="https://cdn.wccftech.com/wp-content/uploads/2021/04/Ultra-HD-1080P-Wireless-Intelligent-Home-Projector-86x60.jpg"></div>
			<h4>Wireless Intelligent Home Projector Ultra HD 1080p Can Be Yours For Just $79.95 &#8211; Get Offer Now</h4>
		</a>
	</li>
	
	</ul>	</section>

	
</aside><!-- end aside class sidebar -->
    </div><!-- end clearfix -->

</main>

<footer data-nosnippet>

    <section class="wrap clearfix">
				
				
		<div class="footer-1">
			<!--<i class="fa fa-folder-open-o"></i>-->
			<h3>Sections</h3>
			<ul>
				<li><a href="/review/">Reviews</a></li>
				<li><a href="/videos/">Videos</a></li>
				<li><a href="/how-to/">How To's</a></li>
				<li><a href="/topic/exclusive/">Exclusives</a></li>
				<li><a href="/topic/interview/">Interviews</a></li>
				<li><a href="/topic/deals/">Deals</a></li>
				<li><a href="/topic/entertainment/">Entertainment</a></li>
				<li><a href="/pc-builder/">PC Builder</a></li>
			</ul>
		</div>
		
		<div class="footer-2">
			<!--<i class="fa fa-hashtag"></i>-->
			<h3>Topics</h3>
			<ul>
				<li><a href="/topic/hardware/">Hardware</a></li>
				<li><a href="/topic/games/">Gaming</a></li>
				<li><a href="/topic/gadgets/">Mobile</a></li>
				<li><a href="/topic/finance/">Finance</a></li>
				<li><a href="/topic/software/">Software</a></li>
				<li><a href="/topic/security/">Security</a></li>
				<li><a href="/topic/web/">Web</a></li>
			</ul>
		</div>
		
		<div class="footer-3">
			<!--<i class="fa fa-info"></i>-->
			<h3>Know Us</h3>
			<ul>
				<li><a href="/about/">About</a></li>
				<li><a href="/advertise/">Advertise</a></li>
				<li><a href="/contact/">Contact</a></li>
				<li><a href="/tip-us/">Tip Us</a></li>
				<li><a href="/jobs/">Careers</a></li>
				<li><a href="/legal-disclaimer/">Terms of Use</a></li>
				<li><a href="/privacy-policy/">Privacy &amp; Cookie Policy</a></li>
				<li><a href="/ethics-statement/">Ethics Statement</a></li>
				<li>
					<script>
					(function waitGEO() {
					    var readyGEO;
					    if (window['UnicI'] && window['UnicI'].geo && window['UnicI'].geo !== '-' ) {
					        readyGEO = true;
					        console.log(window['UnicI'].geo);
					        if (window['UnicI'].geo === 'EU') {
					            if(document.getElementById("unic-gdpr")) {
					              document.getElementById("unic-gdpr").style.display = 'block';
					            }
					        }
					        if (window['UnicI'].geo === 'CA') {
					            if(document.getElementById("unic-ccpa")) {
					              document.getElementById("unic-ccpa").style.display = 'block';
					            }
					        }
					    }
					    if (!readyGEO) {
					        setTimeout(waitGEO, 200);
					    }
					})();
					</script>
					<a id='unic-gdpr' onclick='__tcfapi("openunic");return false;' style='display:none;cursor:pointer;'>Change Ad Consent</a>
					<a id='unic-ccpa' onclick="window.__uspapi('openunic')" style='display:none;cursor:pointer;'>Do not sell my data</a>
				</li>
			</ul>
		</div>

		<div class="footer-4">
			<!--<i class="fa"></i>-->
			<h3>Follow US</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/wccftech"><i class="icon-twitter"></i> Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/wccftech"><i class="icon-facebook"></i> Facebook</a></li>
				<li class="youtube"><a href="https://www.youtube.com/wccftechtv"><i class="icon-youtube"></i> YouTube</a></li>
			</ul><br><br>

			<div>
				<h3 style="margin-bottom: 10px;">Subscribe</h3>
				<p class="status">For latest tech news in your inbox, once a day!</p>
				<form class="traqli" data-page="Single">
					<input type="email" id="sub_email" name="sub_email" placeholder="Email address" required /><input type="submit" value="Subscribe">
					<input type="hidden" name="action" value="submit_traqli">
				</form>
			</div>
		</div>

		<div class="copyright">
			<span class="logo"><a href="https://wccftech.com/" rel="home">Wccftech</a></span>
			<span class="text">
				&copy; 2021 WCCF TECH INC. All rights reserved.
			</span>
			<span class="preload-images"></span>
		</div>

		<div class="disclaimer">Some posts on Wccftech.com may contain affiliate links. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com</div>

    </section>
</footer>

<script type="text/javascript">var algolia = {"debug":false,"application_id":"JP6Z5G2P43","search_api_key":"4784f5ddc534ec220ede8a86867f33c7","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><script type='text/javascript' src='https://cdn.wccftech.com/wp-content/themes/wccf2016/script.js?ver=1618282206' id='wccf-script-js'></script>
<script type='text/javascript' src='https://cdn.wccftech.com/wp-content/themes/wccf2016/footer.js?ver=1618282206' id='wccf-footer-js'></script>

<script type="text/javascript" src="https://s.skimresources.com/js/31026X886738.skimlinks.js"></script>
<div id="amzn-assoc-ad-54373194-91c7-4e61-b9a0-12cad6711106"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=54373194-91c7-4e61-b9a0-12cad6711106"></script>

<!-- /8095840/.2_12459.46_wccftech.com_tier1 -->
<div id='div-gpt-ad-1559306343883-0' style='height:1px; width:1px;'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559306343883-0'); });</script>
</div>

<script id="dsq-count-scr" src="//wccftech.disqus.com/count.js" async></script>

<script type="text/javascript">
;!function(){
    window.NewzmateConfig = {
        id: 83
    }
    var e=document.createElement("script");e.setAttribute("id","tqlucidsdksel"),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v04/sdk.js?v="+(localStorage&&localStorage.lucidsdkver||"xxx"),e.async=!0,document.getElementsByTagName("script")[0].parentNode.appendChild(e);
}();
</script>


<style>
	.mpp-toc-container { max-width: 100%; padding: 0; width: 100%; border: none; margin: 0; }
	.mpp-toc-title h2 { text-align: left; margin-top: 0; margin-bottom: 0; color: white; }
	.mpp-toc-title { padding: 10px 15px; background: #EB0254; color: white; }
	.mpp-toc { padding: 15px; background: white; border: 1px solid #EB0254; }
	.mpp-toc-container ul li { margin-bottom: 5px; }
	.mpp-page-link { display: inline; float: right; }
	.mpp-page-link a { color: white }
	nav.mpp-post-navigation .nav-links a { font-size: 80%; text-transform: uppercase; padding: 5px 0; width: auto; }
	nav.mpp-post-navigation .nav-links a:hover { border: none; text-decoration: underline; }
	nav.mpp-post-navigation .nav-links a[rel="next"]:after { content: '\00bb'; padding-left: 10px; }
	nav.mpp-post-navigation .nav-links a[rel="previous"]:before { content: '\00ab'; padding-right: 10px; }
</style>

<script src="//dsh7ky7308k4b.cloudfront.net/autoads/wccftechcom-single.min.js"></script>

<style>
.qc-cmp-persistent-link {display: none !important;}
</style>
</body>
</html>
