<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<meta property="fb:app_id" content="58923144965" />
<meta property="fb:pages" content="71411645007" />
<meta name="author" content="Nathan Birch" />
<link rel="shortcut icon" type='image/x-icon' href="https://wccftech.com/favicon.ico" />
<link rel="apple-touch-icon" sizes="180x180" href="https://wccftech.com/icons/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://wccftech.com/icons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://wccftech.com/icons/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://wccftech.com/icons/manifest.json">
<link rel="mask-icon" href="https://wccftech.com/icons/safari-pinned-tab.svg" color="#5bbad5">
<meta name="apple-mobile-web-app-title" content="Wccftech">
<meta name="application-name" content="Wccftech">
<meta name="theme-color" content="#ffffff">

<style>@import url('https://fonts.googleapis.com/css?family=Fira+Sans:400,500|Open+Sans:400,700');</style>



	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Call of Duty: Black Ops Cold War #1 Again, Cyberpunk 2077 Drops Hard in January Says NPD</title>
	<meta name="description" content="Call of Duty: Black Ops Cold War tops a hot January, but the NPD numbers weren&#039;t kind to Cyberpunk 2077 or Hitman 3. Check out the charts!" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://wccftech.com/call-of-duty-black-ops-cold-war-cyberpunk-2077-npd-january-2021/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Call of Duty: Black Ops Cold War #1 Again, Cyberpunk 2077 Drops Hard in January Says NPD" />
	<meta property="og:description" content="Call of Duty: Black Ops Cold War tops a hot January, but the NPD numbers weren&#039;t kind to Cyberpunk 2077 or Hitman 3. Check out the charts!" />
	<meta property="og:url" content="https://wccftech.com/call-of-duty-black-ops-cold-war-cyberpunk-2077-npd-january-2021/" />
	<meta property="og:site_name" content="Wccftech" />
	<meta property="article:publisher" content="https://www.facebook.com/wccftech" />
	<meta property="article:published_time" content="2021-02-12T16:44:41+00:00" />
	<meta property="og:image" content="https://cdn.wccftech.com/wp-content/uploads/2020/08/WCCFcallofdutyblackopscoldwar6.jpg" />
	<meta property="og:image:width" content="740" />
	<meta property="og:image:height" content="429" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@wccftech" />
	<meta name="twitter:site" content="@wccftech" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Nathan Birch">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wccftech &raquo; Feed" href="https://wccftech.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wccftech &raquo; Comments Feed" href="https://wccftech.com/comments/feed/" />
<link rel='stylesheet' id='wccf-main-css'  href='https://cdn.wccftech.com/wp-content/themes/wccf2016/style.css?ver=1613010535' type='text/css' media='all' />
<link rel='stylesheet' id='wccf-style-single-css'  href='https://cdn.wccftech.com/wp-content/themes/wccf2016/style-single.css?ver=1613010535' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://wccftech.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wccftech.com/wp-json/wp/v2/posts/1245073" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wccftech.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.wccftech.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wccftech.com/?p=1245073' />
<link rel="alternate" type="application/json+oembed" href="https://wccftech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwccftech.com%2Fcall-of-duty-black-ops-cold-war-cyberpunk-2077-npd-january-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wccftech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwccftech.com%2Fcall-of-duty-black-ops-cold-war-cyberpunk-2077-npd-january-2021%2F&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://wccftech.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'cnt7vfDVvWa3' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script>		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
		<link rel="amphtml" href="https://wccftech.com/call-of-duty-black-ops-cold-war-cyberpunk-2077-npd-january-2021/amp/">

<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	
	ga('create', 'UA-3244067-1', 'auto');
	  ga('set', 'dimension1', 'Nathan Birch');
  ga('set', 'dimension2', 'News,Sticky');
  ga('set', 'dimension3', '1613130281');
  ga('set', 'dimension4', 'post');
  ga('set', 'dimension8', 'Gaming');
	ga('send', 'pageview');
</script>

<style>
	@font-face {font-family: 'icomoon';  src: url('//cdn.wccftech.com/fonts/icomoon10.eot'); src: url('//cdn.wccftech.com/fonts/icomoon10.eot#iefix') format('embedded-opentype'), url('//cdn.wccftech.com/fonts/icomoon10.ttf') format('truetype'), url('//cdn.wccftech.com/fonts/fonts/icomoon10.woff') format('woff'), url('//cdn.wccftech.com/fonts/icomoon10.svg#icomoon') format('svg'); font-weight: normal; font-style: normal; }
</style>



<script>var mypage = 'news';
var mytopic = 'games';
</script>


	
		<script src="https://cmp.uniconsent.com/v2/stub.min.js"></script>
		<script async src='https://cmp.uniconsent.com/v2/4d73da7830/cmp.js'></script>
		<script type="text/javascript">
		window.googletag = window.googletag || {};
		window.googletag.cmd = window.googletag.cmd || [];
		window.googletag.cmd.push(function () {
		    window.googletag.pubads().enableAsyncRendering();
		    window.googletag.pubads().disableInitialLoad();
		});
		(adsbygoogle = window.adsbygoogle || []).pauseAdRequests = 1;
		</script>
		<script>
		__tcfapi("addEventListener", 2, function(tcData, success) {
		    if (success && tcData.unicLoad  === true) {
		        if(!window._initAds) {
					window._initAds = true;

					var script = document.createElement('script');
					script.async = true;
					script.src = 'https://d3lyxljmb9awzt.cloudfront.net/publishers/wccftechcom_new.min.js';
					document.head.appendChild(script);

					var script = document.createElement('script');
					script.async = true;
					script.src = 'https://pubgalaxy-com.videoplayerhub.com/gallery.js';
					document.head.appendChild(script);

		        }
		    }
		});
		</script>

		<script src="https://cdn.nsstatic.com/ns/wccftech.com.js" id="nsgpt" async="true"></script>

	


<!--[if lt IE 9]>
    <script src="//cdn.wccftech.com/files/html5shiv.min.js"></script>
<![endif]-->


	<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
	<script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script>



	<meta name="twitter:image" content="https://cdn.wccftech.com/wp-content/uploads/2020/08/WCCFcallofdutyblackopscoldwar6.jpg">

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://wccftech.com/call-of-duty-black-ops-cold-war-cyberpunk-2077-npd-january-2021/"
  },
  "headline": "Call of Duty: Black Ops Cold War #1 Again, Cyberpunk 2077 Drops Hard in January Says NPD",
  "image": [
    "https://cdn.wccftech.com/wp-content/uploads/2020/08/WCCFcallofdutyblackopscoldwar6.jpg"
   ],
  "datePublished": "2021-02-12T16:44:41+00:00",
  "dateModified": "2021-02-12T16:44:41+00:00",
  "author": {
    "@type": "Person",
    "name": "Nathan Birch"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Wccftech",
    "url": "https://wccftech.com/",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.wccftech.com/wp-content/uploads/images/wccftech-logo.png"
    }
  },
  "description": "The NPD Group has released their full North American sales data for January 2021, and the industry is getting the year off to a hot start. Numbers were up significantly year-on-year with players spending $4.7 billion on games, additional content, and hardware. That’s up 44 percent compared to January 2020. Looking at hardware, Nintendo and [&amp;hellip;]"
}
</script>




</head>

<body class="post-template-default single single-post postid-1245073 single-format-standard">

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1503230403325633');
fbq('track', 'PageView');
</script><noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1503230403325633&ev=PageView&noscript=1"/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<header>
	<section class="wrap clearfix">
		<a href="https://wccftech.com/"  rel="home"><div class="logo">Wccftech</div></a>

		<ul class="nav widget-analytics" data-event="Menu" data-page="Single">
			<li><a href="/category/news/"   title="See all news">News</a></li>
			<li><a href="/topic/hardware/"  title="See all hardware news">Hardware</a></li>
			<li><a href="/topic/games/"     title="See all gaming news">Gaming</a></li>
			<li><a href="/topic/gadgets/"   title="See all mobile news">Mobile</a></li>
			<li><a href="/topic/finance/"   title="See all finance news">Finance</a></li>
			<li><a href="/topic/deals/"     title="See all our deals posts">Deals</a></li>
			<li><a href="/review/"          title="See all reviews">Reviews</a></li>
			<li><a href="/videos/"  title="See all our youtube videos">Videos</a></li>
			<!--<li><a href="/topic/exclusive/"  title="See all our exclusive stories">Exclusives</a></li>-->
			<!--<li><a href="/pc-builder/"      title="PC Builder by Wccftech">PC Builder</a></li>-->
		</ul>
		<div class="toggle-search" title="Search"></div>
	</section>
	<div class="search-form">
		<form class="wrap" action="/find/"><input id="q" name="q" type="text" placeholder="What do you want to search for?" autocomplete="off"><input type="submit"></form>
	</div>
</header>

<div class="banner-ad" style="margin: 0 auto 40px auto;">
	<div id='div-gpt-ad-1454066633851-0' style="min-height:90px" class="position-ads"></div>	
</div>

<main class="wrap clearfix" style="">	

	<div class="clearfix">
	
    <section class="content">
	    		
		<div class="topics"><a href="https://wccftech.com/topic/games/" rel="tag">Gaming</a></div>
	
		<h1 class="page-heading">Call of Duty: Black Ops Cold War #1 Again, Cyberpunk 2077 Drops Hard in January Says NPD</h1>
			
	    <div class="single-meta">
		    <div class="meta-left">
				<div class="meta-author">By <a href="https://wccftech.com/author/nate/" title="Posts by Nathan Birch" rel="author">Nathan Birch</a></div>
			    <div class="meta-time">
					<time datetime="2021-02-12T16:44:41+00:00" title="Feb 12, 2021 11:44 EST">
						Feb 12, 2021 11:44 EST					</time>
														</div>
		    </div>
		    <div class="meta-share meta-share-top">
			    			    <span class="facebook"><i class="icon-facebook"></i> Share</span><span class="twitter"><i class="icon-twitter"></i> Tweet</span><span class="reddit"><i class="icon-reddit"></i> Submit</span>
			</div>
	    </div>
		
		<div class="body clearfix">
		
			<div class="wp-caption aligncenter featured-image"><div class="wp-lightbox"><a href="https://cdn.wccftech.com/wp-content/uploads/2020/08/WCCFcallofdutyblackopscoldwar6.jpg"><img width="740" height="429" src="https://cdn.wccftech.com/wp-content/uploads/2020/08/WCCFcallofdutyblackopscoldwar6.jpg" class="attachment-large size-large wp-post-image" alt="Call of Duty Black Ops Cold War" loading="lazy" srcset="https://cdn.wccftech.com/wp-content/uploads/2020/08/WCCFcallofdutyblackopscoldwar6.jpg 740w, https://cdn.wccftech.com/wp-content/uploads/2020/08/WCCFcallofdutyblackopscoldwar6-410x238.jpg 410w" sizes="(max-width: 740px) 100vw, 740px" /></a></div></div>
			<p>The <a href="https://wccftech.com/tag/npd-group/" target="_blank" rel="noopener noreferrer">NPD Group</a> has released their <a href="https://venturebeat.com/2021/02/12/january-2021-npd-nintendo-games-and-holiday-hits-lead-surging-sales/" target="_blank" rel="noopener noreferrer">full North American sales data for January 2021</a>, and the industry is getting the year off to a hot start. Numbers were up significantly year-on-year with players spending $4.7 billion on games, additional content, and hardware. That’s up 44 percent compared to January 2020. Looking at hardware, Nintendo and Sony were neck-and-neck – the Switch sold the most units, but PS5 was top in terms of revenue generated. Ultimately, this was the biggest January for hardware sales since the Wii heyday of 2009 and 2010.</p>
<p>On the software front, the charts are largely dominated by 2020’s biggest games, including <a href="https://wccftech.com/tag/call-of-duty-black-ops-cold-war/" target="_blank" rel="noopener noreferrer">Call of Duty: Black Ops Cold War</a>, <a href="https://wccftech.com/tag/assassins-creed-valhalla/" target="_blank" rel="noopener noreferrer">Assassin’s Creed Valhalla</a>, <a href="https://wccftech.com/tag/spider-man-miles-morales/" target="_blank" rel="noopener noreferrer">Spider-Man: Miles Morales</a>, and <a href="https://wccftech.com/tag/animal-crossing-new-horizons/" target="_blank" rel="noopener noreferrer">Animal Crossing: New Horizons</a>. The top story is <a href="https://wccftech.com/tag/cyberpunk-2077/" target="_blank" rel="noopener noreferrer">Cyberpunk 2077</a>, which plunges all the way to #18 following the game’s troubled December release. The other big story is <a href="https://wccftech.com/tag/hitman-3/" target="_blank" rel="noopener noreferrer">Hitman 3</a>, which launched on January 20, but missed the charts altogether. NPD did not get digital sales from IO Interactive, so that partly explains the absence, but even without them, Hitman 3 should have been able to crack the top 20. Nevertheless, IO Interactive has said <a href="https://www.gamespot.com/articles/hitman-3-is-already-profitable-in-under-a-week/1100-6486792/" target="_blank" rel="noopener noreferrer">Hitman 3 is already profitable</a>, so perhaps an unusual percentage of the game’s sales were digital or the game is simply doing better in Europe and other regions outside of North America.</p>
<p id="" class="wccf_related_post"><a class="wccf_related_post" href="https://wccftech.com/cyberpunk-2077-weapon-roulette-mod/"> Cyberpunk 2077 Weapon Roulette Mod Introduces New Combat Mechanic</a></p><div id="" class="wccf_video_tag"><div id="div-gpt-ad-1586516229806-0"></div></div><p>Here are January’s top 20 games according to NPD:</p>
<ol><li>Call of Duty: Black Ops Cold War</li>
<li>Assassin’s Creed Valhalla</li>
<li>Spider-Man: Miles Morales</li>
<li>Madden NFL 21</li>
<li>Animal Crossing: New Horizons</li>
<li>Mario Kart 8 Deluxe</li>
<li>Ring Fit Adventure</li>
<li>Call of Duty: Modern Warfare</li>
<li>Super Smash Bros. Ultimate</li>
<li>NBA 2K21</li>
<li>Super Mario 3D All-Stars</li>
<li>FIFA 21</li>
<li>Immortals Fenyx Rising</li>
<li>Mortal Kombat 11</li>
<li>Just Dance 2021</li>
<li>The Legend of Zelda: Breath of the Wild</li>
<li>Minecraft (PlayStation 4 Edition)</li>
<li>Cyberpunk 2077</li>
<li>Super Mario Party</li>
<li>UFC 4</li>
</ol><p>As a reminder, these were the top-10-selling games of 2020:</p>
<ol><li>Call of Duty: Black Ops Cold War</li>
<li>Call of Duty: Modern Warfare</li>
<li>Animal Crossing: New Horizons</li>
<li>Madden NFL 21</li>
<li>Assassin's Creed Valhalla</li>
<li>The Last of Us Part II</li>
<li>Ghost of Tsushima</li>
<li>Mario Kart 8 Deluxe</li>
<li>Super Mario 3D All-Stars</li>
<li>Final Fantasy VII Remake</li>
</ol><p>We’re still pretty much in the holiday hangover period, with people grabbing hardware and games they failed to get for Christmas. It will be interesting to see how things develop as we head further into 2021. Which games do you expect to be this year’s top sellers?</p>			
						
		</div>

		
				
		<div class="wccf-products"><h4><span>Products mentioned in this post</span></h4><a target="_blank" rel="nofollow sponsored" class="wccf-product wccf-product-306660" href="https://www.amazon.com/dp/B07SL6ZXBL?tag=wccftechplug-20&linkCode=ogi&th=1&psc=1" data-code="B07SL6ZXBL" data-product="Animal Crossing: New Horizons"><span><img alt="Animal Crossing: New Horizons" src="https://m.media-amazon.com/images/I/511zIZkX7CL._SL160_.jpg" width="60" height="60"></span><div>Animal Crossing: New Horizons<br><small>&nbsp</small></div></a> <a target="_blank" rel="nofollow sponsored" class="wccf-product wccf-product-306359" href="https://www.amazon.com/dp/B087XTT5GZ?tag=wccftechplug-20&linkCode=ogi&th=1&psc=1" data-code="B087XTT5GZ" data-product="Assassin's Creed Valhalla"><span><img alt="Assassin's Creed Valhalla" src="https://m.media-amazon.com/images/I/51Ho1saF78L._SL160_.jpg" width="60" height="60"></span><div>Assassin's Creed Valhalla<br><small>USD 39.99</small></div></a> <a target="_blank" rel="nofollow sponsored" class="wccf-product wccf-product-305488" href="https://www.amazon.com/dp/B08GR4QMC9?tag=wccftechplug-20&linkCode=osi&th=1&psc=1" data-code="B08GR4QMC9" data-product="Call of Duty: Black Ops Cold War"><span><img alt="Call of Duty: Black Ops Cold War" src="https://m.media-amazon.com/images/I/51mUwqBfn3L._SL160_.jpg" width="60" height="60"></span><div>Call of Duty: Black Ops Cold War<br><small>USD 59.99</small></div></a> <p class="amazon-disclosure">The links above are affiliate links. As an Amazon Associate, Wccftech.com may earn from qualifying purchases.</p></div>
	    <div class="meta-share meta-share-bottom clearfix">
		    <span class="facebook"><i class="icon-facebook"></i> Share</span>
		    <span class="twitter"><i class="icon-twitter"></i> Tweet</span>
		    <span class="reddit"><i class="icon-reddit"></i> Submit</span>
		</div>

		

				

				
		<div style="margin: 50px auto" class="ad">
						<div class="subscribe clearfix">
	<div class="subscribe-cover">
		<p>Stay in the loop</p>
		<h3>GET A DAILY DIGEST OF LATEST TECHNOLOGY NEWS</h3>
		<p>Straight to your inbox</p>
	</div>
	<div class="subscribe-form">
		<p class="status">Subscribe to our newsletter</p>
		<form class="traqli" data-page="Single">
			<input type="email" id="sub_email" name="sub_email" placeholder="Enter your email" required /><input type="submit" value="Subscribe">
			<input type="hidden" name="action" value="submit_traqli">
		</form>		
	</div>
</div>

<link href="https://fonts.googleapis.com/css2?family=DM+Serif+Text&display=swap&text=GET%20A%20DAILY%20DIGEST%20OF%20LATEST%20TECHNOLOGY%20NEWS" rel="stylesheet">

<style>
.subscribe { border: 2px solid #EB0254; position: relative; margin: 125px 0; margin-left: -62px; margin-right: -62px; min-height: 100px }
.subscribe-cover { float:left; width:150px; background-color: #222; margin: -65px 0 -65px 35px; text-align: center; padding: 50px 15px; color: white; min-width: 290px; }
	.subscribe-cover img { margin-bottom: 20px }
	.subscribe-cover h3 { font-family: 'DM Serif Text', serif; margin-bottom: 15px; font-weight: normal; font-size: 30px }
	.subscribe-cover p { font-size: 12px;  color: #aaa; margin-bottom: 0; }
	.subscribe-cover p:first-child { margin-bottom: 15px; }

.subscribe-form  { padding: 40px; width: 100%; padding-left: 361px; }
	.subscribe-form p { font-weight: bold; margin-bottom: 15px; }
	.subscribe-form form { width: 100%; background: #eee; padding: 10px; border-radius: 10px }
	.subscribe-form form input { font-size: 14px; border:none; border-radius: 0; background-color: #eee }
	.subscribe-form form input:-webkit-autofill, .subscribe-form form input:focus:-webkit-autofill { -webkit-box-shadow: 0 0 0 100px rgb(238, 238, 238) inset; }
	.subscribe-form form input[type=email]  { width: 75%; padding: 10px; }
	.subscribe-form form input[type=submit] { width: 25%; padding: 10px 0; background: #EB0254; color: #fff; -webkit-appearance: none; border-radius: 25px }
	.subscribe-form form input[type=submit]:hover { background: #d2024b  }

@media only screen and (max-width: 1850px) {
	.subscribe {margin-left: -46px; margin-right: -46px;}
	.subscribe-cover { margin-left: 20px; }
	.subscribe-form { padding: 40px 23px; padding-left: 333px; }
}
</style>
		</div>

		<style>.subscribe { margin-top: 100px; }</style>
		
		
						
								
				<div class="related-posts widget-analytics clearfix" data-event="Related" data-page="Single" style="margin-top: 30px;">
					<h2 class="sub-head"><span>Related</span></h2>
					
	<div id='div-gpt-ad-1583497834297-0'></div>
		
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/hitman-3-ps5-update/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2021/01/Most-Anticipated-VR-Games-2021-06-Hitman-3-240x135.jpg" alt="most-anticipated-vr-games-2021-06-hitman-3" srcset="https://cdn.wccftech.com/wp-content/uploads/2021/01/Most-Anticipated-VR-Games-2021-06-Hitman-3-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/hitman-3-ps5-update/">Hitman 3 Gets More Exclusive Features on PS5 With New Update</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/francesco/">Francesco De Meo</a> &nbsp;•&nbsp; Feb 10					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1244413 http://wccftech.com/?p=1244413"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/take-two-strauss-zelnick-perfection-cyberpunk-2077/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2021/02/strauss-zelnick-take-two-240x135.jpg" alt="strauss-zelnick-take-two" srcset="https://cdn.wccftech.com/wp-content/uploads/2021/02/strauss-zelnick-take-two-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/take-two-strauss-zelnick-perfection-cyberpunk-2077/">Take-Two CEO Says Studios Should Always Wait for Perfection if Possible, Likely Referring to Cyberpunk 2077 Controversy</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/aernout/">Aernout van de Velde</a> &nbsp;•&nbsp; Feb 9					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1244200 http://wccftech.com/?p=1244200"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/cyberpunk-2077-new-mod-introduces-police-motorcycle-chases/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2021/02/Cyberpunk-2077-Police-Chases-240x135.png" alt="cyberpunk-2077-police-chases" srcset="https://cdn.wccftech.com/wp-content/uploads/2021/02/Cyberpunk-2077-Police-Chases-480x270.png 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/cyberpunk-2077-new-mod-introduces-police-motorcycle-chases/">Cyberpunk 2077 New Mod Introduces Police Motorcycle Chases</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/francesco/">Francesco De Meo</a> &nbsp;•&nbsp; Feb 9					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1244184 http://wccftech.com/?p=1244184"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/cyberpunk-2077-hotfix-1-12/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2021/02/Cyberpunk-2077-Hotfix-112-240x135.jpeg" alt="cyberpunk-2077-hotfix-112" srcset="https://cdn.wccftech.com/wp-content/uploads/2021/02/Cyberpunk-2077-Hotfix-112-480x270.jpeg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/cyberpunk-2077-hotfix-1-12/">Cyberpunk 2077 Hotfix 1.12 Addresses Vulnerability Issues on PC</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/francesco/">Francesco De Meo</a> &nbsp;•&nbsp; Feb 5					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1243591 http://wccftech.com/?p=1243591"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/activision-blizzard-q4-2020-earnings/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2019/11/WCCFactivisionblizzard9-240x135.jpg" alt="wccfactivisionblizzard9" srcset="https://cdn.wccftech.com/wp-content/uploads/2019/11/WCCFactivisionblizzard9-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/activision-blizzard-q4-2020-earnings/">Activision Blizzard Blows Away FY2020 Outlook Thanks to CoD; No Diablo IV or Overwatch 2 in 2021</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/nate/">Nathan Birch</a> &nbsp;•&nbsp; Feb 4					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1243531 http://wccftech.com/?p=1243531"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
					</div>

				
		
				<div id="disqus_thread"></div>
		<script>
			var disquspageurl = 'https://wccftech.com/call-of-duty-black-ops-cold-war-cyberpunk-2077-npd-january-2021/';
			var disqus_config = function () {
				this.page.url = disquspageurl;
				this.page.identifier = '1245073 http://wccftech.com/?p=1245073';
				this.callbacks.onNewComment = [function(comment) {
					if (typeof ga !== 'undefined') ga( 'send', 'event', 'Comments', 'Single', disquspageurl );
				}];
			};

			(function() {
				var d = document, s = d.createElement('script');
				s.src = '//wccftech.disqus.com/embed.js';
				s.setAttribute('data-timestamp', +new Date());
				(d.head || d.body).appendChild(s);
			})();
		</script>
		<noscript>Please enable JavaScript to view the comments.</noscript>
				

	</section>
    
        
	<aside class="sidebar">
		
	
		<div class="sidebar-ad">
			<div id='div-gpt-ad-1454066633851-2' style='height:250px; width:300px;'></div>
		</div>

		

		

	<section class="trending-posts sidebar-trending widget-analytics" data-event="Trending" data-page="Single">
		<h3 class="sub-head"><span>Trending Stories</span></h3>
		<ul><li><a href="https://wccftech.com/amd-ryzen-5000-zen-3-desktop-cpu-with-5-ghz-clocks-announcement-next-week-rumor/">AMD Allegedly Launching Ryzen 5000 Zen 3 Desktop CPU With 5 GHz+ Clocks, Announcement Planned For 15th February [Updated]</a></li>
<li><a href="https://wccftech.com/intel-core-i9-11900k-rocket-lake-desktop-cpu-benchmarks-tested-against-amd-ryzen-7-5700g-ryzen-7-5800x/">Intel Core i9-11900K Rocket Lake Desktop CPU Also Tested Against AMD Ryzen 7 5700G &#038; Ryzen 7 5800X, Unimpressive Gaming Performance</a></li>
<li><a href="https://wccftech.com/amd-radeon-rx-6700-xt-12-gb-rx-6700-6-gb-custom-graphics-cards-powercolor-spotted/">AMD Radeon RX 6700 XT 12 GB &#038; Radeon RX 6700 6 GB Custom Graphics Cards From PowerColor Spotted</a></li>
<li><a href="https://wccftech.com/intel-core-i7-11700k-rocket-lake-desktop-cpu-performance-leaks-out-slower-than-amd-ryzen-7-5800x/">Intel Core i7-11700K Rocket Lake Desktop CPU Full Performance Preview Leaks Out, Slower Than The AMD Ryzen 7 5800X &#038; Consumes More Power</a></li>
<li><a href="https://wccftech.com/lucid-motors-and-churchill-capital-corp-iv-cciv-now-much-more-likely-to-merge-as-a-consortium-of-investors-led-by-venrock-associates-look-to-sell-their-stake-to-the-spac-valuation-remains-the-key/">Lucid Motors and Churchill Capital Corp. IV (CCIV) Now Much More Likely To Merge as a Consortium of Investors Led by Venrock Associates Look To Sell Their Stake To the SPAC &#8211; Valuation Remains the Key</a></li>
</ul>	</section>

	
	
		<div class="sidebar-ad">
			<div id='div-gpt-ad-1454066633851-7' style='height:600px; width:300px;'></div>
		</div>

		
	<section class="popular-posts sidebar-popular widget-analytics" data-event="Popular" data-page="Single">
		<h3 class="sub-head"><span>Popular Discussions</span></h3>
		<ul><li class="popular-post-1"><a href="https://wccftech.com/amd-fidelityfx-super-resolution-launching-in-spring-to-tackle-nvidia-dlss/">AMD&#8217;s FidelityFX Super Resolution Allegedly Launching in Spring To Tackle NVIDIA&#8217;s DLSS, Radeon Boost Also Receiving Update</a><span>2954</span></li>
<li class="popular-post-2"><a href="https://wccftech.com/leaked-images-of-intels-4th-generation-xeon-sapphire-rapids-processors-have-surfaced-first-server-processors-to-support-pcie-5-0/">Leaked Images Of Intel&#8217;s 4th Generation Xeon &#8216;Sapphire Rapids&#8217; Processors Have Surfaced, First Server Processors To Support PCIe 5.0</a><span>2691</span></li>
<li class="popular-post-3"><a href="https://wccftech.com/intels-raja-koduri-teases-xe-hpg-enthusiast-gaming-graphics-cards-in-action-3dmark-mesh-shader-test/">Intel&#8217;s Raja Koduri Teases Xe HPG Enthusiast Gaming Graphics Cards In Action Within 3DMark Mesh Shader Test, Launch Imminent?</a><span>2610</span></li>
<li class="popular-post-4"><a href="https://wccftech.com/amd-ryzen-7-5700g-cezanne-zen-3-desktop-apu-on-sale-at-ebay-8-cores/">AMD Ryzen 7 5700G Cezanne &#8216;Zen 3&#8217; Desktop APU On Sale at eBay &#8211; 8 Cores, Up To 4.45 GHz &#038; On Par With A Ryzen 7 5800X When Overclocked</a><span>2172</span></li>
<li class="popular-post-5"><a href="https://wccftech.com/amd-5nm-next-generation-zen-4-ryzen-epyc-cpus-to-feature-over-25-ipc-increase/">AMD&#8217;s 5nm Next-Generation Zen 4 Ryzen &#038; EPYC CPUs Rumored To Feature Over 25% IPC Increase, 40% Overall Performance Boost Over Zen 3</a><span>1654</span></li>
</ul>	</section>

	<section class="latest-posts sidebar-deals widget-analytics" data-event="Deals (Sidebar)" data-page="Single">
	<h3 class="sub-head"><span>Wccftech Store</span></h3>

<ul>
		
	<li class="clearfix first">
		<a href="https://wccftech.com/master-learn-to-code-2021-certification-bundle-limited/" class="clearfix">
			<div class="thumb"><img src="https://cdn.wccftech.com/wp-content/uploads/2021/02/Master-Learn-to-Code-2021-Certification-Bundle-480x270.jpg"></div>
			<h4>Master Learn to Code 2021 Certification Bundle Is Up For A 98% Discount Offer For 7 Days &#8211; Avail Now</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/curiositystream-hd-plan-lifetime-offer/" class="clearfix">
			<div class="thumb"><img src="https://cdn.wccftech.com/wp-content/uploads/2021/02/CuriosityStream-HD-Plan-86x60.jpg"></div>
			<h4>CuriosityStream HD Plan Lifetime Subscription Is Up For A Massive Offer For The Next Few Days &#8211; Get It Now</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/complete-2021-learn-to-design-certification-bundle-limited/" class="clearfix">
			<div class="thumb"><img src="https://cdn.wccftech.com/wp-content/uploads/2021/02/Complete-2021-Learn-to-Design-Certification-Bundle-86x60.jpg"></div>
			<h4>Complete 2021 Learn to Design Certification Bundle Can Be Yours For Under $40 If You Invest Right Away</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/premium-day-trading-technical-analysis-bundle-is-up-for-a-massive-offer-for-the-next-two-days-avail-now/" class="clearfix">
			<div class="thumb"><img src="https://cdn.wccftech.com/wp-content/uploads/2021/02/Trading-86x60.jpg"></div>
			<h4>Premium Day Trading &#038; Technical Analysis Bundle Is Up For A Massive Offer For The Next Two Days &#8211; Avail Now</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/aduro-u-stream-executive-limited/" class="clearfix">
			<div class="thumb"><img src="https://cdn.wccftech.com/wp-content/uploads/2021/02/Aduro-U-Stream-Executive-86x60.jpg"></div>
			<h4>Aduro U-Stream Executive Home Streaming Studio with Ring Light &#038; Tripod Is Up For A Massive Offer &#8211; Avail Now</h4>
		</a>
	</li>
	
	</ul>	</section>

	
</aside><!-- end aside class sidebar -->
    </div><!-- end clearfix -->

</main>

<footer data-nosnippet>

    <section class="wrap clearfix">
				
				
		<div class="footer-1">
			<!--<i class="fa fa-folder-open-o"></i>-->
			<h3>Sections</h3>
			<ul>
				<li><a href="/review/">Reviews</a></li>
				<li><a href="/videos/">Videos</a></li>
				<li><a href="/how-to/">How To's</a></li>
				<li><a href="/topic/exclusive/">Exclusives</a></li>
				<li><a href="/topic/interview/">Interviews</a></li>
				<li><a href="/topic/deals/">Deals</a></li>
				<li><a href="/topic/entertainment/">Entertainment</a></li>
				<li><a href="/pc-builder/">PC Builder</a></li>
			</ul>
		</div>
		
		<div class="footer-2">
			<!--<i class="fa fa-hashtag"></i>-->
			<h3>Topics</h3>
			<ul>
				<li><a href="/topic/hardware/">Hardware</a></li>
				<li><a href="/topic/games/">Gaming</a></li>
				<li><a href="/topic/gadgets/">Mobile</a></li>
				<li><a href="/topic/finance/">Finance</a></li>
				<li><a href="/topic/software/">Software</a></li>
				<li><a href="/topic/security/">Security</a></li>
				<li><a href="/topic/web/">Web</a></li>
			</ul>
		</div>
		
		<div class="footer-3">
			<!--<i class="fa fa-info"></i>-->
			<h3>Know Us</h3>
			<ul>
				<li><a href="/about/">About</a></li>
				<li><a href="/advertise/">Advertise</a></li>
				<li><a href="/contact/">Contact</a></li>
				<li><a href="/tip-us/">Tip Us</a></li>
				<li><a href="/jobs/">Careers</a></li>
				<li><a href="/legal-disclaimer/">Terms of Use</a></li>
				<li><a href="/privacy-policy/">Privacy &amp; Cookie Policy</a></li>
				<li><a href="/ethics-statement/">Ethics Statement</a></li>
				<li>
					<script>
					(function waitGEO() {
					    var readyGEO;
					    if (window['UnicI'] && window['UnicI'].geo && window['UnicI'].geo !== '-' ) {
					        readyGEO = true;
					        console.log(window['UnicI'].geo);
					        if (window['UnicI'].geo === 'EU') {
					            if(document.getElementById("unic-gdpr")) {
					              document.getElementById("unic-gdpr").style.display = 'block';
					            }
					        }
					        if (window['UnicI'].geo === 'CA') {
					            if(document.getElementById("unic-ccpa")) {
					              document.getElementById("unic-ccpa").style.display = 'block';
					            }
					        }
					    }
					    if (!readyGEO) {
					        setTimeout(waitGEO, 200);
					    }
					})();
					</script>
					<a id='unic-gdpr' onclick='__tcfapi("openunic");return false;' style='display:none;cursor:pointer;'>Change Ad Consent</a>
					<a id='unic-ccpa' onclick="window.__uspapi('openunic')" style='display:none;cursor:pointer;'>Do not sell my data</a>
				</li>
			</ul>
		</div>

		<div class="footer-4">
			<!--<i class="fa"></i>-->
			<h3>Follow US</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/wccftech"><i class="icon-twitter"></i> Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/wccftech"><i class="icon-facebook"></i> Facebook</a></li>
				<li class="youtube"><a href="https://www.youtube.com/wccftechtv"><i class="icon-youtube"></i> YouTube</a></li>
			</ul><br><br>

			<div>
				<h3 style="margin-bottom: 10px;">Subscribe</h3>
				<p class="status">For latest tech news in your inbox, once a day!</p>
				<form class="traqli" data-page="Single">
					<input type="email" id="sub_email" name="sub_email" placeholder="Email address" required /><input type="submit" value="Subscribe">
					<input type="hidden" name="action" value="submit_traqli">
				</form>
			</div>
		</div>

		<div class="copyright">
			<span class="logo"><a href="https://wccftech.com/" rel="home">Wccftech</a></span>
			<span class="text">
				&copy; 2021 NewAge ADS, LLC. All rights reserved.
			</span>
			<span class="preload-images"></span>
		</div>

		<div class="disclaimer">Some posts on Wccftech.com may contain affiliate links. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com</div>

    </section>
</footer>

<script type="text/javascript">var algolia = {"debug":false,"application_id":"JP6Z5G2P43","search_api_key":"4784f5ddc534ec220ede8a86867f33c7","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><script type='text/javascript' src='https://cdn.wccftech.com/wp-content/themes/wccf2016/script.js?ver=1613010535' id='wccf-script-js'></script>
<script type='text/javascript' src='https://cdn.wccftech.com/wp-content/themes/wccf2016/footer.js?ver=1613010535' id='wccf-footer-js'></script>

<script type="text/javascript" src="https://s.skimresources.com/js/31026X886738.skimlinks.js"></script>
<div id="amzn-assoc-ad-54373194-91c7-4e61-b9a0-12cad6711106"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=54373194-91c7-4e61-b9a0-12cad6711106"></script>

<!-- /8095840/.2_12459.46_wccftech.com_tier1 -->
<div id='div-gpt-ad-1559306343883-0' style='height:1px; width:1px;'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559306343883-0'); });</script>
</div>

<script id="dsq-count-scr" src="//wccftech.disqus.com/count.js" async></script>

<script type="text/javascript">
;!function(){
    window.NewzmateConfig = {
        id: 83
    }
    var e=document.createElement("script");e.setAttribute("id","tqlucidsdksel"),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v04/sdk.js?v="+(localStorage&&localStorage.lucidsdkver||"xxx"),e.async=!0,document.getElementsByTagName("script")[0].parentNode.appendChild(e);
}();
</script>


<style>
	.mpp-toc-container { max-width: 100%; padding: 0; width: 100%; border: none; margin: 0; }
	.mpp-toc-title h2 { text-align: left; margin-top: 0; margin-bottom: 0; color: white; }
	.mpp-toc-title { padding: 10px 15px; background: #EB0254; color: white; }
	.mpp-toc { padding: 15px; background: white; border: 1px solid #EB0254; }
	.mpp-toc-container ul li { margin-bottom: 5px; }
	.mpp-page-link { display: inline; float: right; }
	.mpp-page-link a { color: white }
	nav.mpp-post-navigation .nav-links a { font-size: 80%; text-transform: uppercase; padding: 5px 0; width: auto; }
	nav.mpp-post-navigation .nav-links a:hover { border: none; text-decoration: underline; }
	nav.mpp-post-navigation .nav-links a[rel="next"]:after { content: '\00bb'; padding-left: 10px; }
	nav.mpp-post-navigation .nav-links a[rel="previous"]:before { content: '\00ab'; padding-right: 10px; }
</style>

<script src="//dsh7ky7308k4b.cloudfront.net/autoads/wccftechcom-single.min.js"></script>

<style>
.qc-cmp-persistent-link {display: none !important;}
</style>
</body>
</html>
