<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<meta property="fb:app_id" content="58923144965" />
<meta property="fb:pages" content="71411645007" />
<meta name="author" content="Hassan Mujtaba" />
<link rel="shortcut icon" type='image/x-icon' href="https://wccftech.com/favicon.ico" />
<link rel="apple-touch-icon" sizes="180x180" href="https://wccftech.com/icons/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://wccftech.com/icons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://wccftech.com/icons/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://wccftech.com/icons/manifest.json">
<link rel="mask-icon" href="https://wccftech.com/icons/safari-pinned-tab.svg" color="#5bbad5">
<meta name="apple-mobile-web-app-title" content="Wccftech">
<meta name="application-name" content="Wccftech">
<meta name="theme-color" content="#ffffff">

<style>@import url('https://fonts.googleapis.com/css?family=Fira+Sans:400,500|Open+Sans:400,700');</style>


<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.8 (Yoast SEO v16.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NVIDIA GeForce RTX 3090 SUPER Rumored To Feature 10752 CUDA Cores &amp; Over 400W TGP</title>
	<meta name="description" content="NVIDIA is rumored to be preparing a new GeForce RTX 3090 SUPER graphics card with the full GA102 GPU &amp; over 400W power consumption." />
	<link rel="canonical" href="https://wccftech.com/nvidia-geforce-rtx-3090-super-rumored-feature-full-ga102-gpu-10752-cuda-cores-over-400w-tgp/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NVIDIA GeForce RTX 3090 SUPER Rumored To Feature Full GA102 GPU With 10752 CUDA Cores &amp; Over 400W TGP" />
	<meta property="og:description" content="NVIDIA is rumored to be preparing a new GeForce RTX 3090 SUPER graphics card with the full GA102 GPU &amp; over 400W power consumption." />
	<meta property="og:url" content="https://wccftech.com/nvidia-geforce-rtx-3090-super-rumored-feature-full-ga102-gpu-10752-cuda-cores-over-400w-tgp/" />
	<meta property="og:site_name" content="Wccftech" />
	<meta property="article:publisher" content="https://www.facebook.com/wccftech" />
	<meta property="article:author" content="https://www.facebook.com/hms1193" />
	<meta property="article:published_time" content="2021-08-25T17:01:57+00:00" />
	<meta property="article:modified_time" content="2021-08-25T17:34:15+00:00" />
	<meta property="og:image" content="https://cdn.wccftech.com/wp-content/uploads/2021/08/geforce-rtx-3090-product-gallery-full-screen-3840-1-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1440" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@hms1193" />
	<meta name="twitter:site" content="@wccftech" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Hassan Mujtaba" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wccftech &raquo; Feed" href="https://wccftech.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wccftech &raquo; Comments Feed" href="https://wccftech.com/comments/feed/" />
<link rel='stylesheet' id='wccf-main-css'  href='https://cdn.wccftech.com/wp-content/themes/wccf2016/style.css?ver=1628723788' type='text/css' media='all' />
<link rel='stylesheet' id='wccf-style-single-css'  href='https://cdn.wccftech.com/wp-content/themes/wccf2016/style-single.css?ver=1628723788' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://wccftech.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wccftech.com/wp-json/wp/v2/posts/1288335" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wccftech.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.wccftech.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wccftech.com/?p=1288335' />
<link rel="alternate" type="application/json+oembed" href="https://wccftech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwccftech.com%2Fnvidia-geforce-rtx-3090-super-rumored-feature-full-ga102-gpu-10752-cuda-cores-over-400w-tgp%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wccftech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwccftech.com%2Fnvidia-geforce-rtx-3090-super-rumored-feature-full-ga102-gpu-10752-cuda-cores-over-400w-tgp%2F&#038;format=xml" />
<script type='text/javascript'>window.presslabs = {"home_url":"https:\/\/wccftech.com"}</script><script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://wccftech.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'cnt7vfDVvWa3' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script>		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
		<link rel="amphtml" href="https://wccftech.com/nvidia-geforce-rtx-3090-super-rumored-feature-full-ga102-gpu-10752-cuda-cores-over-400w-tgp/amp/">

<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	
	ga('create', 'UA-3244067-1', 'auto');
	  ga('set', 'dimension1', 'Hassan Mujtaba');
  ga('set', 'dimension2', 'Featured,News,Sticky');
  ga('set', 'dimension3', '1629896517');
  ga('set', 'dimension4', 'post');
  ga('set', 'dimension8', 'Hardware,Rumor');
	ga('send', 'pageview');
</script>

<style>
	@font-face {font-family: 'icomoon';  src: url('//cdn.wccftech.com/fonts/icomoon10.eot'); src: url('//cdn.wccftech.com/fonts/icomoon10.eot#iefix') format('embedded-opentype'), url('//cdn.wccftech.com/fonts/icomoon10.ttf') format('truetype'), url('//cdn.wccftech.com/fonts/fonts/icomoon10.woff') format('woff'), url('//cdn.wccftech.com/fonts/icomoon10.svg#icomoon') format('svg'); font-weight: normal; font-style: normal; }
</style>



<script>var mypage = 'news';
var mytopic = 'hardware';
</script>


	
		<script src="https://cmp.uniconsent.com/v2/stub.min.js"></script>
		<script async src='https://cmp.uniconsent.com/v2/4d73da7830/cmp.js'></script>
		<script type="text/javascript">
		window.googletag = window.googletag || {};
		window.googletag.cmd = window.googletag.cmd || [];
		window.googletag.cmd.push(function () {
		    window.googletag.pubads().enableAsyncRendering();
		    window.googletag.pubads().disableInitialLoad();
		});
		(adsbygoogle = window.adsbygoogle || []).pauseAdRequests = 1;
		</script>
		<script>
		__tcfapi("addEventListener", 2, function(tcData, success) {
		    if (success && tcData.unicLoad  === true) {
		        if(!window._initAds) {
					window._initAds = true;

					var script = document.createElement('script');
					script.async = true;
					script.src = 'https://dsh7ky7308k4b.cloudfront.net/publishers/wccftechcom_new.min.js?234568';
					document.head.appendChild(script);

					var script = document.createElement('script');
					script.async = true;
					script.src = 'https://pubgalaxy-com.videoplayerhub.com/gallery.js';
					document.head.appendChild(script);

		        }
		    }
		});
		</script>

		<script src="https://cdn.nsstatic.com/ns/wccftech.com.js" id="nsgpt" async="true"></script>

	


<!--[if lt IE 9]>
    <script src="//cdn.wccftech.com/files/html5shiv.min.js"></script>
<![endif]-->


	<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
	<script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script>



	<meta name="twitter:image" content="https://cdn.wccftech.com/wp-content/uploads/2021/08/geforce-rtx-3090-product-gallery-full-screen-3840-1-740x416.jpg">

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://wccftech.com/nvidia-geforce-rtx-3090-super-rumored-feature-full-ga102-gpu-10752-cuda-cores-over-400w-tgp/"
  },
  "headline": "NVIDIA GeForce RTX 3090 SUPER Rumored To Feature Full GA102 GPU With 10752 CUDA Cores &#038; Over 400W TGP",
  "image": [
    "https://cdn.wccftech.com/wp-content/uploads/2021/08/geforce-rtx-3090-product-gallery-full-screen-3840-1-scaled.jpg"
   ],
  "datePublished": "2021-08-25T17:01:57+00:00",
  "dateModified": "2021-08-25T17:34:15+00:00",
  "author": {
    "@type": "Person",
    "name": "Hassan Mujtaba"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Wccftech",
    "url": "https://wccftech.com/",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.wccftech.com/wp-content/uploads/images/wccftech-logo.png"
    }
  },
  "description": "NVIDIA doesn't seem to be stopping at the GeForce RTX 3090 as its flagship Ampere graphics card and preparing a SUPER refresh of the card with the full GA102 GPU. NVIDIA GeForce RTX 3090 SUPER Rumored To Feature 10752 CUDA Cores &amp;amp; Over 400W TGP Currently, the GeForce RTX 3090 serves as NVIDIA's flagship gaming [&amp;hellip;]"
}
</script>




</head>

<body class="post-template-default single single-post postid-1288335 single-format-standard">

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1503230403325633');
fbq('track', 'PageView');
</script><noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1503230403325633&ev=PageView&noscript=1"/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<header>
	<section class="wrap clearfix">
		<a href="https://wccftech.com/"  rel="home"><div class="logo">Wccftech</div></a>

		<ul class="nav widget-analytics" data-event="Menu" data-page="Single">
			<li><a href="/category/news/"   title="See all news">News</a></li>
			<li><a href="/topic/hardware/"  title="See all hardware news">Hardware</a></li>
			<li><a href="/topic/games/"     title="See all gaming news">Gaming</a></li>
			<li><a href="/topic/gadgets/"   title="See all mobile news">Mobile</a></li>
			<li><a href="/topic/finance/"   title="See all finance news">Finance</a></li>
			<li><a href="/topic/deals/"     title="See all our deals posts">Deals</a></li>
			<li><a href="/review/"          title="See all reviews">Reviews</a></li>
			<li><a href="/videos/"  title="See all our youtube videos">Videos</a></li>
			<!--<li><a href="/topic/exclusive/"  title="See all our exclusive stories">Exclusives</a></li>-->
			<!--<li><a href="/pc-builder/"      title="PC Builder by Wccftech">PC Builder</a></li>-->
		</ul>
		<div class="toggle-search" title="Search"></div>
	</section>
	<div class="search-form">
		<form class="wrap" action="/find/"><input id="q" name="q" type="text" placeholder="What do you want to search for?" autocomplete="off"><input type="submit"></form>
	</div>
</header>

<div class="banner-ad">
	<div id='div-gpt-ad-1454066633851-0'></div>
	<div id='div-gpt-ad-wccftechcom38568'></div>
</div>

<main class="wrap clearfix" style="">	

	<div class="clearfix">
	
    <section class="content">
	    		
		<div class="topics"><a href="https://wccftech.com/topic/hardware/" rel="tag">Hardware</a>&nbsp; &#8942; &nbsp;<a href="https://wccftech.com/topic/rumor/" rel="tag">Rumor</a></div>
	
		<h1 class="page-heading">NVIDIA GeForce RTX 3090 SUPER Rumored To Feature Full GA102 GPU With 10752 CUDA Cores &#038; Over 400W TGP</h1>
			
	    <div class="single-meta">
		    <div class="meta-left">
				<div class="meta-author">By <a href="https://wccftech.com/author/hms/">Hassan Mujtaba</a></div>
			    <div class="meta-time">
					<time datetime="2021-08-25T17:01:57+00:00" title="Aug 25, 2021 13:01 EDT">
						Aug 25, 2021 13:01 EDT					</time>
														</div>
		    </div>
		    <div class="meta-share meta-share-top">
			    			    <span class="facebook"><i class="icon-facebook"></i> Share</span><span class="twitter"><i class="icon-twitter"></i> Tweet</span><span class="reddit"><i class="icon-reddit"></i> Submit</span>
			</div>
	    </div>
		
		<div class="body clearfix">
		
			<div class="wp-caption aligncenter featured-image"><div class="wp-lightbox"><a href="https://cdn.wccftech.com/wp-content/uploads/2021/08/geforce-rtx-3090-product-gallery-full-screen-3840-1-2060x1159.jpg"><img width="740" height="416" src="https://cdn.wccftech.com/wp-content/uploads/2021/08/geforce-rtx-3090-product-gallery-full-screen-3840-1-740x416.jpg" class="attachment-large size-large wp-post-image" alt="NVIDIA GeForce RTX 3090 SUPER Rumored To Feature Full GA102 GPU With 10752 CUDA Cores &amp; Over 400W TGP" loading="lazy" srcset="https://cdn.wccftech.com/wp-content/uploads/2021/08/geforce-rtx-3090-product-gallery-full-screen-3840-1-740x416.jpg 740w, https://cdn.wccftech.com/wp-content/uploads/2021/08/geforce-rtx-3090-product-gallery-full-screen-3840-1-410x231.jpg 410w, https://cdn.wccftech.com/wp-content/uploads/2021/08/geforce-rtx-3090-product-gallery-full-screen-3840-1-240x135.jpg 240w, https://cdn.wccftech.com/wp-content/uploads/2021/08/geforce-rtx-3090-product-gallery-full-screen-3840-1-768x432.jpg 768w, https://cdn.wccftech.com/wp-content/uploads/2021/08/geforce-rtx-3090-product-gallery-full-screen-3840-1-1536x864.jpg 1536w, https://cdn.wccftech.com/wp-content/uploads/2021/08/geforce-rtx-3090-product-gallery-full-screen-3840-1-2048x1152.jpg 2048w, https://cdn.wccftech.com/wp-content/uploads/2021/08/geforce-rtx-3090-product-gallery-full-screen-3840-1-480x270.jpg 480w, https://cdn.wccftech.com/wp-content/uploads/2021/08/geforce-rtx-3090-product-gallery-full-screen-3840-1-820x461.jpg 820w, https://cdn.wccftech.com/wp-content/uploads/2021/08/geforce-rtx-3090-product-gallery-full-screen-3840-1-1480x833.jpg 1480w, https://cdn.wccftech.com/wp-content/uploads/2021/08/geforce-rtx-3090-product-gallery-full-screen-3840-1-1030x579.jpg 1030w, https://cdn.wccftech.com/wp-content/uploads/2021/08/geforce-rtx-3090-product-gallery-full-screen-3840-1-1920x1080.jpg 1920w" sizes="(max-width: 740px) 100vw, 740px" /></a></div></div>
			<p style="padding-left: 40px;">NVIDIA doesn't seem to be stopping at the GeForce RTX 3090 as its flagship Ampere graphics card and preparing a SUPER refresh of the card with the full GA102 GPU.</p>
<h2>NVIDIA GeForce RTX 3090 SUPER Rumored To Feature 10752 CUDA Cores &amp; Over 400W TGP</h2>
<p>Currently, the GeForce RTX 3090 serves as NVIDIA's flagship gaming offering but the green team wants to take things up a notch with the upcoming SUPER refresh. The NVIDIA GeForce RTX 3090 SUPER is expected to feature the full-fat GA102 GPU core, faster clocks, and a huge requirement in terms of power, as rumored by <a href="https://twitter.com/greymon55/status/1430569730323136517" target="_blank" rel="noopener">Greymon55</a>.</p>
<p id="" class="wccf_related_post"><a class="wccf_related_post" href="https://wccftech.com/nvidia-geforce-rtx-30-game-bundle-battlefield-2042-copy-free/"> NVIDIA GeForce RTX 30 Game Bundle Gets You A Copy of Battlefield 2042 For Free</a></p><blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr">400W+</p>
<p>— Greymon55 (@greymon55) <a href="https://twitter.com/greymon55/status/1430569777773355016?ref_src=twsrc%5Etfw">August 25, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>NVIDIA GeForce RTX 3090 SUPER Graphics Card Rumored Specifications</strong></p>
<div id="" class="wccf_video_tag"><div id="div-gpt-ad-1586516229806-0"></div></div><p>At the heart of the NVIDIA GeForce RTX 3090 SUPER graphics card will be the GA102 GPU. The GPU is based on Samsung's 8nm custom process node designed specifically for NVIDIA and features a total of 28 Billion transistors. It measures at 628mm2 which makes it the 2nd biggest gaming GPU ever produced right below the Turing TU102 GPU.</p>

<p class="wp-lightbox"><a href="https://cdn.wccftech.com/wp-content/uploads/2020/10/NVIDIA-GeForce-RTX-30-Series_Official_2.png" ><img loading="lazy" class="aligncenter size-larger wp-image-1215422" src="https://cdn.wccftech.com/wp-content/uploads/2020/10/NVIDIA-GeForce-RTX-30-Series_Official_2-1030x579.png" alt="" width="1030" height="579" srcset="https://cdn.wccftech.com/wp-content/uploads/2020/10/NVIDIA-GeForce-RTX-30-Series_Official_2-1030x579.png 1030w, https://cdn.wccftech.com/wp-content/uploads/2020/10/NVIDIA-GeForce-RTX-30-Series_Official_2-410x231.png 410w, https://cdn.wccftech.com/wp-content/uploads/2020/10/NVIDIA-GeForce-RTX-30-Series_Official_2-740x416.png 740w, https://cdn.wccftech.com/wp-content/uploads/2020/10/NVIDIA-GeForce-RTX-30-Series_Official_2-240x135.png 240w, https://cdn.wccftech.com/wp-content/uploads/2020/10/NVIDIA-GeForce-RTX-30-Series_Official_2-768x432.png 768w, https://cdn.wccftech.com/wp-content/uploads/2020/10/NVIDIA-GeForce-RTX-30-Series_Official_2-1536x864.png 1536w, https://cdn.wccftech.com/wp-content/uploads/2020/10/NVIDIA-GeForce-RTX-30-Series_Official_2-2048x1152.png 2048w, https://cdn.wccftech.com/wp-content/uploads/2020/10/NVIDIA-GeForce-RTX-30-Series_Official_2-480x270.png 480w, https://cdn.wccftech.com/wp-content/uploads/2020/10/NVIDIA-GeForce-RTX-30-Series_Official_2-820x461.png 820w, https://cdn.wccftech.com/wp-content/uploads/2020/10/NVIDIA-GeForce-RTX-30-Series_Official_2-1480x833.png 1480w, https://cdn.wccftech.com/wp-content/uploads/2020/10/NVIDIA-GeForce-RTX-30-Series_Official_2-1920x1080.png 1920w" sizes="(max-width: 1030px) 100vw, 1030px"></a></p>

<p> </p>
<p id="" class="wccf_related_post"><a class="wccf_related_post" href="https://wccftech.com/nvidia-ceo-says-geforce-rtx-graphics-card-availability-wont-get-any-better-2022-gpu-shortages-to-persist/"> NVIDIA CEO Says GeForce RTX Graphics Card Availability Won’t Get Any Better 2022, GPU Shortages To Persist</a></p><p>The NVIDIA GeForce RTX 3090 will be the first gaming graphics card to feature the full GA102 GPU with a total of 84 SM units that would result in a total of 10752 CUDA cores. This would be a 2.5% increase in core count but the rumor also states that the graphics card will feature a TGP of over 400W. That's 50W more than the existing GeForce RTX 3090 which means that we could be looking at faster clocks on GPU and VRAM. The GeForce RTX 3090 rocks a 24 GB GDDR6X memory interface which should be retained but we can expect NVIDIA to boost memory clocks to 20 Gbps (19.5 Gbps on RTX 3090) for 960 GB/s bandwidth or they could take things further to hit that sweet 1 TB/s spot.</p>
<p>We could expect a 5% performance increase which would be in line with previous 'SUPER' launches from NVIDIA. It is likely that NVIDIA could cut MSRPs on existing cards and replace them with these newer SUPER refreshes at the same MSRP early next year. With that said, NVIDIA's GeForce RTX 30 SUPER Series are <a href="https://wccftech.com/nvidia-geforce-rtx-30-super-ampere-gpus-headed-to-desktop-mobile-platforms/" target="_blank" rel="noopener">reportedly</a> going into production this quarter and we can expect a launch within the first half of 2022.</p>
<h2 id="tablepress-1523-name" class="tablepress-table-name tablepress-table-name-id-1523">NVIDIA GeForce RTX 30 'SUPER' Series Graphics Card Specifications (Rumored):</h2>

<table id="tablepress-1523" class="tablepress tablepress-id-1523 tablepress-responsive" aria-labelledby="tablepress-1523-name"><thead><tr class="row-1 odd"><th class="column-1">Graphics Card Name</th><th class="column-2">NVIDIA GeForce RTX 3060</th><th class="column-3">NVIDIA GeForce RTX 3060 Ti</th><th class="column-4">NVIDIA GeForce RTX 3070</th><th class="column-5">NVIDIA GeForce RTX 3080</th><th class="column-6">NVIDIA GeForce RTX 3090</th><th class="column-7">NVIDIA GeForce RTX 3090 SUPER</th>
</tr></thead><tbody class="row-hover"><tr class="row-2 even"><td class="column-1">GPU Name</td><td class="column-2">Ampere GA106-300</td><td class="column-3">Ampere GA104-200</td><td class="column-4">Ampere GA104-300</td><td class="column-5">Ampere GA102-200</td><td class="column-6">Ampere GA102-300</td><td class="column-7">Ampere GA102-400</td>
</tr><tr class="row-3 odd"><td class="column-1">Process Node</td><td class="column-2">Samsung 8nm</td><td class="column-3">Samsung 8nm</td><td class="column-4">Samsung 8nm</td><td class="column-5">Samsung 8nm</td><td class="column-6">Samsung 8nm</td><td class="column-7">Samsung 8nm</td>
</tr><tr class="row-4 even"><td class="column-1">Die Size</td><td class="column-2">TBC</td><td class="column-3">395.2mm2</td><td class="column-4">395.2mm2</td><td class="column-5">628.4mm2</td><td class="column-6">628.4mm2</td><td class="column-7">628.4mm2</td>
</tr><tr class="row-5 odd"><td class="column-1">Transistors</td><td class="column-2">TBC</td><td class="column-3">17.4 Billion</td><td class="column-4">17.4 Billion</td><td class="column-5">28 Billion</td><td class="column-6">28 Billion</td><td class="column-7">28 Billion</td>
</tr><tr class="row-6 even"><td class="column-1">CUDA Cores</td><td class="column-2">3584</td><td class="column-3">4864</td><td class="column-4">5888</td><td class="column-5">8704</td><td class="column-6">10496</td><td class="column-7">10752</td>
</tr><tr class="row-7 odd"><td class="column-1">TMUs / ROPs</td><td class="column-2">112 / 64</td><td class="column-3">152 / 80</td><td class="column-4">184 / 96</td><td class="column-5">272 / 96</td><td class="column-6">328 / 112</td><td class="column-7">336 / 112</td>
</tr><tr class="row-8 even"><td class="column-1">Tensor / RT Cores</td><td class="column-2">112 / 28</td><td class="column-3">152 / 38</td><td class="column-4">184 / 46</td><td class="column-5">272 / 68</td><td class="column-6">328 / 82</td><td class="column-7">336 / 84</td>
</tr><tr class="row-9 odd"><td class="column-1">Base Clock</td><td class="column-2">1320 MHz</td><td class="column-3">1410 MHz</td><td class="column-4">1500 MHz</td><td class="column-5">1440 MHz</td><td class="column-6">1400 MHz</td><td class="column-7">TBA</td>
</tr><tr class="row-10 even"><td class="column-1">Boost Clock</td><td class="column-2">1780 MHz</td><td class="column-3">1665 MHz</td><td class="column-4">1730 MHz</td><td class="column-5">1710 MHz</td><td class="column-6">1700 MHz</td><td class="column-7">TBA</td>
</tr><tr class="row-11 odd"><td class="column-1">FP32 Compute</td><td class="column-2">13 TFLOPs</td><td class="column-3">16 TFLOPs</td><td class="column-4">20 TFLOPs</td><td class="column-5">30 TFLOPs</td><td class="column-6">36 TFLOPs</td><td class="column-7">TBA</td>
</tr><tr class="row-12 even"><td class="column-1">RT TFLOPs</td><td class="column-2">25 TFLOPs</td><td class="column-3">32 TFLOPs</td><td class="column-4">40 TFLOPs</td><td class="column-5">58 TFLOPs</td><td class="column-6">69 TFLOPs</td><td class="column-7">TBA</td>
</tr><tr class="row-13 odd"><td class="column-1">Tensor-TOPs</td><td class="column-2">101 TOPs</td><td class="column-3">192 TOPs</td><td class="column-4">163 TOPs</td><td class="column-5">238 TOPs</td><td class="column-6">285 TOPs</td><td class="column-7">TBA</td>
</tr><tr class="row-14 even"><td class="column-1">Memory Capacity</td><td class="column-2">12 GB GDDR6</td><td class="column-3">8 GB GDDR6</td><td class="column-4">8 GB GDDR6</td><td class="column-5">10 GB GDDR6X</td><td class="column-6">24 GB GDDR6X</td><td class="column-7">24 GB GDDR6X</td>
</tr><tr class="row-15 odd"><td class="column-1">Memory Bus</td><td class="column-2">192-bit</td><td class="column-3">256-bit</td><td class="column-4">256-bit</td><td class="column-5">320-bit</td><td class="column-6">384-bit</td><td class="column-7">384-bit</td>
</tr><tr class="row-16 even"><td class="column-1">Memory Speed</td><td class="column-2">16 Gbps</td><td class="column-3">14 Gbps</td><td class="column-4">14 Gbps</td><td class="column-5">19 Gbps</td><td class="column-6">19.5 Gbps</td><td class="column-7">TBA</td>
</tr><tr class="row-17 odd"><td class="column-1">Bandwidth</td><td class="column-2">384 Gbps</td><td class="column-3">448 Gbps</td><td class="column-4">448 Gbps</td><td class="column-5">760 Gbps</td><td class="column-6">936 Gbps</td><td class="column-7">TBA</td>
</tr><tr class="row-18 even"><td class="column-1">TGP</td><td class="column-2">170W</td><td class="column-3">175W</td><td class="column-4">220W</td><td class="column-5">320W</td><td class="column-6">350W</td><td class="column-7">~400W</td>
</tr><tr class="row-19 odd"><td class="column-1">Price (MSRP / FE)</td><td class="column-2">$329 US</td><td class="column-3">$399 US</td><td class="column-4">$499 US</td><td class="column-5">$699 US</td><td class="column-6">$1499 US</td><td class="column-7">$1499 US</td>
</tr><tr class="row-20 even"><td class="column-1">Launch (Availability)</td><td class="column-2">25th February 2021</td><td class="column-3">2nd December 2020</td><td class="column-4">29th October 2020</td><td class="column-5">17th September 2020</td><td class="column-6">24th September 2020</td><td class="column-7">2022?</td>
</tr></tbody></table><!-- #tablepress-1523 from cache -->			
						
		</div>

		
				
		<div class="wccf-products"><h4><span>Products mentioned in this post</span></h4><a target="_blank" rel="sponsored" class="wccf-product wccf-product-314108" href="https://www.amazon.com/dp/B08J5F3G18?tag=wccftechplug-20&linkCode=osi&th=1&psc=1" data-code="B08J5F3G18" data-product="rtx 3090"><span><img alt="rtx 3090" src="https://m.media-amazon.com/images/I/51WmYdmkr-L._SL160_.jpg" width="60" height="60"></span><div>rtx 3090<br><small>USD 2598</small></div></a> <p class="amazon-disclosure">The links above are affiliate links. As an Amazon Associate, Wccftech.com may earn from qualifying purchases.</p></div>
	    <div class="meta-share meta-share-bottom clearfix">
		    <span class="facebook"><i class="icon-facebook"></i> Share</span>
		    <span class="twitter"><i class="icon-twitter"></i> Tweet</span>
		    <span class="reddit"><i class="icon-reddit"></i> Submit</span>
		</div>

		

				

				
		<div style="margin: 50px auto" class="ad">
						<div><a href=" https://bit.ly/3yqZMGB" rel="sponsored"><img src="https://cdn.wccftech.com/wp-content/uploads/2021/08/image6.jpg" style="width:100%; height: auto;"></a></div>
		</div>

		<style>.subscribe { margin-top: 100px; }</style>
		
		
						
								
				<div class="related-posts widget-analytics clearfix" data-event="Related" data-page="Single" style="margin-top: 30px;">
					<h2 class="sub-head"><span>Related</span></h2>
					
	<div id='div-gpt-ad-1583497834297-0'></div>
		
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/galax-to-offer-hall-of-fame-pro-rtx-3080-ti-and-rtx-3070-ti-gpu-models/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2021/08/696a6c94ly4gtjw7u4yzxj20u00kmdhz-240x135.jpg" alt="696a6c94ly4gtjw7u4yzxj20u00kmdhz" srcset="https://cdn.wccftech.com/wp-content/uploads/2021/08/696a6c94ly4gtjw7u4yzxj20u00kmdhz-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/galax-to-offer-hall-of-fame-pro-rtx-3080-ti-and-rtx-3070-ti-gpu-models/">GALAX To Offer Hall Of Fame Pro RTX 3080 Ti And RTX 3070 Ti GPU Models</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/jasonwilson/">Jason R. Wilson</a> &nbsp;•&nbsp; Aug 18					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1286558 http://wccftech.com/?p=1286558"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/nvidia-geforce-rtx-40-series-ada-lovelace-gpu-mass-production-rumored-to-commence-mid-2022/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2018/06/NVIDIA-GDDR6-GPU-240x135.png" alt="nvidia-gddr6-gpu" srcset="https://cdn.wccftech.com/wp-content/uploads/2018/06/NVIDIA-GDDR6-GPU-480x270.png 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/nvidia-geforce-rtx-40-series-ada-lovelace-gpu-mass-production-rumored-to-commence-mid-2022/">NVIDIA GeForce RTX 40 Series &#8216;Ada Lovelace&#8217; GPUs Mass Production Rumored To Commence In Mid 2022</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/hms/">Hassan Mujtaba</a> &nbsp;•&nbsp; Aug 18					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1286556 http://wccftech.com/?p=1286556"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/nvidia-geforce-rtx-30-lhr-graphics-cards-tested-ethereum-mining-nbminer-rtx-3080-ti-65-mhs-rtx-3070-ti-50-mhs-rtx-3060-ti-40-mhs/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2020/10/NVIDIA-GeForce-RTX-30-Series_Official_1-240x135.png" alt="nvidia-geforce-rtx-30-series_official_1" srcset="https://cdn.wccftech.com/wp-content/uploads/2020/10/NVIDIA-GeForce-RTX-30-Series_Official_1-480x270.png 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/nvidia-geforce-rtx-30-lhr-graphics-cards-tested-ethereum-mining-nbminer-rtx-3080-ti-65-mhs-rtx-3070-ti-50-mhs-rtx-3060-ti-40-mhs/">NVIDIA GeForce RTX 30 LHR Graphics Cards Tested In Ethereum Mining With Updated NBMiner &#8211; RTX 3080 Ti at 80 MH/s, RTX 3070 Ti at 50 MH/s &#038; RTX 3060 Ti at 40 MH/s</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/hms/">Hassan Mujtaba</a> &nbsp;•&nbsp; Aug 15					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1285837 http://wccftech.com/?p=1285837"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/nvidia-geforce-rtx-30-lhr-series-mining-hashrate-partially-unlocked-nbminer-update/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2021/07/nvidia-geforce-rtx-3080-ti-photo-001-240x135.png" alt="nvidia-geforce-rtx-3080-ti-photo-001-2" srcset="https://cdn.wccftech.com/wp-content/uploads/2021/07/nvidia-geforce-rtx-3080-ti-photo-001-480x270.png 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/nvidia-geforce-rtx-30-lhr-series-mining-hashrate-partially-unlocked-nbminer-update/">NVIDIA GeForce RTX 30 LHR Series Mining Performance Partially Unlocked With NBMiner Update, Up To 70% of Maximum Hashrate</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/hms/">Hassan Mujtaba</a> &nbsp;•&nbsp; Aug 15					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1285809 http://wccftech.com/?p=1285809"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/nvidia-geforce-gpu-prices-go-down-amd-radeon-gpu-prices-go-up-market-adjusts-nvidia-availability-improves/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2021/06/AMD-NVIDIA-GPU-Prices-2021-240x135.png" alt="amd-nvidia-gpu-prices-2021" srcset="https://cdn.wccftech.com/wp-content/uploads/2021/06/AMD-NVIDIA-GPU-Prices-2021-480x270.png 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/nvidia-geforce-gpu-prices-go-down-amd-radeon-gpu-prices-go-up-market-adjusts-nvidia-availability-improves/">NVIDIA GeForce GPU Prices Go Down, AMD Radeon GPU Prices Go Up As Market Adjusts, NVIDIA GPU Availability Improves Significantly</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/hms/">Hassan Mujtaba</a> &nbsp;•&nbsp; Aug 10					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1284758 http://wccftech.com/?p=1284758"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
					</div>

				
		
				<div id="disqus_thread"></div>
		<script>
			var disquspageurl = 'https://wccftech.com/nvidia-geforce-rtx-3090-super-rumored-feature-full-ga102-gpu-10752-cuda-cores-over-400w-tgp/';
			var disqus_config = function () {
				this.page.url = disquspageurl;
				this.page.identifier = '1288335 http://wccftech.com/?p=1288335';
				this.callbacks.onNewComment = [function(comment) {
					if (typeof ga !== 'undefined') ga( 'send', 'event', 'Comments', 'Single', disquspageurl );
				}];
			};

			(function() {
				var d = document, s = d.createElement('script');
				s.src = '//wccftech.disqus.com/embed.js';
				s.setAttribute('data-timestamp', +new Date());
				(d.head || d.body).appendChild(s);
			})();
		</script>
		<noscript>Please enable JavaScript to view the comments.</noscript>
				

	</section>
    
        
	<aside class="sidebar">
		
	
		<div class="sidebar-ad">
			<div id='div-gpt-ad-1454066633851-2' style='height:250px; width:300px;'></div>
		</div>

		

		

	<section class="trending-posts sidebar-trending widget-analytics" data-event="Trending" data-page="Single">
		<h3 class="sub-head"><span>Trending Stories</span></h3>
		<ul><li><a href="https://wccftech.com/major-starlink-outage-affects-at-least-18-u-s-states-and-global-users/">Major Starlink Outage Affects At Least 18 U.S. States And Global Users</a></li>
<li><a href="https://wccftech.com/assassins-creed-odyssey-8k-raytracing-rtx-3090/">Assassin’s Creed Odyssey in 8K Running on an NVIDIA RTX 3090 With ReShade Ray Tracing Effects Looks Spectacular</a></li>
<li><a href="https://wccftech.com/nvidia-geforce-rtx-3090-super-rumored-feature-full-ga102-gpu-10752-cuda-cores-over-400w-tgp/">NVIDIA GeForce RTX 3090 SUPER Rumored To Feature Full GA102 GPU With 10752 CUDA Cores &#038; Over 400W TGP</a></li>
<li><a href="https://wccftech.com/intel-alder-lake-s-desktop-cpus-pictured-core-i7-12700-8-core-chip-benchmarks-on-par-amd-ryzen-7-5800x/">Intel Alder Lake-S Desktop CPUs Pictured, Core i7-12700 8 Core Chip Benchmarked &#038; On Par With The AMD Ryzen 7 5800X</a></li>
<li><a href="https://wccftech.com/download-ios-15-and-ipados-15-beta-7-released/">Download: iOS 15 and iPadOS 15 Beta 7 Released</a></li>
</ul>	</section>

	
	
		
		<div class="sidebar-ad">
			<!-- TAGNAME: 300x250_AR_SB1 -->
			<div id='div-gpt-ad-wccftechcom38563'></div>
		</div>

		<div class="sidebar-ad">
			<!-- TAGNAME: 300x250_AR_SB2 -->
			<div id='div-gpt-ad-wccftechcom38564'></div>
		</div>

		
	<section class="popular-posts sidebar-popular widget-analytics" data-event="Popular" data-page="Single">
		<h3 class="sub-head"><span>Popular Discussions</span></h3>
		<ul><li class="popular-post-1"><a href="https://wccftech.com/amd-ryzen-5000-desktop-cpus-available-discount-at-major-us-retailers-12-core-5900x-for-499-8-core-5800x-for-393-6-core-5600x-for-272/">AMD Ryzen 5000 Desktop CPUs Available At Discounted Prices At Major US Retailers &#8211; 12 Core 5900X For $499, 8 Core 5800X For $393, 6 Core 5600X For $272</a><span>2082</span></li>
<li class="popular-post-2"><a href="https://wccftech.com/nvidia-nvda-acquisition-of-arm-ltd-hits-another-roadblock-as-uks-cma-flags-serious-competition-concerns/">NVIDIA’s (NVDA) Acquisition of Arm Ltd. Hits Another Roadblock as UK’s CMA Flags Serious Competition Concerns</a><span>1858</span></li>
<li class="popular-post-3"><a href="https://wccftech.com/intel-xess-interview-karthik-vaidyanathan/">The Intel XeSS Interview with Principal Engineer Karthik Vaidyanathan</a><span>1719</span></li>
<li class="popular-post-4"><a href="https://wccftech.com/intel-sapphire-rapids-sp-xeon-server-cpu-detailed-quad-tile-chiplet-design-emib-56-cores-112-threads-cxl-1-1-ddr5-hbm-pcie-5-0-support/">Intel Sapphire Rapids-SP Xeon Server CPU Detailed: Quad-Tile Chiplet Design With EMIB, 56 Cores, 112 Threads, CXL 1.1, DDR5, HBM &#038; PCIe 5.0 Support</a><span>1291</span></li>
<li class="popular-post-5"><a href="https://wccftech.com/intel-core-i9-12900k-16-core-desktop-cpu-benchmarked-asus-rog-strix-z690-e-gaming-wifi-motherboard-faster-than-amd-ryzen-9-5950x/">Intel Core i9-12900K 16 Core Alder Lake CPU Benchmarked on ASUS ROG STRIX Z690-E Gaming WIFI Motherboard, Faster Than Core i9-11900K</a><span>1178</span></li>
</ul>	</section>

	<section class="latest-posts sidebar-deals widget-analytics" data-event="Deals (Sidebar)" data-page="Single">
	<h3 class="sub-head"><span>Wccftech Store</span></h3>

<ul>
		
	<li class="clearfix first">
		<a href="https://wccftech.com/gosund-smart-light-switch-with-built-in-alexa-can-be-yours-for-just-39-99-avail-offer-now/" class="clearfix">
			<div class="thumb"><img src="https://cdn.wccftech.com/wp-content/uploads/2021/08/Gosund-Smart-480x270.jpg"></div>
			<h4>Gosund Smart Light Switch with Built-in Alexa Can Be Yours For Just $39.99 &#8211; Avail Offer Now</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/acer-11-6-chromebook-refurbished-intel-celeron-limited/" class="clearfix">
			<div class="thumb"><img src="https://cdn.wccftech.com/wp-content/uploads/2021/08/Chromebook-86x60.jpg"></div>
			<h4>Acer 11.6” Chromebook Refurbished Intel Celeron 1.5GHz 16GB SSD Is Up For A Great Offer This Week</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/cheat-happens-latest-pc-cheat-code-premium-lifetime-subscription/" class="clearfix">
			<div class="thumb"><img src="https://cdn.wccftech.com/wp-content/uploads/2021/08/Cheat-Happens-86x60.jpg"></div>
			<h4>Cheat Happens Latest PC Cheat Code Premium Lifetime Subscription Is Up For An Amazing Offer Just For Today &#8211; Get It Now</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/xim-apex-keyboard-mouse-controller-adapter-converter-for-gaming-systems/" class="clearfix">
			<div class="thumb"><img src="https://cdn.wccftech.com/wp-content/uploads/2021/08/XIM-Apex-86x60.jpg"></div>
			<h4>XIM Apex Keyboard &#038; Mouse Controller Adapter Converter for Gaming Systems Is Up For A Great Offer For A Few Hours</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/hp-215-g1-11-6-laptop-refurbished-is-up-for-a-discount-for-just-three-days-avail-offer-now/" class="clearfix">
			<div class="thumb"><img src="https://cdn.wccftech.com/wp-content/uploads/2021/08/HP-215-G1-86x60.jpg"></div>
			<h4>HP 215 G1 11.6” Laptop Refurbished Is Up For A Discount For Just Three Days &#8211; Avail Offer Now</h4>
		</a>
	</li>
	
	</ul>	</section>

	
	<!-- TAGNAME: 300x600_sidebar_bot -->
	<!-- /8095840/.2_A.38567.7_wccftech.com_tier1 -->
	<div id='div-gpt-ad-wccftechcom38567'></div>

</aside><!-- end aside class sidebar -->
    </div><!-- end clearfix -->

</main>

<footer data-nosnippet>

    <section class="wrap clearfix">
				
				
		<div class="footer-1">
			<!--<i class="fa fa-folder-open-o"></i>-->
			<h3>Sections</h3>
			<ul>
				<li><a href="/review/">Reviews</a></li>
				<li><a href="/videos/">Videos</a></li>
				<li><a href="/how-to/">How To's</a></li>
				<li><a href="/topic/exclusive/">Exclusives</a></li>
				<li><a href="/topic/interview/">Interviews</a></li>
				<li><a href="/topic/deals/">Deals</a></li>
				<li><a href="/topic/entertainment/">Entertainment</a></li>
				<li><a href="/pc-builder/">PC Builder</a></li>
			</ul>
		</div>
		
		<div class="footer-2">
			<!--<i class="fa fa-hashtag"></i>-->
			<h3>Topics</h3>
			<ul>
				<li><a href="/topic/hardware/">Hardware</a></li>
				<li><a href="/topic/games/">Gaming</a></li>
				<li><a href="/topic/gadgets/">Mobile</a></li>
				<li><a href="/topic/finance/">Finance</a></li>
				<li><a href="/topic/software/">Software</a></li>
				<li><a href="/topic/security/">Security</a></li>
				<li><a href="/topic/web/">Web</a></li>
			</ul>
		</div>
		
		<div class="footer-3">
			<!--<i class="fa fa-info"></i>-->
			<h3>Know Us</h3>
			<ul>
				<li><a href="/about/">About</a></li>
				<li><a href="/advertise/">Advertise</a></li>
				<li><a href="/contact/">Contact</a></li>
				<li><a href="/tip-us/">Tip Us</a></li>
				<li><a href="/jobs/">Careers</a></li>
				<li><a href="/legal-disclaimer/">Terms of Use</a></li>
				<li><a href="/privacy-policy/">Privacy &amp; Cookie Policy</a></li>
				<li><a href="/ethics-statement/">Ethics Statement</a></li>
				<li><a href="/moderation/">Appeal Moderation</a></li>
				<li>
					<script>
					(function waitGEO() {
					    var readyGEO;
					    if (window['UnicI'] && window['UnicI'].geo && window['UnicI'].geo !== '-' ) {
					        readyGEO = true;
					        console.log(window['UnicI'].geo);
					        if (window['UnicI'].geo === 'EU') {
					            if(document.getElementById("unic-gdpr")) {
					              document.getElementById("unic-gdpr").style.display = 'block';
					            }
					        }
					        if (window['UnicI'].geo === 'CA') {
					            if(document.getElementById("unic-ccpa")) {
					              document.getElementById("unic-ccpa").style.display = 'block';
					            }
					        }
					    }
					    if (!readyGEO) {
					        setTimeout(waitGEO, 200);
					    }
					})();
					</script>
					<a id='unic-gdpr' onclick='__tcfapi("openunic");return false;' style='display:none;cursor:pointer;'>Change Ad Consent</a>
					<a id='unic-ccpa' onclick="window.__uspapi('openunic')" style='display:none;cursor:pointer;'>Do not sell my data</a>
				</li>
			</ul>
		</div>

		<div class="footer-4">
			<!--<i class="fa"></i>-->
			<h3>Follow US</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/wccftech"><i class="icon-twitter"></i> Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/wccftech"><i class="icon-facebook"></i> Facebook</a></li>
				<li class="youtube"><a href="https://www.youtube.com/wccftechtv"><i class="icon-youtube"></i> YouTube</a></li>
			</ul><br><br>

			<div>
				<h3 style="margin-bottom: 10px;">Subscribe</h3>
				<p class="status">For latest tech news in your inbox, once a day!</p>
				<form class="traqli" data-page="Single">
					<input type="email" id="sub_email" name="sub_email" placeholder="Email address" required /><input type="submit" value="Subscribe">
					<input type="hidden" name="action" value="submit_traqli">
				</form>
			</div>
		</div>

		<div class="copyright">
			<span class="logo"><a href="https://wccftech.com/" rel="home">Wccftech</a></span>
			<span class="text">
				&copy; 2021 WCCF TECH INC. All rights reserved.
			</span>
			<span class="preload-images"></span>
		</div>

		<div class="disclaimer">Some posts on Wccftech.com may contain affiliate links. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com</div>

		
    </section>
</footer>

<script type="text/javascript">var algolia = {"debug":false,"application_id":"JP6Z5G2P43","search_api_key":"4784f5ddc534ec220ede8a86867f33c7","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><script type='text/javascript' src='https://cdn.wccftech.com/wp-content/themes/wccf2016/script.js?ver=1628723788' id='wccf-script-js'></script>
<script type='text/javascript' src='https://cdn.wccftech.com/wp-content/themes/wccf2016/footer.js?ver=1628723788' id='wccf-footer-js'></script>

<script type="text/javascript" src="https://s.skimresources.com/js/31026X886738.skimlinks.js"></script>
<div id="amzn-assoc-ad-54373194-91c7-4e61-b9a0-12cad6711106"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=54373194-91c7-4e61-b9a0-12cad6711106"></script>

<!-- /8095840/.2_12459.46_wccftech.com_tier1 -->
<div id='div-gpt-ad-1559306343883-0' style='height:1px; width:1px;'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559306343883-0'); });</script>
</div>

<script id="dsq-count-scr" src="//wccftech.disqus.com/count.js" async></script>

<script type="text/javascript">
;!function(){
    window.PianoESPConfig = {
        id: 301
    }
    var e=document.createElement("script");e.setAttribute("id","pnesplucidsdksel"),e.type="text/javascript",e.src="//api-esp.piano.io/public/sdk/v04/sdk.js?v="+(localStorage&&localStorage.lucidsdkver||"xxx"),e.async=!0,document.getElementsByTagName("script")[0].parentNode.appendChild(e);
}();
</script>


<style>
	.mpp-toc-container { max-width: 100%; padding: 0; width: 100%; border: none; margin: 0; }
	.mpp-toc-title h2 { text-align: left; margin-top: 0; margin-bottom: 0; color: white; }
	.mpp-toc-title { padding: 10px 15px; background: #EB0254; color: white; }
	.mpp-toc { padding: 15px; background: white; border: 1px solid #EB0254; }
	.mpp-toc-container ul li { margin-bottom: 5px; }
	.mpp-page-link { display: inline; float: right; }
	.mpp-page-link a { color: white }
	nav.mpp-post-navigation .nav-links a { font-size: 80%; text-transform: uppercase; padding: 5px 0; width: auto; }
	nav.mpp-post-navigation .nav-links a:hover { border: none; text-decoration: underline; }
	nav.mpp-post-navigation .nav-links a[rel="next"]:after { content: '\00bb'; padding-left: 10px; }
	nav.mpp-post-navigation .nav-links a[rel="previous"]:before { content: '\00ab'; padding-right: 10px; }
</style>

<script src="//dsh7ky7308k4b.cloudfront.net/autoads/wccftechcom-single.min.js"></script>

<style>
.qc-cmp-persistent-link {display: none !important;}
</style>
</body>
</html>
