<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0, user-scalable=yes" />
<meta property="fb:app_id" content="58923144965" />
<meta property="fb:pages" content="71411645007" />

<link rel="shortcut icon" type='image/x-icon' href="https://cdn.wccftech.com/favicon.ico" />
<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.wccftech.com/icons/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://cdn.wccftech.com/icons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://cdn.wccftech.com/icons/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://wccftech.com/icons/manifest.json">
<link rel="mask-icon" href="https://cdn.wccftech.com/icons/safari-pinned-tab.svg" color="#5bbad5">
<meta name="apple-mobile-web-app-title" content="Wccftech">
<meta name="application-name" content="Wccftech">
<meta name="theme-color" content="#ffffff">

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Crimson+Pro:wght@800&family=Inter:wght@400;500;600;800&display=swap" rel="stylesheet">

<script>
	const prefersDarkScheme = window.matchMedia("(prefers-color-scheme: dark)");
	if (prefersDarkScheme.matches) { document.documentElement.classList.add("dark"); } else { document.documentElement.classList.remove("dark"); }
	let mode = localStorage.getItem('mode');
	if (mode === "dark") { document.documentElement.classList.add("dark"); document.querySelector('meta[name="theme-color"]').setAttribute('content',  '#161a1c'); }
	if (mode === "light") { document.documentElement.classList.remove("dark");  }
</script>

<script src="https://ua.realtimely.io/script.js" data-site="Wccftech" defer></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3244067-1"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());

  gtag('set', {'dimension1': 'Furqan Shahid'});
  gtag('set', {'dimension2': 'News,Sticky'});
  gtag('set', {'dimension3': '1671507522'});
  gtag('set', {'dimension4': 'post'});
  gtag('set', {'dimension8': 'Mobile,Rumor'});

	gtag('config', 'UA-3244067-1');
</script>

<!--<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "etp6218qy9");
</script>-->
<meta name="author" content="Furqan Shahid">
<meta name="pub_date" content="2022-12-20T08:38:42+00:00">

<meta name='robots' content='index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.1 (Yoast SEO v19.5.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>First Pixel 8 Camera Leak Gives a Hint About What&#039;s to Come</title>
	<meta name="description" content="Based on the latest leak, the Google Pixel 8 phone are going to boast a sensor with staggered HDR support for better images overall" />
	<link rel="canonical" href="https://wccftech.com/first-pixel-8-camera-leak-gives-a-hint-about-whats-to-come/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="First Pixel 8 Camera Leak Gives a Hint About What&#039;s to Come" />
	<meta property="og:description" content="Based on the latest leak, the Google Pixel 8 phone are going to boast a sensor with staggered HDR support for better images overall" />
	<meta property="og:url" content="https://wccftech.com/first-pixel-8-camera-leak-gives-a-hint-about-whats-to-come/" />
	<meta property="og:site_name" content="Wccftech" />
	<meta property="article:publisher" content="https://www.facebook.com/wccftech" />
	<meta property="article:author" content="https://www.facebook.com/Megatron1993" />
	<meta property="article:published_time" content="2022-12-20T08:38:42+00:00" />
	<meta property="og:image" content="https://cdn.wccftech.com/wp-content/uploads/2022/11/Pixel-7-and-Pixel-7-Pro.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Furqan Shahid" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Tattooed_Giant" />
	<meta name="twitter:site" content="@wccftech" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Furqan Shahid" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='stylesheet' id='wccftech-single-css' href='https://cdn.wccftech.com/wp-content/themes/wccf2021/css/single.css?ver=1670977115' type='text/css' media='all' />
<link rel='shortlink' href='https://wccftech.com/?p=1400104' />
<script type='text/javascript'>window.presslabs = {"home_url":"https:\/\/wccftech.com"}</script><script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://wccftech.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'cnt7vfDVvWa3' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><link rel="amphtml" href="https://wccftech.com/first-pixel-8-camera-leak-gives-a-hint-about-whats-to-come/amp/">
<script type="application/ld+json">
{
	"@context": "https://schema.org",
	"@type": "NewsArticle",
	"mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://wccftech.com/first-pixel-8-camera-leak-gives-a-hint-about-whats-to-come/"
	},
	"headline": "First Pixel 8 Camera Leak Gives a Hint About What&#8217;s to Come",
	"image": [
		"https://cdn.wccftech.com/wp-content/uploads/2022/11/Pixel-7-and-Pixel-7-Pro.jpg"
	 ],
	"datePublished": "2022-12-20T08:38:42+00:00",
	"dateModified": "2022-12-20T08:38:42+00:00",
	"author": {
		"@type": "Person",
		"url": "https://wccftech.com/author/furqan-shahid/",
		"name": "Furqan Shahid"
	},
	 "publisher": {
		"@type": "Organization",
		"name": "Wccftech",
		"url": "https://wccftech.com/",
		"logo": {
			"@type": "ImageObject",
			"url": "https://cdn.wccftech.com/wp-content/uploads/images/wccftech-logo.png"
		}
	},
	"description": "Based on the latest leak, the Google Pixel 8 phone are going to boast a sensor with staggered HDR support for better images overall"
}
</script>

<script>
var mypage = 'news';
var mytopic = 'gadgets';</script>

<script type="text/javascript">!function(){var i,r,o;i="__tcfapiLocator",r=[],(o=window.frames[i])||(function e(){var t=window.document,a=!!o;if(!a)if(t.body){var n=t.createElement("iframe");n.style.cssText="display:none",n.name=i,t.body.appendChild(n)}else setTimeout(e,5);return!a}(),window.__tcfapi=function(){for(var e,t=[],a=0;a<arguments.length;a++)t[a]=arguments[a];if(!t.length)return r;if("setGdprApplies"===t[0])3<t.length&&2===parseInt(t[1],10)&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof t[2]&&t[2](n,!0)}else r.push(t)},window.addEventListener("message",function(n){var i="string"==typeof n.data,e={};try{e=i?JSON.parse(n.data):n.data}catch(e){}var r=e.__tcfapiCall;r&&window.__tcfapi(r.command,r.version,function(e,t){var a={__tcfapiReturn:{returnValue:e,success:t,callId:r.callId}};i&&(a=JSON.stringify(a)),n.source.postMessage(a,"*")},r.parameter)},!1))}(); !function(){var i,n,s;i="__uspapiLocator",n=[],(s=window.frames[i])||(function a(){var e=window.document,n=!!s;if(!s)if(e.body){var t=e.createElement("iframe");t.style.cssText="display:none",t.name=i,e.body.appendChild(t)}else setTimeout(a,5);return!n}(),window.__uspapi=function(){for(var a=[],e=0;e<arguments.length;e++)a[e]=arguments[e];if(!a.length)return n;"ping"===a[0]?"function"==typeof a[2]&&a[2]({cmpLoaded:!1,cmpStatus:"stub"},!0):n.push(a)},window.addEventListener("message",function(t){var i="string"==typeof t.data,a={};try{a=i?JSON.parse(t.data):t.data}catch(a){}var s=a.__uspapiCall;s&&window.__uspapi(s.command,s.version,function(a,e){var n={__uspapiReturn:{returnValue:a,success:e,callId:s.callId}};i&&(n=JSON.stringify(n)),t.source.postMessage(n,"*")},s.parameter)},!1))}();</script>
<script type="text/javascript">!function(n){var e={};function t(r){if(e[r])return e[r].exports;var o=e[r]={i:r,l:!1,exports:{}};return n[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=n,t.c=e,t.d=function(n,e,r){t.o(n,e)||Object.defineProperty(n,e,{enumerable:!0,get:r})},t.r=function(n){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(n,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(n,"__esModule",{value:!0})},t.t=function(n,e){if(1&e&&(n=t(n)),8&e)return n;if(4&e&&"object"==typeof n&&n&&n.__esModule)return n;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:n}),2&e&&"string"!=typeof n)for(var o in n)t.d(r,o,function(e){return n[e]}.bind(null,o));return r},t.n=function(n){var e=n&&n.__esModule?function(){return n.default}:function(){return n};return t.d(e,"a",e),e},t.o=function(n,e){return Object.prototype.hasOwnProperty.call(n,e)},t.p="",t(t.s=0)}([function(n,e,t){n.exports=t(1)},function(n,e){function t(n){if(o[n])return o[n].exports;var e=o[n]={i:n,l:!1,exports:{}};return r[n].call(e.exports,e,e.exports,t),e.l=!0,e.exports}var r,o;o={},t.m=r={88:function(n,e,t){n.exports=t(89)},89:function(n,e){if(window.__unic_cmp_id="4d73da7830",window.__unic_cmp_host="https://cmp.uniconsent.com",document.currentScript&&document.currentScript.src){var t=new URL(document.currentScript.src).origin;t&&(window.__unic_cmp_host=t)}function r(n,e){var t=document.createElement("script");t.src=n,t.async=!1,t.onload=function(){window[e]()},t.onerror=function(n){},document.head.appendChild(t)}function o(){r(window.__unic_cmp_host+"/v2/main.min.js","__unic_start")}window.__unic_loadapp=o,window.Promise&&window.fetch&&window.Symbol?o():r(window.__unic_cmp_host+"/v2/polyfills.js","__unic_loadapp")}},t.c=o,t.d=function(n,e,r){t.o(n,e)||Object.defineProperty(n,e,{enumerable:!0,get:r})},t.r=function(n){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(n,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(n,"__esModule",{value:!0})},t.t=function(n,e){if(1&e&&(n=t(n)),8&e)return n;if(4&e&&"object"==typeof n&&n&&n.__esModule)return n;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:n}),2&e&&"string"!=typeof n)for(var o in n)t.d(r,o,function(e){return n[e]}.bind(null,o));return r},t.n=function(n){var e=n&&n.__esModule?function(){return n.default}:function(){return n};return t.d(e,"a",e),e},t.o=function(n,e){return Object.prototype.hasOwnProperty.call(n,e)},t.p="",t(t.s=88)}]);</script>

<script type="text/javascript">
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
window.googletag.cmd.push(function () {
		window.googletag.pubads().enableAsyncRendering();
		window.googletag.pubads().disableInitialLoad();
});
(adsbygoogle = window.adsbygoogle || []).pauseAdRequests = 1;
</script>
<script>
__tcfapi("addEventListener", 2, function(tcData, success) {
	if (success && tcData.unicLoad  === true) {
		if(!window._initAds) {
			window._initAds = true;

			var script = document.createElement('script');
			script.async = true;
			script.src = 'https://dsh7ky7308k4b.cloudfront.net/publishers/wccftechcom_new_v2.min.js';
			document.head.appendChild(script);

			var script = document.createElement('script');
			script.async = true;
			script.src = '//btloader.com/tag?o=5184339635601408&upapi=true';
			document.head.appendChild(script);
		}
	}
});
</script>

<script src="https://cdn.nsstatic.com/ns/wccftech.com.js" id="nsgpt" async="true"></script>
</head>
<body>

<header>
	<div id="sidenav" class="side-nav">
		<div class="container">
			<nav class="side-nav-menu widget-analytics" data-event="Menu (Hidden)" data-page="Home">
				<a id="sidenav-close" href="javascript:void(0)" onclick="wccfToggleMenu();"><i><svg width="20" height="20"><use xlink:href="#icn-arrowBack"></use></svg></i> <span>Menu</span></a> 
				<a href="/category/news/"><i><svg width="20" height="20"><use xlink:href="#icn-lists"></use></svg></i> <span>News</span></a> 
				<a href="/topic/hardware/"><i><svg width="20" height="20"><use xlink:href="#icn-menuHardware"></use></svg></i> <span>Hardware</span></a> 
				<a href="/topic/games/"><i><svg width="20" height="20"><use xlink:href="#icn-menuGaming"></use></svg></i> <span>Gaming</span></a> 
				<a href="/topic/gadgets/"><i><svg width="20" height="20"><use xlink:href="#icn-menuMobile"></use></svg></i> <span>Mobile</span></a> 
				<a href="/topic/finance/"><i><svg width="20" height="20"><use xlink:href="#icn-menuFinance"></use></svg></i> <span>Finance</span></a> 
				<a href="/topic/software/"><i><svg width="20" height="20"><use xlink:href="#icn-software"></use></svg></i> <span>Software</span></a> 
				<a href="/topic/deals/"><i><svg width="20" height="20"><use xlink:href="#icn-menuDeals"></use></svg></i> <span>Deals</span></a> 
				<a href="/review/"><i><svg width="20" height="20"><use xlink:href="#icn-menuReviews"></use></svg></i> <span>Reviews</span></a> 							
				<a href="/videos/"><i><svg width="20" height="20"><use xlink:href="#icn-menuVideos"></use></svg></i> <span>Videos</span></a>
				<a href="/how-to/"><i><svg width="20" height="20"><use xlink:href="#icn-menuReviews"></use></svg></i> <span>How To</span></a> 
			</nav>
		</div>
	</div>
	<div class="topbar">
		<div class="container d-flex">
			
			<div class="d-flex">
				<a href="javascript:;" class="tap-target" id="menu-toggle" title="Menu" onclick="wccfToggleMenu();">
					<svg width="18" height="18"><use xlink:href="#icn-nav"></use></svg>
				</a>
				<a href="javascript:;" class="tap-target" id="darkmode-toggle" title="Dark Mode" onclick="wccfToggleDarkMode();">
					<svg width="18" height="18" class="icon-dark"><use xlink:href="#icn-darkModeOff"></use></svg>
					<svg width="18" height="18" class="icon-light"><use xlink:href="#icn-darkMode"></use></svg>
				</a>
			</div>

			<div class="logo">
				<a href="/">
					<svg class="logo-img" width="52" height="58"><title>Wccftech</title><use xlink:href="#icn-logoRobo"></use></svg><svg class="logo-text" width="190" height="58"><title>Wccftech</title><use xlink:href="#icn-logoText"></use></svg>
				</a>
			</div>

			<div class="d-flex">
				<a href="javascript:;" class="tap-target" id="search-toggle" title="Search" onclick="wccfToggleSearch();">
					<svg width="18" height="18"><use xlink:href="#icn-search"></use></svg>
				</a>				
				<a href="https://wccftech.com/login/" class="tap-target" id="user-toggle" title="Login">
					<svg width="18" height="20"><use xlink:href="#icn-user"></use></svg>
				</a>
			</div>
		</div>
		<div id="search" class="search">
			<form class="container" action="/find/">
				<input id="q" name="wp_searchable_posts[query]" type="text" placeholder="Search..." value="" autocomplete="off" autofocus="">
				<div id="search-clear" class="search-clear" onclick="wccfToggleSearch();">
					<svg width="14" height="14">
						<g transform="translate(-426 -38)">
							<rect width="14" height="14" transform="translate(426 38)" opacity="0"></rect>
							<path d="M409,39l10,10" transform="translate(19 1)" fill="none" stroke="currentColor" stroke-linecap="round" stroke-width="2"></path>
							<path d="M419,39,409,49" transform="translate(19 1)" fill="none" stroke="currentColor" stroke-linecap="round" stroke-width="2"></path>
						</g>
					</svg>
				</div>
				<input type="submit" style="visibility: hidden;">
			</form>
		</div>
	</div>
	<div class="topnav">
		<nav class="widget-analytics" data-event="Menu" data-page="Home">
			<a href="/category/news/">News</a>
			<a href="/topic/hardware/">Hardware</a>
			<a href="/topic/games/">Gaming</a>
			<a href="/topic/gadgets/">Mobile</a>
			<a href="/topic/finance/">Finance</a>
			<a href="/topic/software/">Software</a>
			<a href="/topic/deals/">Deals</a>
			<a href="/review/">Reviews</a>
			<a href="/videos/">Videos</a>
			<a href="/how-to/">How To</a>
		</nav>
	</div>	
</header>

<div class="d-none d-md-block" style="margin-bottom: 20px">
	<div class="bg-horizontal">
		<div id="div-gpt-ad-wccftechcom38571"></div>
	</div>
</div>

<div id="main-background-wrap" class="main-background-wrap"><div id="main-background" class="main-background"></div></div>

<main class="container">

	
	<div class="heading">

		<div class="badge gradient-primary"><span><a href="https://wccftech.com/topic/gadgets/" rel="tag">Mobile</a></span><span><a href="https://wccftech.com/topic/rumor/" rel="tag">Rumor</a></span></div>

		<h1>First Pixel 8 Camera Leak Gives a Hint About What&#8217;s to Come</h1>

		<div class="meta">
			<a href="https://wccftech.com/author/furqan-shahid/">Furqan Shahid</a>			<span>&#8226;</span>
			<time>Dec 20, 2022 03:38 AM EST</time>		
			
			<div class="meta-more">
				 
				<span>&#8226;</span>
				<a onclick="return wccfCopyShortlink();" href="https://wccf.tech/1an98" id="copy-shortlink">Copy Shortlink</a>
			</div>

			<a href="#comments" class="post-comments tooltip-action" title="View comments">
				<svg width="16" height="15" class="icon-light"><use xlink:href="#icn-comments"></use></svg>
				<svg width="16" height="15" class="icon-dark"><use xlink:href="#icn-commentsD"></use></svg>
				<span class="disqus-comment-count" data-disqus-url="https://wccftech.com/first-pixel-8-camera-leak-gives-a-hint-about-whats-to-come/"></span>
			</a>
		</div>

	</div>

	<div class="content">

		
			<figure class="mb-0"><div class="post-cover wp-lightbox"><a href="https://cdn.wccftech.com/wp-content/uploads/2022/11/Pixel-7-and-Pixel-7-Pro.jpg" rel="lightbox" aria-label="Cover image for the story"><img width="728" height="410" src="https://cdn.wccftech.com/wp-content/uploads/2022/11/Pixel-7-and-Pixel-7-Pro-728x410.jpg.webp" class="attachment-large size-large wp-post-image" alt="Pixel 8, Pixel 8 Pro Reportedly in the Works as Chipset, Device Codenames Leak out, Along With Some Specification Details" decoding="async" srcset="https://cdn.wccftech.com/wp-content/uploads/2022/11/Pixel-7-and-Pixel-7-Pro-728x410.jpg.webp 728w, https://cdn.wccftech.com/wp-content/uploads/2022/11/Pixel-7-and-Pixel-7-Pro-768x432.jpg.webp 768w, https://cdn.wccftech.com/wp-content/uploads/2022/11/Pixel-7-and-Pixel-7-Pro-1536x864.jpg.webp 1536w, https://cdn.wccftech.com/wp-content/uploads/2022/11/Pixel-7-and-Pixel-7-Pro-1456x819.jpg.webp 1456w, https://cdn.wccftech.com/wp-content/uploads/2022/11/Pixel-7-and-Pixel-7-Pro.jpg.webp 1920w" sizes="(max-width: 728px) 100vw, 728px" /></a></div></figure>
		

		<div class="d-md-none">
			<div class="bg-square-mobile mb-2">
				<div>
					<div id="div-gpt-ad-wccftechcom37749"></div>
				</div>
			</div>
		</div>


		<div class="post">

			<div class="story-share" data-nosnippet>
				<div id="share-facebook" class="share-single facebook"><svg width="20" height="20"><use xlink:href="#icn-shareFacebook"></use></svg></div>
				<div id="share-twitter" class="share-single twitter"><svg width="20" height="20"><use xlink:href="#icn-shareTwitter"></use></svg></div>
				<div id="share-reddit" class="share-single reddit"><svg width="20" height="20"><use xlink:href="#icn-shareReddit"></use></svg></div>
				<div id="share-copylink" class="share-single copylink tooltip-share" title="Copy Link" data-clipboard-text="https://wccftech.com/first-pixel-8-camera-leak-gives-a-hint-about-whats-to-come/"><svg width="20" height="20"><use xlink:href="#icn-shareCopyLink"></use></svg></div>
			</div>

						
			<p>If one thing is synonymous with the Google Pixel phones, it is that the company knows how to nail the photography experience. You can pick a device as old as the discontinued <a href="https://wccftech.com/google-pixel-3a-is-discontinued-with-pixel-4a-nowhere-in-sight/" target="_blank" rel="noopener">Pixel 3</a> and take it for a photography spin, and you will realize that the camera system on that phone is still as good as some of the modern flagship phones. With that said, today, we have some news about the Google Pixel 8; the one that should go official sometime next year, and knowing Google, we will hear more and more details.</p>
<h2>The Google Pixel 8 will have an upgraded camera sensor with staggered HDR support</h2>
<p>Sadly, it is not an official word but based on a <a href="https://twitter.com/Za_Raczke/status/1604979145083060226" target="_blank" rel="noopener">reliable leak</a>, we have some information about the primary camera that the Google Pixel 8 will bring to the table.</p>
<p>The best thing about the upcoming Google Pixel 8 is that the camera will support an HDR technique called staggered HDR. For those who don't know, staggered HDR is not a software-based technique, the image sensor needs to support that, and these sensors can output long, medium, and short exposures separately.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Google&#39;s 2023 flagship Pixels to include support for staggered HDR - 🧵 <a href="https://t.co/ZfWtwQBykY">pic.twitter.com/ZfWtwQBykY</a></p>
<p>&mdash; Kuba Wojciechowski⚡ (@Za_Raczke) <a href="https://twitter.com/Za_Raczke/status/1604979145083060226?ref_src=twsrc%5Etfw">December 19, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>This means that staggered HDR should present better-looking images than Google's HDR+. This means that the sensor is also going to be upgraded. At the time of writing, some Samsung sensors, including the <a href="https://wccftech.com/samsung-unveils-isocell-gn2-sensor-with-better-autofocus-and-lowlight-performance/" target="_blank" rel="noopener">Samsung ISOCELL GN2,</a> support staggered HDR, but we will probably see a newer sensor since the GN2 has been out for some time.</p>
<p>Sadly, all of this is speculation until Google started teasing the upcoming Pixel 8 series, and knowing the company, that day is not going to be that far for anyone of us in the first place.</p>
<p><em>Aside from staggered HDR, the upcoming Pixel 8 series should bring several other improvements. Primary for the screen, chipset, and battery. Let us know what you wish to see in the upcoming flagships from Google. </em></p>
				

			<div class="story-share-bottom" data-nosnippet>				
				Share this story
				<div id="share-facebook-bottom" class="facebook" title="Share on Facebook"><svg width="20" height="20"><use xlink:href="#icn-shareFacebook"></use></svg> Facebook</div>
				<div id="share-twitter-bottom" class="twitter" title="Share on Facebook"><svg width="20" height="20"><use xlink:href="#icn-shareTwitter"></use></svg> Twitter</div>
			</div>

		</div>

		<div class="aside">

			<div class="heading">
				<svg width="36" height="24" class="icon-light"><use xlink:href="#icn-relatedStories"></use></svg>
				<svg width="36" height="24" class="icon-dark"><use xlink:href="#icn-relatedStoriesD"></use></svg>
				<h3 class="gradient-text">Deal of the Day</h3>
			</div>

			<div class="body">
				<figure class="ad noskim my-0">
					<a class="noskim" href="https://wccftech.com/keysfan-christmas-sale-buy-genuine-lifetime-windows-10-for-only-6-12-office-2021-pro-13-65/" rel="sponsored"><img loading="lazy" src="https://cdn.wccftech.com/wp-content/uploads/2022/12/221214-720p-ksf-1c.jpg" width="265" height="166" style="width:100%; height: auto;"></a>
				</figure>
			</div>
		
		</div>
		
			
<div class="aside related-stories">

	<div class="heading">
		<svg width="36" height="24" class="icon-light"><use xlink:href="#icn-relatedStories"></use></svg>
		<svg width="36" height="24" class="icon-dark"><use xlink:href="#icn-relatedStoriesD"></use></svg>
		<h3 class="gradient-text">Further Reading</h3>
	</div>	

	<div class="body">
	<ul>
				<li>
			<img width="232" height="232" src="https://cdn.wccftech.com/wp-content/uploads/2022/12/Galaxy-S22-series-232x232.jpg" class="thumb-img wp-post-image" alt="Samsung Galaxy S23 series" decoding="async" loading="lazy" />			<h4><a href="https://wccftech.com/samsung-pushes-galaxy-s23-launch-undecided-in-pricing/">Samsung Rumored To Have Pushed Back Galaxy S23 Launch Date, Company Undecided On Pricing Too</a></h4>
		</li>
				<li>
			<img width="232" height="232" src="https://cdn.wccftech.com/wp-content/uploads/2022/12/Google-Pixel-Tablet-232x232.jpg" class="thumb-img wp-post-image" alt="Google Pixel Tablet" decoding="async" loading="lazy" />			<h4><a href="https://wccftech.com/unreleased-google-pixel-tablet-goes-on-sale/">Unreleased Google Pixel Tablet Is Already On Sale At Online Marketplace, Along With Its Speaker Dock</a></h4>
		</li>
				<li>
			<img width="232" height="232" src="https://cdn.wccftech.com/wp-content/uploads/2022/12/GALAXY-S23-ULTRA-5K2-scaled-1-232x232.jpg.webp" class="thumb-img wp-post-image" alt="Galaxy S23 Dummies Leak Months Ahead of Launch" decoding="async" loading="lazy" />			<h4><a href="https://wccftech.com/galaxy-s23-dummies-leak-months-ahead-of-launch/">Galaxy S23 Dummies Leak Months Ahead Of Launch</a></h4>
		</li>
				<li>
			<img width="232" height="232" src="https://cdn.wccftech.com/wp-content/uploads/2022/12/Matter-232x232.jpg" class="thumb-img wp-post-image" alt="Matter is Finally Available on All Google Nest and Android Products" decoding="async" loading="lazy" />			<h4><a href="https://wccftech.com/matter-is-finally-available-on-all-google-nest-and-android-products/">Matter Is Finally Available On All Google Nest And Android Products</a></h4>
		</li>
			
	</ul>
	</div>

</div>
			<div class="d-md-none py-0">
				<div class="bg-square-mobile">
					<div data-pg-ad-spot='div-gpt-ad-wccftechcom37855'></div>
				</div>
			</div>

		
		
			
<div class="aside" id="comments">

	<div class="heading">
		<svg width="36" height="24" class="icon-light"><use xlink:href="#icn-comments"></use></svg>
		<svg width="36" height="24" class="icon-dark"><use xlink:href="#icn-commentsD"></use></svg>
		<h3 class="gradient-text">Comments</h3>
	</div>

	<div class="body">
		
		<div id="disqus_thread" data-identifier="1400104 http://wccftech.com/?p=1400104" data-pageurl="https://wccftech.com/first-pixel-8-camera-leak-gives-a-hint-about-whats-to-come/"></div>
		<script>			
			var disqus_config = function () {
				this.page.url = 'https://wccftech.com/first-pixel-8-camera-leak-gives-a-hint-about-whats-to-come/';
				this.page.identifier = '1400104 http://wccftech.com/?p=1400104';
			};

			var disqus_loaded = false;
			window.onscroll = function(e) {
				if (window.scrollY > 800) {
					if (disqus_loaded==false){ lazy_load_disqus() };
				}
			};

			function lazy_load_disqus() {
				disqus_loaded = true;
				var dsq = document.createElement('script');
				dsq.type = 'text/javascript';
				dsq.async = true;
				dsq.src = 'https://wccftech.disqus.com/embed.js';
				(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
			}		
		</script>
		<noscript>Please enable JavaScript to view the comments.</noscript>
	
	</div>

</div>

		
		
	</div><!-- /content -->

															

	<div class="sidebar">

		<div class="mb-11 p-0" style="margin-top: -15px;">
	<div class="bg-vertical">
		<div id='div-gpt-ad-wccftechcom40009'></div>
	</div>
</div>

<div id="wccftech-trending" class="widget widget-analytics sidebar-aside" data-event="Trending2.0" data-page="Single">

	
	<h3><span class="gradient-text">Trending Stories</span></h3>
	<ul>

			<li>
			<h4><a href="https://wccftech.com/rumor-nvidia-rtx-50-series-blackwell-gpus-will-bring-biggest-performance-leap-in-nvidias-history/">Rumor: NVIDIA RTX 50 Series &#8216;Blackwell&#8217; GPUs Will Bring Biggest Performance Leap In NVIDIA&#8217;s History</a></h4>
			<div class="meta">
				<svg width="22" height="15" class="icon-light"><use xlink:href="#icn-activeUsers"></use></svg>
				<svg width="22" height="15" class="icon-dark"><use xlink:href="#icn-activeUsersD"></use></svg>
				143 <span class="text-muted">Active Readers</span>
			</div>
		</li>
			<li>
			<h4><a href="https://wccftech.com/amd-rdna4-rumored-specifications-monstrous-129-fp32-tflops-gpu-gddr7-3-5-ghz-clock-rates-and-more/">AMD RDNA4 Rumored Specifications: Monstrous 129 FP32 TFLOPS GPU, GDDR7, 3.5 GHz Clock Rates And More</a></h4>
			<div class="meta">
				<svg width="22" height="15" class="icon-light"><use xlink:href="#icn-activeUsers"></use></svg>
				<svg width="22" height="15" class="icon-dark"><use xlink:href="#icn-activeUsersD"></use></svg>
				25 <span class="text-muted">Active Readers</span>
			</div>
		</li>
			<li>
			<h4><a href="https://wccftech.com/amd-epyc-genoa-cpus-showcase-strong-performance-improvement-with-avx-512-at-the-same-power/">AMD EPYC Genoa CPUs Showcase Strong Performance Improvement With AVX-512 At The Same Power</a></h4>
			<div class="meta">
				<svg width="22" height="15" class="icon-light"><use xlink:href="#icn-activeUsers"></use></svg>
				<svg width="22" height="15" class="icon-dark"><use xlink:href="#icn-activeUsersD"></use></svg>
				13 <span class="text-muted">Active Readers</span>
			</div>
		</li>
			<li>
			<h4><a href="https://wccftech.com/elon-musks-twitter-silence-is-deafening-after-10-million-users-ask-him-to-step-down/">Elon Musk&#8217;s Twitter Silence Is Deafening After 10 Million Users Ask Him To Step Down</a></h4>
			<div class="meta">
				<svg width="22" height="15" class="icon-light"><use xlink:href="#icn-activeUsers"></use></svg>
				<svg width="22" height="15" class="icon-dark"><use xlink:href="#icn-activeUsersD"></use></svg>
				12 <span class="text-muted">Active Readers</span>
			</div>
		</li>
			<li>
			<h4><a href="https://wccftech.com/intel-core-i9-13900hx-raptor-lake-hx-laptop-cpu-faster-than-amd-ryzen-9-7900x-core-i9-12900k/">Intel Core i9-13900HX Raptor Lake-HX  Laptop CPU Is Faster Than AMD Ryzen 9 7900X &#038; Intel Core i9-12900K</a></h4>
			<div class="meta">
				<svg width="22" height="15" class="icon-light"><use xlink:href="#icn-activeUsers"></use></svg>
				<svg width="22" height="15" class="icon-dark"><use xlink:href="#icn-activeUsersD"></use></svg>
				12 <span class="text-muted">Active Readers</span>
			</div>
		</li>
	
	</ul>

	
</div>
<div class="bg-square">
	<div id='div-gpt-ad-wccftechcom38564'></div>
</div>

<div id="wccftech-popular" class="widget widget-analytics sidebar-aside" data-event="Popular2.0" data-page="Single">


	<h3><span class="gradient-text">Popular Discussions</span></h3>
	<ul>

				<li>
			<h4><a href="https://wccftech.com/pny-geforce-rtx-4070-ti-confirms-rtx-4080-12-gb-specs-under-the-hood/">PNY GeForce RTX 4070 Ti Confirms RTX 4080 12 GB Specs Under The Hood</a></h4>
			<div class="meta">
				<svg width="16" height="15" class="icon-light"><use xlink:href="#icn-comments"></use></svg>
				<svg width="16" height="15" class="icon-dark"><use xlink:href="#icn-commentsD"></use></svg>
				3811 <span class="text-muted">Comments</span>
			</div>
		</li>
				<li>
			<h4><a href="https://wccftech.com/nvidia-geforce-rtx-4080-becomes-neweggs-best-seller-rtx-4090-takes-3rd-spot/">NVIDIA GeForce RTX 4080 Becomes Newegg&#8217;s Best Seller, RTX 4090 Takes 3rd Spot</a></h4>
			<div class="meta">
				<svg width="16" height="15" class="icon-light"><use xlink:href="#icn-comments"></use></svg>
				<svg width="16" height="15" class="icon-dark"><use xlink:href="#icn-commentsD"></use></svg>
				2651 <span class="text-muted">Comments</span>
			</div>
		</li>
				<li>
			<h4><a href="https://wccftech.com/amd-ryzen-7000-non-x-cpu-lineup-specs-prices-leak-out-ryzen-9-7900-ryzen-7-7700-ryzen-5-7600-for-am5/">AMD Ryzen 7000 Non-X CPU Lineup Specs &#038; Prices Leak Out: Ryzen 9 7900, Ryzen 7 7700, Ryzen 5 7600 For AM5</a></h4>
			<div class="meta">
				<svg width="16" height="15" class="icon-light"><use xlink:href="#icn-comments"></use></svg>
				<svg width="16" height="15" class="icon-dark"><use xlink:href="#icn-commentsD"></use></svg>
				2560 <span class="text-muted">Comments</span>
			</div>
		</li>
				<li>
			<h4><a href="https://wccftech.com/intel-core-i9-13900ks-6-ghz-raptor-lake-cpu-benchmarks-leak-up-to-15-perecent-faster-than-amd-ryzen-9-7950x/">Intel Core i9-13900KS 6 GHz Raptor Lake CPU Benchmarks Leak, Up To 15% Faster Than AMD Ryzen 9 7950X</a></h4>
			<div class="meta">
				<svg width="16" height="15" class="icon-light"><use xlink:href="#icn-comments"></use></svg>
				<svg width="16" height="15" class="icon-dark"><use xlink:href="#icn-commentsD"></use></svg>
				1792 <span class="text-muted">Comments</span>
			</div>
		</li>
				<li>
			<h4><a href="https://wccftech.com/rumors-allege-amd-shipped-unfinished-rdna-3-navi-31-a0-gpu-silicon-in-radeon-rx-7900-series/">Rumors Allege AMD Shipped Unfinished RDNA 3 Navi 31 A0 GPU Silicon In Radeon RX 7900 Series</a></h4>
			<div class="meta">
				<svg width="16" height="15" class="icon-light"><use xlink:href="#icn-comments"></use></svg>
				<svg width="16" height="15" class="icon-dark"><use xlink:href="#icn-commentsD"></use></svg>
				1452 <span class="text-muted">Comments</span>
			</div>
		</li>
		
	</ul>

	
</div>
<div class="bg-vertical">
	<div id='div-gpt-ad-wccftechcom35856'></div>
</div>

<div class="" style="padding: 250px 0">
	&nbsp;
</div>


<div style="position: sticky; top: 0px; z-index: -1;">
	<div class="bg-vertical" style="padding-top:70px; height: 685px;">
		<div id='div-gpt-ad-wccftechcom40015'></div>
	</div>
</div>

	</div><!-- /sidebar -->

</main>

<footer class="primary-footer container pb-0">
	<section class="subscribe-now">
		<p id="traqli_success" class="traqli_success">Subscribe to get an everyday digest of the latest technology news in your inbox</p>
		<form id="traqli" class="traqli" data-page="home">
			<div class="my-border-bottom" style="position: relative;">
				<label for="traqli_email" class="visually-hidden">Email address</label>
				<input type="email" autocomplete="off" class="form-control traqli_email" id="traqli_email" placeholder="Enter your email...">				
				<button type="submit" class="btn btn-sm btn-newsletter" aria-label="Submit Email" onclick="wccfSubscribe(); return false;">
					<svg width="20" height="20">
						<use xlink:href="#icn-subscribeArrow"></use>
					</svg>
				</button>
			</div>
			<div id="traqli_status" class="traqli_status invalid-feedback" style="display: block">&nbsp;</div>
		</form>			
	</section>
	<!--<div class="ads-container d-md-none">
		<a href="javascript:;" class="ad ad-1-2"><img src="assets/images/300-1.png" alt="" /></a>
	</div>-->
	<div class="container only-desktop">
		<div class="col-social">
			<h6>Follow us on</h6>
			<div class="social-list-footer">
				<a href="https://www.facebook.com/wccftech" aria-label="Facebook">
					<svg width="20" height="20">
						<use xlink:href="#icn-shareFacebook"></use>
					</svg>
					<span>Facebook</span>
				</a>
				<a href="https://www.youtube.com/wccftechtv" aria-label="Youtube">
					<svg width="24" height="18">
						<use xlink:href="#icn-youtube"></use>
					</svg>
					<span>Youtube</span>
				</a>
				<a href="https://twitter.com/wccftech" aria-label="Twitter">
					<svg width="20" height="20">
						<use xlink:href="#icn-shareTwitter"></use>
					</svg>
					<span>Twitter</span>
				</a>
			</div>
			<div class="copyright">
				<p>© 2022 WCCF TECH INC. All rights reserved.<!--<a class="beta-link wccftech-beta-opt-out">Switch back to old Wccftech</a>--></p>
			</div>
		</div>
		<div class="col-topics">
			<h6 class="gradient-text">Topics</h6>
			<ul class="list-unstyled">
				<li><a href="/topic/hardware/">Hardware</a></li>
				<li><a href="/topic/games/">Gaming</a></li>
				<li><a href="/topic/gadgets/">Mobile</a></li>
				<li><a href="/topic/finance/">Finance</a></li>
				<li><a href="/topic/software/">Software</a></li>
				<li><a href="/topic/security/">Security</a></li>
				<li><a href="/topic/web/">Web</a></li>
			</ul>
		</div>
		<div class="col-sections">
			<h6 class="gradient-text">Sections</h6>
			<ul class="list-unstyled">
				<li><a href="/topic/deals/">Deals</a></li>
				<li><a href="/review/">Reviews</a></li>
				<li><a href="/videos/">Videos</a></li>
				<li><a href="/how-to/">How To's</a></li>
				<li><a href="/topic/analysis/">Analysis</a></li>
				<li><a href="/topic/exclusive/">Exclusives</a></li>
				<li><a href="/topic/interview/">Interviews</a></li>
				<!--<li><a href="/pc-builder/">PC Builder</a></li>-->
			</ul>
		</div>
		<div class="col-company">
			<h6 class="gradient-text">Company</h6>
			<ul class="list-unstyled">
				<li><a href="/about/">About</a></li>
				<li><a href="/advertise/">Advertise with Us</a></li>
				<li><a href="/contact/">Contact</a></li>
				<li><a href="/tip-us/">Tip Us</a></li>
				<li><a href="/jobs/">Careers</a></li>
				<li><a href="/legal-disclaimer/">Terms of Use</a></li>
				<li><a href="/privacy-policy/">Privacy &amp; Cookie Policy</a></li>
				<li><a href="/ethics-statement/">Ethics Statement</a></li>
				<li><a href="/moderation/">Appeal Moderation</a></li>
			</ul>
		</div>
	</div>
	<div class="footer-notice" data-nosnippet="">
		<p class="mb-xxl-0">Some posts on wccftech.com may contain affiliate links. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com</p>
	</div>
	<!--<p class="text-center">
		<button class="beta-button wccftech-beta-opt-out">Switch back to old Wccftech</button>
	</p>-->
	<div class="social-links-footer only-mobile">
		<a href="https://www.facebook.com/wccftech" aria-label="Facebook"><svg width="20" height="20"><use xlink:href="#icn-shareFacebook"></use></svg></a>
		<a href="https://www.youtube.com/wccftechtv" aria-label="Youtube"><svg width="24" height="18"><use xlink:href="#icn-youtube"></use></svg></a>
		<a href="https://twitter.com/wccftech" aria-label="Twitter"><svg width="20" height="20"><use xlink:href="#icn-shareTwitter"></use></svg></a>
	</div>
	<div class="copyright text-center only-mobile">
		<p>© 2022 WCCF TECH INC. All rights reserved.<!--<a class="beta-link wccftech-beta-opt-out">Switch back to old Wccftech</a>--></p>
	</div>
</footer>

<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="visually-hidden">
	<defs>
		<linearGradient id="gradient" x1="1" y1="1" x2="0" gradientUnits="objectBoundingBox">
			<stop offset="0" stop-color="#ff7633" />
			<stop offset=".399" stop-color="#ff4133" />
			<stop offset="1" stop-color="#f05" />
		</linearGradient>
		<linearGradient id="gradientd" x1="1" y1="1" x2="0" gradientUnits="objectBoundingBox">
			<stop offset="0" stop-color="#ff8448" />
			<stop offset=".399" stop-color="#ff5448" />
			<stop offset="1" stop-color="#ff1a66" />
		</linearGradient>
		<linearGradient id="gradientg" x1="0.5" x2="0.5" y2="1" gradientUnits="objectBoundingBox">
			<stop offset="0" stop-color="#b4c6cc" />
			<stop offset="1" stop-color="#d5e1e5" />
		</linearGradient>
		<clipPath id="clip">
			<path transform="translate(1574 47)" d="M0 0h6v6H0z" />
		</clipPath>
		<clipPath id="clip2">
			<path d="M-3128-4924h-32v-21h32v21Zm-28-10v5h7v-5Z" transform="translate(4104 6838)" />
		</clipPath>
	</defs>
	<symbol id="icn-arrowBack" viewBox="0 0 20 20">
		<g transform="translate(-13 -25)">
			<rect width="20" height="20" transform="translate(13 25)" fill="#fff" opacity="0" />
			<path d="M931,540a1.015,1.015,0,0,0,.29.71l5,5a1.015,1.015,0,0,0,.71.29,1,1,0,0,0,1-1,1.015,1.015,0,0,0-.29-.71L934.42,541H944a1,1,0,0,0,0-2h-9.58l3.29-3.29A1.015,1.015,0,0,0,938,535a1,1,0,0,0-1-1,1.015,1.015,0,0,0-.71.29l-5,5A1.015,1.015,0,0,0,931,540Z" transform="translate(-915 -505)" fill="currentColor" />
		</g>
	</symbol>
	<symbol id="icn-lists" viewBox="0 0 20 20">
		<g transform="translate(-1571 -35)">
			<rect width="20" height="20" transform="translate(1571 35)" opacity="0" />
			<path d="M8316,23725a4.006,4.006,0,0,1-4-4v-8a4,4,0,0,1,4-3.994h8a4,4,0,0,1,4,3.994v8a4,4,0,0,1-4,4Zm-2-12v8a2,2,0,0,0,2,2h8a2,2,0,0,0,2-2v-8a2,2,0,0,0-2-2h-8A2,2,0,0,0,8314,23713Zm4,7a1,1,0,1,1,0-2h2a1,1,0,1,1,0,2Zm0-4a1,1,0,1,1,0-2h4a1,1,0,1,1,0,2Z" transform="translate(-6739.001 -23671.998)" fill="currentColor" />
		</g>
	</symbol>
	<symbol id="icn-menuHardware" viewBox="0 0 20 20">
		<g transform="translate(-13 -77)">
			<rect width="20" height="20" transform="translate(13 77)" opacity="0" />
			<path d="M-10162,21826v-4a6.01,6.01,0,0,1,6.006-6,6,6,0,0,1,6,6v4a6,6,0,0,1-6,6A6.009,6.009,0,0,1-10162,21826Zm2.006-4v4a4,4,0,0,0,4,4,4,4,0,0,0,4-4v-4a4,4,0,0,0-4-4.006A4.005,4.005,0,0,0-10160,21822Zm3,0v-1a1,1,0,0,1,1-1,.994.994,0,0,1,1,1v1a.994.994,0,0,1-1,1A1,1,0,0,1-10157,21822Z" transform="translate(10178.998 -21736.998)" fill="currentColor" />
		</g>
	</symbol>

	<symbol id="icn-menuGaming" viewBox="0 0 20 20">
		<g transform="translate(-13 -129)">
			<rect width="20" height="20" transform="translate(13 129)" opacity="0" />
			<path d="M-10158,21830a4,4,0,0,1-3.993-4v-4A4,4,0,0,1-10158,21818h10a4,4,0,0,1,4,3.994v4a4.01,4.01,0,0,1-4,4Zm-2-8v4a2,2,0,0,0,2,2h10a2,2,0,0,0,2-2v-4a2,2,0,0,0-2-2h-10A2,2,0,0,0-10160,21822Zm7,2a3,3,0,0,1,3-3,3,3,0,0,1,3,3,3,3,0,0,1-3,3A3,3,0,0,1-10153,21824Zm2,0a1,1,0,0,0,1,1,1,1,0,0,0,1-1,1,1,0,0,0-1-1A1,1,0,0,0-10151,21824Zm-6,1a1,1,0,0,1-1-1,1,1,0,0,1,1-1h1.008a1,1,0,0,1,1,1,1,1,0,0,1-1,1Z" transform="translate(10176.003 -21684.998)" fill="currentColor" />
		</g>
	</symbol>
	<symbol id="icn-menuMobile" viewBox="0 0 20 20">
		<g transform="translate(-13 -181)">
			<rect width="20" height="20" transform="translate(13 181)" fill="#fff" opacity="0" />
			<path d="M4588,23948h-4a4.006,4.006,0,0,1-4-4v-8a4,4,0,0,1,4-4h4a4,4,0,0,1,4,4v8A4.006,4.006,0,0,1,4588,23948Zm-4-14a2,2,0,0,0-2,2v8a2,2,0,0,0,2,2h4a2,2,0,0,0,2-2v-8a2,2,0,0,0-2-2Z" transform="translate(-4563 -23749)" fill="currentColor" />
			<circle cx="1" cy="1" r="1" transform="translate(22 193)" fill="currentColor" />
		</g>
	</symbol>
	<symbol id="icn-software" viewBox="0 0 20 20">
		<g transform="translate(-1496 -35)">
			<rect width="20" height="20" transform="translate(1496 35)" opacity="0" />
			<g>
				<g transform="translate(1499 38)" fill="none" stroke="currentColor" stroke-width="2">
					<rect width="14" height="14" rx="4" stroke="none" />
					<rect x="1" y="1" width="12" height="12" rx="3" fill="none" />
				</g>
				<rect width="4" height="2" rx="1" transform="translate(1506 47)" fill="currentColor" />
				<path d="M1503,44c1.15.65,2,1,2,2s-.85,1.35-2,2" fill="none" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-width="2" />
			</g>
		</g>
	</symbol>
	<symbol id="icn-menuFinance" viewBox="0 0 20 20">
		<g transform="translate(-39 -283)">
			<rect width="20" height="20" transform="translate(39 283)" opacity="0" />
			<path d="M8.5,12H5A4,4,0,0,1,1,8V4A4,4,0,0,1,5,0h6a4,4,0,0,1,4,4v.5H13V4a2,2,0,0,0-2-2H5A2,2,0,0,0,3,4V8a2,2,0,0,0,2,2H8.5v2Z" transform="translate(41 287)" fill="currentColor" />
			<path d="M3,6A3,3,0,1,1,6,3,3,3,0,0,1,3,6ZM3,2A1,1,0,1,0,4,3,1,1,0,0,0,3,2Z" transform="translate(46 290)" fill="currentColor" />
			<path d="M4610,23992a1,1,0,0,1,0-2h2a1,1,0,0,1,0,2Zm-4-2v-2h1a1,1,0,0,1,0,2Zm5-2a1,1,0,0,1,0-2h2a1,1,0,0,1,0,2Zm0-5v-1h2v1a1,1,0,1,1-2,0Z" transform="translate(-4557 -23691)" fill="currentColor" />
		</g>
	</symbol>
	<symbol id="icn-menuDeals" viewBox="0 0 20 20">
		<g transform="translate(-112 -222)">
			<rect width="20" height="20" transform="translate(112 222)" fill="#fff" opacity="0" />
			<circle cx="1" cy="1" r="1" transform="translate(123 229)" fill="currentColor" />
			<g transform="translate(-836.006 -305)" fill="none" stroke-linecap="round" stroke-linejoin="round">
				<path d="M963.006,533v3.585A2,2,0,0,1,962.42,538l-3.413,3.413a2,2,0,0,1-2.83,0l-2.585-2.585a2,2,0,0,1,0-2.83l3.413-3.413A2,2,0,0,1,958.42,532h3.585A1,1,0,0,1,963.006,533Z" stroke="none" />
				<path d="M 958.42041015625 532 C 957.8900756835938 532 957.3807373046875 532.2111206054688 957.0054931640625 532.5863647460938 L 953.5923461914062 535.99951171875 C 952.8108520507812 536.781005859375 952.8108520507812 538.0477905273438 953.5923461914062 538.8292846679688 L 956.177001953125 541.4138793945312 C 956.5677490234375 541.8046264648438 957.079833984375 542 957.5919189453125 542 C 958.1039428710938 542 958.6160278320312 541.8046264648438 959.0067749023438 541.4138793945312 L 962.4198608398438 538.000732421875 C 962.7951049804688 537.6255493164062 963.0062255859375 537.1161499023438 963.0062255859375 536.5858764648438 L 963.0062255859375 533.0006103515625 C 963.0062255859375 532.4483032226562 962.5579833984375 532 962.005615234375 532 L 958.42041015625 532 M 958.42041015625 530 L 962.005615234375 530 C 963.66015625 530 965.0062255859375 531.3460693359375 965.0062255859375 533.0006103515625 L 965.0062255859375 536.5858764648438 C 965.0062255859375 537.6389770507812 964.5789794921875 538.670166015625 963.833984375 539.4150390625 L 960.4210205078125 542.8280639648438 C 959.665283203125 543.5838012695312 958.6605224609375 544 957.5919189453125 544 C 956.5232543945312 544 955.5184936523438 543.5838012695312 954.7628173828125 542.8280639648438 L 952.1781616210938 540.2435302734375 C 951.4224243164062 539.48779296875 951.0062255859375 538.4830322265625 951.0062255859375 537.4143676757812 C 951.0062255859375 536.3457641601562 951.4224243164062 535.3410034179688 952.1781616210938 534.5852661132812 L 955.5912475585938 531.1721801757812 C 956.336181640625 530.42724609375 957.3673706054688 530 958.42041015625 530 Z" stroke="none" fill="currentColor" />
			</g>
		</g>
	</symbol>

	<symbol id="icn-menuReviews" viewBox="0 0 20 20">
		<g transform="translate(-13 -337)">
			<rect width="20" height="20" transform="translate(13 337)" opacity="0" />
			<path d="M4583.986,23946.008a4.008,4.008,0,0,1-4-4v-6a4.008,4.008,0,0,1,4-4H4585a1,1,0,0,1,0,2h-1.01a2,2,0,0,0-2,2v6a2,2,0,0,0,2,2h6a2,2,0,0,0,2-2v-1a1,1,0,1,1,2,0v1h-.006a4,4,0,0,1-4,4Z" transform="translate(-4563.994 -23592)" fill="currentColor" />
			<path d="M1578,46c.55,1.15,1,2,2,2,1.254,0,1.5-.85,6-7" transform="translate(-1557.002 300)" fill="none" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-width="2" />
		</g>
	</symbol>
	<symbol id="icn-menuVideos" viewBox="0 0 20 20">
		<g transform="translate(-13 -337)">
			<rect width="20" height="20" transform="translate(13 337)" fill="#fff" opacity="0" />
			<path d="M4587,23946h-3a4,4,0,0,1-4-4v-6a4,4,0,0,1,4-4h3a4,4,0,0,1,4,4v6A4,4,0,0,1,4587,23946Zm-3-12a2,2,0,0,0-2,2v6a2,2,0,0,0,2,2h3a2,2,0,0,0,2-2v-6a2,2,0,0,0-2-2Z" transform="translate(-4566 -23592)" fill="currentColor" />
			<path d="M-4556-23587a3.479,3.479,0,0,1,2-1,1.961,1.961,0,0,1,2,2v4a1.96,1.96,0,0,1-2,2,3.491,3.491,0,0,1-2-1" transform="translate(4583 23931)" fill="none" stroke="currentColor" stroke-linecap="round" stroke-width="2" />
		</g>
	</symbol>
	<symbol id="icn-logoRobo" viewBox="0 0 52 58">
		<path d="M23.764 46.472l-11-5.5A5 5 0 0110 36.5v-15a5 5 0 012.764-4.472l11-5.5a5 5 0 014.472 0l11 5.5A5 5 0 0142 21.5v15a5 5 0 01-2.764 4.472l-11 5.5a5 5 0 01-4.472 0z" fill="rgba(0,0,0,0)" stroke="currentColor" stroke-width="2" />
		<path d="M26 47V11l16 8v20l-16 8zm12-19l-7.972 4.429A2 2 0 0029 34.177V38l7.971-4.428A2 2 0 0038 31.824z" fill="currentColor" />
		<path d="M43 33v-8h1a3 3 0 013 3v2a3 3 0 01-3 3zM8 33a3 3 0 01-3-3V13.83a3 3 0 112 0V25h2v8z" fill="currentColor" />
		<path d="M14 28.004l7.972 4.429A2 2 0 0123 34.181v3.823l-7.971-4.428A2 2 0 0114 31.828z" style="isolation: isolate" fill="currentColor" />
	</symbol>
	<symbol id="icn-logoText" viewBox="0 0 190 58">
		<path d="M165 13.999h3v24h-3zm3 9v-3h11a6.007 6.007 0 016 6v12h-3v-12a3 3 0 00-3-3h-11zM138 38h-11a6.007 6.007 0 01-6-6v-6a6.007 6.007 0 016-6h8a6.007 6.007 0 016 6v5h-17v-3h14v-2a3 3 0 00-3-3h-8a3 3 0 00-3 3v6a3 3 0 003 3h11v3zM119 38h-8a6.007 6.007 0 01-6-6v-9h-4v-3h4v-6h3v6h11v3h-11v9a3 3 0 003 3h8v3zM83 38h-3V26a6.007 6.007 0 016-6h13v3H86a3 3 0 00-3 3v12zm0-7v-3h14v3zM163 38h-14a6.007 6.007 0 01-6-6v-6a6.007 6.007 0 016-6h14v3h-14a3 3 0 00-3 3v6a3 3 0 003 3h14v3zm-85 0H64a6.007 6.007 0 01-6-6v-6a6.007 6.007 0 016-6h14v3H64a3 3 0 00-3 3v6a3 3 0 003 3h14v3zm-22 0H42a6.007 6.007 0 01-6-6v-6a6.007 6.007 0 016-6h14v3H42a3 3 0 00-3 3v6a3 3 0 003 3h14v3zM22 31.999v-6.5a2.5 2.5 0 10-5 0v6.5a6 6 0 11-12 0v-12h3v12a3 3 0 106 0v-6.5a5.5 5.5 0 1111 0v6.5a3 3 0 106 0v-12h3v12a6 6 0 11-12 0z" fill="currentColor" />
	</symbol>
	<symbol id="icn-nav" viewBox="0 0 18 18">
		<g transform="translate(-329 -36)">
			<rect width="18" height="18" transform="translate(329 36)" opacity="0" />
			<path d="M-2132-163a1,1,0,0,1-1-1,1,1,0,0,1,1-1h8a1,1,0,0,1,1,1,1,1,0,0,1-1,1Zm0-8a1,1,0,0,1-1-1,1,1,0,0,1,1-1h14a1,1,0,0,1,1,1,1,1,0,0,1-1,1Z" transform="translate(2463 213)" fill="currentColor" />
		</g>
	</symbol>
	<symbol id="icn-search" viewBox="0 0 18 18">
		<g transform="translate(-406 -36)">
			<rect width="18" height="18" transform="translate(406 36)" opacity="0" />
			<path d="M-2450.706-157.293l-2.246-2.246A7.461,7.461,0,0,1-2457.5-158a7.51,7.51,0,0,1-7.5-7.5,7.509,7.509,0,0,1,7.5-7.5,7.508,7.508,0,0,1,7.5,7.5,7.463,7.463,0,0,1-1.539,4.547l2.246,2.246a1,1,0,0,1,0,1.414A1,1,0,0,1-2450-157,1,1,0,0,1-2450.706-157.293ZM-2463-165.5a5.507,5.507,0,0,0,5.5,5.5,5.506,5.506,0,0,0,5.5-5.5,5.506,5.506,0,0,0-5.5-5.5A5.506,5.506,0,0,0-2463-165.5Z" transform="translate(2872 210)" fill="currentColor" />
		</g>
	</symbol>
	<symbol id="icn-darkMode" viewBox="0 0 23 23">
		<g data-name="Layer 2"><g data-name="moon" fill="currentColor" stroke="currentColor"><rect width="18" height="18" opacity="0"/><path d="M12.3 22h-.1a10.31 10.31 0 0 1-7.34-3.15 10.46 10.46 0 0 1-.26-14 10.13 10.13 0 0 1 4-2.74 1 1 0 0 1 1.06.22 1 1 0 0 1 .24 1 8.4 8.4 0 0 0 1.94 8.81 8.47 8.47 0 0 0 8.83 1.94 1 1 0 0 1 1.27 1.29A10.16 10.16 0 0 1 19.6 19a10.28 10.28 0 0 1-7.3 3z"/></g></g>
	</symbol>

	<symbol id="icn-darkModeOff" viewBox="0 0 22 22">
		<g transform="translate(-1570 -34)">
			<g transform="translate(1570 34)" fill="#fff" stroke="#707070" stroke-width="1" opacity="0">
				<rect width="22" height="22" stroke="none" />
				<rect x="0.5" y="0.5" width="21" height="21" fill="none" />
			</g>
			<g transform="translate(1577 41)" fill="none" stroke="currentColor" stroke-width="2">
				<circle cx="4" cy="4" r="4" stroke="none" />
				<circle cx="4" cy="4" r="3" fill="none" />
			</g>
			<g>
				<path d="M8322,23656v-2a1,1,0,1,1,2,0v2a1,1,0,0,1-2,0Zm8-8a1,1,0,1,1,0-2h2a1,1,0,0,1,0,2Zm-16,0a1,1,0,1,1,0-2h2a1,1,0,0,1,0,2Zm8-8v-2a1,1,0,1,1,2,0v2a1,1,0,0,1-2,0Z" transform="translate(-6742 -23602)" fill="currentColor" />
				<g fill="none" stroke="currentColor" stroke-linecap="round" stroke-width="2">
					<path d="M1576,40l1,1" />
					<path d="M1576,40l-1,1" transform="translate(10)" />
					<path d="M1576,40l-1,1" transform="translate(1 9)" />
					<path d="M1576,40l1,1" transform="translate(9 9)" />
				</g>
			</g>
		</g>
	</symbol>
	<symbol id="icn-user" viewBox="0 0 18 20">
		<g transform="translate(-1572 -35)">
			<g transform="translate(1572 35)" fill="#fff" stroke="#707070" stroke-width="1" opacity="0">
				<rect width="18" height="20" stroke="none" />
				<rect x="0.5" y="0.5" width="17" height="19" fill="none" />
			</g>
			<path d="M-1501,7a5.006,5.006,0,0,1-5-5,5.005,5.005,0,0,1,5-5,5.006,5.006,0,0,1,5,5A5.006,5.006,0,0,1-1501,7Zm0-8a3,3,0,0,0-3,3,3,3,0,0,0,3,3,3,3,0,0,0,3-3A3,3,0,0,0-1501-1Z" transform="translate(3082 39)" fill="currentColor" />
			<g transform="translate(58 38)" fill="none" stroke-linecap="round">
				<path d="M1518.625,14h8.75s.625,0,.625-.5c0-1.5-5-1.5-5-1.5s-5,0-5,1.5C1518,14,1518.625,14,1518.625,14Z" stroke="none" />
				<path d="M 1527.375122070312 14 C 1527.375122070312 14 1528.000122070312 14 1528.000122070312 13.5 C 1528.005004882812 12 1523.000122070312 12 1523.000122070312 12 C 1523.000122070312 12 1518.000122070312 12 1518.000122070312 13.5 C 1518.000122070312 14 1518.625122070312 14 1518.625122070312 14 L 1527.375122070312 14 M 1527.375122070312 16 L 1518.625122070312 16 C 1517.153198242188 16 1516.000122070312 14.90186977386475 1516.000122070312 13.5 C 1516.000122070312 12.95615005493164 1516.191162109375 11.60523986816406 1517.960693359375 10.80897045135498 C 1518.550415039062 10.54358959197998 1519.284057617188 10.3475399017334 1520.203491210938 10.20963001251221 C 1521.585083007812 10.00238037109375 1522.942993164062 10 1523.000122070312 10 C 1523.04345703125 10 1524.074829101562 10.00154972076416 1525.244873046875 10.13650035858154 C 1527.177490234375 10.35941028594971 1528.429565429688 10.81641006469727 1529.185424804688 11.57474040985107 C 1529.71240234375 12.10341930389404 1530.001708984375 12.78835487365723 1530.000122070312 13.50364208221436 C 1529.998168945312 14.90379524230957 1528.845825195312 16 1527.375122070312 16 Z" stroke="none" fill="currentColor" />
			</g>
		</g>
	</symbol>	
	<symbol id="icn-subscribeArrow" viewBox="0 0 20 20">
		<g transform="translate(-13 -25)">
			<rect width="20" height="20" transform="translate(13 25)" fill="#fff" opacity="0" />
			<path d="M947,540a1.015,1.015,0,0,1-.29.71l-7,7a1.015,1.015,0,0,1-.71.29,1,1,0,0,1-1-1,1.015,1.015,0,0,1,.29-.71l5.29-5.29H932a1,1,0,0,1,0-2h11.58l-5.29-5.29A1.015,1.015,0,0,1,938,533a1,1,0,0,1,1-1,1.015,1.015,0,0,1,.71.29l7,7A1.015,1.015,0,0,1,947,540Z" transform="translate(-916 -505)" fill="currentColor" />
		</g>
	</symbol>
	<symbol id="icn-activeUsers" viewBox="0 0 22 15">
		<g transform="translate(-1574 -38.101)">
			<g transform="translate(1574 38.101)" fill="#fff" stroke="#707070" stroke-width="1" opacity="0">
				<rect width="22" height="15" stroke="none" />
				<rect x="0.5" y="0.5" width="21" height="14" fill="none" />
			</g>
			<path d="M-1502.5,4A3.5,3.5,0,0,1-1506,.5a3.5,3.5,0,0,1,3.5-3.5A3.5,3.5,0,0,1-1499,.5,3.5,3.5,0,0,1-1502.5,4Zm0-6A2.5,2.5,0,0,0-1505,.5a2.5,2.5,0,0,0,2.5,2.5A2.5,2.5,0,0,0-1500,.5,2.5,2.5,0,0,0-1502.5-2Z" transform="translate(3083 42.1)" />
			<path d="M899.74,492.74a6.247,6.247,0,0,0-1.83-.54,14.619,14.619,0,0,0-4.82,0,6.247,6.247,0,0,0-1.83.54A1.945,1.945,0,0,0,890,494.5a1.507,1.507,0,0,0,1.56,1.5h7.88a1.507,1.507,0,0,0,1.56-1.5A1.945,1.945,0,0,0,899.74,492.74Zm-.3,2.26h-7.88s-.56,0-.56-.5c0-1.5,4.5-1.5,4.5-1.5s4.5,0,4.5,1.5C900,495,899.44,495,899.44,495Z" transform="translate(685 -443.899)" />
			<path d="M910,490.5a.5.5,0,0,1-.5.5H908a.5.5,0,0,1-.45-.29l-.55-1.09-1.55,3.1a.512.512,0,0,1-.45.28.486.486,0,0,1-.47-.34L902.97,488l-.99,2.64a.5.5,0,0,1-.48.36h-1a.5.5,0,0,1,0-1h.65l1.37-3.65A.5.5,0,0,1,903,486a.5.5,0,0,1,.47.34l1.62,4.85,1.46-2.92A.5.5,0,0,1,907,488a.522.522,0,0,1,.45.27l.86,1.73h1.19A.5.5,0,0,1,910,490.5Z" transform="translate(685 -443.899)" fill="url(#gradient)" />
		</g>
	</symbol>
	<symbol id="icn-activeUsersD" viewBox="0 0 22 15">
		<g transform="translate(-1574 -38.101)">
			<g transform="translate(1574 38.101)" fill="#fff" stroke="#707070" stroke-width="1" opacity="0">
				<rect width="22" height="15" stroke="none" />
				<rect x="0.5" y="0.5" width="21" height="14" fill="none" />
			</g>
			<path d="M-1502.5,4A3.5,3.5,0,0,1-1506,.5a3.5,3.5,0,0,1,3.5-3.5A3.5,3.5,0,0,1-1499,.5,3.5,3.5,0,0,1-1502.5,4Zm0-6A2.5,2.5,0,0,0-1505,.5a2.5,2.5,0,0,0,2.5,2.5A2.5,2.5,0,0,0-1500,.5,2.5,2.5,0,0,0-1502.5-2Z" transform="translate(3083 42.1)" fill="#e4e8ea" />
			<path d="M899.74,492.74a6.247,6.247,0,0,0-1.83-.54,14.619,14.619,0,0,0-4.82,0,6.247,6.247,0,0,0-1.83.54A1.945,1.945,0,0,0,890,494.5a1.507,1.507,0,0,0,1.56,1.5h7.88a1.507,1.507,0,0,0,1.56-1.5A1.945,1.945,0,0,0,899.74,492.74Zm-.3,2.26h-7.88s-.56,0-.56-.5c0-1.5,4.5-1.5,4.5-1.5s4.5,0,4.5,1.5C900,495,899.44,495,899.44,495Z" transform="translate(685 -443.899)" fill="#e4e8ea" />
			<path d="M910,490.5a.5.5,0,0,1-.5.5H908a.5.5,0,0,1-.45-.29l-.55-1.09-1.55,3.1a.512.512,0,0,1-.45.28.486.486,0,0,1-.47-.34L902.97,488l-.99,2.64a.5.5,0,0,1-.48.36h-1a.5.5,0,0,1,0-1h.65l1.37-3.65A.5.5,0,0,1,903,486a.5.5,0,0,1,.47.34l1.62,4.85,1.46-2.92A.5.5,0,0,1,907,488a.522.522,0,0,1,.45.27l.86,1.73h1.19A.5.5,0,0,1,910,490.5Z" transform="translate(685 -443.899)" fill="url(#gradientd)" />
		</g>
	</symbol>
	<symbol id="icn-comments" viewBox="0 0 16 15">
		<g transform="translate(-325 -276)">
			<g transform="translate(325 276)" fill="#fff" stroke="#707070" stroke-width="1" opacity="0">
				<rect width="16" height="15" stroke="none" />
				<rect x="0.5" y="0.5" width="15" height="14" fill="none" />
			</g>
			<g transform="translate(326 277)" fill="none" stroke="#000" stroke-width="1">
				<path d="M5,0H9a5,5,0,0,1,5,5v6a2,2,0,0,1-2,2H5A5,5,0,0,1,0,8V5A5,5,0,0,1,5,0Z" stroke="none" />
				<path d="M5,.5H9A4.5,4.5,0,0,1,13.5,5v6A1.5,1.5,0,0,1,12,12.5H5A4.5,4.5,0,0,1,.5,8V5A4.5,4.5,0,0,1,5,.5Z" fill="none" />
			</g>
			<path d="M-983.544-8190a.5.5,0,0,1-.456-.5.5.5,0,0,1,.5-.5h3a.5.5,0,0,1,.5.5.5.5,0,0,1-.456.5Zm.044-4a.5.5,0,0,1-.5-.5.5.5,0,0,1,.5-.5h3a.5.5,0,0,1,.5.5.5.5,0,0,1-.5.5Z" transform="translate(1315 8476)" fill="url(#gradient)" />
		</g>
	</symbol>
	<symbol id="icn-commentsD" viewBox="0 0 16 15">
		<g transform="translate(-325 -276)">
			<g transform="translate(325 276)" fill="#fff" stroke="#707070" stroke-width="1" opacity="0">
				<rect width="16" height="15" stroke="none" />
				<rect x="0.5" y="0.5" width="15" height="14" fill="none" />
			</g>
			<g transform="translate(326 277)" fill="none" stroke="#e4e8ea" stroke-width="1">
				<path d="M5,0H9a5,5,0,0,1,5,5v6a2,2,0,0,1-2,2H5A5,5,0,0,1,0,8V5A5,5,0,0,1,5,0Z" stroke="none" />
				<path d="M5,.5H9A4.5,4.5,0,0,1,13.5,5v6A1.5,1.5,0,0,1,12,12.5H5A4.5,4.5,0,0,1,.5,8V5A4.5,4.5,0,0,1,5,.5Z" fill="none" />
			</g>
			<path d="M-1975.5,542a.5.5,0,0,1-.5-.5.5.5,0,0,1,.5-.5h3a.5.5,0,0,1,.5.5.5.5,0,0,1-.5.5Zm0-4a.5.5,0,0,1-.5-.5.5.5,0,0,1,.471-.5h3.06a.5.5,0,0,1,.47.5.5.5,0,0,1-.5.5Z" transform="translate(2307 -256)" fill="url(#gradientd)" />
		</g>
	</symbol>
	<symbol id="icn-arrowMd" viewBox="0 0 8 12">
		<g transform="translate(-624 -3773)">
			<rect width="8" height="12" transform="translate(624 3773)" opacity="0" />
			<path d="M4741,1658l4,4-4,4" transform="translate(-4115 2117)" fill="none" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-width="2" />
		</g>
	</symbol>
	<symbol id="icn-relatedStories" viewBox="0 0 36 24">
		<g transform="translate(-790 -10105)">
			<g transform="translate(790 10105)" fill="#fff" stroke="#707070" stroke-width="1" opacity="0">
				<rect width="36" height="24" stroke="none" />
				<rect x="0.5" y="0.5" width="35" height="23" fill="none" />
			</g>
			<path d="M-4339,22a10.926,10.926,0,0,1-7.778-3.222A10.927,10.927,0,0,1-4350,11a10.927,10.927,0,0,1,3.222-7.778A10.926,10.926,0,0,1-4339,0a1,1,0,0,1,1,1,1,1,0,0,1-1,1,9.01,9.01,0,0,0-9,9,9.01,9.01,0,0,0,9,9,9.01,9.01,0,0,0,9-9,1,1,0,0,1,1-1,1,1,0,0,1,1,1,10.927,10.927,0,0,1-3.222,7.778A10.927,10.927,0,0,1-4339,22Z" transform="translate(5141 10106)" fill="url(#gradient)" />
			<path d="M-4339,22a1,1,0,0,1-1-1,1,1,0,0,1,1-1,9.011,9.011,0,0,0,9-9,9.01,9.01,0,0,0-9-9,9.01,9.01,0,0,0-9,9,1,1,0,0,1-1,1,1,1,0,0,1-1-1,10.931,10.931,0,0,1,3.222-7.778A10.926,10.926,0,0,1-4339,0a10.927,10.927,0,0,1,7.778,3.222A10.927,10.927,0,0,1-4328,11a10.927,10.927,0,0,1-3.222,7.778A10.927,10.927,0,0,1-4339,22Z" transform="translate(5153 10106)" />
		</g>
	</symbol>
	<symbol id="icn-relatedStoriesD" viewBox="0 0 36 24">
		<g transform="translate(-790 -10105)">
			<g transform="translate(790 10105)" fill="#fff" stroke="#707070" stroke-width="1" opacity="0">
				<rect width="36" height="24" stroke="none" />
				<rect x="0.5" y="0.5" width="35" height="23" fill="none" />
			</g>
			<path d="M-1604,10334a10.928,10.928,0,0,1-7.778-3.221A10.929,10.929,0,0,1-1615,10323a10.932,10.932,0,0,1,3.221-7.78A10.937,10.937,0,0,1-1604,10312a1,1,0,0,1,1,1,1,1,0,0,1-1,1,9.012,9.012,0,0,0-9,9,9.011,9.011,0,0,0,9,9,9.009,9.009,0,0,0,9-9,1,1,0,0,1,1-1,1,1,0,0,1,1,1,10.929,10.929,0,0,1-3.221,7.778A10.927,10.927,0,0,1-1604,10334Z" transform="translate(2406 -206)" fill="url(#gradientd)" />
			<path d="M-4339,22a1,1,0,0,1-1-1,1,1,0,0,1,1-1,9.011,9.011,0,0,0,9-9,9.01,9.01,0,0,0-9-9,9.01,9.01,0,0,0-9,9,1,1,0,0,1-1,1,1,1,0,0,1-1-1,10.931,10.931,0,0,1,3.222-7.778A10.926,10.926,0,0,1-4339,0a10.927,10.927,0,0,1,7.778,3.222A10.927,10.927,0,0,1-4328,11a10.927,10.927,0,0,1-3.222,7.778A10.927,10.927,0,0,1-4339,22Z" transform="translate(5153 10106)" fill="#e4e8ea" />
		</g>
	</symbol>
	<symbol id="icn-shareFacebook" viewBox="0 0 20 20">
		<g transform="translate(-1534 -106)">
			<rect width="20" height="20" transform="translate(1534 106)" opacity="0" />
			<path d="M-717,461.938h0V457h2a.5.5,0,0,0,.485-.379l.5-2a.5.5,0,0,0-.09-.429.505.505,0,0,0-.4-.192H-717v-1.5a.5.5,0,0,1,.5-.5h2a.5.5,0,0,0,.5-.5v-2a.5.5,0,0,0-.5-.5h-2a3.5,3.5,0,0,0-3.5,3.5V454h-1.5a.5.5,0,0,0-.5.5v2a.5.5,0,0,0,.5.5h1.5v4.748A8,8,0,0,1-726,454a8.009,8.009,0,0,1,8-8,8.009,8.009,0,0,1,8,8,8.008,8.008,0,0,1-7,7.938Z" fill="currentColor" transform="translate(2262 -338)" />
		</g>
	</symbol>
	<symbol id="icn-shareTwitter" viewBox="0 0 20 20">
		<g transform="translate(-39 -283)">
			<rect width="20" height="20" transform="translate(39 283)" opacity="0" />
			<path d="M-147.142,3.486c.01.152.01.3.01.457,0,4.671-3.3,10.058-9.34,10.058v0a8.816,8.816,0,0,1-5.031-1.585,6.214,6.214,0,0,0,.781.051,6.293,6.293,0,0,0,4.077-1.516,3.326,3.326,0,0,1-3.067-2.455,3.05,3.05,0,0,0,1.482-.061,3.482,3.482,0,0,1-2.633-3.465V4.922a3.082,3.082,0,0,0,1.49.442A3.705,3.705,0,0,1-160.389.646a9.114,9.114,0,0,0,6.765,3.693,3.715,3.715,0,0,1,.95-3.378,3.123,3.123,0,0,1,4.644.154,6.3,6.3,0,0,0,2.084-.858,3.514,3.514,0,0,1-1.443,1.955,6.19,6.19,0,0,0,1.885-.556A6.987,6.987,0,0,1-147.142,3.486Z" transform="translate(202.503 285.998)" fill="currentColor" />
		</g>
	</symbol>
	<symbol id="icn-shareReddit" viewBox="0 0 20 20">
		<g transform="translate(-112 -222)">
			<rect width="20" height="20" transform="translate(112 222)" opacity="0" />
			<path d="M-7240,22688c0-.088,0-.174.009-.262A1.994,1.994,0,0,1-7241,22686a2,2,0,0,1,2-2,1.991,1.991,0,0,1,1.176.383A8.632,8.632,0,0,1-7233,22683a8.64,8.64,0,0,1,4.824,1.377A1.982,1.982,0,0,1-7227,22684a2,2,0,0,1,2,2,2,2,0,0,1-1.012,1.736c.006.088.01.176.01.264,0,2.762-3.132,5-7,5S-7240,22690.764-7240,22688Zm11-8.5a1.5,1.5,0,0,1,1.5-1.5,1.5,1.5,0,0,1,1.5,1.5,1.5,1.5,0,0,1-1.5,1.5A1.5,1.5,0,0,1-7229,22679.5Z" transform="translate(7355 -22454)" fill="currentColor" />
			<path d="M127.5,225.5l-4.5-1-1.5,7" fill="none" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-width="1" />
		</g>
	</symbol>
	<symbol id="icn-shareCopyLink" viewBox="0 0 20 20">
		<g transform="translate(-13 -337)">
			<rect width="20" height="20" transform="translate(13 337)" opacity="0" />
			<path d="M-2809-159h-1a7.008,7.008,0,0,1-7-7v-1h0a1,1,0,0,1,1-1,1,1,0,0,1,1,1c0,.014,0,.027,0,.041V-166a5.006,5.006,0,0,0,5,5h1a1,1,0,0,1,1,1,1,1,0,0,1-1,1Zm-1-3a4,4,0,0,1-4-4v-3a4,4,0,0,1,4-4h3a4,4,0,0,1,4,4v3a4,4,0,0,1-4,4Zm-2-7v3a2,2,0,0,0,2,2h3a2,2,0,0,0,2-2v-3a2,2,0,0,0-2-2h-3A2,2,0,0,0-2812-169Z" transform="translate(2833 513)" fill="currentColor" />
		</g>
	</symbol>
	<symbol id="icn-youtube" viewBox="0 0 24 18">
		<g transform="translate(-1490 -107)">
			<g transform="translate(1490 107)" fill="#fff" stroke="#707070" stroke-width="1" opacity="0">
				<rect width="24" height="18" stroke="none" />
				<rect x="0.5" y="0.5" width="23" height="17" fill="none" />
			</g>
			<path d="M-717.934,462H-718c-4.811,0-7.71-.222-9.25-1.376-1.479-1.109-1.75-3.1-1.75-6.624a19.058,19.058,0,0,1,.312-4.2,3.944,3.944,0,0,1,1.437-2.422c1.541-1.156,4.44-1.375,9.25-1.375s7.709.219,9.25,1.375c1.479,1.109,1.75,3.1,1.75,6.624a19.1,19.1,0,0,1-.311,4.2,3.955,3.955,0,0,1-1.429,2.423C-710.277,461.78-713.157,462-717.934,462Zm-1.41-11a.656.656,0,0,0-.316.08.655.655,0,0,0-.34.571v4.7a.638.638,0,0,0,.34.57.659.659,0,0,0,.316.08.631.631,0,0,0,.344-.1l3.7-2.35a.647.647,0,0,0,.3-.55.645.645,0,0,0-.3-.55L-719,451.1A.63.63,0,0,0-719.344,451Z" transform="translate(2220 -338)" fill="currentColor" />
		</g>
	</symbol>
</svg>
<script id="dsq-count-scr" src="//wccftech.disqus.com/count.js" async></script>

	<script type="text/javascript" src="https://s.skimresources.com/js/31026X886738.skimlinks.js"></script>
	<div id="amzn-assoc-ad-54373194-91c7-4e61-b9a0-12cad6711106"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=54373194-91c7-4e61-b9a0-12cad6711106"></script>

<div id="uniconsent-config"></div>


<script>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</script>
<script>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</script>

<script>
	function wccfCopyShortlink()  { let handleCopyClick = document.querySelector('#copy-shortlink'); let text = document.getElementById('copy-shortlink').href; navigator.clipboard.writeText(`${text}`); handleCopyClick.innerHTML = 'Copied!'; setTimeout(function() { let handleCopyClick = document.querySelector('#copy-shortlink'); handleCopyClick.innerHTML = 'Copy Shortlink'; }, 2500); return false; }
	function wccfToggleDarkMode() { 
		var html = document.documentElement; 
		html.classList.toggle("dark"); 
		if (html.className == "dark") 
		{ 
			localStorage.setItem("mode", "dark"); 
		} else { 
			localStorage.setItem("mode", "light"); 
		}

		if(typeof DISQUS !== 'undefined') {
			page_identifier = document.getElementById('disqus_thread').getAttribute('data-identifier');
			page_url = document.getElementById('disqus_thread').getAttribute('data-pageurl');
			DISQUS.reset({
				reload: true,
				config: function () {
					this.page.identifier = page_identifier;
					this.page.url = page_url;
				},
			});
		}
	}
	function wccfToggleSearch()   { var search = document.getElementById('search'); var close = document.getElementById('search-clear'); if (search.style.display === "block") { search.style.display = "none"; close.style.display = "none"; } else { search.style.display = "block"; close.style.display = "flex"; document.getElementById("q").focus(); } }
	
	function wccfShare(url, width, height) { var top = (screen.height/2)-(height/2)-100; var left = (screen.width/2)-(width/2);var win = window.open (url, 'Share', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width='+width+', height='+height+', top='+top+', left='+left); }
	
	function wccfSubscribe()      { 
		document.getElementById("traqli_status").innerHTML = '&nbsp;'; 
		var http = new XMLHttpRequest(); 
		var email = document.getElementById("traqli_email").value; 
		var params = 'action=submit_traqli&sub_email=' + email; 

		if (typeof gtag !== 'undefined') { gtag('event', 'Subscribe', { 'event_category': 'Newsletter', 'event_label': email } ); }

		http.open('POST', '/wp-admin/admin-ajax.php', true); 
		http.setRequestHeader("Content-type", "application/x-www-form-urlencoded; charset=UTF-8"); 
		http.onreadystatechange = function() { 
			if(http.readyState == 4 && http.status == 200) { 
				if(http.responseText == 'success') { 
					document.getElementById("traqli_success").innerHTML = 'Thank you for subscribing to our newsletter.'; document.getElementById("traqli").style.display = 'none';
				} else { 
					document.getElementById("traqli_status").classList.add("invalid-feedback"); document.getElementById("traqli_status").innerHTML = http.responseText;
				}
			}
		}
		http.send(params);
	}
	function wccfToggleMenu() {
		var sidenav = document.getElementById("sidenav");
		sidenav.classList.toggle("active");
	}
</script>
<script>
	var headroom  = new Headroom(document.querySelector(".topbar"), {"offset": 125, tolerance: 5 });
	headroom.init();

	new SimpleLightbox({elements: '.wp-lightbox a'});

	window.addEventListener('mouseup', function(event) {
		var sidenav = document.getElementById("sidenav");
		if (event.target == sidenav) {			
			sidenav.classList.remove("active");
		}
	});
	
	document.getElementById('share-facebook').onclick = function(e) {
		if (typeof gtag !== 'undefined') { gtag('event', 'share', { 'event_category': 'Facebook', 'event_label': document.location.href } ); }
		wccfShare('https://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(document.location.href), 600, 400);
		e.stopPropagation();
	}

	document.getElementById('share-twitter').onclick = function(e) {
		if (typeof gtag !== 'undefined') { gtag('event', 'share', { 'event_category': 'Twitter', 'event_label': document.location.href } ); }
		wccfShare( 'https://twitter.com/intent/tweet?url=' + document.location.href + '&text=' + encodeURIComponent(document.title), 600, 400 );
		e.stopPropagation();
	}

	document.getElementById('share-reddit').onclick = function(e) {
		if (typeof gtag !== 'undefined') { gtag('event', 'share', { 'event_category': 'Reddit', 'event_label': document.location.href } ); }
		wccfShare('https://www.reddit.com/submit?url=' + encodeURIComponent(document.location.href), 600, 500);
		e.stopPropagation();
	}
	
	document.getElementById('share-copylink').onclick = function(e) {
		if (typeof gtag !== 'undefined') { gtag('event', 'share', { 'event_category': 'Copy Link', 'event_label': document.location.href } ); }
		navigator.clipboard.writeText(document.location.href);
		e.stopPropagation();
	}

	document.getElementById('share-facebook-bottom').onclick = function(e) {
		if (typeof gtag !== 'undefined') { gtag('event', 'share_bottom', { 'event_category': 'Facebook', 'event_label': document.location.href } ); }
		wccfShare('https://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(document.location.href), 600, 400);
		e.stopPropagation();
	}

	document.getElementById('share-twitter-bottom').onclick = function(e) {
		if (typeof gtag !== 'undefined') { gtag('event', 'share_bottom', { 'event_category': 'Twitter', 'event_label': document.location.href } ); }
		wccfShare( 'https://twitter.com/intent/tweet?url=' + document.location.href + '&text=' + encodeURIComponent(document.title), 600, 400 );
		e.stopPropagation();
	}

	/*document.getElementById('social-notice-facebook').onclick = function(e) {
		if (typeof gtag !== 'undefined') { gtag('event', 'like_or_follow', { 'event_category': 'Facebook', 'event_label': document.location.href } ); }
	}

	document.getElementById('social-notice-twitter').onclick = function(e) {
		if (typeof gtag !== 'undefined') { gtag('event', 'like_or_follow', { 'event_category': 'Twitter', 'event_label': document.location.href } ); }
	}*/

	var wrap = (query, tag, cls) => {
	  document.querySelectorAll( query ).forEach( elem => {
	    const div = document.createElement(tag);
	    div.classList.add(cls);
	    elem.parentElement.insertBefore(div, elem);
	    div.appendChild(elem);
	  });
	};

	wrap('table', 'div', 'table-wrapper');
	wrap('iframe', 'div', 'iframe-wrapper');
</script>

<div id='div-gpt-ad-wccftechcom36871'></div>

</body>
</html>