<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<meta property="fb:app_id" content="58923144965" />
<meta property="fb:pages" content="71411645007" />
<meta name="author" content="Furqan Shahid" />
<link rel="shortcut icon" type='image/x-icon' href="https://wccftech.com/favicon.ico" />
<link rel="apple-touch-icon" sizes="180x180" href="https://wccftech.com/icons/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://wccftech.com/icons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://wccftech.com/icons/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://wccftech.com/icons/manifest.json">
<link rel="mask-icon" href="https://wccftech.com/icons/safari-pinned-tab.svg" color="#5bbad5">
<meta name="apple-mobile-web-app-title" content="Wccftech">
<meta name="application-name" content="Wccftech">
<meta name="theme-color" content="#ffffff">

<style>@import url('https://fonts.googleapis.com/css?family=Fira+Sans:400,500|Open+Sans:400,700');</style>


<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.2 (Yoast SEO v17.2.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>WhatsApp Has Launched Instant Cryptocurrency Payments in the U.S.</title>
	<link rel="canonical" href="https://wccftech.com/whatsapp-has-launched-instant-cryptocurrency-payments-in-the-u-s/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="WhatsApp Has Launched Instant Cryptocurrency Payments in the U.S." />
	<meta property="og:description" content="In a surprising turn of events, WhatsApp has decided to launch a cryptocurrency payment feature for limited users as of yet. The feature is currently only available in the United States and is made possible via Novi integration, which is a digital wallet service owned by Meta. The pilot program will let WhatsApp users send [&hellip;]" />
	<meta property="og:url" content="https://wccftech.com/whatsapp-has-launched-instant-cryptocurrency-payments-in-the-u-s/" />
	<meta property="og:site_name" content="Wccftech" />
	<meta property="article:publisher" content="https://www.facebook.com/wccftech" />
	<meta property="article:author" content="https://www.facebook.com/Megatron1993" />
	<meta property="article:published_time" content="2021-12-09T12:39:33+00:00" />
	<meta property="og:image" content="https://cdn.wccftech.com/wp-content/uploads/2021/12/FGHzidMVcAEqPAY.jpeg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1122" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Tattooed_Giant" />
	<meta name="twitter:site" content="@wccftech" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Furqan Shahid" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wccftech &raquo; Feed" href="https://wccftech.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wccftech &raquo; Comments Feed" href="https://wccftech.com/comments/feed/" />
<link rel='stylesheet' id='wccf-main-css'  href='https://cdn.wccftech.com/wp-content/themes/wccf2016/style.css?ver=1638387069' type='text/css' media='all' />
<link rel='stylesheet' id='wccf-style-single-css'  href='https://cdn.wccftech.com/wp-content/themes/wccf2016/style-single.css?ver=1638387069' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://wccftech.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wccftech.com/wp-json/wp/v2/posts/1312515" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wccftech.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.wccftech.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://wccftech.com/?p=1312515' />
<link rel="alternate" type="application/json+oembed" href="https://wccftech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwccftech.com%2Fwhatsapp-has-launched-instant-cryptocurrency-payments-in-the-u-s%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wccftech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwccftech.com%2Fwhatsapp-has-launched-instant-cryptocurrency-payments-in-the-u-s%2F&#038;format=xml" />
<script type='text/javascript'>window.presslabs = {"home_url":"https:\/\/wccftech.com"}</script><script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://wccftech.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'cnt7vfDVvWa3' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script>		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
		<link rel="amphtml" href="https://wccftech.com/whatsapp-has-launched-instant-cryptocurrency-payments-in-the-u-s/amp/">

<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	
	ga('create', 'UA-3244067-1', 'auto');
	  ga('set', 'dimension1', 'Furqan Shahid');
  ga('set', 'dimension2', 'Featured,News,Sticky');
  ga('set', 'dimension3', '1639035573');
  ga('set', 'dimension4', 'post');
  ga('set', 'dimension8', 'Mobile');
	ga('send', 'pageview');
</script>

<style>
	@font-face {font-family: 'icomoon';  src: url('//cdn.wccftech.com/fonts/icomoon10.eot'); src: url('//cdn.wccftech.com/fonts/icomoon10.eot#iefix') format('embedded-opentype'), url('//cdn.wccftech.com/fonts/icomoon10.ttf') format('truetype'), url('//cdn.wccftech.com/fonts/fonts/icomoon10.woff') format('woff'), url('//cdn.wccftech.com/fonts/icomoon10.svg#icomoon') format('svg'); font-weight: normal; font-style: normal; }
</style>



<script>var mypage = 'news';
var mytopic = 'gadgets';
</script>


	
		<script src="https://cmp.uniconsent.com/v2/stub.min.js"></script>
		<script async src='https://cmp.uniconsent.com/v2/4d73da7830/cmp.js'></script>
		<script type="text/javascript">
		window.googletag = window.googletag || {};
		window.googletag.cmd = window.googletag.cmd || [];
		window.googletag.cmd.push(function () {
		    window.googletag.pubads().enableAsyncRendering();
		    window.googletag.pubads().disableInitialLoad();
		});
		(adsbygoogle = window.adsbygoogle || []).pauseAdRequests = 1;
		</script>
		<script>
		__tcfapi("addEventListener", 2, function(tcData, success) {
		    if (success && tcData.unicLoad  === true) {
		        if(!window._initAds) {
					window._initAds = true;

					var script = document.createElement('script');
					script.async = true;
					script.src = 'https://dsh7ky7308k4b.cloudfront.net/publishers/wccftechcom_new.min.js?234568';
					document.head.appendChild(script);

					var script = document.createElement('script');
					script.async = true;
					script.src = 'https://pubgalaxy-com.videoplayerhub.com/gallery.js';
					document.head.appendChild(script);

		        }
		    }
		});
		</script>

		<!--<script src="https://cdn.nsstatic.com/ns/wccftech.com.js" id="nsgpt" async="true"></script>-->

	


<!--[if lt IE 9]>
    <script src="//cdn.wccftech.com/files/html5shiv.min.js"></script>
<![endif]-->


	<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
	<script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script>



	<meta name="twitter:image" content="https://cdn.wccftech.com/wp-content/uploads/2021/12/FGHzidMVcAEqPAY-740x405.jpeg">

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://wccftech.com/whatsapp-has-launched-instant-cryptocurrency-payments-in-the-u-s/"
  },
  "headline": "WhatsApp Has Launched Instant Cryptocurrency Payments in the U.S.",
  "image": [
    "https://cdn.wccftech.com/wp-content/uploads/2021/12/FGHzidMVcAEqPAY.jpeg"
   ],
  "datePublished": "2021-12-09T12:39:33+00:00",
  "dateModified": "2021-12-09T12:39:33+00:00",
  "author": {
    "@type": "Person",
    "name": "Furqan Shahid"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Wccftech",
    "url": "https://wccftech.com/",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.wccftech.com/wp-content/uploads/images/wccftech-logo.png"
    }
  },
  "description": "In a surprising turn of events, WhatsApp has decided to launch a cryptocurrency payment feature for limited users as of yet. The feature is currently only available in the United States and is made possible via Novi integration, which is a digital wallet service owned by Meta. The pilot program will let WhatsApp users send [&amp;hellip;]"
}
</script>




</head>

<body class="post-template-default single single-post postid-1312515 single-format-standard">

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1503230403325633');
fbq('track', 'PageView');
</script><noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1503230403325633&ev=PageView&noscript=1"/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<header>
	<section class="wrap clearfix">
		<a href="https://wccftech.com/"  rel="home"><div class="logo">Wccftech</div></a>

		<ul class="nav widget-analytics" data-event="Menu" data-page="Single">
			<li><a href="/category/news/"   title="See all news">News</a></li>
			<li><a href="/topic/hardware/"  title="See all hardware news">Hardware</a></li>
			<li><a href="/topic/games/"     title="See all gaming news">Gaming</a></li>
			<li><a href="/topic/gadgets/"   title="See all mobile news">Mobile</a></li>
			<li><a href="/topic/finance/"   title="See all finance news">Finance</a></li>
			<li><a href="/topic/deals/"     title="See all our deals posts">Deals</a></li>
			<li><a href="/review/"          title="See all reviews">Reviews</a></li>
			<li><a href="/videos/"  title="See all our youtube videos">Videos</a></li>
			<!--<li><a href="/topic/exclusive/"  title="See all our exclusive stories">Exclusives</a></li>-->
			<!--<li><a href="/pc-builder/"      title="PC Builder by Wccftech">PC Builder</a></li>-->
		</ul>
		<div class="toggle-search" title="Search"></div>
	</section>
	<div class="search-form">
		<form class="wrap" action="/find/"><input id="q" name="q" type="text" placeholder="What do you want to search for?" autocomplete="off"><input type="submit"></form>
	</div>
</header>

<div class="banner-ad">
	<div id='div-gpt-ad-1454066633851-0'></div>
	<div id='div-gpt-ad-wccftechcom38568'></div>
</div>

<main class="wrap clearfix" style="">	

	<div class="clearfix">
	
    <section class="content">
	    		
		<div class="topics"><a href="https://wccftech.com/topic/gadgets/" rel="tag">Mobile</a></div>
	
		<h1 class="page-heading">WhatsApp Has Launched Instant Cryptocurrency Payments in the U.S.</h1>
			
	    <div class="single-meta">
		    <div class="meta-left">
				<div class="meta-author">By <a href="https://wccftech.com/author/furqan-shahid/">Furqan Shahid</a></div>
			    <div class="meta-time">
					<time datetime="2021-12-09T12:39:33+00:00" title="Dec 9, 2021 07:39 EST">
						Dec 9, 2021 07:39 EST					</time>
														</div>
		    </div>
		    <div class="meta-share meta-share-top">
			    			    <span class="facebook"><i class="icon-facebook"></i> Share</span><span class="twitter"><i class="icon-twitter"></i> Tweet</span><span class="reddit"><i class="icon-reddit"></i> Submit</span>
			</div>
	    </div>
		
		<div class="body clearfix">
		
			<div class="wp-caption aligncenter featured-image"><div class="wp-lightbox"><a href="https://cdn.wccftech.com/wp-content/uploads/2021/12/FGHzidMVcAEqPAY.jpeg"><img width="1480" height="811" src="https://cdn.wccftech.com/wp-content/uploads/2021/12/FGHzidMVcAEqPAY-1480x811.jpeg" class="attachment-large-2x size-large-2x wp-post-image" alt="WhatsApp Has Launched Instant Cryptocurrency Payments in the U.S." loading="lazy" srcset="https://cdn.wccftech.com/wp-content/uploads/2021/12/FGHzidMVcAEqPAY-1480x811.jpeg 1480w, https://cdn.wccftech.com/wp-content/uploads/2021/12/FGHzidMVcAEqPAY-410x225.jpeg 410w, https://cdn.wccftech.com/wp-content/uploads/2021/12/FGHzidMVcAEqPAY-740x405.jpeg 740w, https://cdn.wccftech.com/wp-content/uploads/2021/12/FGHzidMVcAEqPAY-768x421.jpeg 768w, https://cdn.wccftech.com/wp-content/uploads/2021/12/FGHzidMVcAEqPAY-1536x842.jpeg 1536w, https://cdn.wccftech.com/wp-content/uploads/2021/12/FGHzidMVcAEqPAY-820x449.jpeg 820w, https://cdn.wccftech.com/wp-content/uploads/2021/12/FGHzidMVcAEqPAY-1030x564.jpeg 1030w, https://cdn.wccftech.com/wp-content/uploads/2021/12/FGHzidMVcAEqPAY-1920x1052.jpeg 1920w, https://cdn.wccftech.com/wp-content/uploads/2021/12/FGHzidMVcAEqPAY.jpeg 2048w" sizes="(max-width: 1480px) 100vw, 1480px" /></a></div></div>
			<p>In a surprising turn of events, WhatsApp has decided to launch a cryptocurrency payment feature for limited users as of yet. The feature is currently only available in the United States and is made possible via Novi integration, which is a digital wallet service owned by Meta.</p>
<p>The pilot program will let WhatsApp users send and receive money "instantly, securely, and with no fees" using the Paxos Dollar (USPD) stablecoin, which is a value linked to the U.S. dollar.</p>
<p id="" class="wccf_related_post"><a class="wccf_related_post" href="https://wccftech.com/oppo-find-n-is-the-first-foldable-to-go-against-galaxy-z-fold-3/"> Oppo Find N is the First Foldable to Go Against Galaxy Z Fold 3</a></p><div id="" class="wccf_video_tag"><div id="div-gpt-ad-1586516229806-0"></div></div><p>The cryptocurrency payments in WhatsApp work similar to sending attachments in a conversation. Users can tap the + icon and then select Payment from the menu that shows up. Users who are paid this way receive USPD, which you can withdraw to a bank account, and it carries an equivalent value in U.S. dollars.</p>
<p>At the moment, WhatsApp has mentioned that there is no cap on the number of times the Novi system can be used to send and receive money through the app. Regardless of the frequency of use, there is no fee involved with keeping a balance in the Novi account or withdrawing it to a bank account, for that matter. Additionally, the inclusion of Novi in the chat platform has also no negative impact on the encryption of your messages.</p>
<p>The ability to send and receive cryptocurrency is limited to only several users in the U.S. starting today. However, Novi has <a href="https://www.novi.com/WhatsApp" target="_blank" rel="noopener">detailed</a> the whole thing if you wish to get acquainted with how things will work.</p>			
						
		</div>

		
				
		
	    <div class="meta-share meta-share-bottom clearfix">
		    <span class="facebook"><i class="icon-facebook"></i> Share</span>
		    <span class="twitter"><i class="icon-twitter"></i> Tweet</span>
		    <span class="reddit"><i class="icon-reddit"></i> Submit</span>
		</div>

		

				

				
		<div style="margin: 50px auto" class="ad">
						<div class="subscribe clearfix">
	<div class="subscribe-cover">
		<p>Stay in the loop</p>
		<h3>GET A DAILY DIGEST OF LATEST TECHNOLOGY NEWS</h3>
		<p>Straight to your inbox</p>
	</div>
	<div class="subscribe-form">
		<p class="status">Subscribe to our newsletter</p>
		<form class="traqli" data-page="Single">
			<input type="email" id="sub_email" name="sub_email" placeholder="Enter your email" required /><input type="submit" value="Subscribe">
			<input type="hidden" name="action" value="submit_traqli">
		</form>		
	</div>
</div>

<link href="https://fonts.googleapis.com/css2?family=DM+Serif+Text&display=swap&text=GET%20A%20DAILY%20DIGEST%20OF%20LATEST%20TECHNOLOGY%20NEWS" rel="stylesheet">

<style>
.subscribe { border: 2px solid #EB0254; position: relative; margin: 125px 0; margin-left: -62px; margin-right: -62px; min-height: 100px }
.subscribe-cover { float:left; width:150px; background-color: #222; margin: -65px 0 -65px 35px; text-align: center; padding: 50px 15px; color: white; min-width: 290px; }
	.subscribe-cover img { margin-bottom: 20px }
	.subscribe-cover h3 { font-family: 'DM Serif Text', serif; margin-bottom: 15px; font-weight: normal; font-size: 30px }
	.subscribe-cover p { font-size: 12px;  color: #aaa; margin-bottom: 0; }
	.subscribe-cover p:first-child { margin-bottom: 15px; }

.subscribe-form  { padding: 40px; width: 100%; padding-left: 361px; }
	.subscribe-form p { font-weight: bold; margin-bottom: 15px; }
	.subscribe-form form { width: 100%; background: #eee; padding: 10px; border-radius: 10px }
	.subscribe-form form input { font-size: 14px; border:none; border-radius: 0; background-color: #eee }
	.subscribe-form form input:-webkit-autofill, .subscribe-form form input:focus:-webkit-autofill { -webkit-box-shadow: 0 0 0 100px rgb(238, 238, 238) inset; }
	.subscribe-form form input[type=email]  { width: 75%; padding: 10px; }
	.subscribe-form form input[type=submit] { width: 25%; padding: 10px 0; background: #EB0254; color: #fff; -webkit-appearance: none; border-radius: 25px }
	.subscribe-form form input[type=submit]:hover { background: #d2024b  }

@media only screen and (max-width: 1850px) {
	.subscribe {margin-left: -46px; margin-right: -46px;}
	.subscribe-cover { margin-left: 20px; }
	.subscribe-form { padding: 40px 23px; padding-left: 333px; }
}
</style>
		</div>

		<style>.subscribe { margin-top: 100px; }</style>
		
		
						
								
				<div class="related-posts widget-analytics clearfix" data-event="Related" data-page="Single" style="margin-top: 30px;">
					<h2 class="sub-head"><span>Related</span></h2>
					
	<div id='div-gpt-ad-1583497834297-0'></div>
		
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/telegram-8-3-brings-message-forwarding-restrictions-and-more-new-features/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2021/12/f22a13a4bc87f71b1e-240x135.jpeg" alt="f22a13a4bc87f71b1e" srcset="https://cdn.wccftech.com/wp-content/uploads/2021/12/f22a13a4bc87f71b1e-480x270.jpeg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/telegram-8-3-brings-message-forwarding-restrictions-and-more-new-features/">Telegram 8.3 Brings Message Forwarding Restrictions and More New Features</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/furqan-shahid/">Furqan Shahid</a> &nbsp;•&nbsp; 23 hours ago					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1312279 http://wccftech.com/?p=1312279"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/android-12-is-bricking-the-galaxy-z-fold-3-and-galaxy-z-flip-3/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2021/12/photo-1628744404730-5e143358539b-240x135.jpeg" alt="photo-1628744404730-5e143358539b" srcset="https://cdn.wccftech.com/wp-content/uploads/2021/12/photo-1628744404730-5e143358539b-480x270.jpeg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/android-12-is-bricking-the-galaxy-z-fold-3-and-galaxy-z-flip-3/">Android 12 is Bricking the Galaxy Z Fold 3 and Galaxy Z Flip 3</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/furqan-shahid/">Furqan Shahid</a> &nbsp;•&nbsp; 1 day ago					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1312211 http://wccftech.com/?p=1312211"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/whatsapp-makes-new-additions-to-disappearing-messages-and-focuses-on-privacy/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2021/12/263782259_599976784660978_3743910452080891366_n.jpg-240x135.webp" alt="263782259_599976784660978_3743910452080891366_n-jpg" srcset="https://cdn.wccftech.com/wp-content/uploads/2021/12/263782259_599976784660978_3743910452080891366_n.jpg-480x270.webp 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/whatsapp-makes-new-additions-to-disappearing-messages-and-focuses-on-privacy/">WhatsApp Makes New Additions to Disappearing Messages and Focuses on Privacy</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/furqan-shahid/">Furqan Shahid</a> &nbsp;•&nbsp; 2 days ago					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1312188 http://wccftech.com/?p=1312188"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/gmail-app-now-lets-you-make-audio-and-video-calls/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2021/12/yogas-design-J6Qn9sE4aKM-unsplash-240x135.jpg" alt="yogas-design-j6qn9se4akm-unsplash" srcset="https://cdn.wccftech.com/wp-content/uploads/2021/12/yogas-design-J6Qn9sE4aKM-unsplash-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/gmail-app-now-lets-you-make-audio-and-video-calls/">Gmail App Now Lets You Make Audio and Video Calls</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/furqan-shahid/">Furqan Shahid</a> &nbsp;•&nbsp; Dec 7					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1312131 http://wccftech.com/?p=1312131"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/oppo-showcases-a-fancy-retractable-camera-system-ahead-of-innoday-2021/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2021/12/download-240x135.jpeg" alt="download-122" srcset="https://cdn.wccftech.com/wp-content/uploads/2021/12/download-480x270.jpeg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/oppo-showcases-a-fancy-retractable-camera-system-ahead-of-innoday-2021/">OPPO Showcases a Fancy Retractable Camera System Ahead of INNODAY 2021</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/furqan-shahid/">Furqan Shahid</a> &nbsp;•&nbsp; Dec 7					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1312115 http://wccftech.com/?p=1312115"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
					</div>

				
		
				<div id="disqus_thread"></div>
		<script>
			var disquspageurl = 'https://wccftech.com/whatsapp-has-launched-instant-cryptocurrency-payments-in-the-u-s/';
			var disqus_config = function () {
				this.page.url = disquspageurl;
				this.page.identifier = '1312515 http://wccftech.com/?p=1312515';
				this.callbacks.onNewComment = [function(comment) {
					if (typeof ga !== 'undefined') ga( 'send', 'event', 'Comments', 'Single', disquspageurl );
				}];
			};

			(function() {
				var d = document, s = d.createElement('script');
				s.src = '//wccftech.disqus.com/embed.js';
				s.setAttribute('data-timestamp', +new Date());
				(d.head || d.body).appendChild(s);
			})();
		</script>
		<noscript>Please enable JavaScript to view the comments.</noscript>
				

	</section>
    
        
	<aside class="sidebar">
		
	
		<div class="sidebar-ad">
			<div id='div-gpt-ad-1454066633851-2' style='height:250px; width:300px;'></div>
		</div>

		

		

	<section class="trending-posts sidebar-trending widget-analytics" data-event="Trending" data-page="Single">
		<h3 class="sub-head"><span>Trending Stories</span></h3>
		<ul><li><a href="https://wccftech.com/with-the-aaa-game-studio-playside-onboard-now-shiba-inu-shib-coin-just-became-a-lot-useful-than-dogecoin-doge/">With the AAA Game Studio PlaySide Onboard Now, Shiba Inu (SHIB) Coin Just Became a Lot Useful Than Dogecoin (DOGE)</a></li>
<li><a href="https://wccftech.com/stalker-2-gets-five-gorgeous-new-screens-and-info-on-survival-elements-longevity-new-factions-and-enemies/">STALKER 2 Gets Five Gorgeous New Screens and Info on Survival Elements, Longevity, New Factions and Enemies</a></li>
<li><a href="https://wccftech.com/android-12-is-bricking-the-galaxy-z-fold-3-and-galaxy-z-flip-3/">Android 12 is Bricking the Galaxy Z Fold 3 and Galaxy Z Flip 3</a></li>
<li><a href="https://wccftech.com/battlefield-2042-development-only-15-months-next-battlefield-hero-shooter/">Battlefield 2042 Reportedly in Full Production for Only 15 Months, Next BF a Hero Shooter</a></li>
<li><a href="https://wccftech.com/warhammer-age-of-sigmar-pve-multiplayer/">Warhammer Age of Sigmar Is a New PvE Multiplayer RPG Virtual World Coming to PC, Consoles and Mobile</a></li>
</ul>	</section>

	
	
		
		<div class="sidebar-ad">
			<!-- TAGNAME: 300x250_AR_SB1 -->
			<div id='div-gpt-ad-wccftechcom38563'></div>
		</div>

		<div class="sidebar-ad">
			<!-- TAGNAME: 300x250_AR_SB2 -->
			<div id='div-gpt-ad-wccftechcom38564'></div>
		</div>

		
	<section class="popular-posts sidebar-popular widget-analytics" data-event="Popular" data-page="Single">
		<h3 class="sub-head"><span>Popular Discussions</span></h3>
		<ul><li class="popular-post-1"><a href="https://wccftech.com/full-msi-b660-motherboard-list-prices-leak-all-ddr5-boards-aimed-mainstream-entry-level-segment/">Full MSI B660 Motherboard List With Prices Leaks Out, All DDR5 Boards Aimed at the Mainstream &#038; Entry-Level Segment</a><span>5086</span></li>
<li class="popular-post-2"><a href="https://wccftech.com/gigabyte-listing-confirms-nvidia-geforce-rtx-3080-12-gb-rtx-3070-ti-16-gb-amd-radeon-rx-6500-xt-4-gb-graphics-cards/">Gigabyte Listing Confirms NVIDIA GeForce RTX 3080 12 GB, RTX 3070 Ti 16 GB &#038; AMD Radeon RX 6500 XT 4 GB Graphics Cards</a><span>2739</span></li>
<li class="popular-post-3"><a href="https://wccftech.com/intel-13th-gen-raptor-lake-desktop-core-i9-13900k-cpu-with-24-cores-32-threads-spotted-early-sample-almost-on-par-with-ryzen-9-5950x/">Intel 13th Gen Raptor Lake Desktop Core i9-13900K CPU With 24 Cores &#038; 32 Threads Spotted, Early Sample Almost On Par With Ryzen 9 5950X</a><span>2422</span></li>
<li class="popular-post-4"><a href="https://wccftech.com/nvidia-geforce-rtx-3090-ti-rtx-3050-launching-on-27th-january-rtx-3070-ti-16-gb-on-11th-january/">NVIDIA GeForce RTX 3090 Ti &#038; RTX 3050 Launching on 27th January, RTX 3070 Ti 16 GB on 11th January</a><span>1426</span></li>
<li class="popular-post-5"><a href="https://wccftech.com/nvidia-geforce-rtx-3050-8-gb-graphics-card-rumored-for-launch-on-27th-january-entry-level-competition-against-amd-navi-24-intel-arc-a300-series/">NVIDIA GeForce RTX 3050 8 GB Graphics Card Rumored For Launch on 27th January, Entry-Level Competition Against AMD Navi 24 &#038; Intel ARC A300 Series</a><span>979</span></li>
</ul>	</section>

	<section class="latest-posts sidebar-deals widget-analytics" data-event="Deals (Sidebar)" data-page="Single">
	<h3 class="sub-head"><span>Wccftech Store</span></h3>

<ul>
		
	<li class="clearfix first">
		<a href="https://wccftech.com/essential-windows-11-course-discount/" class="clearfix">
			<div class="thumb"><img src="https://cdn.wccftech.com/wp-content/uploads/2021/12/Essential-Windows-11-Course-480x270.jpg"></div>
			<h4>Essential Windows 11 Course Is Up For A Massive Offer For A Couple Of Days &#8211; Avail Now</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/babbel-language-learning-lifetime-subscription-discount-2/" class="clearfix">
			<div class="thumb"><img src="https://cdn.wccftech.com/wp-content/uploads/2021/12/Babbel-Language-Learning-Lifetime-Subscription.v1-86x60.jpg"></div>
			<h4>Babbel Language Learning Lifetime Subscription Is Up For A Massive Discount This Week</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/adguard-vpn-subscriptions-discounts-limited/" class="clearfix">
			<div class="thumb"><img src="https://cdn.wccftech.com/wp-content/uploads/2021/11/AdGuard-VPN-Subscriptions.v1-86x60.jpg"></div>
			<h4>AdGuard VPN Subscriptions Are Up For Huge Offers For The Next Two Days &#8211; Avail Now</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/knowable-audio-learning-platform-subscriptions-discount/" class="clearfix">
			<div class="thumb"><img src="https://cdn.wccftech.com/wp-content/uploads/2021/11/Knowable-Audio-Learning-Platform.v1-86x60.jpg"></div>
			<h4>Knowable Audio Learning Platform Subscriptions Is Up For A Huge Discount Offer &#8211; Avail Now</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/ultimate-artificial-intelligence-scientist-certification-bundle/" class="clearfix">
			<div class="thumb"><img src="https://cdn.wccftech.com/wp-content/uploads/2021/11/Ultimate-Artificial-Intelligence-Scientist-Certification-Bundle.v1-86x60.jpg"></div>
			<h4>Ultimate Artificial Intelligence Scientist Certification Bundle Is Up For A Massive Offer &#8211; Avail Now</h4>
		</a>
	</li>
	
	</ul>	</section>

	
	<div sticky="true" class="display: flex; height: 600px; justify-content: center; align-items: center; margin-top: 30px; position: relative;">
		<div class="sidebar_last_sticky">
			<!-- TAGNAME: 300x250 SB1 Bot -->
			<div id='div-gpt-ad-wccftechcom39578'></div>
			<br>
			<!-- TAGNAME: 300x250 SB2 Bot -->
			<div id='div-gpt-ad-wccftechcom39579'></div>
		</div>
	</div>

	<!-- TAGNAME: 300x600_sidebar_bot -->
	<!-- /8095840/.2_A.38567.7_wccftech.com_tier1 -->
	<div id='div-gpt-ad-wccftechcom38567'></div>
	

</aside><!-- end aside class sidebar -->
    </div><!-- end clearfix -->

</main>

<footer data-nosnippet>

    <section class="wrap clearfix">
				
				
		<div class="footer-1">
			<!--<i class="fa fa-folder-open-o"></i>-->
			<h3>Sections</h3>
			<ul>
				<li><a href="/review/">Reviews</a></li>
				<li><a href="/videos/">Videos</a></li>
				<li><a href="/how-to/">How To's</a></li>
				<li><a href="/topic/exclusive/">Exclusives</a></li>
				<li><a href="/topic/interview/">Interviews</a></li>
				<li><a href="/topic/deals/">Deals</a></li>
				<li><a href="/topic/entertainment/">Entertainment</a></li>
				<li><a href="/pc-builder/">PC Builder</a></li>
			</ul>
		</div>
		
		<div class="footer-2">
			<!--<i class="fa fa-hashtag"></i>-->
			<h3>Topics</h3>
			<ul>
				<li><a href="/topic/hardware/">Hardware</a></li>
				<li><a href="/topic/games/">Gaming</a></li>
				<li><a href="/topic/gadgets/">Mobile</a></li>
				<li><a href="/topic/finance/">Finance</a></li>
				<li><a href="/topic/software/">Software</a></li>
				<li><a href="/topic/security/">Security</a></li>
				<li><a href="/topic/web/">Web</a></li>
			</ul>
		</div>
		
		<div class="footer-3">
			<!--<i class="fa fa-info"></i>-->
			<h3>Know Us</h3>
			<ul>
				<li><a href="/about/">About</a></li>
				<li><a href="/advertise/">Advertise</a></li>
				<li><a href="/contact/">Contact</a></li>
				<li><a href="/tip-us/">Tip Us</a></li>
				<li><a href="/jobs/">Careers</a></li>
				<li><a href="/legal-disclaimer/">Terms of Use</a></li>
				<li><a href="/privacy-policy/">Privacy &amp; Cookie Policy</a></li>
				<li><a href="/ethics-statement/">Ethics Statement</a></li>
				<li><a href="/moderation/">Appeal Moderation</a></li>
				<li>
					<script>
					(function waitGEO() {
					    var readyGEO;
					    if (window['UnicI'] && window['UnicI'].geo && window['UnicI'].geo !== '-' ) {
					        readyGEO = true;
					        console.log(window['UnicI'].geo);
					        if (window['UnicI'].geo === 'EU') {
					            if(document.getElementById("unic-gdpr")) {
					              document.getElementById("unic-gdpr").style.display = 'block';
					            }
					        }
					        if (window['UnicI'].geo === 'CA') {
					            if(document.getElementById("unic-ccpa")) {
					              document.getElementById("unic-ccpa").style.display = 'block';
					            }
					        }
					    }
					    if (!readyGEO) {
					        setTimeout(waitGEO, 200);
					    }
					})();
					</script>
					<a id='unic-gdpr' onclick='__tcfapi("openunic");return false;' style='display:none;cursor:pointer;'>Change Ad Consent</a>
					<a id='unic-ccpa' onclick="window.__uspapi('openunic')" style='display:none;cursor:pointer;'>Do not sell my data</a>
				</li>
			</ul>
		</div>

		<div class="footer-4">
			<!--<i class="fa"></i>-->
			<h3>Follow US</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/wccftech"><i class="icon-twitter"></i> Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/wccftech"><i class="icon-facebook"></i> Facebook</a></li>
				<li class="youtube"><a href="https://www.youtube.com/wccftechtv"><i class="icon-youtube"></i> YouTube</a></li>
			</ul><br><br>

			<div>
				<h3 style="margin-bottom: 10px;">Subscribe</h3>
				<p class="status">For latest tech news in your inbox, once a day!</p>
				<form class="traqli" data-page="Single">
					<input type="email" id="sub_email" name="sub_email" placeholder="Email address" required /><input type="submit" value="Subscribe">
					<input type="hidden" name="action" value="submit_traqli">
				</form>
			</div>
		</div>

		<div class="copyright">
			<span class="logo"><a href="https://wccftech.com/" rel="home">Wccftech</a></span>
			<span class="text">
				&copy; 2021 WCCF TECH INC. All rights reserved.
			</span>
			<span class="preload-images"></span>
		</div>

		<div class="disclaimer">Some posts on Wccftech.com may contain affiliate links. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com</div>

		
    </section>
</footer>

<script type="text/javascript">var algolia = {"debug":false,"application_id":"JP6Z5G2P43","search_api_key":"4784f5ddc534ec220ede8a86867f33c7","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><script type='text/javascript' src='https://cdn.wccftech.com/wp-content/themes/wccf2016/script.js?ver=1638387069' id='wccf-script-js'></script>
<script type='text/javascript' src='https://cdn.wccftech.com/wp-content/themes/wccf2016/footer.js?ver=1638387069' id='wccf-footer-js'></script>

<script>
(function($) {
$(document).ready(function() {
		var fixmeTop = $('.sidebar_last_sticky').offset().top;       // get initial position of the element

		$(window).scroll(function() {                  // assign scroll event listener

		    var currentScroll = $(window).scrollTop(); // get current position

		    if (currentScroll >= fixmeTop) {           // apply position: fixed if you
		        $('.sidebar_last_sticky').css({                      // scroll to that element or below it
		            position: 'fixed',
		            top: '80px',
		        });
		    } else {                                   // apply position: static
		        $('.sidebar_last_sticky').css({                      // if you scroll above it
		            position: 'relative',
		            top: '0',
		        });
		    }

		});
		
});
})(jQuery);
</script>

<script type="text/javascript" src="https://s.skimresources.com/js/31026X886738.skimlinks.js"></script>
<div id="amzn-assoc-ad-54373194-91c7-4e61-b9a0-12cad6711106"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=54373194-91c7-4e61-b9a0-12cad6711106"></script>

<!-- /8095840/.2_12459.46_wccftech.com_tier1 -->
<div id='div-gpt-ad-1559306343883-0' style='height:1px; width:1px;'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559306343883-0'); });</script>
</div>

<script id="dsq-count-scr" src="//wccftech.disqus.com/count.js" async></script>

<script type="text/javascript">
;!function(){
    window.PianoESPConfig = {
        id: 301
    }
    var e=document.createElement("script");e.setAttribute("id","pnesplucidsdksel"),e.type="text/javascript",e.src="//api-esp.piano.io/public/sdk/v04/sdk.js?v="+(localStorage&&localStorage.lucidsdkver||"xxx"),e.async=!0,document.getElementsByTagName("script")[0].parentNode.appendChild(e);
}();
</script>


<style>
	.mpp-toc-container { max-width: 100%; padding: 0; width: 100%; border: none; margin: 0; }
	.mpp-toc-title h2 { text-align: left; margin-top: 0; margin-bottom: 0; color: white; }
	.mpp-toc-title { padding: 10px 15px; background: #EB0254; color: white; }
	.mpp-toc { padding: 15px; background: white; border: 1px solid #EB0254; }
	.mpp-toc-container ul li { margin-bottom: 5px; }
	.mpp-page-link { display: inline; float: right; }
	.mpp-page-link a { color: white }
	nav.mpp-post-navigation .nav-links a { font-size: 80%; text-transform: uppercase; padding: 5px 0; width: auto; }
	nav.mpp-post-navigation .nav-links a:hover { border: none; text-decoration: underline; }
	nav.mpp-post-navigation .nav-links a[rel="next"]:after { content: '\00bb'; padding-left: 10px; }
	nav.mpp-post-navigation .nav-links a[rel="previous"]:before { content: '\00ab'; padding-right: 10px; }
</style>

<script src="//dsh7ky7308k4b.cloudfront.net/autoads/wccftechcom-single.min.js"></script>

<style>
.qc-cmp-persistent-link {display: none !important;}
</style>
</body>
</html>
