[Updated] PS4 Firmware 5.0 Error Code E-801809A8 is Seemingly Affecting Those With Faulty Hardware

Author Photo
Oct 4, 2017
14Shares
Submit

[Update] Sony has stated to be aware of the issue and is currently investigating on how to solve it.

[Original story] It appears that PS4 error code E-801809A8 is preventing people from installing the PS4 5.0 firmware update that was released yesterday.

sony-ps4-logo-3RelatedPlayStation 4 Update 5.0 (NOBUNAGA) Available Now; Offers Family on PSN, Team Tournaments, Message Updates & More

While the majority of players are able to download and install the 5.0 software update without issues, numerous PS4 users have reported that they aren’t able to install the firmware update due to error code E-801809A8. The error code appears to be related to a faulty PS4 Blu-Ray drive which prevents the console from updating to PS4 system software 5.0.

An extensive thread on the official PlayStation forums describes the exact issue. Users on the PS4 subreddit have also been reporting that a ‘bad’ Blu-Ray drive is preventing them from updating to the latest system software. Trying to install the update in the PS4’s Safe Mode hasn’t proved to be successful either.

While the error code doesn’t appear to have bricked any PS4 consoles, players aren’t able to connect to PSN due to not having the latest firmware update.

Sony hasn’t responded to the issues, but we’ll update as soon as we learn more about this issue.

Submit