<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<meta property="fb:app_id" content="58923144965" />
<meta property="fb:pages" content="71411645007" />
<meta name="author" content="Hassan Mujtaba" />
<link rel="shortcut icon" type='image/x-icon' href="https://wccftech.com/favicon.ico" />
<link rel="apple-touch-icon" sizes="180x180" href="https://wccftech.com/icons/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://wccftech.com/icons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://wccftech.com/icons/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://wccftech.com/icons/manifest.json">
<link rel="mask-icon" href="https://wccftech.com/icons/safari-pinned-tab.svg" color="#5bbad5">
<meta name="apple-mobile-web-app-title" content="Wccftech">
<meta name="application-name" content="Wccftech">
<meta name="theme-color" content="#ffffff">

<script>let beta = localStorage.getItem("wccftech_public_beta"); if (beta == 1) { window.location.search += '&beta=1'; }</script>

<style>@import url('https://fonts.googleapis.com/css?family=Fira+Sans:400,500|Open+Sans:400,700');</style>


<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v17.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Intel Next-Gen Desktop CPUs Confirmed: 13th Gen Raptor Lake This Year, 14th Gen Meteor Lake In 2023, 15th Gen Arrow Lake In 2024, 16th Gen Lunar Lake In 2025</title>
	<meta name="description" content="Intel has confirmed four of its next-gen client &amp; desktop CPU platforms codenamed Raptor Lake, Meteor Lake, Arrow Lake &amp; Lunar Lake." />
	<link rel="canonical" href="https://wccftech.com/intel-next-gen-desktop-cpus-confirmed-13th-gen-raptor-lake-this-year-14th-gen-meteor-lake-2023-15th-gen-arrow-lake-2024-16th-gen-lunar-lake-2025/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Intel Next-Gen Desktop CPUs Confirmed: 13th Gen Raptor Lake This Year, 14th Gen Meteor Lake In 2023, 15th Gen Arrow Lake In 2024, 16th Gen Lunar Lake In 2025" />
	<meta property="og:description" content="Intel has confirmed four of its next-gen client &amp; desktop CPU platforms codenamed Raptor Lake, Meteor Lake, Arrow Lake &amp; Lunar Lake." />
	<meta property="og:url" content="https://wccftech.com/intel-next-gen-desktop-cpus-confirmed-13th-gen-raptor-lake-this-year-14th-gen-meteor-lake-2023-15th-gen-arrow-lake-2024-16th-gen-lunar-lake-2025/" />
	<meta property="og:site_name" content="Wccftech" />
	<meta property="article:publisher" content="https://www.facebook.com/wccftech" />
	<meta property="article:author" content="https://www.facebook.com/hms1193" />
	<meta property="article:published_time" content="2022-02-18T18:32:09+00:00" />
	<meta property="article:modified_time" content="2022-02-18T18:32:25+00:00" />
	<meta property="og:image" content="https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-CPU-Roadmap.png" />
	<meta property="og:image:width" content="1647" />
	<meta property="og:image:height" content="1461" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@hms1193" />
	<meta name="twitter:site" content="@wccftech" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Hassan Mujtaba" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wccftech &raquo; Feed" href="https://wccftech.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wccftech &raquo; Comments Feed" href="https://wccftech.com/comments/feed/" />
<link rel='stylesheet' id='wccf-main-css'  href='https://cdn.wccftech.com/wp-content/themes/wccf2016/style.css?ver=1644364780' type='text/css' media='all' />
<link rel='stylesheet' id='wccf-style-single-css'  href='https://cdn.wccftech.com/wp-content/themes/wccf2016/style-single.css?ver=1644364780' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://wccftech.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wccftech.com/wp-json/wp/v2/posts/1328410" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wccftech.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.wccftech.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://wccftech.com/?p=1328410' />
<link rel="alternate" type="application/json+oembed" href="https://wccftech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwccftech.com%2Fintel-next-gen-desktop-cpus-confirmed-13th-gen-raptor-lake-this-year-14th-gen-meteor-lake-2023-15th-gen-arrow-lake-2024-16th-gen-lunar-lake-2025%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wccftech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwccftech.com%2Fintel-next-gen-desktop-cpus-confirmed-13th-gen-raptor-lake-this-year-14th-gen-meteor-lake-2023-15th-gen-arrow-lake-2024-16th-gen-lunar-lake-2025%2F&#038;format=xml" />
<script type='text/javascript'>window.presslabs = {"home_url":"https:\/\/wccftech.com"}</script><script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://wccftech.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'cnt7vfDVvWa3' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script>		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
		<link rel="amphtml" href="https://wccftech.com/intel-next-gen-desktop-cpus-confirmed-13th-gen-raptor-lake-this-year-14th-gen-meteor-lake-2023-15th-gen-arrow-lake-2024-16th-gen-lunar-lake-2025/amp/">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3244067-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('set', {'dimension1': 'Hassan Mujtaba'});
  gtag('set', {'dimension2': 'Featured,News,Sticky'});
  gtag('set', {'dimension3': '1645191129'});
  gtag('set', {'dimension4': 'post'});
  gtag('set', {'dimension8': 'Hardware,Report'});

  gtag('config', 'UA-3244067-1');
</script>

<style>
	@font-face {font-family: 'icomoon';  src: url('//cdn.wccftech.com/fonts/icomoon10.eot'); src: url('//cdn.wccftech.com/fonts/icomoon10.eot#iefix') format('embedded-opentype'), url('//cdn.wccftech.com/fonts/icomoon10.ttf') format('truetype'), url('//cdn.wccftech.com/fonts/fonts/icomoon10.woff') format('woff'), url('//cdn.wccftech.com/fonts/icomoon10.svg#icomoon') format('svg'); font-weight: normal; font-style: normal; }
</style>



<script>var mypage = 'news';
var mytopic = 'hardware';
</script>


	
		<script src="https://cmp.uniconsent.com/v2/stub.min.js"></script>
		<script async src='https://cmp.uniconsent.com/v2/4d73da7830/cmp.js'></script>
		<script type="text/javascript">
		window.googletag = window.googletag || {};
		window.googletag.cmd = window.googletag.cmd || [];
		window.googletag.cmd.push(function () {
		    window.googletag.pubads().enableAsyncRendering();
		    window.googletag.pubads().disableInitialLoad();
		});
		(adsbygoogle = window.adsbygoogle || []).pauseAdRequests = 1;
		</script>
		<script>
		__tcfapi("addEventListener", 2, function(tcData, success) {
		    if (success && tcData.unicLoad  === true) {
		        if(!window._initAds) {
					window._initAds = true;

					var script = document.createElement('script');
					script.async = true;
					script.src = 'https://dsh7ky7308k4b.cloudfront.net/publishers/wccftechcom_new.min.js?234568';
					document.head.appendChild(script);

					var script = document.createElement('script');
					script.async = true;
					script.src = 'https://pubgalaxy-com.videoplayerhub.com/gallery.js';
					document.head.appendChild(script);

		        }
		    }
		});
		</script>

		<script src="https://cdn.nsstatic.com/ns/wccftech.com.js" id="nsgpt" async="true"></script>

	


<!--[if lt IE 9]>
    <script src="//cdn.wccftech.com/files/html5shiv.min.js"></script>
<![endif]-->


	<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
	<script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script>



	<meta name="twitter:image" content="https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-CPU-Roadmap-740x656.png">

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://wccftech.com/intel-next-gen-desktop-cpus-confirmed-13th-gen-raptor-lake-this-year-14th-gen-meteor-lake-2023-15th-gen-arrow-lake-2024-16th-gen-lunar-lake-2025/"
  },
  "headline": "Intel Next-Gen Desktop CPUs Confirmed: 13th Gen Raptor Lake This Year, 14th Gen Meteor Lake In 2023, 15th Gen Arrow Lake In 2024, 16th Gen Lunar Lake In 2025",
  "image": [
    "https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-CPU-Roadmap.png"
   ],
  "datePublished": "2022-02-18T18:32:09+00:00",
  "dateModified": "2022-02-18T18:32:25+00:00",
  "author": {
    "@type": "Person",
    "url": "https://wccftech.com/author/hms/",
    "name": "Hassan Mujtaba"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Wccftech",
    "url": "https://wccftech.com/",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.wccftech.com/wp-content/uploads/images/wccftech-logo.png"
    }
  },
  "description": "Intel has confirmed four of its next-gen client &amp; desktop CPU platforms codenamed Raptor Lake, Meteor Lake, Arrow Lake &amp; Lunar Lake."
}
</script>




</head>

<body class="post-template-default single single-post postid-1328410 single-format-standard">

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1503230403325633');
fbq('track', 'PageView');
</script><noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1503230403325633&ev=PageView&noscript=1"/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<header>
	<section class="wrap clearfix">
		<a href="https://wccftech.com/"  rel="home"><div class="logo">Wccftech</div></a>

		<ul class="nav widget-analytics" data-event="Menu" data-page="Single">
			<li><a href="/category/news/"   title="See all news">News</a></li>
			<li><a href="/topic/hardware/"  title="See all hardware news">Hardware</a></li>
			<li><a href="/topic/games/"     title="See all gaming news">Gaming</a></li>
			<li><a href="/topic/gadgets/"   title="See all mobile news">Mobile</a></li>
			<li><a href="/topic/finance/"   title="See all finance news">Finance</a></li>
			<li><a href="/topic/deals/"     title="See all our deals posts">Deals</a></li>
			<li><a href="/review/"          title="See all reviews">Reviews</a></li>
			<li><a href="/videos/"          title="See all our youtube videos">Videos</a></li>
			<li><a href="/how-to/"          title="See all how to's">How To's</a></li>
			<!--<li><a href="/topic/exclusive/"  title="See all our exclusive stories">Exclusives</a></li>-->
			<!--<li><a href="/pc-builder/"      title="PC Builder by Wccftech">PC Builder</a></li>-->
		</ul>
		<div class="toggle-search" title="Search"></div>
	</section>
	<div class="search-form">
		<form class="wrap" action="/find/"><input id="q" name="q" type="text" placeholder="What do you want to search for?" autocomplete="off"><input type="submit"></form>
	</div>
</header>

<div class="banner-ad">
	<div style="min-height:90px">
		<div id='div-gpt-ad-1454066633851-0'></div>
		<div id='div-gpt-ad-wccftechcom38568'></div>
	</div>
</div>

<main class="wrap clearfix" style="">	

	<div class="clearfix">
	
    <section class="content">
	    		
		<div class="topics"><a href="https://wccftech.com/topic/hardware/" rel="tag">Hardware</a>&nbsp; &#8942; &nbsp;<a href="https://wccftech.com/topic/report/" rel="tag">Report</a></div>
	
		<h1 class="page-heading">Intel Next-Gen Desktop CPUs Confirmed: 13th Gen Raptor Lake This Year, 14th Gen Meteor Lake In 2023, 15th Gen Arrow Lake In 2024, 16th Gen Lunar Lake In 2025</h1>
			
	    <div class="single-meta">
		    <div class="meta-left">
				<div class="meta-author">By <a href="https://wccftech.com/author/hms/">Hassan Mujtaba</a></div>
			    <div class="meta-time">
					<time datetime="2022-02-18T18:32:09+00:00" title="Feb 18, 2022 13:32 EST">
						Feb 18, 2022 13:32 EST					</time>
														</div>
		    </div>
		    <div class="meta-share meta-share-top">
			    			    <span class="facebook"><i class="icon-facebook"></i> Share</span><span class="twitter"><i class="icon-twitter"></i> Tweet</span><span class="reddit"><i class="icon-reddit"></i> Submit</span>
			</div>
	    </div>
		
		<div class="body clearfix">
		
			<div class="wp-caption aligncenter featured-image"><div class="wp-lightbox"><a href="https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-CPU-Roadmap.png"><img width="1480" height="1313" src="https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-CPU-Roadmap-1480x1313.png" class="attachment-large-2x size-large-2x wp-post-image" alt="" srcset="https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-CPU-Roadmap-1480x1313.png 1480w, https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-CPU-Roadmap-410x364.png 410w, https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-CPU-Roadmap-740x656.png 740w, https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-CPU-Roadmap-768x681.png 768w, https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-CPU-Roadmap-1536x1363.png 1536w, https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-CPU-Roadmap-820x727.png 820w, https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-CPU-Roadmap-1030x914.png 1030w, https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-CPU-Roadmap.png 1647w" sizes="(max-width: 1480px) 100vw, 1480px" /></a></div></div>
			<p>Yesterday, during its investor meeting, Intel confirmed four of its next-gen client &amp; desktop CPU platforms codenamed Raptor Lake, Meteor Lake, Arrow Lake &amp; Lunar Lake. These platforms will ship in the coming years, offering increased performance, increase efficiency, and utilizing brand new process nodes and packaging technologies.</p>
<h2>Intel Confirms Raptor Lake, Meteor Lake, Arrow Lake, Lunar Lake Client Desktop CPU Platforms</h2>
<p>While we did provide a brief look at Intel's<a href="https://wccftech.com/intel-client-server-cpu-roadmap-updates-meteor-lake-in-2023-20a-18a-powered-xeons-core-chips-beyond-2024/?beta=1" target="_blank" rel="noopener"> CPU</a> and <a href="https://wccftech.com/intel-confirms-arc-alchemist-desktop-graphics-cards-in-q2-2022-workstation-by-q3-2022-celestial-gpu-architecture-ultra-enthusiast-segment/?beta=1" target="_blank" rel="noopener">GPU</a> roadmap in our articles yesterday, this article solely focuses on the architecture, design, technologies, and specs that are incorporated within the upcoming client CPU lineup. The hybrid design philosophy that Intel has adopted in its 12th Gen Alder Lake lineup will be extended &amp; refined in future generations so let's see how Intel will be achieving that.</p>
<p id="" class="wccf_related_post"><a class="wccf_related_post" href="https://wccftech.com/intel-teases-arc-alchemist-powered-beast-canyon-nuc-extreme-running-shadow-of-the-tomb-raider-xess/"> Intel Teases Arc Alchemist Powered Beast Canyon NUC Extreme, Running Shadow of The Tomb Raider With XeSS Technology</a></p>
<p class="wp-lightbox"><a href="https://cdn.wccftech.com/wp-content/uploads/2022/02/FL1mNiuWYAMBBr-1-1.jpg" ><img loading="lazy" class="aligncenter size-larger wp-image-1328400" src="https://cdn.wccftech.com/wp-content/uploads/2022/02/FL1mNiuWYAMBBr-1-1-1030x577.jpg" alt="" width="1030" height="577" srcset="https://cdn.wccftech.com/wp-content/uploads/2022/02/FL1mNiuWYAMBBr-1-1-1030x577.jpg 1030w, https://cdn.wccftech.com/wp-content/uploads/2022/02/FL1mNiuWYAMBBr-1-1-410x230.jpg 410w, https://cdn.wccftech.com/wp-content/uploads/2022/02/FL1mNiuWYAMBBr-1-1-740x415.jpg 740w, https://cdn.wccftech.com/wp-content/uploads/2022/02/FL1mNiuWYAMBBr-1-1-240x135.jpg 240w, https://cdn.wccftech.com/wp-content/uploads/2022/02/FL1mNiuWYAMBBr-1-1-768x430.jpg 768w, https://cdn.wccftech.com/wp-content/uploads/2022/02/FL1mNiuWYAMBBr-1-1-1536x861.jpg 1536w, https://cdn.wccftech.com/wp-content/uploads/2022/02/FL1mNiuWYAMBBr-1-1-480x270.jpg 480w, https://cdn.wccftech.com/wp-content/uploads/2022/02/FL1mNiuWYAMBBr-1-1-820x460.jpg 820w, https://cdn.wccftech.com/wp-content/uploads/2022/02/FL1mNiuWYAMBBr-1-1-1480x830.jpg 1480w, https://cdn.wccftech.com/wp-content/uploads/2022/02/FL1mNiuWYAMBBr-1-1.jpg 1918w" sizes="(max-width: 1030px) 100vw, 1030px"></a></p>

<h4>Intel 13th Gen Raptor Lake CPUs: More Cores, Double-Digit Performance Gains, LGA 1700 Socket Compatible, 2022 Launch</h4>
<p>Starting with Raptor Lake, Intel has officially confirmed its 13th Gen lineup. Raptor Lake will be utilizing the 'Intel 7' process node which is the same used by 12th Gen Alder Lake CPUs so it's simply a refinement of the performance hybrid architecture while leveraging from an increased core/thread count.</p>

<p class="wp-lightbox"><a href="https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-Raptor-Lake.png" ><img loading="lazy" class="aligncenter size-larger wp-image-1328403" src="https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-Raptor-Lake-1030x585.png" alt="" width="1030" height="585" srcset="https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-Raptor-Lake-1030x585.png 1030w, https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-Raptor-Lake-410x233.png 410w, https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-Raptor-Lake-740x420.png 740w, https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-Raptor-Lake-240x135.png 240w, https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-Raptor-Lake-768x436.png 768w, https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-Raptor-Lake-1536x872.png 1536w, https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-Raptor-Lake-2048x1163.png 2048w, https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-Raptor-Lake-820x465.png 820w, https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-Raptor-Lake-1480x840.png 1480w, https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-Raptor-Lake-1920x1090.png 1920w" sizes="(max-width: 1030px) 100vw, 1030px"></a></p>

<p>The Raptor Lake CPUs will be featuring up to double-digit performance boost (not IPC) and will be equipped with up to 24 cores and 32 threads. The CPUs are expected to utilize the latest Raptor Cove and enhanced Gracemont core architecture. While the core count is going up, there are still going to be 8 P-Cores and it's the E-Core count that has been bumped up to 16. So that gives us a total of 24 cores (8+16) and 32 threads (16+16). The rest of the lineup will also be getting a similar bump depending on the SKU.</p>
<p>The 13th Gen CPU will also feature enhanced overclocking capabilities. Alder Lake currently goes up to 5.5 GHz with the upcoming Core i9-12900KS SKU which is rated at a maximum power rating of up to 260W, the highest ever on the mainstream platform. There's also a new AI M.2 module support that's supported by Raptor Lake CPUs and could have something to do with PCIe Gen 5 SSD support. The AI module could automatically detect a PCIe Gen 5 SSD and set the protocol of the M.2 slot to the newer standard though we have to learn more details about it. Lastly, Intel has confirmed something we already knew that the Raptor Lake CPUs will be compatible with Alder lake systems so those who want to upgrade can just drop in a 13th Gen chip into their LGA 1700 socket and utilize the upgraded performance.</p>
<p id="" class="wccf_related_post"><a class="wccf_related_post" href="https://wccftech.com/__trashed-23/"> Intel’s DG1 Max GPU Powered Discrete Graphics Cards Are Being Sold In China</a></p><div class="wccf-gallery"><ul class="lightslider"><li data-thumb="https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-_Raptor-Lake-Demo-_1-240x135.png" data-src="https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-_Raptor-Lake-Demo-_1-1480x809.png" data-sub-html=""><img src="https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-_Raptor-Lake-Demo-_1-1480x809.png" alt="intel-investors-presentation-2022-_raptor-lake-demo-_1"></li><li data-thumb="https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-_Raptor-Lake-Demo-_2-240x135.png" data-src="https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-_Raptor-Lake-Demo-_2-1480x809.png" data-sub-html=""><img src="https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-_Raptor-Lake-Demo-_2-1480x809.png" alt="intel-investors-presentation-2022-_raptor-lake-demo-_2"></li><li data-thumb="https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-_Raptor-Lake-Demo-_3-240x135.png" data-src="https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-_Raptor-Lake-Demo-_3-1480x809.png" data-sub-html=""><img src="https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-_Raptor-Lake-Demo-_3-1480x809.png" alt="intel-investors-presentation-2022-_raptor-lake-demo-_3"></li></ul></div>


<p>A demo showcasing the benefits of the extra cores was shown which revealed how the E-Cores can offload the work in Blender and leave the 16 P-Core threads available for other tasks. The Raptor Lake chip used within the demo is an ES part running at lower clock speeds and at a base TDP of 125W and was able to outperform the Core i9-12900K (though we don't know if the Alder Lake chip was also running at base TDP of its max TDP). Nevertheless, it looks like those extra cores are going to deliver some nice uplift in performance overall.</p>
<h4>Intel 14th Gen Meteor Lake CPUs: Intel 4 Process Node, Tiled Arc GPU Design, Hybrid Cores, 2023 Launch</h4>
<p>The 14th Gen Meteor Lake CPUs are going to be a gamer changer in the sense that they will adopt a brand new tiled architecture approach. Based on the 'Intel 4' process node, the new CPUs will be offering a 20% improvement in performance per watt through EUV technology and are set to tape out by 2H 2022 (manufacturing-ready). The first Meteor Lake CPUs are scheduled to ship out by 1H 2023 and availability is expected later the same year.</p>
<div id="" class="wccf_video_tag"><div id="div-gpt-ad-wccftechcom37018"></div></div>
<p class="wp-lightbox"><a href="https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-_Meteor-Lake.png" ><img loading="lazy" class="aligncenter size-larger wp-image-1328402" src="https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-_Meteor-Lake-1030x586.png" alt="" width="1030" height="586" srcset="https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-_Meteor-Lake-1030x586.png 1030w, https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-_Meteor-Lake-410x233.png 410w, https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-_Meteor-Lake-740x421.png 740w, https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-_Meteor-Lake-768x437.png 768w, https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-_Meteor-Lake-1536x874.png 1536w, https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-_Meteor-Lake-2048x1165.png 2048w, https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-_Meteor-Lake-820x467.png 820w, https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-_Meteor-Lake-1480x842.png 1480w, https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Investors-Presentation-2022-_Meteor-Lake-1920x1093.png 1920w" sizes="(max-width: 1030px) 100vw, 1030px"></a></p>

<p>According to Intel, the 14th Gen Meteor Lake CPUs will feature a brand new tiled architecture and what this basically means is that the company has decided to go full-on chiplet. There are 3 main tiles on the Meteor Lake CPUs. There's the IO Tile, the SOC Tile, &amp; the Compute Tile. The Compute Tile comprises the CPU Tile and GFX Tile. The CPU Tile will be making use of a new hybrid core design, delivering higher-performance throughput at lower power while the graphics tile will be unlike anything we have seen before.</p>

<p class="wp-lightbox"><a href="https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-20-55.png" ><img loading="lazy" class="aligncenter size-larger wp-image-1328202" src="https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-20-55-1030x579.png" alt="" width="1030" height="579" srcset="https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-20-55-1030x579.png 1030w, https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-20-55-410x231.png 410w, https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-20-55-740x416.png 740w, https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-20-55-240x135.png 240w, https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-20-55-768x432.png 768w, https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-20-55-1536x864.png 1536w, https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-20-55-2048x1152.png 2048w, https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-20-55-480x270.png 480w, https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-20-55-820x461.png 820w, https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-20-55-1480x833.png 1480w, https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-20-55-1920x1080.png 1920w" sizes="(max-width: 1030px) 100vw, 1030px"></a></p>

<p>As Raja Koduri states, the Meteor Lake CPUs will be utilizing a tiled Arc graphics powered GPU which will make it an entirely new class of graphics on a chip. It's neither an iGPU nor a dGPU &amp; currently regarded as tGPU (Tiled GPU / Next-Gen Graphics Engine). The Meteor Lake CPUs will utilize the Battlemage DG3 graphics architecture, allowing for increased performance at the same level of power efficiency as existing integrated GPUs. This will also enable enhanced support for DirectX 12 Ultimate and XeSS, features that are only supported by the Alchemist lineup as of right now.</p>
<h4>Intel 15th Gen Arrow Lake CPUs: Intel 20A Process Node, Refined Design, Compute &amp; Graphics Leadership, 2024 Launch</h4>
<p>The follow-up to Meteor Lake is Arrow Lake and the 15th Gen lineup brings with it a lot of changes. While it would be socket compatible with whatever Meteor Lake lands on, the Redwood Cove cores and Crestmont cores will be upgraded to the brand new Lion Cove and Skymont cores. These are expected to bring a major advantage with the uplifted core counts which are expected to be 40/48 on the new SKUs (8 P-Cores + 32 E-Cores).</p>

<p class="wp-lightbox"><a href="https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-26-55.png" ><img loading="lazy" class="aligncenter size-larger wp-image-1328234" src="https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-26-55-1030x896.png" alt="" width="1030" height="896" srcset="https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-26-55-1030x896.png 1030w, https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-26-55-410x357.png 410w, https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-26-55-740x644.png 740w, https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-26-55-768x668.png 768w, https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-26-55-1536x1337.png 1536w, https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-26-55-820x714.png 820w, https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-26-55-1480x1288.png 1480w, https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-26-55.png 1720w" sizes="(max-width: 1030px) 100vw, 1030px"></a></p>

<p>Surprisingly, Intel would skip its 'Intel 4' node and jump directly to 20A for the Arrow Lake CPUs. One thing that's true for both Meteor Lake and Arrow Lake chips is that they will retain their N3 (TSMC) process node for additional core IPs, presumably the Arc GPU cores. The Intel 20A node delivers a 15% improvement in performance per watt, utilizing next-gen RibbonFET &amp; PowerVia tech, and is scheduled to have the first IP test wafers running in fabs by the second half of 2022.</p>
<p>The block diagram shows Meteor Lake with 3 tiles while Arrow Lake is composed of 4 tiles. We know about the Meteor Lake tiles but no clear indication is mentioned for Arrow Lake currently.</p>
<h4>Intel 16th Gen Lunar Lake CPUs: Intel 18A Process Node, Performance Per Watt Leadership, 2025 Launch</h4>
<p>Lastly, Intel would move to a brand new 16th Gen platform known as Lunar Lake and boy this is going to be a big one. Intel is saying that they will not only have performance leadership but also efficiency leadership over its competitors with the new 18A process node which brings a 10% perf per watt improvement over the 20A node and also utilizes enhanced RibbonFETRR designs with linewidth reduction. Intel hopes to have the first test chips by the first half of 2022 and the first IP shuttle by the second quarter though manufacturing is planned for 2H 2024 which means launch will occur sometime in 2025.</p>

<p class="wp-lightbox"><a href="https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-25-45.png" ><img loading="lazy" class="aligncenter size-larger wp-image-1328224" src="https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-25-45-1030x579.png" alt="" width="1030" height="579" srcset="https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-25-45-1030x579.png 1030w, https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-25-45-410x231.png 410w, https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-25-45-740x416.png 740w, https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-25-45-240x135.png 240w, https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-25-45-768x432.png 768w, https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-25-45-1536x864.png 1536w, https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-25-45-2048x1152.png 2048w, https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-25-45-480x270.png 480w, https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-25-45-820x461.png 820w, https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-25-45-1480x833.png 1480w, https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-25-45-1920x1080.png 1920w" sizes="(max-width: 1030px) 100vw, 1030px"></a></p>

<p>The Lunar Lake CPUs will be composed of a 5 tile architecture. It is also surprising that Intel left its Nova Lake platform out of yesterday's presentation but what they have shown is already enticing for users who look forward to their next-gen lineup. It's great to see some healthy competition in the desktop (and client space in general) from team blue.</p>
<h2 id="tablepress-1182-name" class="tablepress-table-name tablepress-table-name-id-1182">Intel Mainstream Desktop CPU Generations Comparison:</h2>

<table id="tablepress-1182" class="tablepress tablepress-id-1182 tablepress-responsive" aria-labelledby="tablepress-1182-name"><thead><tr class="row-1 odd"><th class="column-1"><strong>Intel CPU Family</strong></th><th class="column-2"><strong>Processor Process</strong></th><th class="column-3"><strong>Processors Cores/Threads (Max)</strong></th><th class="column-4"><strong>TDPs</strong></th><th class="column-5"><strong>Platform Chipset</strong></th><th class="column-6"><strong>Platform</strong></th><th class="column-7"><strong>Memory Support</strong></th><th class="column-8">PCIe Support</th><th class="column-9"><strong>Launch</strong></th>
</tr></thead><tbody class="row-hover"><tr class="row-2 even"><td class="column-1">Sandy Bridge (2nd Gen)</td><td class="column-2">32nm</td><td class="column-3">4/8</td><td class="column-4">35-95W</td><td class="column-5">6-Series</td><td class="column-6">LGA 1155</td><td class="column-7">DDR3</td><td class="column-8">PCIe Gen 2.0</td><td class="column-9">2011</td>
</tr><tr class="row-3 odd"><td class="column-1">Ivy Bridge (3rd Gen)</td><td class="column-2">22nm</td><td class="column-3">4/8</td><td class="column-4">35-77W</td><td class="column-5">7-Series</td><td class="column-6">LGA 1155</td><td class="column-7">DDR3</td><td class="column-8">PCIe Gen 3.0</td><td class="column-9">2012</td>
</tr><tr class="row-4 even"><td class="column-1">Haswell (4th Gen)</td><td class="column-2">22nm</td><td class="column-3">4/8</td><td class="column-4">35-84W</td><td class="column-5">8-Series</td><td class="column-6">LGA 1150</td><td class="column-7">DDR3</td><td class="column-8">PCIe Gen 3.0</td><td class="column-9">2013-2014</td>
</tr><tr class="row-5 odd"><td class="column-1">Broadwell (5th Gen)</td><td class="column-2">14nm</td><td class="column-3">4/8</td><td class="column-4">65-65W</td><td class="column-5">9-Series</td><td class="column-6">LGA 1150</td><td class="column-7">DDR3</td><td class="column-8">PCIe Gen 3.0</td><td class="column-9">2015</td>
</tr><tr class="row-6 even"><td class="column-1">Skylake (6th Gen)</td><td class="column-2">14nm</td><td class="column-3">4/8</td><td class="column-4">35-91W</td><td class="column-5">100-Series</td><td class="column-6">LGA 1151</td><td class="column-7">DDR4</td><td class="column-8">PCIe Gen 3.0</td><td class="column-9">2015</td>
</tr><tr class="row-7 odd"><td class="column-1">Kaby Lake (7th Gen)</td><td class="column-2">14nm</td><td class="column-3">4/8</td><td class="column-4">35-91W</td><td class="column-5">200-Series</td><td class="column-6">LGA 1151</td><td class="column-7">DDR4</td><td class="column-8">PCIe Gen 3.0</td><td class="column-9">2017</td>
</tr><tr class="row-8 even"><td class="column-1">Coffee Lake (8th Gen)</td><td class="column-2">14nm</td><td class="column-3">6/12</td><td class="column-4">35-95W</td><td class="column-5">300-Series</td><td class="column-6">LGA 1151</td><td class="column-7">DDR4</td><td class="column-8">PCIe Gen 3.0</td><td class="column-9">2017</td>
</tr><tr class="row-9 odd"><td class="column-1">Coffee Lake (9th Gen)</td><td class="column-2">14nm</td><td class="column-3">8/16</td><td class="column-4">35-95W</td><td class="column-5">300-Series</td><td class="column-6">LGA 1151</td><td class="column-7">DDR4</td><td class="column-8">PCIe Gen 3.0</td><td class="column-9">2018</td>
</tr><tr class="row-10 even"><td class="column-1">Comet Lake (10th Gen)</td><td class="column-2">14nm</td><td class="column-3">10/20</td><td class="column-4">35-125W</td><td class="column-5">400-Series</td><td class="column-6">LGA 1200</td><td class="column-7">DDR4</td><td class="column-8">PCIe Gen 3.0</td><td class="column-9">2020</td>
</tr><tr class="row-11 odd"><td class="column-1">Rocket Lake (11th Gen)</td><td class="column-2">14nm</td><td class="column-3">8/16</td><td class="column-4">35-125W</td><td class="column-5">500-Series</td><td class="column-6">LGA 1200</td><td class="column-7">DDR4</td><td class="column-8">PCIe Gen 4.0</td><td class="column-9">2021</td>
</tr><tr class="row-12 even"><td class="column-1">Alder Lake (12th Gen)</td><td class="column-2">Intel 7</td><td class="column-3">16/24</td><td class="column-4">35-125W</td><td class="column-5">600 Series</td><td class="column-6">LGA 1700</td><td class="column-7">DDR5 / DDR4</td><td class="column-8">PCIe Gen 5.0</td><td class="column-9">2021</td>
</tr><tr class="row-13 odd"><td class="column-1">Raptor Lake (13th Gen)</td><td class="column-2">Intel 7</td><td class="column-3">24/32</td><td class="column-4">35-125W</td><td class="column-5">700-Series</td><td class="column-6">LGA 1700</td><td class="column-7">DDR5 / DDR4</td><td class="column-8">PCIe Gen 5.0</td><td class="column-9">2022</td>
</tr><tr class="row-14 even"><td class="column-1">Meteor Lake (14th Gen)</td><td class="column-2">Intel 4</td><td class="column-3">TBA</td><td class="column-4">35-125W</td><td class="column-5">800 Series?</td><td class="column-6">LGA 1700</td><td class="column-7">DDR5</td><td class="column-8">PCIe Gen 5.0?</td><td class="column-9">2023</td>
</tr><tr class="row-15 odd"><td class="column-1">Arrow Lake (15th Gen)</td><td class="column-2">Intel 20A</td><td class="column-3">40/48</td><td class="column-4">TBA</td><td class="column-5">900-Series?</td><td class="column-6">TBA</td><td class="column-7">DDR5</td><td class="column-8">PCIe Gen 5.0?</td><td class="column-9">2024</td>
</tr><tr class="row-16 even"><td class="column-1">Lunar Lake (16th Gen)</td><td class="column-2">Intel 18A</td><td class="column-3">TBA</td><td class="column-4">TBA</td><td class="column-5">1000-Series?</td><td class="column-6">TBA</td><td class="column-7">DDR5</td><td class="column-8">PCIe Gen 5.0?</td><td class="column-9">2025</td>
</tr><tr class="row-17 odd"><td class="column-1">Nova Lake (17th Gen)</td><td class="column-2">Intel 18A</td><td class="column-3">TBA</td><td class="column-4">TBA</td><td class="column-5">2000-Series?</td><td class="column-6">TBA</td><td class="column-7">DDR5?</td><td class="column-8">PCIe Gen 6.0?</td><td class="column-9">2026</td>
</tr></tbody></table><!-- #tablepress-1182 from cache -->			
						
		</div>

		
				
		
	    <div class="meta-share meta-share-bottom clearfix">
		    <span class="facebook"><i class="icon-facebook"></i> Share</span>
		    <span class="twitter"><i class="icon-twitter"></i> Tweet</span>
		    <span class="reddit"><i class="icon-reddit"></i> Submit</span>
		</div>

		

				

				
		<div style="margin: 50px auto" class="ad noskim">
						<div><a class="noskim" href="https://wccftech.com/how-to-buy-cheap-and-genuine-microsoft-software-permanent-windows-10-key-as-low-as-5-77-per-pc/" rel="sponsored"><img src="https://cdn.wccftech.com/wp-content/uploads/2022/02/220215-720p-ksf-.jpg" style="width:100%; height: auto;"></a></div>
		</div>

		<style>.subscribe { margin-top: 100px; }</style>
		
		
						
								
				<div class="related-posts widget-analytics clearfix" data-event="Related" data-page="Single" style="margin-top: 30px;">
					<h2 class="sub-head"><span>Related</span></h2>
					
	<div id='div-gpt-ad-1583497834297-0'></div>
		
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/intel-sapphire-rapids-sp-hbm-xeon-cpus-over-2x-faster-amd-epyc-milan-milan-x-chips/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Sapphire-Rapids-SP-HBM-Xeon-CPU-Ponte-Vecchio-GPU-240x135.png" alt="intel-sapphire-rapids-sp-hbm-xeon-cpu-ponte-vecchio-gpu" srcset="https://cdn.wccftech.com/wp-content/uploads/2022/02/Intel-Sapphire-Rapids-SP-HBM-Xeon-CPU-Ponte-Vecchio-GPU-480x270.png 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/intel-sapphire-rapids-sp-hbm-xeon-cpus-over-2x-faster-amd-epyc-milan-milan-x-chips/">Intel Claims Sapphire Rapids-SP Supercharged HBM Xeon CPUs Over 2x Faster Than AMD EPYC Milan &#038; Milan-X Chips</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/hms/">Hassan Mujtaba</a> &nbsp;•&nbsp; 1 day ago					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1328243 http://wccftech.com/?p=1328243"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/intel-shares-key-high-na-euv-machine-details-capital-spending-plans/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2021/12/Intel-Core-i3-12100-Alder-Lake-Desktop-CPU-vs-AMD-Ryzen-3-3300X-Ryzen-3-3100-_7-240x135.jpg" alt="intel-core-i3-12100-alder-lake-desktop-cpu-vs-amd-ryzen-3-3300x-ryzen-3-3100-_7" srcset="https://cdn.wccftech.com/wp-content/uploads/2021/12/Intel-Core-i3-12100-Alder-Lake-Desktop-CPU-vs-AMD-Ryzen-3-3300X-Ryzen-3-3100-_7-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/intel-shares-key-high-na-euv-machine-details-capital-spending-plans/">Intel Shares Key High NA EUV Machine Details &#038; Capital Spending Plans</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/ramishz/">Ramish Zafar</a> &nbsp;•&nbsp; 1 day ago					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1328081 http://wccftech.com/?p=1328081"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/intel-client-server-cpu-roadmap-updates-meteor-lake-in-2023-20a-18a-powered-xeons-core-chips-beyond-2024/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-26-11-240x135.png" alt="2022-02-17_22-26-11" srcset="https://cdn.wccftech.com/wp-content/uploads/2022/02/2022-02-17_22-26-11-480x270.png 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/intel-client-server-cpu-roadmap-updates-meteor-lake-in-2023-20a-18a-powered-xeons-core-chips-beyond-2024/">Intel Client &#038; Server CPU Roadmap Updates: Meteor Lake In 2023, 20A &#038; 18A Powered Xeons &#038; Core Chips Beyond 2024</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/hms/">Hassan Mujtaba</a> &nbsp;•&nbsp; 1 day ago					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1328130 http://wccftech.com/?p=1328130"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/intel-confirms-arc-alchemist-desktop-graphics-cards-in-q2-2022-workstation-by-q3-2022-celestial-gpu-architecture-ultra-enthusiast-segment/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2021/08/Intel-ARC-Alchemist-GPU-Render-240x135.png" alt="intel-arc-alchemist-gpu-render" srcset="https://cdn.wccftech.com/wp-content/uploads/2021/08/Intel-ARC-Alchemist-GPU-Render-480x270.png 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/intel-confirms-arc-alchemist-desktop-graphics-cards-in-q2-2022-workstation-by-q3-2022-celestial-gpu-architecture-ultra-enthusiast-segment/">Intel Confirms Arc Alchemist Desktop Graphics Cards In Q2 2022, Workstation by Q3 2022, Celestial Architecture For Ultra-Enthusiast Segment In The Works</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/hms/">Hassan Mujtaba</a> &nbsp;•&nbsp; 1 day ago					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1328092 http://wccftech.com/?p=1328092"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/intel-raptor-lake-further-support-latest-linux-kernel/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2021/10/21ADL_Chip_Angle_2_Color_BKG_3000pixels-240x135.jpg" alt="21adl_chip_angle_2_color_bkg_3000pixels" srcset="https://cdn.wccftech.com/wp-content/uploads/2021/10/21ADL_Chip_Angle_2_Color_BKG_3000pixels-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/intel-raptor-lake-further-support-latest-linux-kernel/">Intel 13th Gen Raptor Lake CPUs get further support in latest Linux kernel</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/jasonwilson/">Jason R. Wilson</a> &nbsp;•&nbsp; Feb 16					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1327442 http://wccftech.com/?p=1327442"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
					</div>

				
		
				<div id="disqus_thread"></div>
		<script>
			var disquspageurl = 'https://wccftech.com/intel-next-gen-desktop-cpus-confirmed-13th-gen-raptor-lake-this-year-14th-gen-meteor-lake-2023-15th-gen-arrow-lake-2024-16th-gen-lunar-lake-2025/';
			var disqus_config = function () {
				this.page.url = disquspageurl;
				this.page.identifier = '1328410 http://wccftech.com/?p=1328410';
				this.callbacks.onNewComment = [function(comment) {
					//if (typeof ga !== 'undefined') ga( 'send', 'event', 'Comments', 'Single', disquspageurl );
					if (typeof gtag !== 'undefined') { gtag('event', 'Single', { 'event_category': 'Comments', 'event_label': disquspageurl } ); }
				}];
			};

			(function() {
				var d = document, s = d.createElement('script');
				s.src = '//wccftech.disqus.com/embed.js';
				s.setAttribute('data-timestamp', +new Date());
				(d.head || d.body).appendChild(s);
			})();
		</script>
		<noscript>Please enable JavaScript to view the comments.</noscript>
				

	</section>
    
        
	<aside class="sidebar">
		
	
		<div class="sidebar-ad">
			<div id='div-gpt-ad-1454066633851-2' style='height:250px; width:300px;'></div>
		</div>

		

		

	<section class="trending-posts sidebar-trending widget-analytics" data-event="Trending" data-page="Single">
		<h3 class="sub-head"><span>Trending Stories</span></h3>
		<ul><li><a href="https://wccftech.com/valheim-update-0-207-15-public-test-frost-caves-controller-steam-deck/">Valheim Update Adds Frost Caves, Controller Support, Steam Deck Optimization, More</a></li>
<li><a href="https://wccftech.com/samsung-odyssey-g9-curved-gaming-monitor-gets-a-400-discount/">Samsung&#8217;s Largest 1000R Odyssey G9 Gaming Monitor Gets a Flash $400 Discount</a></li>
<li><a href="https://wccftech.com/microsoft-releases-windows-10-update-kb5010415/">Envious of All the New Windows 11 Updates? Don&#8217;t Worry! Microsoft Drops KB5010415 for Windows 10 PCs</a></li>
<li><a href="https://wccftech.com/horizon-forbidden-west-innovation-kojima-productions/">Horizon Forbidden West Has A Great Innovation Developed by Kojima Productions</a></li>
<li><a href="https://wccftech.com/elon-musks-video-shows-469-feet-tower-dangling-160-feet-rocket-mid-air/">[Watch Livestream] Elon Musk&#8217;s Video Shows 469 Feet Tower Dangling 164 Feet Rocket Mid-Air</a></li>
</ul>	</section>

	
	
		
		<div class="sidebar-ad">
			<!-- TAGNAME: 300x250_AR_SB1 -->
			<div id='div-gpt-ad-wccftechcom38563'></div>
		</div>

		<div class="sidebar-ad">
			<!-- TAGNAME: 300x250_AR_SB2 -->
			<div id='div-gpt-ad-wccftechcom38564'></div>
		</div>

		
	<section class="popular-posts sidebar-popular widget-analytics" data-event="Popular" data-page="Single">
		<h3 class="sub-head"><span>Popular Discussions</span></h3>
		<ul><li class="popular-post-1"><a href="https://wccftech.com/intel-sapphire-rapids-sp-hbm-xeon-cpus-over-2x-faster-amd-epyc-milan-milan-x-chips/">Intel Claims Sapphire Rapids-SP Supercharged HBM Xeon CPUs Over 2x Faster Than AMD EPYC Milan &#038; Milan-X Chips</a><span>2311</span></li>
<li class="popular-post-2"><a href="https://wccftech.com/intel-raptor-lake-further-support-latest-linux-kernel/">Intel 13th Gen Raptor Lake CPUs get further support in latest Linux kernel</a><span>1889</span></li>
<li class="popular-post-3"><a href="https://wccftech.com/intel-arc-alchemist-dg2-gpus-to-feature-support-for-up-to-5-displays-could-be-for-workstation-lineup/">Intel Arc Alchemist DG2 GPUs To Feature Support For Up To 5 Displays, Could Be For Workstation Lineup</a><span>1693</span></li>
<li class="popular-post-4"><a href="https://wccftech.com/intel-sapphire-rapids-ap-hedt-cpu-lineup-late-2022-launch-rumor/">Intel Sapphire Rapids-AP, The Next-Gen Golden Cove Core Powered HEDT CPU Lineup, Rumored For Launch By End of 2022</a><span>1564</span></li>
<li class="popular-post-5"><a href="https://wccftech.com/amd-acquires-xilinx-to-address-approximately-135-billion-market-opportunity/">AMD acquires Xilinx to address approximately $135 billion market opportunity</a><span>1425</span></li>
</ul>	</section>

	<section class="latest-posts sidebar-deals widget-analytics" data-event="Deals (Sidebar)" data-page="Single">
	<h3 class="sub-head"><span>Wccftech Store</span></h3>

<ul>
		
	<li class="clearfix first">
		<a href="https://wccftech.com/create-responsive-websites-without-writing-code-with-blocs-4/" class="clearfix">
			<div class="thumb">
									<img width="300" height="169" src="https://cdn.wccftech.com/wp-content/uploads/2022/02/learn-to-design-websites-480x270.png">
								
			</div>
			<h4>Create Responsive Websites Without Writing Code with Blocs 4 &#8211; Now at 70% Discount</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/40-discount-on-the-accointing-crypto-tax-software/" class="clearfix">
			<div class="thumb">
									<img width="86" height="60" src="https://cdn.wccftech.com/wp-content/uploads/2022/02/Crypto-Tax-86x60.webp">
								
			</div>
			<h4>40% Discount on the &#8220;Accointing Crypto Tax Software&#8221; ($47.99)</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/learn-swift-5-fundamentals-the-language-of-ios-development/" class="clearfix">
			<div class="thumb">
									<img width="86" height="60" src="https://cdn.wccftech.com/wp-content/uploads/2022/02/swift-86x60.png">
								
			</div>
			<h4>Learn Swift 5 Fundamentals: The Language of iOS Development (90% Discount)</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/complete-blocs-website-builder-bundle-amazing/" class="clearfix">
			<div class="thumb">
									<img width="86" height="60" src="https://cdn.wccftech.com/wp-content/uploads/2022/02/Complete-Blocs-Website-Builder-Bundle.v1-86x60.jpg">
								
			</div>
			<h4>Complete Blocs Website Builder Bundle Is Up For An Amazing Offer &#8211; Avail Now</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/2022-practical-quality-project-management-exam-prep-discount/" class="clearfix">
			<div class="thumb">
									<img width="86" height="60" src="https://cdn.wccftech.com/wp-content/uploads/2022/02/project-management--86x60.jpeg">
								
			</div>
			<h4>98% Discount on the 2022 Deeply Practical Project &#038; Quality Management Exam Prep Bundle</h4>
		</a>
	</li>
	
	</ul>	</section>

	
	<div sticky="true" class="display: flex; height: 600px; justify-content: center; align-items: center; margin-top: 30px; position: relative;">
		<div class="sidebar_last_sticky">
			<!-- TAGNAME: 300x250 SB1 Bot -->
			<div id='div-gpt-ad-wccftechcom39578'></div>
			<br>
			<!-- TAGNAME: 300x250 SB2 Bot -->
			<div id='div-gpt-ad-wccftechcom39579'></div>
		</div>
	</div>

	<!-- TAGNAME: 300x600_sidebar_bot -->
	<!-- /8095840/.2_A.38567.7_wccftech.com_tier1 -->
	<div id='div-gpt-ad-wccftechcom38567'></div>
	

</aside><!-- end aside class sidebar -->
    </div><!-- end clearfix -->

</main>

<footer data-nosnippet>

    <section class="wrap clearfix" style="padding-bottom: 125px;">
				
				
		<div class="footer-1">
			<!--<i class="fa fa-folder-open-o"></i>-->
			<h3>Sections</h3>
			<ul>
				<li><a href="/review/">Reviews</a></li>
				<li><a href="/videos/">Videos</a></li>
				<li><a href="/how-to/">How To's</a></li>
				<li><a href="/topic/exclusive/">Exclusives</a></li>
				<li><a href="/topic/interview/">Interviews</a></li>
				<li><a href="/topic/deals/">Deals</a></li>
				<li><a href="/topic/entertainment/">Entertainment</a></li>
				<li><a href="/pc-builder/">PC Builder</a></li>
			</ul>
		</div>
		
		<div class="footer-2">
			<!--<i class="fa fa-hashtag"></i>-->
			<h3>Topics</h3>
			<ul>
				<li><a href="/topic/hardware/">Hardware</a></li>
				<li><a href="/topic/games/">Gaming</a></li>
				<li><a href="/topic/gadgets/">Mobile</a></li>
				<li><a href="/topic/finance/">Finance</a></li>
				<li><a href="/topic/software/">Software</a></li>
				<li><a href="/topic/security/">Security</a></li>
				<li><a href="/topic/web/">Web</a></li>
			</ul>
		</div>
		
		<div class="footer-3">
			<!--<i class="fa fa-info"></i>-->
			<h3>Know Us</h3>
			<ul>
				<li><a href="/about/">About</a></li>
				<li><a href="/advertise/">Advertise</a></li>
				<li><a href="/contact/">Contact</a></li>
				<li><a href="/tip-us/">Tip Us</a></li>
				<li><a href="/jobs/">Careers</a></li>
				<li><a href="/legal-disclaimer/">Terms of Use</a></li>
				<li><a href="/privacy-policy/">Privacy &amp; Cookie Policy</a></li>
				<li><a href="/ethics-statement/">Ethics Statement</a></li>
				<li><a href="/moderation/">Appeal Moderation</a></li>
				<li>
					<script>
					(function waitGEO() {
					    var readyGEO;
					    if (window['UnicI'] && window['UnicI'].geo && window['UnicI'].geo !== '-' ) {
					        readyGEO = true;
					        console.log(window['UnicI'].geo);
					        if (window['UnicI'].geo === 'EU') {
					            if(document.getElementById("unic-gdpr")) {
					              document.getElementById("unic-gdpr").style.display = 'block';
					            }
					        }
					        if (window['UnicI'].geo === 'CA') {
					            if(document.getElementById("unic-ccpa")) {
					              document.getElementById("unic-ccpa").style.display = 'block';
					            }
					        }
					    }
					    if (!readyGEO) {
					        setTimeout(waitGEO, 200);
					    }
					})();
					</script>
					<a id='unic-gdpr' onclick='__tcfapi("openunic");return false;' style='display:none;cursor:pointer;'>Change Ad Consent</a>
					<a id='unic-ccpa' onclick="window.__uspapi('openunic')" style='display:none;cursor:pointer;'>Do not sell my data</a>
				</li>
			</ul>
		</div>

		<div class="footer-4">
			<!--<i class="fa"></i>-->
			<h3>Follow US</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/wccftech"><i class="icon-twitter"></i> Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/wccftech"><i class="icon-facebook"></i> Facebook</a></li>
				<li class="youtube"><a href="https://www.youtube.com/wccftechtv"><i class="icon-youtube"></i> YouTube</a></li>
			</ul><br><br>

			<div>
				<h3 style="margin-bottom: 10px;">Subscribe</h3>
				<p class="status">For latest tech news in your inbox, once a day!</p>
				<form class="traqli" data-page="Single">
					<input type="email" id="sub_email" name="sub_email" placeholder="Email address" required /><input type="submit" value="Subscribe">
					<input type="hidden" name="action" value="submit_traqli">
				</form>
			</div>
		</div>

		<div class="copyright">
			<span class="logo"><a href="https://wccftech.com/" rel="home">Wccftech</a></span>
			<span class="text">
				&copy; 2022 WCCF TECH INC. All rights reserved.
			</span>
			<span class="preload-images"></span>
		</div>

		<div class="disclaimer">Some posts on Wccftech.com may contain affiliate links. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com</div>

		<div class="disclaimer" style="text-align: center;">
			<button class="beta-button wccftech-beta-opt-in">Try the new Wccftech</button>
		</div>

    </section>
</footer>

<div id="wccftech-adhesive" class="wrap banner-ad">
	<div id="wccftech-adhesive-btn" onclick="this.parentNode.style.display = 'none'"><div id="wccftech-adhesive-btn-content"></div></div>
	<div id="wccftech-adhesive-content">
		<div id='div-gpt-ad-wccftechcom38144'></div>
	</div>
</div>
<style>
	#wccftech-adhesive { height: 90px; padding-top: 5px; position: fixed; background-color: rgba(0,0,0,0.2); bottom: 0; left: calc(50% - 670px); text-align: center; z-index: 1214748364; margin-bottom: 0; }
	#wccftech-adhesive.banner-ad::before { display: none; }
	#wccftech-adhesive-content { position: relative; text-align: center; height: 90px; margin: 0 auto; justify-content: center; }
	#wccftech-adhesive-btn {z-index: 1214748364;cursor: pointer;position: absolute; top: 0px;right: 0;padding: 5px;box-sizing: content-box; background-color: rgba(255,255,255,0.5);}
	#wccftech-adhesive-btn-content {position: relative;width: 20px;height: 20px;padding: 0;transform: rotate(45deg);}
	#wccftech-adhesive-btn-content:after, #wccftech-adhesive-btn-content:before {content: '';position: absolute;top: 50%;left: 50%;width: 2.5px;height: 12px;background: #111111;transform: translate(-50%, -50%)}
	#wccftech-adhesive-btn-content:before {transform: translate(-50%, -50%) rotate(90deg)}
	@media only screen and (max-width: 1850px) { #wccftech-adhesive { left: calc(50% - 620px); } }
	@media only screen and (max-width: 1440px) { #wccftech-adhesive { left: calc(50% - 570px); } }
	@media only screen and (max-width: 1240px) { #wccftech-adhesive { left: 0; right: 0; } }
</style>

<script type="text/javascript">var algolia = {"debug":false,"application_id":"JP6Z5G2P43","search_api_key":"4784f5ddc534ec220ede8a86867f33c7","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><script type='text/javascript' src='https://cdn.wccftech.com/wp-content/themes/wccf2016/script.js?ver=1644364780' id='wccf-script-js'></script>
<script type='text/javascript' src='https://cdn.wccftech.com/wp-content/themes/wccf2016/footer.js?ver=1644948810' id='wccf-footer-js'></script>

<script>
(function($) {
$(document).ready(function() {
		var fixmeTop = $('.sidebar_last_sticky').offset().top;       // get initial position of the element

		$(window).scroll(function() {                  // assign scroll event listener

		    var currentScroll = $(window).scrollTop(); // get current position

		    if (currentScroll >= fixmeTop) {           // apply position: fixed if you
		        $('.sidebar_last_sticky').css({                      // scroll to that element or below it
		            position: 'fixed',
		            top: '80px',
		        });
		    } else {                                   // apply position: static
		        $('.sidebar_last_sticky').css({                      // if you scroll above it
		            position: 'relative',
		            top: '0',
		        });
		    }

		});
		
});
})(jQuery);
</script>

<script type="text/javascript" src="https://s.skimresources.com/js/31026X886738.skimlinks.js"></script>
<div id="amzn-assoc-ad-54373194-91c7-4e61-b9a0-12cad6711106"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=54373194-91c7-4e61-b9a0-12cad6711106"></script>

<!-- /8095840/.2_12459.46_wccftech.com_tier1 -->
<div id='div-gpt-ad-1559306343883-0' style='height:1px; width:1px;'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559306343883-0'); });</script>
</div>

<script id="dsq-count-scr" src="//wccftech.disqus.com/count.js" async></script>

<script type="text/javascript">
;!function(){
    window.PianoESPConfig = {
        id: 301
    }
    var e=document.createElement("script");e.setAttribute("id","pnesplucidsdksel"),e.type="text/javascript",e.src="//api-esp.piano.io/public/sdk/v04/sdk.js?v="+(localStorage&&localStorage.lucidsdkver||"xxx"),e.async=!0,document.getElementsByTagName("script")[0].parentNode.appendChild(e);
}();
</script>


<style>
	.mpp-toc-container { max-width: 100%; padding: 0; width: 100%; border: none; margin: 0; }
	.mpp-toc-title h2 { text-align: left; margin-top: 0; margin-bottom: 0; color: white; }
	.mpp-toc-title { padding: 10px 15px; background: #EB0254; color: white; }
	.mpp-toc { padding: 15px; background: white; border: 1px solid #EB0254; }
	.mpp-toc-container ul li { margin-bottom: 5px; }
	.mpp-page-link { display: inline; float: right; }
	.mpp-page-link a { color: white }
	nav.mpp-post-navigation .nav-links a { font-size: 80%; text-transform: uppercase; padding: 5px 0; width: auto; }
	nav.mpp-post-navigation .nav-links a:hover { border: none; text-decoration: underline; }
	nav.mpp-post-navigation .nav-links a[rel="next"]:after { content: '\00bb'; padding-left: 10px; }
	nav.mpp-post-navigation .nav-links a[rel="previous"]:before { content: '\00ab'; padding-right: 10px; }
</style>

<script src="//dsh7ky7308k4b.cloudfront.net/autoads/wccftechcom-single.min.js"></script>

<style>
.qc-cmp-persistent-link {display: none !important;}
</style>

<button class="beta-button bottom-right wccftech-beta-opt-in" style="visibility: hidden;">Try the new Wccftech</button>
<style>
	.beta-button      {cursor:pointer;width:auto;border:0;font-size:14px;display:block;background:#EB0254;color:#FFFFFF;padding:10px 20px;margin:0 auto;z-index:100;-webkit-border-radius:5px 5px 0 0;-moz-border-radius:5px;border-radius:5px}
	.beta-button-large{cursor:pointer;width:auto;border:0;font-size:18px;display:block;background:#EB0254;color:#FFFFFF;padding:15px 30px;margin:0 auto;z-index:100;-webkit-border-radius:5px 5px 0 0;-moz-border-radius:5px;border-radius:5px}
	.beta-button.bottom-right{position: fixed; visibility: visible !important; cursor: pointer; width: auto; border: 0; font-size: 14px; background: #EB0254; color: #FFFFFF; padding: 5px 15px; line-height: 22.4px; margin: 0; z-index: 100; bottom: 0; right: 5%; -webkit-border-radius: 5px 5px 0 0; -moz-border-radius: 5px 5px 0 0; border-radius: 5px 5px 0 0;}
</style>

</body>
</html>
