<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<meta property="fb:app_id" content="58923144965" />
<meta property="fb:pages" content="71411645007" />
<meta name="author" content="Nathan Birch" />
<link rel="shortcut icon" type='image/x-icon' href="https://wccftech.com/favicon.ico" />
<link rel="apple-touch-icon" sizes="180x180" href="https://wccftech.com/icons/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://wccftech.com/icons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://wccftech.com/icons/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://wccftech.com/icons/manifest.json">
<link rel="mask-icon" href="https://wccftech.com/icons/safari-pinned-tab.svg" color="#5bbad5">
<meta name="apple-mobile-web-app-title" content="Wccftech">
<meta name="application-name" content="Wccftech">
<meta name="theme-color" content="#ffffff">

<style>@import url('https://fonts.googleapis.com/css?family=Fira+Sans:400,500|Open+Sans:400,700');</style>


<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Gears Dev The Coalition are the First Major AAA Studio to Upgrade to Unreal Engine 5</title>
	<meta name="description" content="Unreal Engine 5 has amazing potential, but not a lot of devs have signed on. Gears developer The Coalition is the first major AAA to do so." />
	<link rel="canonical" href="https://wccftech.com/gears-the-coalition-upgrades-unreal-engine-5/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Gears Dev The Coalition are the First Major AAA Studio to Upgrade to Unreal Engine 5" />
	<meta property="og:description" content="Unreal Engine 5 has amazing potential, but not a lot of devs have signed on. Gears developer The Coalition is the first major AAA to do so." />
	<meta property="og:url" content="https://wccftech.com/gears-the-coalition-upgrades-unreal-engine-5/" />
	<meta property="og:site_name" content="Wccftech" />
	<meta property="article:publisher" content="https://www.facebook.com/wccftech" />
	<meta property="article:published_time" content="2021-05-10T16:07:40+00:00" />
	<meta property="og:image" content="https://cdn.wccftech.com/wp-content/uploads/2019/08/WCCFgears56.jpg" />
	<meta property="og:image:width" content="740" />
	<meta property="og:image:height" content="429" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@wccftech" />
	<meta name="twitter:site" content="@wccftech" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Nathan Birch">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wccftech &raquo; Feed" href="https://wccftech.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wccftech &raquo; Comments Feed" href="https://wccftech.com/comments/feed/" />
<link rel='stylesheet' id='wccf-main-css'  href='https://cdn.wccftech.com/wp-content/themes/wccf2016/style.css?ver=1620095881' type='text/css' media='all' />
<link rel='stylesheet' id='wccf-style-single-css'  href='https://cdn.wccftech.com/wp-content/themes/wccf2016/style-single.css?ver=1620095881' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://wccftech.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wccftech.com/wp-json/wp/v2/posts/1264119" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wccftech.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.wccftech.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://wccftech.com/?p=1264119' />
<link rel="alternate" type="application/json+oembed" href="https://wccftech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwccftech.com%2Fgears-the-coalition-upgrades-unreal-engine-5%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wccftech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwccftech.com%2Fgears-the-coalition-upgrades-unreal-engine-5%2F&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://wccftech.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'cnt7vfDVvWa3' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script>		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
		<link rel="amphtml" href="https://wccftech.com/gears-the-coalition-upgrades-unreal-engine-5/amp/">

<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	
	ga('create', 'UA-3244067-1', 'auto');
	  ga('set', 'dimension1', 'Nathan Birch');
  ga('set', 'dimension2', 'News,Sticky');
  ga('set', 'dimension3', '1620648460');
  ga('set', 'dimension4', 'post');
  ga('set', 'dimension8', 'Canada,Gaming,Gaming (AAA)');
	ga('send', 'pageview');
</script>

<style>
	@font-face {font-family: 'icomoon';  src: url('//cdn.wccftech.com/fonts/icomoon10.eot'); src: url('//cdn.wccftech.com/fonts/icomoon10.eot#iefix') format('embedded-opentype'), url('//cdn.wccftech.com/fonts/icomoon10.ttf') format('truetype'), url('//cdn.wccftech.com/fonts/fonts/icomoon10.woff') format('woff'), url('//cdn.wccftech.com/fonts/icomoon10.svg#icomoon') format('svg'); font-weight: normal; font-style: normal; }
</style>



<script>var mypage = 'news';
var mytopic = 'games';
</script>


	
		<script src="https://cmp.uniconsent.com/v2/stub.min.js"></script>
		<script async src='https://cmp.uniconsent.com/v2/4d73da7830/cmp.js'></script>
		<script type="text/javascript">
		window.googletag = window.googletag || {};
		window.googletag.cmd = window.googletag.cmd || [];
		window.googletag.cmd.push(function () {
		    window.googletag.pubads().enableAsyncRendering();
		    window.googletag.pubads().disableInitialLoad();
		});
		(adsbygoogle = window.adsbygoogle || []).pauseAdRequests = 1;
		</script>
		<script>
		__tcfapi("addEventListener", 2, function(tcData, success) {
		    if (success && tcData.unicLoad  === true) {
		        if(!window._initAds) {
					window._initAds = true;

					var script = document.createElement('script');
					script.async = true;
					script.src = 'https://dsh7ky7308k4b.cloudfront.net/publishers/wccftechcom_new.min.js?234568';
					document.head.appendChild(script);

					var script = document.createElement('script');
					script.async = true;
					script.src = 'https://pubgalaxy-com.videoplayerhub.com/gallery.js';
					document.head.appendChild(script);

		        }
		    }
		});
		</script>

		<script src="https://cdn.nsstatic.com/ns/wccftech.com.js" id="nsgpt" async="true"></script>

	


<!--[if lt IE 9]>
    <script src="//cdn.wccftech.com/files/html5shiv.min.js"></script>
<![endif]-->


	<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
	<script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script>



	<meta name="twitter:image" content="https://cdn.wccftech.com/wp-content/uploads/2019/08/WCCFgears56.jpg">

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://wccftech.com/gears-the-coalition-upgrades-unreal-engine-5/"
  },
  "headline": "Gears Dev The Coalition are the First Major AAA Studio to Upgrade to Unreal Engine 5",
  "image": [
    "https://cdn.wccftech.com/wp-content/uploads/2019/08/WCCFgears56.jpg"
   ],
  "datePublished": "2021-05-10T16:07:40+00:00",
  "dateModified": "2021-05-10T16:07:40+00:00",
  "author": {
    "@type": "Person",
    "name": "Nathan Birch"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Wccftech",
    "url": "https://wccftech.com/",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.wccftech.com/wp-content/uploads/images/wccftech-logo.png"
    }
  },
  "description": "In 2020 Epic games provided a first peek at Unreal Engine 5 via their breathtaking “Lumen in the Land of Nanite” demo, and yet, nearly a year later, we haven't heard much about games actually using UE5. At this point, it’s literally a list of one – Ninja Theory’s upcoming Senua’s Saga: Hellblade II. InXile [&amp;hellip;]"
}
</script>




</head>

<body class="post-template-default single single-post postid-1264119 single-format-standard">

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1503230403325633');
fbq('track', 'PageView');
</script><noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1503230403325633&ev=PageView&noscript=1"/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<header>
	<section class="wrap clearfix">
		<a href="https://wccftech.com/"  rel="home"><div class="logo">Wccftech</div></a>

		<ul class="nav widget-analytics" data-event="Menu" data-page="Single">
			<li><a href="/category/news/"   title="See all news">News</a></li>
			<li><a href="/topic/hardware/"  title="See all hardware news">Hardware</a></li>
			<li><a href="/topic/games/"     title="See all gaming news">Gaming</a></li>
			<li><a href="/topic/gadgets/"   title="See all mobile news">Mobile</a></li>
			<li><a href="/topic/finance/"   title="See all finance news">Finance</a></li>
			<li><a href="/topic/deals/"     title="See all our deals posts">Deals</a></li>
			<li><a href="/review/"          title="See all reviews">Reviews</a></li>
			<li><a href="/videos/"  title="See all our youtube videos">Videos</a></li>
			<!--<li><a href="/topic/exclusive/"  title="See all our exclusive stories">Exclusives</a></li>-->
			<!--<li><a href="/pc-builder/"      title="PC Builder by Wccftech">PC Builder</a></li>-->
		</ul>
		<div class="toggle-search" title="Search"></div>
	</section>
	<div class="search-form">
		<form class="wrap" action="/find/"><input id="q" name="q" type="text" placeholder="What do you want to search for?" autocomplete="off"><input type="submit"></form>
	</div>
</header>

<div class="banner-ad">
	<div id='div-gpt-ad-1454066633851-0'></div>
	<div id='div-gpt-ad-wccftechcom38568'></div>
</div>

<main class="wrap clearfix" style="">	

	<div class="clearfix">
	
    <section class="content">
	    		
		<div class="topics"><a href="https://wccftech.com/topic/canada/" rel="tag">Canada</a>&nbsp; &#8942; &nbsp;<a href="https://wccftech.com/topic/games/" rel="tag">Gaming</a>&nbsp; &#8942; &nbsp;<a href="https://wccftech.com/topic/aaa-gaming/" rel="tag">Gaming (AAA)</a></div>
	
		<h1 class="page-heading">Gears Dev The Coalition are the First Major AAA Studio to Upgrade to Unreal Engine 5</h1>
			
	    <div class="single-meta">
		    <div class="meta-left">
				<div class="meta-author">By <a href="https://wccftech.com/author/nate/" title="Posts by Nathan Birch" rel="author">Nathan Birch</a></div>
			    <div class="meta-time">
					<time datetime="2021-05-10T16:07:40+00:00" title="May 10, 2021 12:07 EDT">
						May 10, 2021 12:07 EDT					</time>
														</div>
		    </div>
		    <div class="meta-share meta-share-top">
			    			    <span class="facebook"><i class="icon-facebook"></i> Share</span><span class="twitter"><i class="icon-twitter"></i> Tweet</span><span class="reddit"><i class="icon-reddit"></i> Submit</span>
			</div>
	    </div>
		
		<div class="body clearfix">
		
			<div class="wp-caption aligncenter featured-image"><div class="wp-lightbox"><a href="https://cdn.wccftech.com/wp-content/uploads/2019/08/WCCFgears56.jpg"><img width="740" height="429" src="https://cdn.wccftech.com/wp-content/uploads/2019/08/WCCFgears56-740x429.jpg" class="attachment-large size-large wp-post-image" alt="Gears 5 Marcus Fenix" loading="lazy" srcset="https://cdn.wccftech.com/wp-content/uploads/2019/08/WCCFgears56.jpg 740w, https://cdn.wccftech.com/wp-content/uploads/2019/08/WCCFgears56-410x238.jpg 410w" sizes="(max-width: 740px) 100vw, 740px" /></a></div></div>
			<p>In 2020 Epic games provided a first peek at <a href="https://wccftech.com/tag/unreal-engine-5/" target="_blank" rel="noopener">Unreal Engine 5</a> via their <a href="https://wccftech.com/unreal-engine-5-playstation-5-demo/" target="_blank" rel="noopener">breathtaking “Lumen in the Land of Nanite” demo</a>, and yet, nearly a year later, we haven't heard much about games actually using UE5. At this point, it’s literally a list of one – Ninja Theory’s upcoming <a href="https://wccftech.com/tag/senuas-saga-hellblade-ii/" target="_blank" rel="noopener">Senua’s Saga: Hellblade II</a>. InXile Entertainment has also said their unnamed next RPG will use the engine. Well, now another Microsoft-owned studio, Gears developer The Coalition, has announced they’re jumping aboard the Unreal Engine 5 train! Unfortunately, the Vancouver, Canada-based studio hasn’t confirmed what UE5 games they’re working on, but still, this is the first major AAA studio to announce their support for the engine. <a href="https://www.gears5.com/the-future-of-gears-5" target="_blank" rel="noopener">Here’s what The Coalition had to say on the subject</a>…</p>
<blockquote><p>As we look to future games, we’re excited to start shifting our resources to next-gen development using Unreal Engine 5. Gears of War has always been at the front of Unreal Engine development – as a breakout 720p title for Xbox 360 through last year’s 120FPS multiplayer update for Xbox Series X/S – and we’re excited to continue that tradition by developing on UE5 for multiple new projects in the coming years.</p></blockquote>
<p>As for what the immediate future brings, you can look forward to new content for<a href="https://wccftech.com/tag/gears-5/" target="_blank" rel="noopener"> Gears 5</a>, but don’t expect any new game announcements for a while.</p>
<p id="" class="wccf_related_post"><a class="wccf_related_post" href="https://wccftech.com/mass-effect-legendary-edition-performance-60fps-ps5-120fps-xbox-series-x/"> Mass Effect: Legendary Edition Can Run at 60fps on PS5, 120fps on Xbox Series X, 240fps on PC</a></p><div id="" class="wccf_video_tag"><div id="div-gpt-ad-1586516229806-0"></div></div><blockquote><p>Gears 5 has content on the way, and we’ll continue to release new operations through Operations 7 and 8. Each Operation will have two drops including new characters, new maps, and special events. Through the end of the year, we will have store updates with exciting new content as well as featured playlists. Shifting to a new engine is a big undertaking, so we want to be clear that we will not be announcing any new projects or titles for some time.</p></blockquote>
<p>For those who haven’t been keeping up, Unreal Engine 5 features various cutting-edge technologies that should change the way games are created, most notably Nanite, a “virtualized micropolygon geometry” system that essentially allows developers to import film-quality models and assets into games in real time. Most of the games coming out or announced for the near future are still being built on last-gen engines such as Unreal Engine 4, so it will be very interesting to see what devs can create with true next-gen tech. It’s also interesting that the only studios to announce they’re using UE5 so far are all Microsoft-owned, considering <a href="https://wccftech.com/sony-invests-epic-games-another-200-million/" target="_blank" rel="noopener">Sony’s investments into Epic Games</a>.</p>
<p>What do you think? Excited to see what The Coalition is cooking up with Unreal Engine 5?</p>			
						
		</div>

		
				
		<div class="wccf-products"><h4><span>Products mentioned in this post</span></h4><a target="_blank" rel="nofollow sponsored" class="wccf-product wccf-product-306920" href="https://www.amazon.com/dp/B08H75RTZ8?tag=wccftechplug-20&linkCode=osi&th=1&psc=1" data-code="B08H75RTZ8" data-product="xbox series x"><span><img alt="xbox series x" src="https://m.media-amazon.com/images/I/31rL40pKxBL._SL160_.jpg" width="60" height="60"></span><div>xbox series x<br><small>USD 749.99</small></div></a> <p class="amazon-disclosure">The links above are affiliate links. As an Amazon Associate, Wccftech.com may earn from qualifying purchases.</p></div>
	    <div class="meta-share meta-share-bottom clearfix">
		    <span class="facebook"><i class="icon-facebook"></i> Share</span>
		    <span class="twitter"><i class="icon-twitter"></i> Tweet</span>
		    <span class="reddit"><i class="icon-reddit"></i> Submit</span>
		</div>

		

				

				
		<div style="margin: 50px auto" class="ad">
						<div class="subscribe clearfix">
	<div class="subscribe-cover">
		<p>Stay in the loop</p>
		<h3>GET A DAILY DIGEST OF LATEST TECHNOLOGY NEWS</h3>
		<p>Straight to your inbox</p>
	</div>
	<div class="subscribe-form">
		<p class="status">Subscribe to our newsletter</p>
		<form class="traqli" data-page="Single">
			<input type="email" id="sub_email" name="sub_email" placeholder="Enter your email" required /><input type="submit" value="Subscribe">
			<input type="hidden" name="action" value="submit_traqli">
		</form>		
	</div>
</div>

<link href="https://fonts.googleapis.com/css2?family=DM+Serif+Text&display=swap&text=GET%20A%20DAILY%20DIGEST%20OF%20LATEST%20TECHNOLOGY%20NEWS" rel="stylesheet">

<style>
.subscribe { border: 2px solid #EB0254; position: relative; margin: 125px 0; margin-left: -62px; margin-right: -62px; min-height: 100px }
.subscribe-cover { float:left; width:150px; background-color: #222; margin: -65px 0 -65px 35px; text-align: center; padding: 50px 15px; color: white; min-width: 290px; }
	.subscribe-cover img { margin-bottom: 20px }
	.subscribe-cover h3 { font-family: 'DM Serif Text', serif; margin-bottom: 15px; font-weight: normal; font-size: 30px }
	.subscribe-cover p { font-size: 12px;  color: #aaa; margin-bottom: 0; }
	.subscribe-cover p:first-child { margin-bottom: 15px; }

.subscribe-form  { padding: 40px; width: 100%; padding-left: 361px; }
	.subscribe-form p { font-weight: bold; margin-bottom: 15px; }
	.subscribe-form form { width: 100%; background: #eee; padding: 10px; border-radius: 10px }
	.subscribe-form form input { font-size: 14px; border:none; border-radius: 0; background-color: #eee }
	.subscribe-form form input:-webkit-autofill, .subscribe-form form input:focus:-webkit-autofill { -webkit-box-shadow: 0 0 0 100px rgb(238, 238, 238) inset; }
	.subscribe-form form input[type=email]  { width: 75%; padding: 10px; }
	.subscribe-form form input[type=submit] { width: 25%; padding: 10px 0; background: #EB0254; color: #fff; -webkit-appearance: none; border-radius: 25px }
	.subscribe-form form input[type=submit]:hover { background: #d2024b  }

@media only screen and (max-width: 1850px) {
	.subscribe {margin-left: -46px; margin-right: -46px;}
	.subscribe-cover { margin-left: 20px; }
	.subscribe-form { padding: 40px 23px; padding-left: 333px; }
}
</style>
		</div>

		<style>.subscribe { margin-top: 100px; }</style>
		
		
						
								
				<div class="related-posts widget-analytics clearfix" data-event="Related" data-page="Single" style="margin-top: 30px;">
					<h2 class="sub-head"><span>Related</span></h2>
					
	<div id='div-gpt-ad-1583497834297-0'></div>
		
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/sony-crossplay-slam-epic-letter-3rd-party-scheme-pay/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2018/09/WCCFcrossplayfortnite-240x135.jpg" alt="wccfcrossplayfortnite" srcset="https://cdn.wccftech.com/wp-content/uploads/2018/09/WCCFcrossplayfortnite-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/sony-crossplay-slam-epic-letter-3rd-party-scheme-pay/">Sony Slammed Crossplay in a Letter to Epic, Proposed 3rd Parties Pay for the Privilege</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/nate/">Nathan Birch</a> &nbsp;•&nbsp; May 3					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1262629 http://wccftech.com/?p=1262629"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/watch-dogs-legion-update-4-0-solo-co-op-missions-heroes-operatives/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2021/05/WCCFwatchdogslegion14-240x135.jpg" alt="wccfwatchdogslegion14" srcset="https://cdn.wccftech.com/wp-content/uploads/2021/05/WCCFwatchdogslegion14-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/watch-dogs-legion-update-4-0-solo-co-op-missions-heroes-operatives/">Watch Dogs: Legion Adds New Solo and Co-op Missions, Operatives, and More Tomorrow</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/nate/">Nathan Birch</a> &nbsp;•&nbsp; May 3					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1262559 http://wccftech.com/?p=1262559"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/ps5-xbox-series-x-guide-overlooked-canadian-stores/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2020/07/WCCFps5xboxseriesxcontrollers-240x135.jpg" alt="wccfps5xboxseriesxcontrollers" srcset="https://cdn.wccftech.com/wp-content/uploads/2020/07/WCCFps5xboxseriesxcontrollers-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/ps5-xbox-series-x-guide-overlooked-canadian-stores/">PS5/Xbox Series X Canadian Connection: Overlooked Stores That May be Your Next-Gen Hookup</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/nate/">Nathan Birch</a> &nbsp;•&nbsp; Apr 30					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1262095 http://wccftech.com/?p=1262095"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/warhammer-age-of-sigmar-storm-ground-gameplay-trailer/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2021/04/WCCFwarhammersigmarstormground1-240x135.jpg" alt="wccfwarhammersigmarstormground1" srcset="https://cdn.wccftech.com/wp-content/uploads/2021/04/WCCFwarhammersigmarstormground1-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/warhammer-age-of-sigmar-storm-ground-gameplay-trailer/">Warhammer Age of Sigmar: Storm Ground Shows Promising Tactical Gameplay in a New Trailer</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/nate/">Nathan Birch</a> &nbsp;•&nbsp; Apr 30					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1262112 http://wccftech.com/?p=1262112"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
			
		<article class="post clearfix">
			<div class="thumb" style="background-image:url('//cdn.wccftech.com/wp-content/uploads/images/post-thumb.png')">
				<a href="https://wccftech.com/streets-of-rage-4-mr-x-nightmare-dlc-max-thunder/"><img width="240" height="135" src="https://cdn.wccftech.com/wp-content/uploads/2021/04/WCCFstreetsofrage412-240x135.jpg" alt="wccfstreetsofrage412" srcset="https://cdn.wccftech.com/wp-content/uploads/2021/04/WCCFstreetsofrage412-480x270.jpg 2x" /></a>
			</div>
			<div class="text">
				<h3><a href="https://wccftech.com/streets-of-rage-4-mr-x-nightmare-dlc-max-thunder/">Streets of Rage 4 “Mr. X Nightmare” DLC Adding Max Thunder, Mania+ Difficulty, and More</a></h3>
				<div class="meta">
					<a href="https://wccftech.com/author/nate/">Nathan Birch</a> &nbsp;•&nbsp; Apr 30					<div class="float-right">
						<span class="disqus-comment-count" data-disqus-identifier="1262030 http://wccftech.com/?p=1262030"></span> &nbsp;&nbsp;
						<i class="icon-share"></i> 10					</div>		
				</div>
			</div>
		</article>
					</div>

				
		
				<div id="disqus_thread"></div>
		<script>
			var disquspageurl = 'https://wccftech.com/gears-the-coalition-upgrades-unreal-engine-5/';
			var disqus_config = function () {
				this.page.url = disquspageurl;
				this.page.identifier = '1264119 http://wccftech.com/?p=1264119';
				this.callbacks.onNewComment = [function(comment) {
					if (typeof ga !== 'undefined') ga( 'send', 'event', 'Comments', 'Single', disquspageurl );
				}];
			};

			(function() {
				var d = document, s = d.createElement('script');
				s.src = '//wccftech.disqus.com/embed.js';
				s.setAttribute('data-timestamp', +new Date());
				(d.head || d.body).appendChild(s);
			})();
		</script>
		<noscript>Please enable JavaScript to view the comments.</noscript>
				

	</section>
    
        
	<aside class="sidebar">
		
	
		<div class="sidebar-ad">
			<div id='div-gpt-ad-1454066633851-2' style='height:250px; width:300px;'></div>
		</div>

		

		

	<section class="trending-posts sidebar-trending widget-analytics" data-event="Trending" data-page="Single">
		<h3 class="sub-head"><span>Trending Stories</span></h3>
		<ul><li><a href="https://wccftech.com/playstation-vs-xbox-console-war-moves-to-nike-adidas-branded-shoes/">PlayStation vs Xbox Console War Moves to Nike/Adidas Branded Shoes</a></li>
<li><a href="https://wccftech.com/final-fantasy-vii-remake-intergrade-code-intermission/">Final Fantasy VII Remake Intergrade to Include Download Code for InterMISSION DLC</a></li>
<li><a href="https://wccftech.com/intel-alder-lake-s-landing-in-november-2021-first-to-market-with-pcie-5-0-ddr5-ram-and-new-coolers/">Intel Alder Lake S Landing In November 2021, First To Market With PCIe 5.0, DDR5 RAM And New Coolers</a></li>
<li><a href="https://wccftech.com/starfield-leak-image-watch/">Alleged Leaked Starfield Image Has Fans Speculating About a Certain Watch and Solar System</a></li>
<li><a href="https://wccftech.com/zelda-botw-8k-cemu-reshade-raytracing/">Zelda BotW in 8K Via CEMU With Reshade Raytracing Effects is a Dream Come True</a></li>
</ul>	</section>

	
	
		<div class="sidebar-ad">
			<div id='div-gpt-ad-1454066633851-7' style='height:600px; width:300px;'></div>
		</div>

		
	<section class="popular-posts sidebar-popular widget-analytics" data-event="Popular" data-page="Single">
		<h3 class="sub-head"><span>Popular Discussions</span></h3>
		<ul><li class="popular-post-1"><a href="https://wccftech.com/amd-epyc-server-cpu-share-rose-8-9-in-q1-2021-largest-gain-against-intel-since-2006/">AMD EPYC Server CPU Share Rose To 8.9% In Q1 2021, Largest Gain Against Intel Since 2006</a><span>2672</span></li>
<li class="popular-post-2"><a href="https://wccftech.com/amd-ryzen-6000-rembrandt-apus-feature-6nm-zen-3-cpu-cores-up-to-12-rdna-2-gpu-compute-units/">AMD Ryzen 6000 &#8216;Rembrandt&#8217; APUs To Feature 6nm Zen 3+ CPU Cores &#038; Up To 12 RDNA 2 GPU Compute Units</a><span>2461</span></li>
<li class="popular-post-3"><a href="https://wccftech.com/intel-xe-hpg-dg2-gpu-powered-laptop-desktop-graphics-cards-specifications-leak-out/">Intel Xe-HPG DG2 GPU Powered Laptop &#038; Desktop Gaming Graphics Cards Specifications Leak Out, Up To 4096 Cores at 1.8 GHz &#038; 100W TGP</a><span>1991</span></li>
<li class="popular-post-4"><a href="https://wccftech.com/resident-evil-village-ray-tracing-impact-explored/">Resident Evil Village PC Ray Tracing Impact Explored</a><span>1915</span></li>
<li class="popular-post-5"><a href="https://wccftech.com/kingston-readies-ddr5-memory-modules-overclocking-support-shipping-q3-2021/">Kingston Readies DDR5 Memory Modules With Overclocking Support, Shipping in Q3 2021</a><span>1726</span></li>
</ul>	</section>

	<section class="latest-posts sidebar-deals widget-analytics" data-event="Deals (Sidebar)" data-page="Single">
	<h3 class="sub-head"><span>Wccftech Store</span></h3>

<ul>
		
	<li class="clearfix first">
		<a href="https://wccftech.com/essential-2021-career-skills-bundle-discount/" class="clearfix">
			<div class="thumb"><img src="https://cdn.wccftech.com/wp-content/uploads/2021/05/Essential-2021-Career-Skills-Bundle-480x270.jpg"></div>
			<h4>Essential 2021 Career Skills Bundle Can Be Yours For Just $19.99 If You Avail The Offer In The Next Few Days</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/mastering-linux-development-bundle-discount/" class="clearfix">
			<div class="thumb"><img src="https://cdn.wccftech.com/wp-content/uploads/2021/05/Mastering-Linux-Development-Bundle-86x60.jpg"></div>
			<h4>Mastering Linux Development Bundle Is Up For An Amazing Offer For  A Few Hours &#8211; Avail Now</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/q-plus-android-tv-box-discount/" class="clearfix">
			<div class="thumb"><img src="https://cdn.wccftech.com/wp-content/uploads/2021/05/Q-Plus-Android-TV-Box-2.4Ghz-WiFi-6K-HDMI-86x60.jpg"></div>
			<h4>Q Plus Android TV Box 2.4Ghz WiFi 6K HDMI Is Up For An Amazing Offer For The Next Few Days &#8211; Avail Now</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/nordvpn-2-year-subscription-discount/" class="clearfix">
			<div class="thumb"><img src="https://cdn.wccftech.com/wp-content/uploads/2021/05/NordVPN-2-Year-Subscription-86x60.jpg"></div>
			<h4>NordVPN 2-Year Subscription Is Up For An Amazing Discount Offer For The Next Couple Of Days &#8211; Avail Now</h4>
		</a>
	</li>
	
		
	<li class="clearfix ">
		<a href="https://wccftech.com/hardcore-game-developer-certification-bundle-discount/" class="clearfix">
			<div class="thumb"><img src="https://cdn.wccftech.com/wp-content/uploads/2021/05/2021-Pay-What-You-Want-Hardcore-Game-Developer-Certification-Bundle-86x60.jpg"></div>
			<h4>Hardcore Game Developer Certification Bundle Pay What You Want Deal Is Available For A Few Hours Only &#8211; Avail Now</h4>
		</a>
	</li>
	
	</ul>	</section>

	
	<!-- TAGNAME: 300x600_sidebar_bot -->
	<!-- /8095840/.2_A.38567.7_wccftech.com_tier1 -->
	<div id='div-gpt-ad-wccftechcom38567'></div>

</aside><!-- end aside class sidebar -->
    </div><!-- end clearfix -->

</main>

<footer data-nosnippet>

    <section class="wrap clearfix">
				
				
		<div class="footer-1">
			<!--<i class="fa fa-folder-open-o"></i>-->
			<h3>Sections</h3>
			<ul>
				<li><a href="/review/">Reviews</a></li>
				<li><a href="/videos/">Videos</a></li>
				<li><a href="/how-to/">How To's</a></li>
				<li><a href="/topic/exclusive/">Exclusives</a></li>
				<li><a href="/topic/interview/">Interviews</a></li>
				<li><a href="/topic/deals/">Deals</a></li>
				<li><a href="/topic/entertainment/">Entertainment</a></li>
				<li><a href="/pc-builder/">PC Builder</a></li>
			</ul>
		</div>
		
		<div class="footer-2">
			<!--<i class="fa fa-hashtag"></i>-->
			<h3>Topics</h3>
			<ul>
				<li><a href="/topic/hardware/">Hardware</a></li>
				<li><a href="/topic/games/">Gaming</a></li>
				<li><a href="/topic/gadgets/">Mobile</a></li>
				<li><a href="/topic/finance/">Finance</a></li>
				<li><a href="/topic/software/">Software</a></li>
				<li><a href="/topic/security/">Security</a></li>
				<li><a href="/topic/web/">Web</a></li>
			</ul>
		</div>
		
		<div class="footer-3">
			<!--<i class="fa fa-info"></i>-->
			<h3>Know Us</h3>
			<ul>
				<li><a href="/about/">About</a></li>
				<li><a href="/advertise/">Advertise</a></li>
				<li><a href="/contact/">Contact</a></li>
				<li><a href="/tip-us/">Tip Us</a></li>
				<li><a href="/jobs/">Careers</a></li>
				<li><a href="/legal-disclaimer/">Terms of Use</a></li>
				<li><a href="/privacy-policy/">Privacy &amp; Cookie Policy</a></li>
				<li><a href="/ethics-statement/">Ethics Statement</a></li>
				<li><a href="/moderation/">Appeal Moderation</a></li>
				<li>
					<script>
					(function waitGEO() {
					    var readyGEO;
					    if (window['UnicI'] && window['UnicI'].geo && window['UnicI'].geo !== '-' ) {
					        readyGEO = true;
					        console.log(window['UnicI'].geo);
					        if (window['UnicI'].geo === 'EU') {
					            if(document.getElementById("unic-gdpr")) {
					              document.getElementById("unic-gdpr").style.display = 'block';
					            }
					        }
					        if (window['UnicI'].geo === 'CA') {
					            if(document.getElementById("unic-ccpa")) {
					              document.getElementById("unic-ccpa").style.display = 'block';
					            }
					        }
					    }
					    if (!readyGEO) {
					        setTimeout(waitGEO, 200);
					    }
					})();
					</script>
					<a id='unic-gdpr' onclick='__tcfapi("openunic");return false;' style='display:none;cursor:pointer;'>Change Ad Consent</a>
					<a id='unic-ccpa' onclick="window.__uspapi('openunic')" style='display:none;cursor:pointer;'>Do not sell my data</a>
				</li>
			</ul>
		</div>

		<div class="footer-4">
			<!--<i class="fa"></i>-->
			<h3>Follow US</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/wccftech"><i class="icon-twitter"></i> Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/wccftech"><i class="icon-facebook"></i> Facebook</a></li>
				<li class="youtube"><a href="https://www.youtube.com/wccftechtv"><i class="icon-youtube"></i> YouTube</a></li>
			</ul><br><br>

			<div>
				<h3 style="margin-bottom: 10px;">Subscribe</h3>
				<p class="status">For latest tech news in your inbox, once a day!</p>
				<form class="traqli" data-page="Single">
					<input type="email" id="sub_email" name="sub_email" placeholder="Email address" required /><input type="submit" value="Subscribe">
					<input type="hidden" name="action" value="submit_traqli">
				</form>
			</div>
		</div>

		<div class="copyright">
			<span class="logo"><a href="https://wccftech.com/" rel="home">Wccftech</a></span>
			<span class="text">
				&copy; 2021 WCCF TECH INC. All rights reserved.
			</span>
			<span class="preload-images"></span>
		</div>

		<div class="disclaimer">Some posts on Wccftech.com may contain affiliate links. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com</div>

		
    </section>
</footer>

<script type="text/javascript">var algolia = {"debug":false,"application_id":"JP6Z5G2P43","search_api_key":"4784f5ddc534ec220ede8a86867f33c7","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":5,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><script type='text/javascript' src='https://cdn.wccftech.com/wp-content/themes/wccf2016/script.js?ver=1620372889' id='wccf-script-js'></script>
<script type='text/javascript' src='https://cdn.wccftech.com/wp-content/themes/wccf2016/footer.js?ver=1620373559' id='wccf-footer-js'></script>

<script type="text/javascript" src="https://s.skimresources.com/js/31026X886738.skimlinks.js"></script>
<div id="amzn-assoc-ad-54373194-91c7-4e61-b9a0-12cad6711106"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=54373194-91c7-4e61-b9a0-12cad6711106"></script>

<!-- /8095840/.2_12459.46_wccftech.com_tier1 -->
<div id='div-gpt-ad-1559306343883-0' style='height:1px; width:1px;'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559306343883-0'); });</script>
</div>

<script id="dsq-count-scr" src="//wccftech.disqus.com/count.js" async></script>

<script type="text/javascript">
;!function(){
    window.NewzmateConfig = {
        id: 83
    }
    var e=document.createElement("script");e.setAttribute("id","tqlucidsdksel"),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v04/sdk.js?v="+(localStorage&&localStorage.lucidsdkver||"xxx"),e.async=!0,document.getElementsByTagName("script")[0].parentNode.appendChild(e);
}();
</script>


<style>
	.mpp-toc-container { max-width: 100%; padding: 0; width: 100%; border: none; margin: 0; }
	.mpp-toc-title h2 { text-align: left; margin-top: 0; margin-bottom: 0; color: white; }
	.mpp-toc-title { padding: 10px 15px; background: #EB0254; color: white; }
	.mpp-toc { padding: 15px; background: white; border: 1px solid #EB0254; }
	.mpp-toc-container ul li { margin-bottom: 5px; }
	.mpp-page-link { display: inline; float: right; }
	.mpp-page-link a { color: white }
	nav.mpp-post-navigation .nav-links a { font-size: 80%; text-transform: uppercase; padding: 5px 0; width: auto; }
	nav.mpp-post-navigation .nav-links a:hover { border: none; text-decoration: underline; }
	nav.mpp-post-navigation .nav-links a[rel="next"]:after { content: '\00bb'; padding-left: 10px; }
	nav.mpp-post-navigation .nav-links a[rel="previous"]:before { content: '\00ab'; padding-right: 10px; }
</style>

<script src="//dsh7ky7308k4b.cloudfront.net/autoads/wccftechcom-single.min.js"></script>

<style>
.qc-cmp-persistent-link {display: none !important;}
</style>
</body>
</html>
