ASUS ROG Maximus Z690 HERO Motherboards Might Have A Serious Defect, Several Reports of Boards Burning Up

ASUS might have overlooked a serious flaw in their latest ROG Maximus Z690 HERO motherboard as several users have reported cases of boards burning up and failing to post.

ASUS's ROG Maximus Z690 HERO Motherboard 'Orange Light of Death' Issue Causes Boards To Burn Up

Update: Buildzoid at Actually Hardcore Overclocking has a follow-up video to this issue and it looks like the problem might be related to the orientation of a singular capacitor. It is still absurd that ASUS overlooked this and shipped the $400 US+ motherboard to customers.

Related StoryHassan Mujtaba
Intel Z790 Motherboards Roundup Ft. ASUS, MSI, Gigabyte, ASRock, EVGA, BIOSTAR & NZXT

Over in ASUS ROG Forums and ASUS's subreddit, there are several reports of the ROG Maximus Z690 HERO motherboards burning up. There have been at least six reports in the past few days and several users who got their RMA units have seen the same issue occur, even on the newer boards.

So what's the whole issue about? Well it's too early to tell but based on the information shared by user, Maximumrog57, it looks like the issue occured a few days after the system was fired up. The user mentions that he heard a clanky noise but there was no visible indication of any damage on the board itself. However, the very next day, the motherboard failed to boot and reported the 53 error on the QCODE 'DEBUG' while the QLED lit up in orange color. The user also saw visible burn damage on the chips right below the QLED.

As for what the 53 QCODE is, it is generally related to the incompatible memory or problems with the installed memory modules. This was one user on the ASUS ROG Forums but after this, there were several other users who started reporting similar issues with their ROG Maximus Z690 HERO motherboard. Following are all the reports from the users on Reddit:

Another Z690 Maximus Hero here with q-code 53 that I received from a newegg combo with g.skill 6000cl40 (F5-6000U4040E16GX2-TZ5RS). I was running stress tests just fine. Afterward while only surfing the web I heard a very audible pop and the system immediately locked up, the board was glowing in the upper right corner, and then I smelled burned electronics. Mine does show damage on the PCB, not as extreme as what’s seen in the ASUS forum however.

I had not done anything with my BIOS yet, honestly I was unaware that this was a thing until I start looking up z690 qcode 53 online. Early adopter tax I guess... I figured I could see some bugs till updating on a new platform, I wasn't expecting it to be a fire hazard. lol

o... This SUCKS! I finally got to build my PC last night (i9 12900k, Z690 Asus Hero, Gskill DDR5 6000) and today it will not post at all.

After finishing the build last night I powered it on and it went to the BIOS with 0 issues. After reading some comments on here and on the Asus forum about XMP stability I updated to bios to 0803 as advised. I booted it back up and in the BIOS everything was showing as it should. After that was working I started Memtest via the BIOS and it got to about 50% through the test before I went to bed.

I woke up this morning and now it will not post no matter what I do. I am getting the Q-Code 53 with an orange light which means that it is having an issue with the Memory. I tried everything I could think of:

  • Testing each RAM stick in each DIMM slot separately
  • Clearing the CMOS and removing the CMOS battery
  • Unplugging the GPU / RAM / Reseating the CPU Cooler
  • Flashed back to the original BIOS and NOTHING!

Asus support says that the RAM I am using is not on the Z690 Hero "approved list" which is nuts because I received that RAM and Mobo from a Newegg combo! The agent linked me the list and sure enough that CAS 36 version of the GSkill Z5 6000 is not on that list! I asked him why it would have 0 issues getting to the BIOS last night etc and he said that it can work for awhile and then stop working all together.

My friend has some Dominator Platinum 5200 C40 coming in the mail on Thursday I believe and I checked the ASUS list and that also is NOT supported! What's crazy is the GSkill z5 6000 at different CAS (other than 36) is supported and the same thing with the Corsair. The CAS 40 version of the Dominator kit is NOT supported, however the CAS 36 is!!! Asus said they would RMA it, but I want to exhaust all of my options (limited as they may be) before I go through that nightmare...

I just thought I would post here in case anyone had any insight to this problem and if not, at least I could maybe save someone a future headache.

As the title states, it appears like there may potentially be an issue with the Z690 Hero motherboard. I built myself a brand new computer using the new Hero board. Bought directly from newegg via a combo that included ddr5 due to the scarcity of ddr5 at this moment. Got all the components and built the system. Powers on, I install windows, all is good. About five hours in all of a sudden, only just browsing the internet, it hard shuts off, like the power went out. I try turning it back on but nothing. I smell burning coming from the motherboard.

To find out what was wrong, I went to microcenter and purchased 3 items, another 12700k (in case the first one died with the mobo), another z690 hero, and another corsair rm1000x (in case it was the power supply). I determined the power supply was not dead, and the motherboard was. So we replaced the motherboard (thankfully it did not take any other component including my GTX 1080). I rebuild it all from scratch again, making absolutely certain no wire is being placed incorrectly or sitting where it shouldnt be. I turn it on, it works and I get it up and running. As a bit of a sanity check, I run AIDA 64 on the cpu and ram, and run Furmark on the GPU, both for roughly two hours, just as a gut check to ensure nothing is seriously wrong. All is good, no issues. I play some BF2042 later in the day, no problems there either. Then late at night I am merely surfing the web and all of a sudden it hard shuts off again, and this time when I look over there I see a component on the motherboard literally on fire. I quickly switch the psu off and unplug it from the wall (the mobo also tried to restart during this endeavor before I turned the psu off and yanked the cord from the psu socket to ensure I wasn't going to burn my house down.

asus-rog-maximus-z690-hero-motherboard-burn-damage-_5
asus-rog-maximus-z690-hero-motherboard-burn-damage-_4
asus-rog-maximus-z690-hero-motherboard-burn-damage-_2

At this point I am suspicious. One bad lemon, fine. Two, with the exact same failure potentially, that's no coincidence. I felt like it could be the motherboards are bad, or the ram is bad (which I doubt, ram should not cause this type of failure, but its new ram, and I am not an expert when it comes computer and electrical engineering), or my power supply is bad (either the unit or one of the cables). So I go on this reddit to see if maybe just maybe anyone else has said anything. Well to my surprise, I find someone else has had the exact same component go.

Other Users Reporting in on the same issue:

  • Just had both my hero and a buddies hero last night after building our pcs do exactly the same. Was just watching YouTube my whole pc shut down and only the start and flex key buttons were lit. Tried known good psu still nothing. Friends pc was furmarking over night came back in the morning to the same problem. My buddy has another z690 hero and is going to test it tonight. Clearly this happening to enough people that it's a board problem.
  • Sounds very similar to what happened to me just last night. All worked great after a meticulous build, got Windows installed, games set up, but a couple of hours into use (gaming - Rust), all died. Couldn’t power up again. Now, always get a Q Code 53 (memory) on attempted boot.
  • System ran normally for an evening through setup and downloading of game installers, and ran two games each for a few moments without issue. System entered sleep a couple of times in the night. The system shut off the next morning while being used for web browsing, and each attempt to turn it on after that results in Q Code 53.
  • OMG, I have been through TWO Asus ROG Maximus Z690 Hero boards in 3 days, BOTH dying within hours of use. The first time, I did not know why it died. It was a hard shut off, just surfing the internet, and suddenly the system just hard shut off, never to boot back up.

What's more concerning is that there are multiple users within this subreddit threads who are facing the same issues and several also have their ASUS ROG Maximus Z690 HERO motherboards burn up and showing the orange light of death on the QLED in a similar way. Some users report that these two ICs '4C10B MOSFET' don't have anything to do with the DDR5 DIMM slots while others on Overclock.net have reported that some DDR5 manufacturers are flashing bad SPD information in XMP profiles for specific kits so unwantedly high voltages could be causing this damage, leading to the main ICs responsible for handling DDR5 DIMMs burning up and showing the 53 QCODE on the board.

Now this isn't confirmed yet and ASUS does have a QVL for their ROG Maximus Z690 HERO board mentioned on their site for users to check before purchasing or installing any specific memory kit but regardless of that, an unsupported memory kit shouldn't cause any motherboards to end up in flames. There are some reports that the 8011 BIOS for the motherboard greatly improves memory stability and leads to less QCODE 53 & orange light of death issues but whether this is a permanent fix or an intermediate solution needs to be investigated. We will pass this information to ASUS and see what they have to say on the matter.

WccfTech Tv
Subscribe
Filter videos by
Order